Роберт Сальваторе - Убийца драконов

1 Роберт Сальваторе

ПРОЛОГ

- Вот ты и попался, - строго сказал Кэлси лепрекону Микки, буравя его своими проницательными золотистыми глазками. - Я поймал тебя, не нарушая ваших правил.
- Значит, пора менять правила, - буркнул Микки.
Кэлси недовольно нахмурился, и его брови изогнулись буквой "V".
Микки мысленно упрекнул себя за неосмотрительность. Брюзжание под носом у людей сходило ему с рук, и он утратил бдительность. Ему бы следовало помнить, что одно дело - люди, занятые лишь собой и равнодушные к ворчанию окружающих, и совсем другое - эльфы, с их любопытством и острым слухом. Микки окинул взглядом лужайку, соображая, куда бы скрыться. Но передумал. Как можно убежать от эльфа, который вдвое выше тебя! К тому же до ближайших кустов - ярдов сто, не меньше.
Безнадежная затея.
Микки решил, что надо потянуть время. Он любил поторговаться. Можно сказать, это было его излюбленным занятием. А еще он любил подшучивать над людьми: он создавал бестелесных призраков, и люди гонялись за ними и натыкались на деревья, расшибая себе носы и лбы.
- Правила устарели, - начал Микки. - Вообще-то, они были придуманы для кого угодно, но только не для эльфов.
Он ударил по ножке гриба сапожком с загнутым носом и закончил фразу с нескрываемым сарказмом: - Впрочем, считается, что эльфы не занимаются охотой. Они слишком благородный народ, чтоб гоняться за горшочком золота... Во всяком случае мне о них так говорили.
- А мне и не нужен твой горшочек, - успокоил его Кэлси. - Мне нужно, чтобы ты кое-что для меня сделал.
- Должно быть, задание не из легких? - поинтересовался Микки.
- Может, ты предпочтешь отдать мне горшочек золота? Ведь это справедливая плата за освобождение.
Микки скрипнул зубами от злости и сунул в рот свою трубку. Препираться не было смысла. Кэлси его обманул. Правила охоты на Лепреконов были придуманы самими Лепреконами, и с выгодой для них. Главным преимуществом Лепреконов была их сверхъестественная способность создавать всевозможные миражи. Но стоит появиться эльфу, и все преимущества Лепреконов исчезают. Никакие другие лесные создания - ни дворфы Двергамала, ни огнедышащие драконы - не видят разницы между бестелесным призраком и существом из плоти. Только эльфы могут отличать, что существует реально, а что создано волшебством.
- Я догадываюсь, на что ты намекаешь, - проворчал Микки. - Но это сложное дело. Вам нужен человек, которому пришлись бы впору доспехи Кедрика, так? Вряд ли удастся найти такого великана в Дилнамарре.
Кэлси пожал плечами, а Микки замолчал и задумался. Людей в Волшебноземье стало намного меньше, и вряд ли среди них найдется такой рослый человек, которому бы подошли доспехи короля Кедрика Донигартена. Конечно, Кэлси знал об этом, а иначе зачем бы ему понадобилось ловить Микки.
- Похоже, мне придется перебираться на ту сторону, - недовольно заметил Микки.
- Послушай, Микки, - прервал его Кэлси, - ты самый умный из своих соплеменников и сообразишь, как надо действовать, я в этом не сомневаюсь. И пусть потом эльфы, которых ты так хорошо знаешь, ходят перед тобой на задних лапках. Уверен, Микки Мак-Микки, они осыплют тебя милостями.
Микки раскурил свою трубку. Кэлси хочет, чтобы он подался на ту сторону, то есть в Страну Людей, и поискал среди них подходящего человека.
- Мне легче расстаться с горшочком золота, чем браться за такое, - сказал Микки.
- Ну так отдай мне твой горшочек, - ехидно улыбнулся Кэлси. Он знал, что Микки блефует. - А твое сокровище получит тот, кто выполнит эту работу.
Микки стиснул зубами трубку, ему захотелось пнуть этого самодовольного эльфа сапогом по физиономии. Кэлси легко раскусил его. С такой же легкостью он распознавал и пустотелые копии Микки, с помощью которых тот пытался избавиться от его преследования. Никакой лепрекон не расстанется со своим горшочком золота добровольно. Он отдаст его лишь под страхом смерти. Микки чувствовал себя очень неуютно, хоть и был уверен, что Кэлси не причинит ему вреда.
- Ты задаешь мне слишком трудную задачу, - снова забубнил он.
- Если бы она была легкой, я бы обошелся без тебя, - спокойно сказал Кэлси, но веко его уже подергивалось. Это означало, что терпению эльфа приходит конец. - Но у меня совсем нет свободного времени, - добавил он.
- Однако у тебя нашлось время ловить меня, - съязвил Микки.
- Это было не трудно, - ответил Кэлси. Микки сделал шажок назад и вновь оглядел лужайку: он все же подумывал о бегстве. Кэлси не уступал ни в чем.
- Тебе следует принять мое предложение, иначе я отберу твой горшочек золота, - сказал Кэлси и решил помолчать, давая пленнику время на раздумье.
Микки тоже молчал.
- Ну что ж, прекрасно, - продолжил эльф. - Условия договора тебе известны. Так когда же мне ждать этого человека?
Микки запрыгнул на шляпку огромного гриба и уселся, свесив ножки.
- Какой чудесный денек! - сказал он восторженно. И ему нельзя было возразить. Ярко светило солнышко, а со стороны лужайки веял прохладный, насыщенный запахами весенних цветов и трав ветерок.
- Такой денек чересчур хорош для деловых разговоров, - добавил Микки.
- Я спросил тебя, когда мне ждать человека, - напомнил ему Кэлси.
- Весь народ Дилнамарры веселится и ликует, а мы с тобой сидим и спорим. - Микки Мак-Микки! - Эльф повысил голос. - Я тебя выследил и поймал. Я не нарушил правил. Теперь ты мой пленник. Я не беседую с тобой, а ставлю тебе условие, выполнив которое ты будешь свободен.
- Толково излагаешь, - проворчал лепрекон не без уважения. По его расстроенному тону было понятно, что быть пленником ему совсем не по вкусу.
- Я так и не услышал ответа на мой вопрос. Так когда же? - недовольно спросил Кэлси.
- Не хочу соврать, - ответил Микки. - Сначала мне нужно переговорить с друзьями.
- Ну что ж, действуй, - буркнул Кэлси. - День и вправду хороший. - Он кивнул на прощание, повернулся и ушел.
Микки сидел на грибе и размышлял. Он был пессимистом по натуре, но сейчас не чувствовал себя уж совсем несчастным. Конечно, его унизили, самолюбие его пострадало. Конечно, обидно, что его выследили и поймали. Но, между прочим, поймал-то его эльф, а это значит, что охота была нечестной. Так-то вот. К тому же у Микки остался драгоценный горшочек с золотом, а что касается задания Кэлси, то оно казалось Микки не таким уж трудным, тем более что ему разрешалось действовать по собственному усмотрению. Прекрасно! Все еще может обернуться забавным приключением.

- Этому не бывать! - вскричала колдунья, отпрянув от зеркальной глади озера и закинув свои длинные черные волосы за плечи.
- Что вы увидели, госпожа? - сиплым голоском спросил горбатый гоблин.
Керидвен резко повернулась к нему, и он понял, что допустил оплошность. Его не просили говорить. Гоблин упал на колени и принялся целовать ноги колдуньи.
- Сейчас же встань, Гик! - приказала госпожа. Гоблин вскочил и застыл в глубоком поклоне.
- В стране беда, - встревоженно сказала колдунья. - Келсенэльэнельвиал Гил-Равадри выступил в поход за копьем.
Гоблин вопросительно уставился на колдунью.
- Мы должны сделать так, чтобы в Дилнамарре даже не вспоминали о древних вождях и героях, - пояснила колдунья. - Головы дилнамаррцев должны быть пусты, они должны думать лишь о своем жалком существовании - об овсянке, огороде и об эпидемии, которая свалилась на страну и сделала их слабыми и безвольными... "Сделала их слабыми и безвольными, - повторила колдунья, и ее прозрачно-голубые глаза сверкнули, как молнии. Она, встала - высокая и грозная, - и Гик вновь упал ей в ноги. Но Керидвен тут же успокоилась и мягко проговорила: - Такими же, как ты, дорогой. Слабыми и хнычущими... А правит ими король Киннемор, моя марионетка.
- А если нам убить эльфа? - оживился Гик. Ведь гоблины так любят убивать!
- Все не так просто, - ответила Керидвен. - Злить тильвит-тегов я не хочу. - Она умолкла и задумалась. Тилъвит-тегов, эльфов Волшебноземья, обижать не следовало. Да и не требовалось. - Есть другие, более утонченные способы, малыш, - сказала она скорее себе, чем Гику. Колдунья улыбнулась, вспомнив о своих верных союзниках - мрачных ночных тварях Волшебноземья.

Глава первая МЕЛЬНИЦА

Машина визжала невыносимо. Она напоминала огромную кофемолку, только молола не кофейные зерна, а брикеты из спрессованных пластиковых отходов. Ее резак походил на пропеллер, состоящий из восьми массивных ножей, а вращался он мощным двигателем. Брикет вываливался из окошка загрузочного бункера, падал на вращающийся резак, ударялся об один из его ножей, надрезался им, отскакивал от него, ударялся о стенку барабана, отскакивал от нее, ударялся о следующий нож... и так далее. В считанные секунды пластиковый брикет превращался в мелкие хлопья, которые потом струями стекали в приемный короб.
Гэри Леджер надел на голову противошумовые наушники, а на руки - толстые теплозащитные рукавицы. Тяжко вздохнув, он встал на табурет рядом с мельницей и высыпал в ее бункер очередной короб пластиковых кирпичей. Затем он приоткрыл задвижку бункера, так чтобы в мельницу попал всего один брикет, и стал прислушиваться к тому, как работает резак. Если куски пластика внутри были мягкими, они могли заклинить резак, и тогда мельницу пришлось бы разбирать и чистить, а на это ушла бы уйма времени.
Пробный брикет благополучно измельчился в хлопья, которые высыпались из машины в приемный короб. Теперь Гэри мог всерьез приступать к работе. Он немного постоял, думая о том, какое приключение ожидает его сегодня, и, улыбнувшись, поправил на голове наушники и поплотнее натянул рукавицы. Эти принадлежности защищали его от шума и от рваных кромок пластиковых брикетов, но самое главное - они служили ему изоляцией от действительности. Гэри стоял на табурете рядом с машиной, и весь окружающий мир казался ему чем-то далеким.
Куски пластика превратились в его воображении во вражеских солдат - нет, во вражеские самолеты вроде "МИГ-29". Не меньше сотни темно-синих кусков разной величины лежали кучей на железном столе мельницы и в ее бункере. Это были вражеские истребители и бомбардировщики.
Численность вражеских сил во сто раз превосходила силы Гэри! Подавляющее превосходство врага! Но летчики особой эскадрильи, возглавляемой не кем иным, как самим Гэри, думали иначе...
Он слегка вытянул заслонку бункера. Брикет полетел в барабан мельницы... Нет, это вражеский истребитель попал в прицел его пушки.
Трах-бабах! Пикирует... Взорвался...
Теперь собьем вон того, а потом - тех двух.
Отличная стрельба.
Работа превратилась в игру, смысл которой заключался в том, чтобы пластик подавался в мельницу как можно быстрее. Нет - в том, чтобы как можно быстрее сбивать самолеты врага, не позволяя им зайти в тыл эскадрильи. Надо подавать брикеты в мельницу с максимальной скоростью - но так, чтобы не заклинило резак.
Остановка мельницы означает, что теперь сбили тебя - бэмс!
Конец игре.
Гэри был настоящим асом. За две минуты он пропустил через мельницу полкороба сырья, а резак вращался все так же ровно. Гэри решил ненадолго прерваться. Он вообразил, что вражеские самолеты развернулись и полетели назад, а его эскадрилья пустилась преследовать врага. Если враги уйдут от погони, то вернутся и их будет намного больше. Гэри взглянул на длинный ряд наполненных пластиком коробов и тихо застонал. Как он ни старался, сырья, которое ждало переработки, всегда было предостаточно. Враг получал подкрепление.
Это была бесконечная война.
А параллельно шла другая война, слишком реальная, чтобы от нее можно было уйти с помощью воображения. Это было противостояние скуке, работе, в которой действовало лишь тело, а разум - дремал. Эта война тянулась десятилетиями, в нее были вовлечены муравьи индустриального общества - простые мужчины и женщины. Они занимались тем или иным делом только ради того, чтобы выжить.
Все это казалось Гэри Леджеру каким-то извращением. О чем в течение сорока пяти лет его отец думал на работе? Должно быть, о бейсболе. Отец любил бейсбол. Гэри представил себе отца в его почтовом офисе: вот он стоит у стены с абонентскими ящичками и распихивает по ним свежую почту... Нет - бросает мяч, ловит мяч. Сколько игр на мировое первенство было сыграно на этой почте?
Гэри вернулся к воздушному бою. Темп боя замедлился, хотя враг все еще представлял большую угрозу. Еще один вражеский самолет задымился и вошел в штопор. Гэри подумал о его пилоте - ведь тот тоже исполнял свой долг.
Но что такое долг? При мысли о том, что человека может убить его собственная работа, Гэри похолодел и забыл обо всех своих фантазиях. Но чудо человеческого воображения и заключается в том, что оно с легкостью заменяет одну фантазию другой. Теперь Гэри видел не обычные боевые самолеты, а беспилотные летательные аппараты, которыми управляли роботы, а может, даже инопланетные существа, которые явились завоевать наш мир.
Им следовало дать немедленный отпор.
Дуфф, дуфф...
- Эй ты, дурень!
Сквозь шум Гэри едва расслышал, что зовут его. Он сдернул с головы наушники и обернулся, смутившись, как тинейджер, которого застали за неприличным занятием.
Он увидел Лео, который с ухмылкой глядел вниз, под мельницу. Гэри сразу догадался, в чем дело. Он соскочил
с табурета и тоже посмотрел под мельницу: приемный короб был переполнен, пластиковые хлопья лежали прямо на полу.
- Пришел кофе-мэн, - сообщил Лео, насмешливо покачал головой, хихикнул и удалился.
"Догадывается ли Лео об игре? - думал Гэри. - Играет ли он сам во что-нибудь? На что способно его воображение? Разве что на бейсбол, которым так увлекается мой отец. Не зря эту игру называют общеамериканской".
Гэри дождался, когда из мельницы высыплются все хлопья, и выключил двигатель. Пришел кофе-мэн: начался двадцатиминутный перерыв. Гэри еще раз взглянул под мельницу. Надо будет убрать хлопья сразу после перерыва.
Сегодня чистой победы не получилось.
Возле грузовика с кофейными автоматами толпились два десятка рабочих. Разговоры были самые разные - от политики до предстоящих соревнований по бейсболу. Гэри медленно шел мимо, почти не прислушиваясь к тому, о чем шла речь. В такой хороший денек, думал он, лучше не встревать ни в какие споры - они почти всегда заканчиваются перебранкой.
- Эй, Дэнни, ты думаешь, пары бутербродов достаточно? - послышался чей-то насмешливый голос. Вероятно, это был все тот же Лео. - До ленча еще полтора часа. Думаешь, тебе этого хватит?
- ... дать им пинка под зад, - закончил свою тираду пожилой рабочий, о котором Гэри знал лишь то, что зовут его Томo. Гэри уловил краем уха, что приятели Томо разговаривают о какой-то войне - не то минувшей, не то грядущей.
Гэри покачал головой. "Слишком хороший денек для каких бы то ни было войн, - подумал он. Гэри потратил целых полтора бакса и теперь возвращался в цех с пакетом молока и парой шоколадок. Произвел в уме простой подсчет: за час ему удается пропустить через мельницу шесть коробов пластика. Это четыре с половиной бакса. Таким образом, завтрак стоил ему переработки двух коробов - или две сотни вражеских самолетов.
Надо есть поменьше.
- Ты в этот уикэнд играешь? - спросил Лео, когда Гэри поднялся на площадку, которой рабочие пользовались как солярием.
- Может быть, - ответил Гэри и быстро направился к свободной скамейке. Но прежде чем он успел сесть, ему в затылок угодил картонный пакет из-под молока.
- Что значит "может быть"? - спросил Лео.
Гэри подобрал картонку и запустил ею в сторону парней. Подхваченная порывом ветра, она пролетела мимо Лео, попала в затылок Дэнни, который был так занят своими бутербродами, что даже не заметил этого, и отскочила прямо в бачок с мусором.
Событие дня!
- В общем-то собираюсь, - ответил Гэри на вопрос Лео.
- Если у тебя получаются такие броски, то лучше бы тебе поиграть, - заметил кто-то из рабочих.
- Да, лучше бы тебе поиграть, - подхватил Лео. - А то вместо тебя мы возьмем Дэнни. - Он показал на своего брата. - Пусть поиграет крайним.
В руках Лео появилась еще одна картонка из-под молока, и он запустил ею в Дэнни. Тот увернулся, но при этом задел локтем бутерброд с мясом, и он упал на пол. Сначала Дэнни уставился на бутерброд, а затем повернулся к Лео и заорал:
- Эй, это же моя жратва!
Но Лео смеялся так громко, что ничего не слышал. Он встал и пошел обратно в цех. Гэри покачал головой, удивляясь прожорливости Дэнни - ведь тот был среди них самым тощим, - и присоединился к Лео. Двадцатиминутный перерыв закончился.
Возвращаясь в цех, Гэри думал о предстоящих соревнованиях. Ему было приятно, что Лео и другим ребятам хочется, чтобы он участвовал в играх. Долгие часы тренировок в гимнастическом зале не прошли даром. Он был большим и сильным парнем - ростом около шести футов, весом больше двухсот фунтов - и умел мощно бить по мячу. Гэри не считал это большой заслугой, но видел, что многие парни относятся к нему с уважением, и это тешило его самолюбие.
Стоило Гэри войти в цех, как настроение испортилось.
- Ну как - отдохнул? - угрюмо спросил его Томо. Гэри взглянул на часы: да, он провел на верхней площадке лишние две минуты.
- А это что? - Томо показал на переполненный приемный короб. - Ты что, не можешь сообразить, когда менять ящик?
Гэри едва сдержался, чтобы не послать его ко всем чертям. Томо не был его начальником, да и ничьим начальником он не был. В общем-то человек он неплохой. На руке, которой он показывал под мельницу, недоставало трех пальцев. Гэри догадывался, откуда к ним пришел этот специалист по пластмассе, догадывался о причине его озлобленности.
- Тебя хоть чему-нибудь учили в колледже? - хмуро проворчал Томо и направился прочь.
Томо отработал двадцать лет на производстве пластиков еще до того, как Гэри появился на свет. Отсутствие трех пальцев на руке было своеобразным тому свидетельством. У многих пожилых рабочих в Ланкашире не хватало пальцев - плачевный результат применения старых машин для плавления пластмассы. Дверцы формовочной камеры у этих чудовищ смахивали на акульи челюсти: они захлопывались со страшной скоростью и силой. Казалось, любимым лакомством этих машин были человеческие пальцы.
Гэри с грустью смотрел вслед уходившему старику Томо. Он слегка клонился набок, а его двупалая рука болталась как плеть. Нет, у Гэри не было сочувствия или жалости - это была какая-то совершенно непонятная тоска.
Томо, словно почувствовав на себе взгляд Гэри, остановился и злобно сказал:
- Знай - ты проторчишь здесь всю жизнь! Ты будешь копошиться в этой грязи, а потом выйдешь на пенсию и умрешь!
Он ушел, но его слова не давали Гэри покоя. Они походили на проклятие.
- Ну уж нет, - тихо, но решительно сказал Гэри самому себе. Всю свою жизнь он старался все делать так, как его учили. Он окончил колледж с отличием и напирал на те предметы, знание которых поможет найти хорошую работу. Гуманитарные науки он игнорировал. К выбору дисциплин Гэри отнесся со всей серьезностью - не так, как большинство студентов. Он всегда был к себе максимально требовательным.
Он все делал правильно. Окончил колледж в прошлом году и не сомневался, что тут же найдет интересную работу.
Но мечтам Гэри не суждено было сбыться. Начался кризис - пришлось приспосабливаться.
Гэри вновь оказался на фабрике, где до этого просто подрабатывал на оплату учебы. Теперь он день за днем отдавал бессмысленному, унизительному труду - и медленно умирал.
Томо достаточно верно определил суть его состояния. Каждый день работы на этой фабрике все больше отдалял его от мира, в котором существует понятие "творческая работа", и все быстрее приближал к смерти.
Злые слова Томо казались Гэри колдовским предсказанием. Неужели и он превратится в такого же сгорбленного старика, который ненавидит жизнь, но боится смерти.
Не хотелось в это верить. Нет, все не так. В его существовании должен быть какой-то высокий смысл. Гэри видел множество разных телешоу, в которых люди, соприкоснувшиеся со смертью, говорили о том, что стали понастоящему дорожить своей жизнью и в каждом новом дне видят обещание чего-то неожиданного и радостного. Гэри собирал пластиковые хлопья, вспоминал о чудесном весеннем дне, отделенном от него лишь цеховой стеной, и ловил себя на том, что у него тоже возникает желание испытать нечто подобное смерти - какую-нибудь встряску, которая всколыхнула бы его жизнь. Чем он живет? Его голова заполнена каким-то мусором. Ему не о чем больше думать, как о бейсболе или дурацких мелочах вроде сегодняшнего эпизода на крыше. Все-таки здорово у него получилось: картонка из-под молока рикошетом от Дэнни влетела точнехонько в мусорный бачок.
Через цех прошли Томо с приятелем; они чему-то смеялись. Это вывело Гэри из мрачного состояния, и он устыдился своих тоскливых мыслей. Его работа была честной и хорошо оплачиваемой, а со своей жизнью он должен разобраться сам - изменить ее или смириться с ней.
Однако, когда вечером Гэри возвращался с работы, у него был весьма жалкий вид. Он всегда ходил пешком, потому что не хотел пачкать пластиковой пылью сиденье своего нового джипа. Его одежда была грязной, руки - тоже, а вокруг глаз от въевшейся в кожу пыли темнели синие разводы.
Он шел домой не по главной улице, а окольным путем: не хотел, чтобы его видели. Ему нужно было обогнуть два квартала.

Глава вторая "ХОББИТ"

Почти все пространство от фабрики до дома занимало кладбище. Но мрачных чувств оно у Гэри не вызывало, совсем наоборот. Он провел здесь уйму времени. В детстве играл с друзьями в "охоту на лису" и "захват флага", а позднее, на дальней окраине кладбища, где совсем не было могил, - в бейсбол и футбол. Ребята взрослели, но покидать это место не торопились. Сюда они приводили своих подружек, чтобы впервые изведать тайны, о которых упоминает в своих песнях Боб Сигер. Сюда один из дружков приносил позаимствованные из отцовского стола журналы "Плейбой", а другой - купленные старшим братом в аптеке резиновые изделия (доплата за доставку товара составляла сто процентов его стоимости). Здесь произошли самые главные события юности.
Забавно, ведь все-таки это было кладбище.
Эта ироничная мысль возникала в голове Гэри всякий раз, когда он шел на работу и возвращался домой. Отсюда был виден родительский дом - двухэтажный особняк, возвышавшийся на холме за кладбищем. Да что там говорить - отсюда ему виделась вся его жизнь: детские игры, первая любовь, мечты и надежды. И сейчас, став немного взрослее, он думал о том, что у тех, кто покоится под этими каменными плитами, когда-то, как и у него теперь, были собственные надежды и мечты и эти люди тоже задумывались о смысле жизни.
Нет, на кладбище он не грустил, просто оно вызывало тоску по прошлому и горечь при мысли, что ты тоже смертен. Гэри думал о том, что драгоценное время проходит, а он день за днем бездарно простаивает у дурацкой машины, скармливая ей пластиковые брикеты.
Какое-то медленное умирание.
Гэри забыл о своей печали, стоило ему перемахнуть через забор между кладбищем и его домом. Его черный "рэнглер", как обычно, стоял у живой изгороди. Гэри не мог пройти мимо своей полноприводной игрушки без улыбки. Он говорил всем, что купил джип ради путешествий. Правда, в Ланкашире не так уж много дорог и за шесть месяцев Гэри лишь два раза выезжал покататься. Счетчик джипа показывал всего три тысячи миль - такой пробег не оправдывал кредитной платы за машину.
Но именно кредит за машину и был истинной причиной ее покупки, Гэри прекрасно понимал это. Ему нужно было иметь хоть какое-то оправдание тому, что он изо дня в день торчит возле грязной мельницы.
- Лошадка моя, - пробормотал Гэри, похлопав по бамперу. Этой ночью дождь оставил коричневые пятна на всей машине, но Гэри это не беспокоило; он даже не заметил, что над фарой остались следы от пальцев.
- О Господи... - запричитала его мать, выйдя на порог. - Ты только взгляни на себя!
- У-уу!.. Я рождественское привидение!.. - прогудел Гэри, вытаращил глаза и, выставив перед собой руки с широко растопыренными пальцами, шагнул к ней.
- Уйди от меня! - отмахнулась мать. - И брось свои грязные шмотки в стиральную машину.
- Восемнадцать слов... - шепнул Гэри проходившему мимо него отцу. Это была их дежурная шутка. Мать каждый день проговаривала одни и те же восемнадцать слов, и в этом ритуале было какое-то утешительное постоянство.
Гэри бодро взбежал по застланной ковриком лесенке на второй этаж в ванную. Это его родной дом, здесь все было так, как и должно быть. Мать постоянно упрекала Гэри за его работу, но он знал, что она делает это, поскольку беспокоится за него и хочет ему добра. Она и представить себе не могла, что ее младшему сыну может грозить на работе какое-нибудь несчастье вроде потери пальцев или отравления ядовитой, по всей вероятности канцерогенной, пластиковой пылью.
Отец тоже сочувственно относился к Гэри. Леджер-старший понимал сына лучше, чем мать.
- Со временем у тебя все наладится, - подбадривал он Гэри, и Гэри хотелось верить, что так оно и будет.
Гэри долго торчал перед зеркалом, пытаясь специальным кремом убрать синюю грязь вокруг глаз. "Что если эти круги так и не отмоются?" - подумал он. Тогда это станет как бы знаком его профессиональной принадлежности. Он поразился тому, как сильно работа изменила его внешность.
Его волосы уже не блестели, как раньше, они потускнели, как потускнели его мечты и надежды.
Он пытался избавиться не только от пластиковой грязи - он смывал усталость, воспоминания о Томо, мысли о напрасно потраченном времени и о бренности всего сущего. Остаток дня принадлежал только ему; в нем не было места ни фабричным правилам, ни грохочущим мельницам, ни грубым работягам, пытавшимся найти козла отпущения, которого можно без конца шпынять по всякому поводу и без повода только для того, чтобы выместить свою тоску и озлобленность.
Закончив мыться, Гэри вышел из ванной.
- Звонил Дэйв! - крикнул снизу отец. - Он хочет, чтобы ты поиграл за него в этот уикэнд.
Гэри пожал плечами - вот нежданно-негаданно! - и отправился в свою комнату. Через минуту он вышел одетый в джинсовую куртку, шорты и спортивные туфли, оставив в ванной свои грубые, с литыми носами, башмаки, пропитанные грязью джинсы и толстые брезентовые рукавицы. Он подошел к лестнице, но, щелкнув пальцами, вернулся в комнату, чтобы взять с собой зачитанного до дыр "Хоббита" Дж. Р. Р. Толкина. Остаток дня принадлежал Гэри, и он знал, как проведет его.
- Ты ему позвонишь? - спросил отец, когда Гэри пробегал мимо кухни. Тот резко остановился, удивившись звучавшей в голосе отца настойчивости.
Гэри внимательно посмотрел на него. Он не мог представить, как выглядел отец в молодости, потому что был младшим из семерых детей и, когда родился, отцу уже перевалило за сорок. Но Гэри слышал, каким он был игроком. "Он мог пойти в профессионалы, твой отец, - утверждали пожилые соседи, давнишние дружки отца. - Только тогда за игру мало платили, а твой отец уже обзавелся семьей".
- Дэйва сейчас нет дома, - соврал Гэри. - Позвоню ему вечером.
- Ты собираешься играть за него? Гэри пожал плечами:
- Наша фабрика выставляет на соревнования свою команду. Лео хочет, чтобы я играл левым полукрайним.
Это сообщение вызвало у отца улыбку. Гэри знал, что это потешит отцовскую гордость. Но о бейсболе он забыл,
как только вышел из дома. Денек и в самом деле выдался прекрасный. Гэри радовался, что не забыл прихватить с собой любимую книжку.
Он шагал по дороге, которая шла вдоль кладбищенской ограды. Слева тянулись соседские домики. За ними дорога обрывалась - там начинался небольшой лес, еще одно примечательное место.
Сейчас этот лес не казался Гэри таким густым и большим, как в детстве. Да и немудрено - Гэри повзрослел и вырос, а лес и в самом деле стал меньше: на западной стороне деревья срубили, чтобы построить три новых дома, а на восточной - чтобы построить школу и плавательный бассейн; северный край леса расчистили под спортивную площадку, а с юга на лес слегка наползло кладбище. Его любимый лес обкромсали со всех сторон. Гэри часто думал: а что если уехать и вернуться сюда лет через двадцать? Наверное, от леса останется лишь горстка деревьев, окруженных асфальтом.
От этой мысли стало тяжело на душе.
Гэри углубился в лес ярдов на тридцать и пошел по пожарной просеке на север. Он вышел к обрыву, вдоль которого росло лишь несколько корявых деревьев и кусты голубики. Он не стал подходить к самому краю обрыва - чтобы не видеть новую школу, построенную в ложбине, по которой он так любил бродить в детстве.
Пожарная просека, сузившись до размеров обычной тропинки, вела в глубь леса, где росли большие дубы и ели. Сюда не проникал шум дороги, а солнце освещало лишь небольшой кусочек западного склона холма, густо поросший мхом.
Уединенность и покой. Гэри уселся на траву и достал из кармана книгу. Закладка торчала среди последних страниц, но он - как повелось - раскрыл книгу на первой, чтобы прочесть предисловие. Оно было написано кем-то по имени Питер С. Бигл и датировано 14 июля 1973 года. В нем излагались идеи, характерные для "радикальных" шестидесятых. Но и сейчас, спустя более пятнадцати лет, они казались Гэри весьма актуальными.
Последние строки предисловия Гэри считал самыми главными: они восхваляли "безумных мечтателей" и могли служить оправданием фантазий Гэри.
Он медленно вздохнул в знак благодарности покойному мистеру Толкину, почтительно раскрыл книгу на закладке и погрузился в повествование о необыкновенных приключениях мистера Бильбо Бэггинса, Хоббита.
Гэри совсем забыл о времени и, только подсчитав, сколько страниц он прочел, смог сообразить, минуты прошли или часы. В это время года солнце садилось поздно и даже в тенистом лесу вполне хватало света, чтобы читать до наступления сумерек. Гэри знал: если стемнело - пора ужинать. Такой хронометр его вполне устраивал.
Прочитав две главы, Гэри зевнул, потянулся, положил руки под голову и лег на спину. В просветах густой листвы виднелось голубое небо, по которому медленно плыло белое облако, должно быть, в сторону Атлантического океана, к Бостону, до которого миль пятьдесят - не меньше.
Света поубавилось, и Гэри прикинул, что успеет прочесть всего лишь главу. Он заставил себя сесть, чтобы ненароком не уснуть, и продолжил чтение.
Неожиданно совсем рядом с ним послышался странный шорох. Гэри вскочил и, чуть пригнувшись, огляделся. Скорее всего это мышь или бурундук - но может, и змея. Он недолюбливал этих тварей, хотя и знал, что здесь водятся только ужи, которые если и кусаются, то, наверное, совсем не больно. А что если все-таки змея? Ведь тогда он вряд ли когда-нибудь сможет спокойно валяться на этом густом мху. Но увидел он нечто совсем неожиданное. "Что это - кукла?" - подумал Гэри, присматриваясь к крохотной фигурке. Как это он раньше ее не заметил? Кто мог оставить здесь куклу? Он нагнулся, чтобы взять игрушку в руки. Раньше ему не приходилось видеть ничего подобного. "Игрушечный Робин Гуд?" - подумал Гэри. Нет, эта кукла больше походила на эльфа. Заостренное личико. Костюмчик зеленоватого цвета. За спиной - большой лук, хотя вряд ли игрушечный лук можно назвать большим. На голове эльфа красовалась островерхая шапка.
Гэри протянул к кукле руку и тут же отдернул ее. Кукла снимала с плеча свой лук. Гэри подумал: уж не мерещится ли ему все это? Он не сводил с живой куклы глаз. Маленький лучник не проявлял никаких признаков страха: он спокойно вынул из колчана стрелу, приставил ее оперением к тетиве и натянул лук.
О Господи! Гэри в растерянности глянул на свою книжку, будто она могла иметь отношение ко всем этим чудесам.
- Откуда ты взялся? - тихо проговорил Гэри. Он посмотрел по сторонам, надеясь заметить среди кустов и деревьев какого-нибудь шутника с оптическим проектором, проделывающего этот необыкновенный кинотрюк. - Помоги мне, Оби вон Кэноби! На тебя вся надежда!
О Господи! Кукла - а может, эльф или гном - не обращала на Гэри никакого внимания. Она прицелилась и пустила в него стрелу.
- Эй-эй! - закричал Гэри, пытаясь защититься от стрелы рукой. Здравый смысл говорил, что это какая-то иллюзия - объемная проекция. Но он почувствовал укол - весьма ощутимый укол - и, присмотревшись, увидел торчащую из ладони крохотную стрелу.
О Господи!
- Зачем ты это сделал? - возмутился Гэри. Он смотрел на маленького стрелка скорее с любопытством, чем со злостью. А тот облокотился на свой лук и начал что-то насвистывать. Какой отважный малыш!.. Ведь Гэри мог растоптать его как окурок...
- Ты зачем... - начал было Гэри и вдруг почувствовал ужасное головокружение, такое сильное, что едва устоял на ногах.
Неужели солнце уже село?
Серый туман окутал лес. И быть может, у него в глазах потемнело? Он все еще слышал тоненькое посвистывание, но весь окружающий мир остался где-то далеко-далеко.
Гэри, пошатываясь, побрел к обрыву. Не удержавшись на тропинке, он шагнул прямо в заросли голубики.
Мох и трава смягчили его падение но, усыпленный колдовским ядом, Гэри не почувствовал бы сейчас и удара об асфальт.
Это что - уже ночь? Как же он не заметил, что солнце зашло?
У Гэри никак не получалось подняться на ноги и оглядеться. Запах голубики подсказал, где он находится. И дорогу к дому он знает. Но все же - почему так темно? Должно быть, и ужин он пропустил - что теперь говорить матери?
Гэри попытался встать, но тут... Он хорошо помнил крохотного лучника и теперь замер, вновь увидев его прямо перед собой. На этот раз он был не один, а в сопровождении десятка таких же, как он, крошек. Они начали танцевать и кружиться вокруг Гэри, окутывая его искрящейся неярким светом прозрачной вуалью.
Искорки слились в светящийся занавес, излучающий прохладный покой. Пение эльфов начало усыплять его.
Гэри лег на спину и уснул.

Глава третья ВОЛШЕБНЫЙ ЛЕС

Было светло как днем.
Гэри почувствовал, что лежит щекой на траве, и сперва подумал, он просто заснул в такой неудобной позе. Однако тут же вспомнил, что видел какого-то крохотного лучника и танцующих эльфов. Гэри попытался приподнять голову, но от яда или бог весть от чего еще сделать это было ужасно трудно. И когда ему это все же удалось, он пришел в полное недоумение от увиденного.
Гэри лежал в зарослях голубики, и его окружали знакомые с детства деревья и кусты, но выглядели они как-то не так. Гэри понял это сразу, и ему не понадобилось много времени, чтобы разобраться, в чем дело.
Все цвета как-то странно изменились.
Листва, трава и мох - зеленые, стволы - коричневые, а тропинка - серовато-бурая; но все эти цвета казались Гэри уж слишком яркими. Как будто он смотрел на картину художника-сюрреалиста, на которой был изображен первозданный мир, куда еще не ступала нога человека.
Гэри удивился еще больше, когда посмотрел в сторону своего городка. Он не обнаружил знакомых домиков, хотя с этого места всегда была видна окраина. Теперь же его взгляду открылась широкая равнина и высокие горы вдали.
- Откуда они взялись? - тихо спросил он себя. Гэри подумал, что у него что-то с головой. Эти горы были там всегда, просто он раньше не замечал, какие они величественные и живописные.
Хрустнула сухая веточка, Гэри оглянулся. Знакомый ему крошечный лучник, росточком в полфута, стоял, опершись на свое оружие, и глядел куда-то в сторону. Он не обращал на Гэри никакого внимания и, казалось, чего-то ждал.
- Ты кто такой? - растерянно спросил Гэри.
Крохотный лучник не шевельнулся, он даже вида не подал, что слышал этот вопрос.
- Что ты... - хотел было снова спросить Гэри, но передумал. Он решил, что это ему снится. Всякий здравомыслящий человек, живущий в конце двадцатого века, подумал бы, что видит сон.
Но все-таки это не было похоже на сон. Сновидения не бывают такими яркими и реалистичными. Гэри прекрасно видел и слышал, что творится вокруг, он мог посмотреть в любую сторону, и лес не менялся и не исчезал. Раньше с Гэри никогда не случалось, чтоб он видел сон и понимал, что это сон.
- Пора выяснить, что со мной, - пробормотал он себе под нос. Считая себя достаточно ловким - ведь он целый год занимался боксом, - Гэри попытался поймать маленького лучника. Однако движения Гэри были вялыми, как в замедленном фильме; крохотный человечек исчез в кустах прежде, чем Гэри успел протянуть руку. Гэри решил не сдаваться: прислушиваясь к шорохам, он стал шарить руками в зарослях голубики и...
- Оу-вв!.. - вскрикнул от укола в спину. Он обернулся и увидел маленького лучника позади себя. Как он там оказался? Малыш держал в руке свой лук, слегка пританцовывал на месте и не скрывал, что издевается.
Гэри начал медленно поворачиваться, стараясь не потерять маленького забияку из виду, но не удержал равновесия и упал.

1 Следующая страница


Убийца драконов 2

Гэри вновь приподнялся на локтях - и вновь удивился. К маленькому хулигану присоединился еще один, правда он был повыше лучника, около двух футов ростом. Его-то Гэри сразу узнал, то есть понял, что это за существо.
Хотя Гэри и не был родом из Ирландии, но, в общем-то, это не имело значения. Он тысячи раз видел изображения этого существа. У человечка была ухоженная рыжеватая бородка и такого же цвета вьющиеся волосы. Он был одет в серую курточку, зеленые бриджи и черные сапожки с загнутыми носами. Его серые глазки искрились озорством, а изо рта торчала большая курительная трубка. И если этого вам недостаточно, чтобы сказать, кто он такой, то тэм-о-шантер - клетчатый берет с помпоном, - пожалуй, выдает его с головой.
- Можешь считать это сном, - сказал озорник лепрекон, обращаясь к Гэри. - Так для тебя же будет проще. Да это и не важно, - добавил он и, пока Гэри завороженно следил за происходящим, занял место рядом с маленьким лучником.
- А не слишком ли он большой? - спросил лепрекон своего дружка. - Подойдут ли ему железяки?
Лучник пропищал что-то в ответ, и, судя по реакции лепрекона, он остался доволен.
- Ну что ж, вот возьми - это тебе за труды, - сказал он лучнику и протянул золотую монетку, по всей видимости плату за поимку Гэри.
Маленький лучник кивнул лепрекону в знак благодарности, насмешливо хихикнул, посмотрев на Гэри, юркнул в густой подлесок и мгновенно скрылся из виду.
- Микки Мак-Микки к вашим услугам. - Коснувшись своей шапочки, лепрекон слегка поклонился Гэри.
О Господи...
Поприветствовав Гэри, лепрекон застыл в ожидании ответа.
- Если ты готов оказать мне услугу, - нерешительно начал Гэри, - то прежде всего скажи, где я и что здесь происходит.
- Тебе лучше не спрашивать об этом, - ответил Микки. - Вряд ли тебя устроят мои объяснения. Со временем сам все поймешь. Знай только, что ты находишься здесь для выполнения одного дела, а как только справишься с ним, сможешь вернуться домой.
- Выходит, это я здесь - к вашим услугам, - продемонстрировал Гэри понимание ситуации.
Микки потрогал свою аккуратную бородку и, подумав, ответил:
- Тебе придется оказать услугу не мне, а одному влиятельному эльфу.
- Уж не твоему ли дружку-лучнику? - удивился Гэри, показав на кусты, в которых исчез его крохотный обидчик.
- Нет, ты послужишь не этому пиксу, а эльфу - тильвит-тегу, - ответил Микки и замолчал, словно ожидая от Гэри какой-то реакции на эти странные слова. Но тот смотрел на него недоумевая - Тильвит-теги - коренной народ Волшебноземья, - пояснил Микки. - Слышал о них?
Гэри отрицательно покачал головой.
- Видать, скучное время выпало на твою долю, парень. - Микки пожал плечами, удивляясь невежественности большого человека. - Эти эльфы называются тильвит-теги. Они самые благородные из эльфов, хоть и немного заносчивы со своими собратьями. Тебе предстоит встретиться с одним эльфом, будь с ним почтителен. Это он поймал меня - чтобы я поймал тебя.
- Но почему именно меня? - спросил Гэри, удивляясь самому себе за дурацкий вопрос. Происходящее казалось ему похожим на телешоу со скрытой камерой.
- Да потому, что те доспехи будут тебе в самый раз, - ответил Микки с глубокомысленным видом. - Когда ты спал, эти пиксы сняли с тебя мерку и оказалось, что доспехи сделаны как будто для тебя. А больше им ничего не нужно. - Микки умолк и пристально посмотрел в глаза Гэри. - У тебя зеленые глаза, - заметил он. - Такие же были и у Кедрика. Это хороший знак!
Гэри кивнул, как бы подтверждая, что слушает Микки, однако, о чем тот толкует, понять не мог! Ничего не оставалось, как смириться с этими невероятными событиями. Если все это ему только снится, то отчего ж не порадоваться? Такой забавный сон бывает не часто! А если это не сон? Гэри решил не углубляться в размышления на эту тему, а постараться вспомнить, что говорилось о лепреконах в разных легендах и сказаниях. Кажется, поймав лепрекона, можно требовать выкуп. А почему бы и нет? А во сне это или наяву - неважно. Делая вид, что ему хочется почесать спину, Гэри медленно поднял руку - и резко выбросил ее в сторону Микки. Он поймал безобразника!
- Ну вот! - торжествующе сказал Гэри. - Я поймал тебя, и ты должен отвести меня к своему горшочку с золотом. Мне известны правила игры, мистер Микки Мак-Микки.
- У-у-у, - услышал Гэри сочувственное уокание. Он повернулся на звук и увидел Микки. Тот сидел, прислонившись спиной к стволу большого дерева, и держал в руках раскрытого "Хоббита". Гэри медленно перевел взгляд на свои руки и увидел, что держит точно такого же Микки.
- Сукин сын, - пробормотал Гэри себе под нос и снова посмотрел на того Микки, что сидел под деревом.
- Если тебе известны правила игры, - сказал тот, - ты должен понимать, что происходит.
- Ничего не понимаю, - заикаясь, пробормотал Гэри.
- Присмотрись получше к своей добыче, - посоветовал Микки, - и выброси этот гнилой гриб, пока не испачкался.
Гэри внимательно посмотрел на то, что держал в руках. Это был лепрекон - но явно не живой. Гэри вновь взглянул на Микки.
- Да протри глаза, приятель, - сказал тот.
Гэри присмотрелся еще внимательнее, а фигурка в его руках вдруг начала быстро менять свой облик и превратилась в большой осклизлый гриб.
Гэри брезгливо поморщился и бросил гриб на землю. Он посмотрел туда, где сидел Микки, - и вместо него увидел большой гриб. А там, куда он бросил гнилой гриб, восседал лепрекон и стряхивал травинки с одежды.
- Ты думал, что поймать лепрекона так просто? - ехидно спросил Микки. - Если бы это было просто, то от наших сокровищ давно бы ничего не осталось.
Он подошел к Гэри, чтобы поднять с земли странную книжку. Гэри собрался было опять схватить проказника, но тот опередил его.
- И не пытайся! - категорично заявил Микки. - И знай, что, гоняясь за моими двойниками, ты можешь вляпаться в какую-нибудь гадость. Я давно дурачу глупых больших людей. Кажется, я тебе говорил об этом. Тебя как звать?
- Гэри Леджер, - ответил Гэри.
- Ну вот, теперь я знаю, что ты - Гэри Леджер, - с отсутствующим видом произнес Микки. Его очень заинтересовала обложка "Хоббита". - Бильбо приходит к речным эльфам. Рисовал Дж. Р. Р. Толкин. - Микки одобрительно кивнул и раскрыл книгу. Его лицо оживилось, он что-то пробормотал себе под нос и провел ладонью по раскрытым листам. - А ведь забавная штука! - восторженно сказал он.
- Что ты делаешь с моей книгой? - Гэри наклонился, чтобы отобрать у нахала любимую книгу, но обнаружил, что его рука попала в клыкастую пасть какого-то дьявольского чудовища... Он резко отпрянул, едва не упав.
- Никогда не знаешь, во что можешь вляпаться, - равнодушно заметил Микки, даже не взглянув на испуганного Гэри. - А вообще-то, Гэри Леджер, тебе следует научиться различать, где настоящий враг, а где обман зрения. Тебе нельзя встречаться с драконами, пока ты не можешь разобраться, что перёд тобой - обычный мираж. Ну ладно, пора в путь. - И Микки зашагал по тропинке, то и дело заглядывая на ходу в книжку.
- Драконы? - недоуменно пробормотал Гэри, но Микки даже не обернулся. - Какие драконы? - спросил Гэри сам себя. Впрочем, он решил ничему не удивляться и, что бы ни случилось, сохранять спокойствие.
Гэри отлично знал пожарную просеку, но, как и все вокруг, она была непривычно яркой. Они шли по просеке в сторону шоссе, но, вопреки ожиданиям, лес становился все гуще и гуще. Вместо недавно построенных домов, куда ни глянь, Гэри видел лишь плотную завесу из зеленой листвы.
Когда они дошли до конца просеки, Гэри понял, что привычный ему мир очень изменился, не говоря уже о разросшемся лесе и необычных красках.
Пожарная просека всегда выводила Гэри из леса на главную улицу городка, прямо к его дому, за которым начиналось кладбище.
Однако сейчас Гэри не увидел ни кладбищенской изгороди, ни самого кладбища. Да и городок исчез - на его месте росли большие деревья.
Гэри в растерянности остановился.
- Что это ты топчешься на месте? - спросил его лепрекон. - Раздумал идти дальше?
- А где ограда? - медленно проговорил Гэри.
- Какая ограда? - отозвался Микки. - О чем ты?
- Здесь должна стоять кладбищенская ограда, - пробормотал Гэри.
- Где ты видел, чтобы кладбище было посреди леса? - ехидно спросил Микки. Но, глянув на ошарашенного Гэри, он понял, в чем дело.
- Послушай, парнишка, - сочувственно сказал лепрекон. - Я уже говорил, ты не у себя дома. Сейчас ты у меня на родине - в графстве Дилнамарра. А этот лес называется Тир-на-н'Ог.
- А как же голубичная прогалина? - чуть не кричал Гэри. Но Микки лишь вздохнул с досадой.
- Я и не спорю с тобой о голубике, - сказал Микки. - Только она растет в твоем лесу, а не в этом. И та прогалина, на которой она растет, очень похожа на ту, на которой я тебя нашел.
- Да это просто одно и то же место! - возмущенно возразил Гэри.
- Вот и нет, - ответил Микки. - Между твоим миром и этим существуют смычки - места вроде этой голубичной прогалины, которые очень похожи.
- Не пойму, о какой стране ты толкуешь, - сказал Гэри.
- Ты наверняка слышал о ней, - ответил Микки. - Это Волшебноземье.
Гэри стало смешно, но он состроил серьезную мину.
- Твоя поляна - особое место, это коридор между нашими мирами, - продолжал Микки. - Лепреконы умеют проходить его. Но лучше всех это получается у пиксов. Они могут даже человека перебросить с той стороны на нашу - это как раз твой случай. Увы, но таких смычек между мирами становится все меньше, и мне кажется, что обитатели вашего мира уже совсем скоро лишатся возможности проникнуть к нам в Волшебноземье.
- Ты хочешь сказать, что такое уже случалось? - спросил Гэри. - Ну эти переходы с одной стороны на другую...
- А ты что, впервые об этом слышишь? - ответил Микки вопросом на вопрос и хлопнул себя по ляжке.
- Ну я, вообще-то, слышал рассказы о лепреконах, - нерешительно признался Гэри.
- И как ты думаешь - откуда взялись эти рассказы? Ваши сказки о крохотных существах, об эльфах и драконах, стерегущих пещеры с сокровищами? Сам-то ты как относишься к сказкам?
- Ну, видишь ли, - начал было Гэри, - я не то чтобы совсем не верю...
- Не веришь?.. - перебил его Микки. - Ты что-то не то говоришь. Это ты раньше им не верил! А теперь тебе придется изменить свое отношение к сказкам. И знаешь почему? Потому что ты сам только что въехал в одну из них!
Гэри улыбнулся. Он все еще толком не понимал, что же с ним происходит, но теперь это его почти не волновало, и он больше ни о чем не спрашивал.
Они шли по удивительно красивому, полному ярких красок и колдовских запахов лесу. Микки двигался совершенно бесшумно. Гэри пытался подражать ему, но то и дело под его ногами трещали и хрустели сухие ветки и листья. Ему было чуть неловко перед своим юрким проводником. Однако Гэри не чувствовал себя чужаком в этом лесу. Он заметил, что лесные обитатели - разные зверьки и птицы - ничуть не пугались и, продолжая заниматься своими делами, лишь с любопытством поглядывали на него. Этот лес казался ему родным, он дышал покоем, и Гэри чувствовал себя здесь в полной безопасности.
Через час они вышли на небольшую лужайку, посреди которой рос старый развесистый дуб. Очевидно, Микки собирался устроить здесь привал - он без промедления уселся под деревом и принялся набивать свою трубку.
- Ты решил отдохнуть? - спросил его Гэри.
- Да нет, - ответил Микки. - Кэлси назначил здесь встречу. Я должен передать ему тебя, и на этом мы распрощаемся.
- А ты не пойдешь с нами? - поинтересовался Гэри.
- Нет, не пойду, - засмеялся Микки. - Вы остаетесь вдвоем - ты и Кэлси. Ты нужен ему, а не мне. Ну а пока отдохни. Я подскажу тебе, как с ним держаться. - Микки умолк, раскуривая свою трубку. Может, потом он что-то и говорил, но Гэри не слышал...
А услышал он тихое пение. В кроне могучего дерева звучал чей-то нежный голос, и была в нем какая-то колдовская притягательность.
Гэри без труда обнаружил певунью: на одной из нижних ветвей сидела нагая нимфа. Впрочем, не совсем нагая: на ней была прозрачная накидка, сквозь которую просвечивала точеная фигурка. По людским меркам, она была небольшого роста, около пяти футов. У нее были большие голубые глаза и густые золотистые волосы. Ее голосок завораживал и манил...
- Эй, чем это ты так увлекся? - услышал Гэри встревоженный голос Микки.
Гэри даже не оглянулся. Нимфа неодолимо притягивала его своим волшебным пением. Не в силах более сопротивляться ее зову, Гэри начал карабкаться на дерево.
- Ах, чтоб мне провалиться! - простонал Микки, увидев, что творится с Гэри. Он сорвал с головы свой шотландский берет и с досадой хлопнул им по коленке. Ну разве можно быть таким забывчивым? Куда он, старый дурак, привел этого наивного юношу? Ведь это обитель Лешийи - лесной нимфы.
- Эй, парень, слезай-ка обратно! - крикнул Микки. - Тебе там нечего делать!
Гэри ничего не ответил: видно, не хотел с ним спорить. Он подтянулся и забрался на нижний сук. Нимфа была теперь совсем близко. Она манила его своей песней, своей красотой.
- Эй, Лешийя, давай проваливай отсюда! - крикнул Микки. - У нас дела поважней твоей охоты! Скоро здесь появится Кэлси, и он тебе не обрадуется!
Не обращая на Микки никакого внимания, нимфа продолжала петь. Гэри пытался пробиться к ней сквозь переплетения ветвей.
Неожиданно прямо перед ним появилась огромная змея. Она приподняла голову и угрожающе зашипела, как бы готовясь к броску. Гэри вцепился в ветви и замер от страха.
Лешийя громко рассмеялась. Она подняла руку в повелительном жесте, и змея уползла.
Страх прошел, и Гэри решил продолжить свое восхождение, но с деревом произошло нечто странное. Его ветки вдруг начали качаться и гнуться в разные стороны. "Что за чудеса? - удивился Гэри. - Уж не колдовство ли это? А может, проделки Микки? И змея тоже неизвестно откуда взялась". Гэри наклонился и сердито крикнул вниз:
- Ты что делаешь?! Хочешь, чтобы я упал?!
- Брось, не связывайся с ней! - услышал он встревоженный голос Микки.
Гэри удивленно посмотрел на него:
- Что с тобой, Микки? По-моему, это не твое дело! Похоже, Микки его не понял.
- Заткни свои уши, и покрепче! - крикнул лепрекон. - Не поддавайся ей! Будь сильным! Это ее дом - я не могу защитить тебя от ее чар.
До Гэри вроде бы начал доходить смысл слов лепрекона, но тут он снова взглянул на свою соблазнительницу - и обомлел. Та уже не сидела, а лежала на ветке в очень нескромной позе, представив его взору все свои прелести. Гэри совсем потерял голову и думал лишь о том, как бы поскорее добраться до своей красавицы.
Лешийя снова засмеялась. Дерево наделяло ее волшебными силами, которые сводили на нет все попытки Микки остановить Гэри.
Микки снова шлепнул себя беретом по колену и в отчаянии бухнулся на землю. Он не смог защитить юношу от колдовских чар лесной нимфы.
- Кэлси это не понравится, - бормотал Микки себе под нос.
Тем временем Лешийя взяла Гэри за руку и потянула его за собой вверх, ко второй развилке толстого ствола, где ветви сплетались в уютное гнездышко.
- Ну что ж, - сказал Микки, когда потерял их из виду, - придется мне поискать другого молодца для Кэлси.
Он постучал трубкой по дереву, вытряхивая пепел, сунул трубку в рот, взял в руки книжку Гэри и уселся под деревом, чтобы спокойно почитать.

Глава четвертая ЭЛЬФ

Эльф вышел на лужайку, где рос дуб-великан, и помрачнел. Он увидел Микки, сидящего под деревом с книгой в руках. Микки был один, а это противоречило их договоренности.
- ... Подобно компании дворфов, которые отправляются на поиски давно исчезнувшего сокровища, - бормотал Микки. - Они теряют ум от какого-нибудь самоцвета или кусочка золота и неизменно утверждают, что это было их собственностью со времен...
Увидев приближающегося эльфа, Микки встрепенулся.
- Добрый день, Кэлси! - крикнул он, не утруждая себя вставанием.
- А где же твой человек? - спросил Кэлси. - Мне пришлось побегать, чтобы все устроить точно в срок. Барон Пвилл не из тех, кто любит ждать. Мы же с тобой договорились, что человек будет здесь сегодня.
- Я и привел его, - ответил Микки. Откуда-то сверху донеслось озорное хихиканье. Кэлси знал этот лес не хуже Микки. Увидев в руках лепрекона чью-то книгу и заметив в листве дуба какое-то движение, эльф начал смекать, в чем дело.
- Так он резвится с Лешийей? - хмуро спросил эльф, - И давно он там?
Микки приставил руку козырьком ко лбу и взглянул на солнце.
- Вот уже два часа. Крепкий, чертяка!
Кэлси не разделял восторгов Микки.
- Почему же ты не помешал ему забраться туда? - строго спросил он Микки, и его золотистые глаза грозно сверкнули.
- Подумай, что ты говоришь!!! - возмутился Микки. - Как удержать такого здоровяка, если нимфа выставляет напоказ свои прелести? Да я скорее поймаю шапкой дракона! - Микки сорвал с головы свой берет. - И заставлю его разогреть мне ужин.
Кэлси понял, что не стоит упрекать лепрекона. Нимфы - сильный противник, когда дело касается молодых парней, а Лешийя самая искусная совратительница в Тир-на-н'Оге.
- Он для доспехов-то хоть подходит? - сердито спросил Кэлси.
Микки кивнул. Эльф сбросил с плеча свой лук и полез на дерево, а Микки вновь уткнулся в книгу. Если Кэлси вызволит юношу - лепрекону будет меньше работы. А если нет - вдруг Гэри зашел так далеко, что его уже не спасти, - то Кэлси не сможет обвинить Микки ни в чем. В крайнем случае Микки поторгуется и выпросит у эльфа время на охоту за другим человеком. Так что лепрекона не очень волновало, чем все это кончится. Лепреконы вообще спокойный народ.
Стоял теплый солнечный денек. Все вокруг благоухало. Лес такой красивый, а книжка - такая интересная! Чего еще желать?
Микки устроился поудобнее, нашел строчку, на которой остановился, и уже готов был продолжить чтение, как вдруг ему на голову упала спортивная туфля.
- Эй, ты чего там?! - крикнул он, задрал голову вверх и увидел, что на него летит вторая туфля. Микки быстро направил на нее указательный палец - и та зависла в воздухе в футе от его головы. Он услышал какую-то возню на дереве и недовольный голос Гэри, - значит, парень был жив. Неожиданно Лешийя снова запела, правда теперь не так весело. Микки знал, что нимфе не удастся справиться с тильвит-тегом, ибо эльфы не поддаются их чарам с такой легкостью, как люди. Эта способность сопротивляться колдовству и позволила Кэлси поймать Микки. Сейчас она тоже помогла эльфу.
Минуту спустя из-за листвы показался конвоируемый Кэлси Гэри. Он выглядел печальным и порывался вернуться назад, но острый кончик меча, приставленный к спине, окончательно вылечил его от любви. Гэри спускался с дерева медленно и неохотно, и Кэлси вынужден был подгонять его уколами меча.
В ветвях дуба появилась Лешийя, она тихо напевала свою песню без слов.
- Убирайся в свою берлогу! - крикнул Кэлси. Он резко обернулся и угрожающе выставил свой меч.
Нагая и беззащитная Лешийя не двинулась с места.
- Не тронь ее! - прикрикнул Гэри на эльфа. - Не смей прикасаться к ней!
Кэлси слегка подтолкнул его в спину, и в результате Гэри как мешок свалился с дерева. Кэлси повернулся к нимфе и снова крикнул:
- Убирайся!
Лешийя только рассмеялась. Она знала, что Кэлси не посмеет тронуть ее. Тильвит-тег не станет обижать обитателей Тир-на-н'Ог, а она была неотъемлемой частью этого леса, как любой зверек или дерево.
Кэлси вложил меч в ножны, свирепо посмотрел на нимфу и так проворно и легко заскользил вниз по дереву, что Гэри, уже вставший на ноги, от удивления захлопал глазами.
Лешийя запела громче.
- Замолкни, в конце концов! - рявкнул Кэлси. - А ты... - он грозно посмотрел на Гэри, - приведи себя в порядок.
Гэри взглянул на Микки, и тот покивал, как бы подтверждая, что он должен подчиниться. Гэри наклонился, чтобы поднять свою туфлю, и наткнулся головой на другую - ту, что Микки заставил повиснуть в воздухе. Сначала Гэри подумал, что туфля подвешена на тоненькой проволочке, но, когда взял ее в руки, понял, что она не привязана.
- Как это у тебя получилось? - спросил он Микки, но тот лишь хитро подмигнул.
- Эй вы, пошевеливайтесь! - поторопил Кэлси.
- Кто он такой? - спросил Гэри лепрекона. Яростно сверкая глазами, Кэлси подскочил к Гэри. Он был на фут ниже Гэри и на сто фунтов легче, но сейчас казался прямо-таки великаном.
- Ну какой же я недотепа! - Микки хлопнул себя по затылку. - Постоянно забываю о правилах хорошего тона. Гэри, познакомься, это Кэлси-Кэлси смерил Микки уничтожающим взглядом.
- Э... пардон. Келсенэльэнельвиал Гил-Равадри, - поспешил поправиться Микки. - Эльф-лорд тильвит-тегов.
- Келсенел... - Гэри не удалось повторить мудреное имя. Микки воспользовался случаем поддеть своего обидчика:
- Зови его просто Кэлси. Его все так зовут.
- Звучит неплохо, - задумчиво произнес Гэри, заметив, как сверкнули глаза эльфа. Этот эльф испортил ему все удовольствие... - Зачем тебе понадобилось лезть на дерево, Кэлси? - спросил он эльфа и тотчас понял, что этого не следовало делать.
Кэлси не сказал ни слова, его рука не потянулась к мечу, однако он так посмотрел на Гэри, что тот с трудом выдержал этот взгляд. Кэлси отвернулся и отошел в сторону.
- Ты знаешь, вообще-то он неплохой парень, - сказал Микки. - Ты, конечно, можешь подтрунивать над ним, но он только что спас тебе жизнь - запомни это.
Гэри удивленно посмотрел на Микки.
- Эта сирена никогда бы не отпустила тебя, - пояснил Микки. - Ты бы так и умер там, наверху. Приятная смерть, правда?
Гэри не хотел этому верить.
- Это точно, ты бы там и загнулся, - продолжал Микки. - В ее объятиях забывают, что иногда необходимо есть и пить. Рядом с ней думают только об удовлетворении своей страсти. Тебе грозила смерть от истощения.
Гэри надел и быстро зашнуровал туфли.
- Я никогда не теряю головы.
- Так многие говорили, - заверил его Микки. - Сто человек скончались в объятиях этой нимфы. - Он засмеялся и, вынув из-за пазухи "Хоббита", двинулся вслед за эльфом.
Гэри нерешительно топтался на месте: он раздумывал, а не залезть ли ему на дерево снова. Как нарочно, из кроны дуба, обольстительно улыбаясь, выглянула Лешийя. Однако нимфа смотрела не на Гэри, а на Кэлси, который стоял неподалеку, держа наготове свой боевой лук.
На этот раз нимфа звать Гэри не стала.
Гэри посмотрел на Кэлси и понял, что, если полезет на дерево, эльф тут же пустит стрелу ему в спину. Что ж, придется подчиниться, решил он.
Уходя, он несколько раз оборачивался и бросал печальные взгляды на развилку дуба, где в томной позе лежала Лешийя в прозрачных одеяниях.
На этот раз Кэлси промолчал.
Эльф сразу же задал быстрый темп, он шел напрямик, не придерживаясь тропы, и, похоже, хорошо знал дорогу. Гэри не расспрашивал его ни 6 чем. Что касается Микки, то он вел себя так, будто ему ни до кого нет дела. Его походка поражала своей легкостью, казалось, он скользил по лесным кочкам. Погруженный в чтение "Хоббита", он то и дело восклицал со смехом:
- Во дает!..
Гэри был рад, что книга понравилась малышу. И несмотря на то, что Микки вроде бы его похитил, Гэри испытывал к нему большую симпатию.
Когда Микки рассмеялся в очередной раз, Гэри решил полюбопытствовать, что же его так позабавило. Он пристроился прямо за ним, пытаясь разглядеть через плечо лепрекона, какую главу тот читает.
Увидев книгу, Гэри пришел в недоумение. То, что раньше было обычным типографским шрифтом, теперь походило на рукопись из каких-то непонятных знаков, напоминающих руны.
- Что это такое? - растерянно спросил Гэри. - Что ты с ней сделал?
Микки обернулся и с невинным видом спросил:
- Сделал - с чем?
- Что ты сделал с моей книгой? - возмутился Гэри и выхватил "Хоббита" из рук Микки. Он перелистал книгу и увидел, что каждая страница испещрена какими-то странными знаками.
- Я сделал так, чтобы ее можно было читать, - ответил Микки.
- А разве ее нельзя было читать?
- Тебе можно, а мне - нет, - сказал Микки и вырвал у Гэри книжку. - Мне эта книжка тоже нравится. Ну я и сделал так, чтобы мне можно было ее прочитать. Я верну, только до конца дочитаю. - Ну хватит вам, забудьте о книге, - услышали они голос Кэлси. Он стоял у густой ели. - Книга нужна тебе сейчас меньше всего, - обратился к Гэри эльф. - Тебе предстоит заняться делом более важным, чем чтение книг. - Кэлси подозрительно посмотрел на Микки: - Ты говорил ему что-нибудь?
- Я собирался рассказать, - ответил Микки, - но думаю, что его нужно постепенно вводить в курс дела, ведь многое для него будет непривычным.
- У нас нет на это времени, - сказал Кэлси. - В Дилнамарре уже все приготовлено к походу.
- Ну хорошо, - согласился Микки. Он закрыл книжку и сунул ее в глубоченный карман своей куртки. - Веди нас дальше. Я ему все расскажу по дороге.
- Ну уж нет, - возразил Кэлси. - Расскажи ему все сейчас.
Микки и Кэлси с подозрением смотрели друг на друга. Микки знал: Кэлси устроил эту остановку в пути лишь для того, чтобы выяснить, что же известно пленнику.
Микки повернулся к Гэри:
- Я говорил, что ты доставлен сюда, чтобы служить эльфу. Ну вот ты и встретился с ним - с Келсенэльэнель... - Он долго, но безуспешно пытался выговорить замысловатое имя, потом, отчаявшись, посмотрел на эльфа и закончил просто: - Встретился с Кэлси...
Микки был рад, что ему вновь удалось досадить эльфу.
- Кэлси поймал меня, чтобы я поймал тебя, - это ты знаешь, - продолжил Микки. - Он задумал великое дело, и для этого ему нужен человек нормального роста.
Гэри посмотрел на Кэлси, стоявшего с бесстрастным, пожалуй, даже с гордым видом, и ему стало противно, что им хотят воспользоваться как вещью. Он собрался было возмутиться, но вспомнил, что это всего лишь сон, и промолчал.
- Кэлси хочет восстановить сломанное копье Кедрика Донигартена, - объяснил Микки. - Это очень трудное дело.
- Может, тебе следовало поймать кузнеца?. - с усмешкой спросил Гэри.
- Нет, ты здесь не для кузнечных дел...
- Кузнец будет следующим, - вступил в разговор Кэлси и выразительно посмотрел на лепрекона. Гэри заметил, что Микки слегка погрустнел.
- Ты будешь держать копье, - помолчав, сказал Микки. - Копье, когда будут сплавлять его половинки, должен держать человек в доспехах Кедрика Донигартена. Вот почему с тебя снимали мерку.
Гэри ничего не понял.
- Кто такой Кедрик Доннгартен? - спросил он. - И почему он сам не носит свои доспехи?
- Он спрашивает, кто такой Кедрик Донигартен! - возмущенно воскликнул Кэлси. - Где ты раздобыл этого невежду, лепрекон несчастный?
- Ты сказал, что тебе нужен человек, которому подойдут доспехи, - огрызнулся Микки. - Ни о чем другом речь не шла. - Он торжествующе посмотрел на Гэри, полагая, что поставил Кэлси на место. - Сэр Кедрик был великим королем Волшебноземья, - продолжил Микки свое пояснение. - Он объединил все народы на войну с гоблинами. Сам же он был из людей. Понятно? Всем добрым народам - и гномам, и эльфам, и дворфам, и людям - известна легенда о Кедрике Донигартене. Как жаль, что у людей жизнь короткая.
- Не у всех людей, - поправил его Кэлси.
- Да, не у всех, - согласился Микки и продолжил: - Кедрика уже триста лет нет в живых. В последней войне с гоблинами его убил дракон. Кэлси хочет воздать почести великому герою прошлого. Он решил восстановить копье героя, сломанное в последней битве.
- Ну и прекрасно, - воодушевился Гэри. - Давайте сюда эти доспехи, сходим к кузнецу, а потом - к могиле героя. И воздадим усопшему почести.
- Блеск! - поддержал его Микки. Он посмотрел на Кэлси и вдохновенно воскликнул: - Веди же нас! - Микки надеялся, что этот энтузиазм избавит его от необходимости рассказывать историю до конца.
- А теперь расскажи ему о кузнеце, - приказал эльф.
- Ах да! - Микки сделал вид, что совсем забыл об этой незначительной подробности. - Кузнец... Нам нужен для этого один дворф - самьш лучший кузнец во всей стране. Так говорится в легенде.
Гэри это не интересовало, и он стоял с отсутствующим видом. Микки выжидательно глядел на Кэлси.
- Объясни ему, в чем проблема, - сказал эльф.
- Видишь ли... - Микки повернулся к Гэри. - Эльфы и дворфы не ладят друг с другом, Дворфы вообще, мало с кем ладят. Мы должны поймать дворфа-кузнеца.
- Как это "поймать*? - удивился Гэри.
- Ну похитить, если хочешь, - пояснил Микки. Гэри кивнул, едва сдерживая смех.
- Теперь ты доволен? - спросил Микки, обращаясь к Кэлси.
- Расскажи ему о самой работе, - настаивал эльф. Микки вздохнул и продолжил:
- Копье особенное. Для того чтобы срастить обе части его, необходимо накалить их в очень жарком огне. Но такой огонь не раздуть и самыми мощными мехами, даже если их будут качать два горных тролля. Нужно применить специальный способ. Так говорится в легенде. - Микки с тоской посмотрел на Кэлси и заскулил: - Утомили меня все эти сказки.
- Расскажи ему все подробности, - потребовал Кэлси. Микки молчал, не зная, с чего начать.
- Нужен специальный способ... - напомнил ему Гэри.

Предыдущая страница 2 Следующая страница


3 Роберт Сальваторе

- Я уже обмолвился, что тебе придется вступить в игру с драконами, - заявил Микки.
Гэри долго думал, а потом сказал:
- Давай говорить прямо. Ты хочешь сказать, что мне придется держать половинки копья в пламени огнедышащих драконов, а какой-то пленный дворф-кузнец будет их соединять?
- Совершенно верно! - возликовал Микки. - Ты все здорово понял! Так в путь же, Кэлси!
Но Кэлси не двинулся с места, Гэри - тоже.
- Ну что еще? - разозлился Микки. Гэри не ответил. Он хлопнул себя по щеке, потом ущипнул за руку.
- Так... - медленно произнес он, ни к кому конкретно не обращаясь. - Если это сон, то пора проснуться.
Кэлси недовольно покачал головой и спросил Микки:
- Где ж ты откопал такого?
Микки пожал плечами: - Я попросил моих друзей найти человека, которому подошли бы доспехи. А теперь тебе этого мало.
Кэлси внимательно смотрел на Гэри. Да, он рослый и мускулистый. Должно быть, таким был славный Кедрик Донйгартен. Микки уверяет, что доспехи Кедрйка будут Гэри в самый раз, - и в этом Кэлси не сомневался. Что же касается его последнего вопроса Микки, то в легендах ничего не говорится о достоинствах владельца доспехов. Главное - чтобы это был человек и чтобы доспехи Кёдрика были ему впору.
- Пойдемте со мной, - приказал эльф обоим. - Это не сон, - добавил он, обращаясь к Гэри. - Ты здесь не задержишься: выполнишь работу и вернешься домой.
- А если я не пойду с вами? - осмелился спросить Гэри.
Кэлси прищурился, его губы искривились в недоброй усмешке.
- Тогда я объявлю тебя преступником, - спокойно сказал эльф. - Ты нарушил правила для пленника. Ты трус и заслуживаешь клейма. - Он помолчал и добавил: - Я тебя просто убью.
Гэри вытаращил глаза и посмотрел на Микки.
- Я же тебе говорил, что тильвит-теги - серьезный народ, - "успокоил" его лепрекон.
- Так мы идем или как? - спросил Кэлси, взявшись за рукоять своего меча.
Гэри не сомневался, что эльф может привести свою угрозу в исполнение.
- Веди нас, доблестный эльф, - сказал Гэри, - веди нас в Дилнамарру.
Кэлси кивнул и отвернулся.
- Вот и хорошо, что все уладилось, - сказал Микки эльфу. - Ты получил нужного тебе человека, и я теперь считаю себя свободным и покидаю вас.
Кэлси в мгновение ока выдернул свой меч из ножен:
- Нет, ты этого не сделаешь. Он под твоей опекой, и тебе придется быть рядом с ним.
Гэри не стал обижаться на презрительное "он". Его обрадовало, что лепрекон остается с ними.
- Я поймал тебя, Микки Мак-Микки, - сказал Кэлси, - и освободить тебя могу только я. - Ты поставил мне условие, и я его выполнил, - напомнил Микки.
- Послушай, - сказал Кэлси, - если ты убежишь, я пойду на все, чтобы поймать тебя снова. Но когда я схвачу тебя в следующий раз, то отберу у тебя горшочек с золотом и отрежу твой болтливый язык.
- И правда тильвит-теги - серьезный народ, - усмехнулся Гэри.
- Это точно, - подтвердил Микки. - Ну что, эльф, веди нас в Дилнамарру, хоть я и чувствую, что меня там ограбят.
Кэлси двинулся в путь, а Микки вновь вытащил из куртки "Хоббита".
- Ты боишься встречи с драконом? - спросил его Гэри.
- Что дракон! - ответил Микки. - Ты встречался когда-нибудь с дворфом? Вот уж страшила! А как у него изо рта воняет! Но я всегда говорю: старайся во всем находить что-нибудь хорошее. У меня есть отличная книга в дорогу. Жаль только, компания не совсем подходящая.
Гэри решил простить лепрекону эту грубость.
- Никаких неудач я не потерплю! - вскричала Керидвен. - Тебе было поручено дело и заплачено вперед, а ты упустила пришельца.
Лешийя тихо засмеялась. Она не боялась колдуньи. Лес Тир-на-н'Ог был для нее родным домом, для нее - но не для Керидвен.
Колдунья замолчала и устремила на нимфу зловещий взгляд. Ее светло-голубые глаза то сужались, то расширялись - она взывала к магическим силам.
Внезапно налетел ветер и небо заволокло серыми тучами.
Но Лешийю это не испугало, потому что она и сама знала кое-какие колдовские приемы. Она не стала мешать колдунье и подождала, пока та закроет глаза. После этого Лешийя внимательно присмотрелась к изгибам мощных корней могучего дуба, заметила среди них проход и нырнула в него. Дубы, росшие поблизости, тоже помогли ей - они открыли проходы в сплетениях своих корней, чтобы она смогла пройти под ними. И Лешийе без труда удалось избежать опасности.
Керидвен вызвала своими заклинаниями страшную бурю, и в могучий дуб несколько раз ударили молнии. Но они не причинили гиганту никакого вреда, ибо, ударяя в его ствол, скользили вниз и уходили в землю. Зловещая усмешка сошла с лица Керидвен, когда за поляной раздался озорной смех Лешийи. Ведьма не стала направлять на нее стихию, помня о том, что Тир-на-н'Ог не ее владения.
- Советую тебе никогда не выходить из этого леса! - пригрозила она Лешийе, будто той могло прийти в голову покинуть родной лес.
Керидвен
завернулась в свой черный плащ и стала уменьшаться на глазах. Еще миг, и колдунья вместе с плащом превратилась в большого ворона - он повертел головой и взмыл в воздух.
Керидвен летела над лесом в сторону Дилнамарры. Она уже забыла о Лешийе, теперь ее занимала лишь одна мысль - помешать эльф-лорду Келсенэльэнельвиалу Гил-Равадри осуществить его замысел.
Керидвен была весьма изобретательной колдуньей. Она знала много способов навредить эльфу. Ничего, что первая попытка помешать ему оказалась неудачной. Она ни в грош не ставила Кэлси и не боялась, что задуманное им сбудется.

Глава пятая ДИЛНАМАРРА

Они вышли из леса, и все вокруг, даже воздух, изменилось. В лесу было светло, он был наполнен весенними запахами и щебетанием птиц, а здесь, в двух шагах от опушки, местность являла собой довольно мрачную картину. Серый туман низко висел над дорогой и над возделанными полями. Взгляд мог задержаться лишь на убогих хижинах из плитняка, с соломенными крышами.
На склонах холмов, поросших густой травой, паслись овцы и какие-то рогатые животные, похожие на коров. Кое-где виднелись небольшие группки деревьев. На первый взгляд довольно миловидный пейзаж; но почему-то он наводил тоску, и вряд ли виной тому был туман.
- Смотри под ноги, - предупредил лепрекон. Гэри удивился: вроде бы они шли по ровной дороге. - Тебе ведь не хочется вляпаться в лепешку хиленн'ку? - пояснил Микки.
- Хиленн'ку - это что за зверь? - спросил Гэри.
- Очень большой, с густой шерстью и рогами, - ответил Микки:
Гэри испуганно озирался по сторонам.
- Местные жители держат их в хозяйстве, - продолжил Микки. - Если их не дразнить, они не опасны. Здешние парни развлекаются тем, что опрокидывают их на спину, когда они спят. Вот этого хиленн'ку очень не любят.
- Опрокидывают на спину? - не понял Гэри. Микки показал на дальнюю лужайку, на которой паслась какая-то странная, заросшая длинной шерстью корова.
- Так это - хайлэнд кау? - догадался Гэри.
Горная корова (англ.).
- Я и говорю - хиленн'ку, - ответил лепрекон. - От нее такие лепехи! Ужас!
Гэри не мог удержаться от смеха. Микки и Кэлси недоуменно переглянулись.
Вскоре они пришли в Дилнамарру - грязный городок, пропахший навозом. Лес, дорога и сельский пейзаж настроили Гэри на романтический лад, но теперь его сон уже не казался таким радужным.
Приземистые домишки, сложенные из плоских камней и крытые соломой, жались друг к другу, а над ними возвышалась квадратная каменная башня. По улочкам без присмотра бродили свиньи и коровы. В воздухе стоял терпкий запах навоза.
Убогие и сгорбленные обитатели этого селения были такими же грязными и вонючими, как и их скотина.
- Возьми меня на руки, - вдруг попросил Микки. Гэри обернулся и вместо лепрекона увидел обыкновенного ребенка. Гэри удивленно уставился на карапуза - тот держал в руках его книгу.
- Я же учил тебя смотреть и видеть! - сердито сказал малыш, в упор глядя на Гэри, - это был Микки.
- А теперь я поймал тебя! - весело сказал Гэри, подняв его на руки.
- Опять шутишь? - засмеялся Микки. - Если кто спросит - я твой братик. Будем надеяться, что никто из местных меня не узнает. Иначе Кэлси придется взяться за меч.
Улыбка слетела с лица Гэри.
- Будем надеяться, что до этого не дойдет, - неуверенно проговорил он.
- Местные жители тильвит-тегов не жалуют, - пояснил Микки. - Кэлси нет дела до здешних калек. Но если кому-нибудь вздумается ему помешать - такому дураку не поздоровится.
Гэри с опаской взглянул на Кэлси и подумал: а что если и в самом деле начнется драка? Он не клялся в верности ни Кэлси, ни Микки. Что если Кэлси начнет сражаться с людьми? Он-то, Гэри, принадлежит к роду человеческому... На чью сторону ему встать?
Гэри пытался прогнать эти мрачные мысли, вспомнив, что решил действовать в зависимости от обстоятельств.
Они шли по грязной, покрытой толстым слоем навоза улице, и все местные жители глядели им вслед. Кэлси был чужим среди этих убогих людей, но и Гэри не испытывал к ним никакой симпатии. Они ловили на себе злые взгляды, и безногие калеки цеплялись кривыми костлявыми пальцами за их одежду, мешая двигаться дальше.
Гэри затаил дыхание, когда Кэлси приблизился к группе нищих, вставших у них на пути. Гэри решил, что если эльф вынет из ножен свой меч, то он бросится на него и собьет с ног, чтобы предотвратить кровопролитие.
Но до этого дело не дошло. Микки преувеличивал жестокость Кэлси. Несомненно, эльф кипел от злости, но до меча не дотрагивался - просто отталкивал от себя протянутые к нему руки и шел дальше. Однако нищие не отставали от пришельцев - и теперь их преследовала целая толпа.
Микки поудобнее устроился на руках у Гэри и закрыл глаза. Он давно привык к подобным зрелищам, и происходящее его не волновало.
Но Гэри воспринял увиденное близко к сердцу. Он никогда раньше не сталкивался с такой бедностью. Там, где он вырос, бедным считался тот, у кого машина была старше десяти лет. А слово "грязный" Гэри употреблял при описании своего внешнего вида в конце трудового дня. Сейчас, глядя на всех этих несчастных, он начал думать, что не знал правильного значения этого слова.
"Если это сон, - подумал Гэри, - то любая действительность лучше этого сна".
Когда Кэлси подошел к каменной башне, толпа нищих поредела. По обе стороны окованной железом двери стояли два грозных часовых и презрительно смотрели на попрошаек.
- К таким не подступиться, - проворчал Микки. Кэлси подошел к стражникам, те скрестили копья, эльф остановился.
- Я Келсенэль... - начал было он.
- Мы знаем, кто ты такой, эльф, - грубо оборвал его толстый безбородый стражник.
- Тогда пропустите меня, - сказал Кэлси. - Я иду по важному делу к вашему барону.
- Он приказал не пускать тебя, - ответил стражник. - Отойди назад и стой там.
Кэлси взглянул на Гэри и Микки, он был явно взбешен.
- Я думал, барон готов нас принять, - сказал Гэри. Вернее, Микки сказал голосом Гэри, пользуясь своим даром чревовещания. Ему ведь нужно было изображать маленького ребенка.
- Я тоже так думал, - ответил Кэлси, подыгрывая лепрекону. - Я разговаривал с бароном Пвиллом неделю назад. Он не только согласился с моим предложением, но и обрадовался ему. Он был уверен, что починка сломанного копья Кедрика Донигартена занесет его имя в сказания бардов.
- Выходит, с ним успел поговорить кто-то еще, - снова сказал Микки голосом Гэри, который даже рта не раскрыл. Гэри сердито взглянул на Микки, но тот продолжал разговаривать с Кэлси: - Должно быть, кто-то хочет навредить тебе.
Кэлси отрицательно покачал головой, ему самому все это начало казаться странным. Не успели они приступить к осуществлению своего плана, а уже столкнулись с двумя непредвиденными осложнениями.
Окованная железом дверь со скрипом отворилась, и их взору предстал еще один стражник, одетый чуть получше своих товарищей. Он пошептался с часовыми, затем жестом пригласил Кэлси и Гэри войти.
Массивная дверь закрылась, и они оказались в небольшом сумрачном зале. Дневной свет проникал сюда через единственное оконце в стене башни. По углам зала горели факелы. Дрожащий свет падал на гобелены с изображением батальных сцен, и от этого они выглядели жутковато.
Против двери возвышался украшенный самоцветами трон, на котором восседал вышеупомянутый барон в нарядном, но весьма потрепанном одеянии. Это был крупный сильный мужчина с густой бородой. Позади него стояли два стражника и какой-то тощий человек в заляпанном грязью дорожном плаще. У него были черные спутанные волосы и бегающие глаза. Он держал руку на кинжале, висевшем у него на поясе.
Рядом с троном возвышался совершенно пустой каменный пьедестал.
- Так сказал король Киннемор... - насмешливо буркнул Микки, и Гэри догадался, что пьедестал, должно быть, предназначен для реликвий - королевских доспехов и копья. Он заметил, что Кэлси очень недоволен и поглядывает на пустой пьедестал и на человека в плаще, а не на барона Пвилла.
Сохраняя спокойный гордый вид, эльф подошел к трону и, опустившись на колено, низко поклонился барону.
- Приветствую тебя, барон Пвилл, - сказал Кэлси. - Я пришел сюда за обещанным.
Пвилл оглянулся на человека в плаще и ответил:
- После нашей встречи многое изменилось. Кэлси резко встал и яростно глянул на барона.
- Наш доблестный принц Гелдион - да здравствует король! - вручил мне указ короля, гласящий о том, что доспехи и копье Кедрика Донигартена не должны покидать стен этого замка, - заявил Пвилл.
- Но ты дал слово, что передашь реликвии мне, - возразил Кэлси.
Пвилл сверкнул глазами и заявил:
- Есть высшая власть.
Стражники заняли позицию для атаки, а на лице принца Гелдиона появилась злорадная улыбка.
- Так что же, ты кукла в руках Киннемора? - вспылил Кэлси.
Пвилл вытаращил глаза.
- Во дае-ет, - протянул Гэри, то есть Микки. Пвилл, всплеснув руками, вскочил с трона, но Кэлси и бровью не повел, и барон снова сел.
- Ну и где же этот указ, доблестный барон? - спросил Микки голосом Гэри. Гэри сердито посмотрел на малыша, но тот притворился спящим.
- А ты кто такой? - заорал Пвилл на Гэри. - И кто дал тебе право говорить?
Гэри открыл было рот, чтоб представиться, но лепрекон опередил его.
- Я оруженосец! - сказал Микки, то есть Гэри, то есть Микки... Тьфу, черт! Гэри не мог понять, произносил он эти слова или нет.
- Я пришел из далекой страны, чтобы исполнить предсказание, - продолжил свое чревовещание Микки. - Я воин и могу взглянуть в глаза дракону. Я не уйду, пока не исполню свое дело. И я спрашиваю тебя - где указ? Какой король смеет противиться предсказаниям магов доблестного Кедрика Донигартена?
Барон обомлел. Гэри думал, что за такую эскападу его убьют на месте. Но Пвилл вдруг рассмеялся, протянул руку, и принц вложил в нее свиток, обвязанный пурпурной лентой - знаком власти короля Киннемора.
- Как тебя зовут, доблестный воин? - спросил Пвилл, едва сдерживая смех.
- Гэри Леджер, - неуверенно ответил Гэри. Пвилл почесал бороду:
- Откуда же ты пришел?
- Из Бритэйна, что за Канкароном, - ответил Микки собственным голосом. Барон и принц переглянулись, удивленные тем, что у Гэри неожиданно изменилось произношение.
- Ну что ж, Гэри Леджер из Бритэйна, - сказал Пвилл, - вот он, указ короля Киннемора.
Он развязал свиток, развернул его и прокашлялся.
- "Барону Пвиллу в Дилнамарре, - начал он читать, тщательно проговаривая каждое слово. - Да будет Вам известно, что мне, королю Киннемору, доложили о том, что доспехи и копье, принадлежавшие Кедрику Донигартену, нашему досточтимому герою, скоро будут изъяты из замка Дилнамарра для использования их в ритуальном походе, что, несомненно, приведет к их утрате. Поэтому приказываю Вам: не передавать названные реликвии никому... - Пвилл вдруг прервал чтение и, удивленно заморгав, стал разглаживать свиток, будто на нем появилась складка, которая мешала читать, - ... кроме как лицу, упомянутому в предсказаниях". - Пвилл снова заморгал.
Принц Гелдион протянул руку, пытаясь отобрать свиток у Пвилла, но тот его не отдал.
Барон поднес свиток к глазам принца и растерянно пробормотал:
- Посмотри, этого не было. Я не видел ни этой складки, ни приписки.
Принц, молча шевеля губами, прочитал строчки, которых он тоже прежде не видел.
- Кстати, приписка сделана выше подписи твоего отца, - сказал Пвилл. - Это меняет дело.
- Это какой-то обман! - возмущенно воскликнул принц Гелдион и, не снимая руки со своего кинжала, направился к Кэлси и Гэри, но тут же застыл возле трона, ибо увидел, что Кэлси потянулся к рукояти своего меча. Принцу было известно, что Тильвит-тег превосходно им владеет.
- Я хочу знать, кто это подстроил, - обратился принц к барону.
Пвилл пожал плечами и засмеялся.
- Принесите доспехи, - сказал он стражникам. - Давайте наденем их на Гэри Леджера из Бритэйна и посмотрим, подойдут ли они ему.
- Доспехи должны остаться в замке Дилнамарра! - запротестовал принц Гелдион.
- Это решаю я, - возразил Пвилл, - в соответствии с желанием твоего отца. Или ты ему не подчиняешься?
- Это мистика какая-то! - не унимался Гелдион. - В указе этого не было, я сам его писал под диктовку отца.
- Мистика? - заговорил Гэри, то есть Микки. - Досточтимый барон! В твоей стране я чужой. Но разве не говорится в одном из указов твоего короля, что мистика - вещь недопустимая? Это оружие совращенных дьяволом предателей. Так утверждает король Киннемор. Или это выдумки? Но я пришел из-за гор без мыслей о мистике и магии.
- Нет, - сказал барон Пвилл, - это не выдумки. Здесь магию не признают - ни в Дилнамарре, ни в королевстве вообще. Так постановил король Киннемор. - Барон Пвилл посмотрел на Гелдиона и не без иронии добавил: - Но, быть может, у принца есть другие сведения?
- Ты играешь с огнем, барон Пвилл! - взорвался Гелдион. Он скомкал свиток и сунул его в карман плаща. - Советую тебе до особого распоряжения короля держать доспехи под замком...
- Я думаю, мы можем договориться! - прервал его Кэлси. - Я не могу ждать, пока гонец доберется до Коннахта и вернется обратно. У тебя есть указ короля, - сказал он Пвиллу. - Почему бы тебе не поступить строго в соответствии с указом?
- Сначала Гэри Леджер должен примерить доспехи, - ответил Пвилл, подмигнув Кэлси, - а потом я сообщу вам о своем решении.
Принц Гелдион в бешенстве пнул пьедестал и выбежал из зала.
- Ты действительно думаешь, что во всем этом я смогу двигаться? - спросил Гэри у эльфа. Слуги Пвилла навешивали ему на грудь тяжелые металлические щитки. Ноги Гэри уже были закрыты латами, он подумал, что, когда на него наденут все доспехи, он будет весить не меньше полтонны.
- Вес прекрасно распределен, - ответил Кэлси. - Скоро ты привыкнешь. Правда, твоим слабым мышцам нужно окрепнуть.
Гэри сердито зыркнул на эльфа, но промолчал. Он был раза в два тяжелее Кэлси и, без сомнения, гораздо сильнее его, поэтому решил простить это обидное замечание.
- Держись, парень, - сказал Микки. - Ты еще порадуешься, что надел все эти железяки, когда поймешь, что они надежно защищают и от мечей гоблинов, и от кулаков троллей!
- Но ведь нам предстоит долгий путь, - заметил Гэри. - Что же, мне придется всю дорогу то снимать, то надевать доспехи? Ведь не буду же я в них спать...
- Самое трудное - подогнать доспехи по фигуре, - пояснил Кэлси. - Мастера приделают к ним мягкую подкладку, и тогда ты сможешь быстро надевать и снимать латы.
- Точно, - подтвердил Микки. - Тебе понадобится для этого час или два, не больше. А пока ты будешь возиться с доспехами, мы с Кэлси будем защищать тебя от врагов.
Гэри начал надоедать мрачный юмор этого шутника.
- Мы закончили с доспехами, - сказал слуга. - Щит и шлем можно взять вон там. - Он показал на щиты и шлемы, сваленные в кучу у стены. - А если вам требуется копье, обратитесь к барону.
Было несложно определить, какие из этих предметов подходят к доспехам, ибо только на одном щите был изображен грифон с копьем - герб покойного короля Кедрика - и узор только одного шлема соответствовал украшениям на латах.
Микки сразу отыскал шлем, к нему было прикреплено пурпурное перо какой-то гигантской птицы. Как только слуги ушли, шлем поднялся в воздух и завис перед лицом Гэри. Он протянул к нему руку, но шлем взлетел выше.
Гэри готов был накинуться на лепрекона, но тут вмешался Кэлси.
- Превратился в ребенка, а ведешь себя как придурок, - сказал он Микки. - Если бы сейчас сюда зашел барон - как бы мы объяснили ему твою шутку? Здесь магию не признают, а ведьм сжигают на костре.
Микки щелкнул пальцами, и шлем упал прямо на голову Гэри, только задом наперед. Гэри потерял равновесие и начал заваливаться на спину.
- Держи его, держи! - закричал лепрекон эльфу. - Если упадет, его придется поднимать вшестером!
Кэлси успел схватить Гэри за руку и дернул на себя. А когда тот пришел в устойчивое положение, он одним махом повернул шлем так, чтобы Гэри мог смотреть через забрало. Шлем свободно болтался на голове Гэри, - видать, большая башка была у Кедрика Донигартена! "Но лучше уж свободный, чем тесный шлем", - подумал Гэри.
- Ну, ты совсем король! - сказал Кэлси и тут же добавил: - Но ведешь себя не солидно.
Он подал Гэри тяжелый щит и отошел к Микки. Гэри просунул руку под лямки щита и приподнял его над полом. Широкий вверху щит сужался книзу, заканчиваясь круглой пяткой, чтобы ставить его на землю.
- Барону Пвиллу придется согласиться, что доспехи пришлись Гэри в самый раз, - заключил Кэлси.
Гэри надоели их шутки, и, чтобы положить этому конец, он резко грохнул пяткой щита о каменный пол; но щит опустился не на пол, а на его собственную ногу, и Гэри чуть не взвыл от боли.
Кэлси в последний раз оглядел Гэри с головы до ног, одобрительно кивнул и отправился к барону.
- Ты скоро привыкнешь к этому железу, - сказал Микки и подбадривающе подмигнул.

- А леди наградит нас? - прохрипел большой гоблин.
- Она уже приготовила нам подарок, - ответил Гик. - Леди Керидвен не нужно, чтобы мы убивали эльфа, ей нужно, чтобы мы их остановили. - Он возбужденно затряс головой. - Мы им помешаем, помешаем!
Большой гоблин оскалился и тоже затряс головой. Он посмотрел на собратьев, и те одобрительно закивали, хлопая друг друга по спине.
- А я не согласен! - крикнул один из них. - Там много людей.
- Ах ты не согласен? - прорычал Гик и направился к отступнику. Большой гоблин двинулся за ним для поддержки. Гоблины яростно потрясали своими копьями и дубинками.
- Леди приказала Гику убить эльфа! - упрямо прокаркал отступник.
- Гик знает, что нужно леди Керидвен! - рявкнул большой гоблин и ударил упрямца кулаком в челюсть.
Тот начал падать, но собратья подхватили его и поставили на ноги. Покачиваясь как пьяный и плохо соображая, он все же сумел промычать:
- Не согласен...
Это мычание привело гоблинов в полное неистовство. Большой гоблин снова ударил его, на этот раз непокорный упал на землю и собратья набросились на него. Они кололи его копьями и били дубинками. Несчастный несколько раз вскрикнул - и захлебнулся кровью; гоблины забили его до смерти.
- Гик знает, что нужно леди Керидвен! - снова прорычал большой гоблин, и на этот раз никто не посмел ему возразить.
- Они были в городе, - сказал Гик. - Потом пойдут к горам. Мы схватим их на дороге. Эльфа заберем, а других убьем.
Гоблины громко заулюлюкали и стали стучать своими копьями и дубинками по камням и деревьям. Гоблинов нетрудно подбить на мокрое дело.
Гэри обнаружил, что и в самом деле быстро привык к доспехам. Как ни странно, железные доспехи, пролежавшие без дела несколько веков даже не скрипели и не скрежетали при ходьбе.
Путники покинули замок барона Пвилла сразу же после того, как договорились о передаче им реликвий.
Наступил вечер, и Кэлси не рискнул оставаться в замке до утра. Он опасался, что барон передумает. Они покинули Дилнамарру и отправились на восток.
Солнце уже опустилось за горизонт, и над болотистой равниной сгустился туман, серые клочья которого стелились по дороге, скрывая ее от глаз путников.
Несмотря на недовольное ворчание Микки, Кэлси не сбавлял шага.
- Мы могли бы остаться на ночь в замке, - бубнил лепрекон. - Хороший ужин и теплая постель не пошли бы нам во вред.
Гэри шел молча, чувствуя, что Кэлси вот-вот взорвется. Так и вышло. Своим непрестанным нытьем Микки вывел эльфа из терпения:
- Стоило нам остаться на ночлег в замке - и мы бы никогда не ушли из Дилнамарры! Гелдион хотел задержать нас, к тому же у него было несколько воинов.
- Он бы не осмелился выступить против нас, - возразил Микки.
- Может, и не осмелился бы, - согласился Кэлси. - Но принц мог уговорить Пвилла задержать нас в замке, пока не выяснится недоразумение с указом. Я восхищен твоей работой, лепрекон, но подделка в рукописи не могла не вызвать у них подозрений.
- Ты слишком высокого мнения о людях, - ответил Микки, но тут же смущенно закашлялся под вопрошающим взглядом Гэри.
Дурацкая выходка Микки не задела Гэри. Он размышлял о происшедшем в замке.
- А что это за поддельный указ? - спросил он Кэлси.
- Вот видишь! Что я говорил? - усмехнулся Микки и подмигнул Кэлси. Кэлси рассмеялся.
- Принц действительно сам писал указ, - сказал он. - А Микки добавил туда несколько слов.
Гэри недоуменно посмотрел на лепрекона.
- А потому теперь мы преступники, - пояснил Кэлси. - Таким образом, наше единственное спасение - дорога, и чем большее расстояние будет отделять нас от принца Гелдиона, тем лучше для нас.
- Тем лучше для тебя, - буркнул Микки.
Кэлси простил ему эту реплику. При всем своем занудстве лепрекон был незаменим, и эльф не забывал об этом. Без его шуточек Кэлси не смог бы получить реликвии.
- Еще три часа пути, и мы остановимся отдохнуть, - сказал эльф, поднимая кожаный кейс, в котором находилось старинное копье. Когда-то оно было сломано почти пополам, и теперь его половинки лежали рядышком в кейса
Гэри хотелось взглянуть на легендарное оружие, но он не стал просить об этом Кэлси. Гэри повесил на плечо тяжелый щит, взял в руку обыкновенное копье, которым его снабдили в замке, и двинулся вслед за эльфом.
Микки постоял, пнул большой валун и проворчал:
- Похоже, на этот раз ты влип в долгую историю, Микки Мак-Микки. - Обреченно пожав плечами, он пустился догонять своих спутников.

Глава шестая ПЕРЕКРЕСТОК

Предыдущая страница 3 Следующая страница


Убийца драконов 4

Они остановились на ночлег вдали от дороги, поскольку опасались, что принц Гелдион и его люди могут пуститься вдогонку. Кэлси заявил, что собирается нести вахту всю ночь; он сидел и с решительным видом держал на коленях свой меч. У Гэри не хватило благородства, чтобы с ним спорить. К тому же он так устал от путешествия и от увиденного в Дилнамарре, что мечтал лишь о том, чтобы поскорее заснуть. Такого города, как Дилнамарра, Гэри даже вообразить себе не мог: сплошные страдания и нищета. Жизнь в Ланкашире теперь не представлялась ему такой безысходной.
Но как же вернуться домой? Гэри казалось вполне логичным, что если он уснет в этом сне, то проснется дома, в своей постели.
- Попытайся уснуть, если хочешь проснуться, - шептал он себе, закутываясь в походное одеяние. Микки нечаянно подслушал шепот Гэри.
- Уснуть и проснуться... - Лепрекон засмеялся. - Эта история ежедневно повторяется с людьми в их мире.
Гэри знал, что Микки подсмеивается над ним и над его надеждой вернуться домой. Он понимал, что в сложившейся ситуации это и впрямь неосуществимо. Он вроде бы начал осознавать истинную суть происходящего, но все еще цеплялся за свое прежнее восприятие действительности.
- Еще немного, и ты исчезнешь, - зевая, сказал он лепрекону.
Микки снова засмеялся. Он соорудил себе светильник - какой-то светящийся шарик - и раскрыл "Хоббита". Гэри недоуменно посмотрел на него, затем лег на спину и попытался выкинуть все из головы.
Всякий раз, когда туман редел, взору Гэри открывалось ночное небо и мириады мерцающих звезд. Туман заслонял собой удивительный, яркий мир, по сравнению с которым окружающее казалось ему бесцветной фантазией.
Впрочем, эта фантазия была не такой уж унылой. Лес Тир-на-н'Ог поразил его обилием света и птичьим гомоном. Насколько Гэри знал, в его мире не было таких сказочно красивых мест. Да что там лес - здесь, в Волшебноземье, простой сельский пейзаж был полон волшебства и загадок.
Однако воспоминания о Дилнамарре не покидали Гэри. Он попытался думать о своем джипе, о фабрике и о кладбище. Он надеялся, что его все еще ждет ужин, пусть даже остывший, и боялся, что заставил родителей поволноваться.
Но, открыв глаза, он снова увидел клочья серебристого тумана, Кэлси, сидящего на часах, и Микки, погруженного в чтение. Гэри подумал: интересно, а давно ли он здесь? Сколько часов прошло с тех пор, как он здесь оказался? Гэри помнил все события, участником которых ему довелось стать за это время. Все до малейших подробностей, и как раз эти мелочи не позволяли ему считать происходящее с ним сном.
Он никак не мог понять, что с ним случилось: умер он или сошел с ума? Быть можег, страсть к фантастическому чтиву повредила его мозг? А может, разочарованность жизнью довела его до безумия? Ему вспомнились фильмы с участием Джека Николсона о людях с расстроенной психикой, которые мечутся по жизни в надежде обрести свою волшебную страну.
Но что же все-таки с ним происходит? Какие "реальности" ждут Гэри Леджера? Быть может, ему предстоит скитаться по унылым городам вроде Дилнамарры? Или навсегда поселиться в каком-нибудь волшебном лесу с эльфами и нимфами?
Туман рассеялся, и Гэри увидел море мерцающих звезд. Но тут на него навалилась усталость, и он заснул.
Гэри открыл глаза и не сразу сообразил, где находится. Он решил, что это его родной лесок неподалеку от дома, но тут почувствовал запах дыма от костра и услышал голос Микки.
- Похлебка с грибами отлично греет душу, - говорил тот Кэлси.
- Вот и приготовь, да побыстрее, - ответил Кэлси.
- Сегодня нам предстоит пройти большой путь, а я подозреваю, что нашему другу придется часто останавливаться, чтобы передохнуть.
- Ты слишком требователен к парню, - сказал Микки. - Если бы тебе пришлось таскать на себе столько железа, ты бы тоже захотел отдохнуть.
- На мне тоже металлические доспехи, - заметил Кэлси.
- На тебе всего лишь кольчуга, - возразил Микки. - Весь твой металл весит меньше, чем один шлем Донигартена.
- Давай пошевеливайся со своей похлебкой! - снова поторопил Кэлси лепрекона.
- Нам нужно отправиться в путь до восхода солнца.
- Ты проснулся? - Микки увидел, что Гэри сидит на подстилке и потягивается.
- Вот и хорошо. Сейчас поешь горяченького.
Гэри угрюмо озирался по сторонам, в нем закипала злость.
- Я же говорил тебе: ты отправишься домой, как только выполнишь задание, - сочувственно сказал лепрекон. - Я же говорил, что это не сон. Зачем мне тебя обманывать?
Гэри недовольно покрутил головой; ему никак не верилось, что все происходит наяву.
- Если уж тебе так нравится - можешь считать, что ты спишь, - сказал лепрекон.
- Называй это как хочешь, лишь бы тебе было хорошо!
- Дилнамарра мне не понравилась, - мрачно проговорил Гэри.
- Ну тогда думай о Лешийе. - Микки лукаво подмигнул. - Пожалуй, тебе с ней было неплохо.
Напоминание о нимфе и в самом деле вызвало у Гэри улыбку. Грибная похлебка оказалась вкусной и сытной. Подкрепившись, они снова пустились в путь. Кэлси задал быстрый темп, а Гэри то и дело приходилось поправлять шлем, который крутился у него на голове, и следить, чтобы тяжелый щит не волочился по земле.
Вскоре он перестал обращать на него внимание. Стало жарко и душно. Пот пропитал подкладку доспехов и затекал в глаза. Гэри часто останавливался, чтобы через щель в шлеме вытереть лоб и глаза. Но пальцы тоже были потными.
- Сними шлем и повесь на копье, - посоветовал Микки. Кэлси остановился и недовольно посмотрел на Микки.
- Да, пусть так и сделает! - с вызовом глянул лепрекон на Кэлси. - На такой жаре в этих железяках он быстренько изжарится и свалится замертво. Какая тогда от него будет польза?
Кэлси промолчал. Микки помог Гэри пристроить шлем на острие копья, и они пошли дальше. Теперь Гэри чувствовал себя более комфортно.
Жизнерадостное настроение Микки передалось Гэри, идти стало легче. К полудню они вышли на перекресток. На четырех его углах были вкопаны большие столбы, и на них раскачивались на ветру трупы повешенных, которые уже начали разлагаться.
Гэри бросил на землю свой щит и схватился за живот - его тошнило. Даже суровый Кэлси замер, потрясенный этим ужасным зрелищем.
- Несчастные ублюдки, - хладнокровно сказал Микки и обратился к Кэлси: - Может, снять их?
Кэлси потянулся было за мечом, но сдержался и отрицательно покачал головой.
- Да срежь ты их со столбов! - возмущенно заорал Гэри.
- Не могу! - сказал Кэлси. - Здесь, в Волшебноземье, никто, кроме тильвит-тегов, не посмеет это сделать. Если я срежу их со столбов, то принц Гелдион сразу поймет, что мы здесь были. Это все равно что написать мое имя на дороге. Я не хочу, чтобы мы сами загнали себя в ловушку.
Доводы были убедительными, поэтому Гэри и Микки не стали спорить.
- Это что, преступники? - спросил Гэри. - За что их казнили? И почему они висят здесь, так далеко от города?
- Должно быть, они не платили налогов, - ответил Микки. - Или говорили то, что не нравилось принцу. А может, украли хлеб, чтобы накормить своих детей. Привыкай, парень. Тебе еще не раз придется увидеть такое.
- Их всегда вешают на перекрестках, - пояснил Кэлси. - Если дух повешенного вернется и захочет отомстить, то окажется на распутье и не будет знать, какую дорогу выбрать.
- Ох уж эти духи мщения, - проворчал Микки. - Если уж беднягам при жизни не удалось постоять за себя, что толку мстить после смерти?
- Давайте-ка поскорее уйдем отсюда, - предложил Кэлси, и попутчики не стали ему возражать.
Они ушли довольно далеко от перекрестка, но Гэри все еще чувствовал себя не в своей тарелке.
- Не раскисай, парень, - попытался утешить его Микки. - Конечно, зрелище неприятное, но все это уже в прошлом.
- Ты сказал, что я могу считать это сном. А мне сдается, что это не сон, а кошмар какой-то, - озадаченно проговорил Гэри.
У лепрекона впервые не нашлось слов для ответа.
- Ты сказал, что я должен был знать легенды о Волшебноземье, - продолжал Гэри, с трудом сохраняя спокойствие. - Да, я слышал сказки о ней. Но в них говорится, что в этой стране царят добро и красота. В этих легендах нет ни слова о том, что здесь могут повесить человека, который украл кусок хлеба для своих детей.
- Все так, - с грустью согласился Микки. - Раньше в Волшебноземье была сказочная жизнь. Но после того как на троне появился этот Киннемор...
- Ну хватит! - прикрикнул Кэлси, который невольно подслушал их разговор. Он гневно глянул на Микки, потом повернулся к Гэри. - Тебя не должно волновать, как устроена жизнь в этой стране, - хмуро проговорил он. - Ты доставлен сюда, чтобы выполнить свою несложную задачу, - и это все, что от тебя требуется. И меня не интересует, нравится тебе здесь, в Волшебноземье, или нет.
Гэри слушал молча, он понимал, что слова Микки задели эльфа за живое. Гэри не мог не заметить, как расстроен Кэлси. Гэри догадывался, что увиденное на перекрестке подействовало на Кэлси не менее сильно, чем на него самого. А эти нищие в Дилнамарре, - вряд ли он мог остаться равнодушным. Должно быть, многое из того, что происходило в Волшебноземье, не устраивало эльфа.
Кэлси отвернулся и зашагал дальше. Микки и Гэри понимающе переглянулись и двинулись за ним следом. Они долго шли молча. Гэри очень устал и чувствовал себя таким одиноким. Мысли его лихорадочно крутились в голове. Он и не заметил, как Кэлси остановился и, наклонившись, стал рассматривать что-то на дороге.
Микки успел схватить Гэри за латы, чтобы тот не налетел на Кэлси.
- Ты что-то нашел? - спросил лепрекон.
- Да вот какие-то следы, - ответил Кэлси. Он взглянул на спутников и хмуро добавил: - Похоже, гоблины.
- Неужели здесь побывали гоблины? - удивился Микки. Он приставил руку козырьком ко лбу, обозревая далекие горы. - Вряд ли гоблины могли здесь появиться.
Он внимательно посмотрел на Гэри, будто ждал, что тот согласится с его предположением.
- Это следы гоблинов, - сказал Кэлси тоном, не терпящим возражений.
Микки огляделся и обратился к Кэлси:
- Думаешь, это не случайно?
Кэлси ответил не сразу, хотя было видно, что он готов согласиться с догадкой Микки. Они только начали свой поход, а уже встретили столько препятствий. Сначала нимфа, потом принц, а теперь еще и эти следы. Похоже, где-то поблизости целая банда гоблинов. А ведь их обителью всегда были горы, до которых еще не менее ста миль.
- Скоро мы выясним, в чем тут дело, - сказал Кэлси и взглянул на солнце, оно уже клонилось к горизонту.
- Если гоблины где-то рядом, то с наступлением сумерек они появятся.
- А мы будем сидеть и ждать, когда на нас нападут, - буркнул Микки.
- Ну почему? - возразил Кэлси. - В нескольких милях отсюда лес Кавтангл. Мы должны добраться до него засветло.
Гэри тяжело вздохнул - опять придется идти быстро. Но у него не было никакого желания встречаться с гоблинами. Он надел шлем и зашагал так быстро, как только мог. Кэлси и Микки всячески старались помочь ему. Кэлси даже взялся нести тяжелый щит, по очереди с Гэри конечно.
Когда они добрались до леса, уже порядком стемнело, можно было различить лишь темные силуэты деревьев на фоне серого неба. Кэлси быстро нашел в лесу удобное для ночлега место - маленькую лужайку среди густых зарослей.
- Костер разжигать не будем, - скомандовал Кэлси и посмотрел на Микки: - И чтобы никаких светящихся шариков! - Потом повернулся к Гэри: - Доспехи не снимай, а копье держи наготове.
Беспокойный сон Гэри был прерван резким криком Кэлси. Гэри открыл глаза и успел увидеть, как от эльфа отскочила какая-то темная тварь и скрылась в кустах.
Над поляной сиял слабый, призрачный свет. Гэри подумал, что это очередной фокус Микки. Все вокруг него двигалось в каком-то замедленном темпе.
- Беги! - услышал он голос Кэлси и тут же крик Микки: - Пошевеливайся, приятель!
Гэри мигом проснулся. Голова была ясной, но громоздкие доспехи мешали принять вертикальное положение. Кэлси бросился ему на помощь. Со всех сторон доносились какие-то вопли, визги и вой.
Гэри ухватился за руку эльфа и попробовал подняться, но застыл, увидев в другой руке эльфа окровавленный меч. Эльф почувствовал растерянность Гэри и дернул его с такой силой, что тот сразу поднялся. Эльф нахлобучил ему на голову шлем, вручил копье и щит и велел следовать за Микки.
Гэри понял, что эльф решился на битву с нечистью. Ему хотелось обернуться и посмотреть, что же там происходит, но шлем крутился на его голове, прорезь для глаз сдвигалась, и он ничего не видел.
- Давай сюда! - позвал его Микки. - За Кэлси не волнуйся!
Гэри двигался почти вслепую. Он спотыкался и ломал ветки, пытаясь догнать лепрекона. Неожиданно Микки пропал из виду. Гэри стало не по себе. Но, к счастью, вскоре он увидел его. Лепрекон сидел на нижней ветке ближайшего дерева, и взор его был устремлен туда, откуда они только что убежали.
Микки махнул рукой, мол, двигай дальше, и Гэри бросился наутек. Деревья и кусты казались ему гигантскими гоблинами, готовыми наброситься на него и разорвать в клочья. Он пытался бороться со страхом и бежал не останавливаясь.
Между тем Микки соображал, как действовать дальше. Он решил поставить заслон между гоблинами и Гэри, проделав трюк, которым часто пользовался, спасаясь от преследования. Фокус был простой, но действовал безотказно.
Теперь каждое дерево между Микки и лужайкой виделось всякому наблюдателю смещенным на три фута влево.
Кэлси быстро сообразил, в чем тут дело. Он увидел, как один из гоблинов бросился к нему, но налетел мордой на ствол дуба и рухнул наземь. Еще один гоблин, большой и зубастый, ринулся было в его сторону, но в последний момент почему-то резко свернул и влетел в развилку толстого сука. Его шея хрустнула - крэк! - и он затих.
Кэлси с благодарностью подумал о Микки: все-таки от этого лепрекона есть польза... Он начал огибать лужайку и наткнулся еще на одного гоблина, с разбега наскочившего на дерево. Мерзкая тварь едва держалась на ногах, но устрашающе таращила глаза. Кэлси терпеть не мог гоблинов, у него были на то основания. Он не стал раздумывать и проткнул зверюгу мечом.
Затем Кэлси нырнул в кусты, чтобы примкнуть к своим попутчикам. Ему не грозило столкновение с деревом: он видел их именно там, где они росли.
Впервые в жизни Гэри Леджер испытал настоящий страх. Он слышал, что за ним гонятся гоблины. Их была целая свора, а он остался совсем один, без своих друзей. Что делать, если гоблины догонят его? Доспехи мешали двигаться, и вдобавок ко всему он не знал, как орудовать копьем.
Гэри находился за пределами миража, сотворенного Микки, но это и не имело значения, поскольку он плохо видел в темноте. К тому же слишком большой шлем крутился на его голове и смотровая щель постоянно смещалась на затылок. Вот и сейчас он задел головой за что-то, и шлем развернулся задом наперед.
Гэри пытался вернуть шлем в нормальное положение, но крики гоблинов гнали его вперед. Он споткнулся о корень и едва удержался на ногах.
Он вернул шлем на место и вздохнул с облегчением, но в тот же миг увидел, как на него опускается толстенный сук. Он почувствовал сильный удар и в следующее мгновение сообразил, что лежит на спине и смотрит на звезды.
- Так и лежи! - услышал он голос Микки. - Не двигайся! - И лепрекон исчез в кустах.
Гэри плохо понимал, что с ним. Он вновь услышал вопли гоблинов и хотел было вскочить, но передумал: все равно эти твари не дадут ему убежать. Он решил последовать совету Микки - растянулся на спине и затих.
Гоблины начали действовать более организованно. Они вышли за пределы того места, где действовал фокус Микки, но потеряли Гэри из виду. Однако это не очень беспокоило Гика и его банду, поскольку они знали, куда убегал Гэри, а в том направлении через густой кустарник шла всего лишь одна тропа. Гоблины, так же как и эльфы, могли видеть в темноте. Но на этот раз именно эта способность их и подвела. Они двигались шеренгой вслед за Гиком, обстукивая палками все кусты рядом с тропой и перепрыгивая через коряги и кочки. Неподвижно лежащий Гэри и показался им одной из таких кочек.
Им и в голову не пришло присмотреться к этой кочке. Однако один из гоблинов на бегу попал ногой в зазор между шлемом и нагрудником и проехался животом по доспехам. Гэри решил, что с ним покончено, но гоблин ничего не понял, вскочил, отряхнулся и побежал дальше.
Гоблины умчались, и только их крики все еще были слышны. Гэри продолжал лежать на земле. Он не знал, как ему теперь поступить, и боялся, что его друзья пропали навсегда.
- Давай-ка поднимайся! - услышал он наконец встревоженный голос Кэлси. Эльф увидел, что шлем на голове Гэри повернут задом наперед. - Что за зверь сделал это? Тебе что, свернули шею?
Гэри приподнялся и попытался развернуть шлем.
- Со мной все в порядке, - успокоил он эльфа.
- Просто по нему пробежали, - сообщил Микки, выходя из кустов. - Глупые гоблины подумали, что это кочка.
- Ну тогда вставай! - рявкнул Кэлси и, дернув Гэри за руку, помог ему подняться.
- Они ушли, но это ненадолго, - сказал Микки.
- Но почему они вообще сюда заявились? - размышлял Кэлси.
Микки закивал головой - в знак того, что понимает, куда клонит Кэлси. Их упорно преследовали разные пакости, что вряд ли могло считаться случайностью. Встречу с нимфой, спор с принцем и даже столкновение с гоблинами можно было бы счесть обычными трудностями долгого похода, но в совокупности это складывалось уже в какой-то запланированный заговор.
- Кто же подговорил их всех? - спросил Микки сам себя.
- Ты о чем? - недоумевал Гэри.
- Кто оклеветал нас перед королем и направил гоблинов? - продолжал Микки, не обращая внимания на Гэри. - И кто подстрекнул Лешийю соблазнить Гэри?
Кэлси мог не отвечать: он знал, кого имеет в виду Микки.
- У тебя есть ответ? - сердито спросил Микки.
Гэри удивленно взглянул на него - он не ожидал от легкомысленного Микки такой серьезности.
Кэлси не сказал ничего, он молча вел их на новое место ночевки.
Они расположились под большой раскидистой сосной, неподалеку от опушки леса. Место казалось безопасным, но Кэлси и Микки было неспокойно. Микки организовал себе светильник в виде крохотного шарика и едва успел вытащить из кармана книгу, как Кэлси тут же набросился на него:
- А ну-ка быстро убери все это!
- Но ветки не пропускают свет, - возразил Микки. - Ты что, намерен сидеть в темноте? - Он взглянул на Гэри. - Эта ночь не прошла для него даром, - добавил он.
Гэри видел, что Кэлси чем-то озадачен. Эльф все время сосредоточенно думал о чем-то и был совершенно не расположен к разговору. Он подошел к Гэри, намереваясь что-то сказать, но неожиданно его золотистые глаза широко раскрылись, он как-то странно улыбнулся и молча покачал головой.
- Ну так я, пожалуй, почитаю... - быстренько сориентировался Микки: ему показалось, что многочисленные отпечатки лап гоблинов на доспехах Гэри немного развеселили эльфа.
Кэлси развел ветки и посмотрел сквозь просвет в сторону леса. Микки воспринял это как разрешение почитать - он сунул в рот трубку и раскрыл книгу.
Гэри хотелось поговорить - хоть с Микки, хоть с Кэлси-и выяснить, что все-таки они думают по поводу этого пресловутого заговора, но он так и не посмел потревожить их. Он устроился под деревом, прислонился к нему спиной и снял шлем. Ему вновь показалось, что если он заснет, то уж точно проснется дома.
Но Гэри уже мало верил в это.
То, что случилось с ним - будь то сумасшествие, жизнь после смерти или дикое, но вполне реальное приключение, - было чем угодно, но только не сном.
Гэри уже начал клевать носом, когда Кэлси толкнул его локтем. Гэри взглянул на старого эльфа, пытаясь угадать, чем еще он ему не угодил.
- Вот держи, - сказал Кэлси, подавая Гэри длинный кожаный кейс, в котором лежало легендарное копье. Кэлси расшнуровал чехол и вытащил из него две половинки копья.
Гэри глаз не мог оторвать от копья. Его наконечник и древко были украшены рунами и изображениями воинов и сказочных зверей.
Кэлси вручил копье Гэри. Несмотря на массивный вид, оно оказалось удивительно легким: Гэри подумал, что он мог бы метнуть его ярдов на сто.
- Это волшебное копье, - сказал Кэлси, заметив удивление на лице Гэри, который впервые увидел, как эльф улыбается. Кэлси забрал у Гэри копье, положил его в кейс и зашнуровал чехол.
- Хочешь, чтобы я его нес? - спросил Гэри.
- Наши испытания еще не кончились, - ответил тот. - Даже если нам удастся отбиться от гоблинов, нас будут подстерегать в пути другие опасности. Я обязан сберечь копье короля Кедрика. Если на нас нападут гоблины, я их уведу. И тогда ты должен будешь вернуть копье и доспехи барону Пвиллу. - В голосе Кэлси звучала непреклонная воля. - Обещай, что сделаешь это!
Гэри кивнул в знак согласия, и Кэлси отошел от него.
Гэри был горд, что Кэлси доверил ему такую важную задачу, но необычное поведение эльфа беспокоило его. Видимо, им грозила какая-то серьезная опасность.
Внезапно Микки отшвырнул "Хоббита" в сторону и шумно вздохнул:
- У-уффф!..
- В чем дело? - спросил Гэри, подобрав книжку.
- Этот Дж. Рэ. Рэ. Толкин - он что, историк? - ответил Микки вопросом на вопрос. - И что это за манера - обозначать себя инициалами? Похоже, он боится назвать свое полное имя.
- Что-что? - удивился Гэри.
- Прочти там, где закладка! - потребовал Микки. Гэри раскрыл книгу, но не мог разобрать руны, которыми Микки заменил буквы.
- "Солнечный свет превратил троллей в камни". - прочитал Микки растерявшемуся Гэри. - Какая чушь! Любой дурак знает, что это выдумка, которую сочинили сами тролли. Они делали каменных троллей, чтобы люди думали, будто тролли каменеют от солнечного света. Сколько наивных путешественников попалось на эту удочку и очутилось в пасти у гоблинов?
- Ну что ты мелешь?! - возмутился Гэри.
Кэлси не вытерпел и подошел к ним. Его яростный взгляд лучше всяких слов напомнил спорщикам о том, что сейчас нужно вести себя потише.
Микки сердито махнул рукой и отобрал у Гэри "Хоббита".
- Мистер Дж. Рэ. Рэ. Толкин - историк, - ехидно произнес он. - Сколько доверчивых путешественников, начитавшись этой муры, оказались съеденными?
Гэри взглянул на Кэлси и растерянно улыбнулся.
Эльфу было не до смеха.

Глава седьмая БОЕВОЕ КРЕЩЕНИЕ

Незадолго до рассвета трое друзей, подкрепившись хлебом и ягодами, тронулись в путь. Кэлси вел своих спутников через кустарник в стороне от дороги. Эльф и лепрекон без труда пробирались сквозь заросли, но Гэри, в своих тяжелых доспехах, без конца спотыкался и падал, ломая кусты.
- Может, ему лучше пойти по дороге? - предложил Микки эльфу.
- За дорогой наблюдают гоблины, - хмуро возразил Кэлси.
- Пусть уж лучше гоблины убьют его, чем он замучится до смерти, - изрек Микки. - От него столько грохота, что скоро весь лес узнает о нашем походе.
Кэлси раздраженно глянул на Гэри. Гэри хотел было заверить эльфа, что как-нибудь справится с трудностями, но в очередной раз зацепился за корягу и, громыхая доспехами, рухнул на землю. Прежде чем помочь Гэри подняться, выведенный из терпения эльф заявил, что для Гэри, пожалуй, будет безопасней идти по дороге.
Гордость Гэри была задета, но, что говорить, по ровной дороге идти легче, чем через густой кустарник. Начало припекать солнце. А тут еще эта толстая поддевка под латами! Гэри думал, что уже привык к доспехам, но сегодня они казались ему тяжелее, чем вчера. Гэри не мог понять, отчего у него возникло такое ощущение, пока не заметил на своем плече лепрекона.
- Это что за фокусы? - возмутился Гэри. - И давно ты едешь на мне?
- Но ты же этого не чувствовал, - ответил Микки. - По сравнению с твоими доспехами я просто пушинка. Если бы я остался невидимкой, ты бы безропотно донес меня до самого Двергамала!
- Двергамал? - повторил Гэри это странное слово.
- Двергамал означает "голоса дворфов", - пояснил Микки. - Так называются горы, где обитают дворфы-каменщики.
Гэри задумался. Помнится, в том, своем, мире ему встречалось это забавное слово.
- Ну и почему же ты не остался невидимым? - спросил он Микки. Гэри хотелось избавиться от него, но он не знал, как это сделать.
- Потому что мне захотелось немного почитать, - ответил Микки и вытащил из кармана "Хоббита". - Не могу же я читать, когда и я, и книга - невидимы.
Гэри собрался было смахнуть лепрекона с плеча, но в этот момент к ним подошел Кэлси.
- А ну замолчите! - приказал он тихо, но решительно. - Нам грозит опасность... - Кэлси молниеносно выхватил из ножен свой меч и бросился к большому дереву, ветви которого нависали над дорогой. Раздался омерзительный визг, и с дерева, прямо к ногам Кэлси, свалился убитый гоблин.
Гэри почувствовал удар в бок и, взглянув под ноги, увидел грубо выточенную стрелу, конец ее сломался, наткнувшись на латы.
- Микки... - позвал он лепрекона, но того нигде не было видно.
Со всех сторон раздались скрипучие крики, и на дорогу выскочили гоблины.
Микки говорил, что Кэлси искусный воин, и тем не менее Гэри был поражен тем, с каким совершенством Кэлси владел мечом. Его движения были поразительно точны и изящны, будто он танцевал. Он двигался совсем бесшумно, было слышно только, как его острый меч со свистом рассекает воздух.
Первым на Кэлси напал большой жирный гоблин. Он набросился на эльфа сзади и обхватил его лапами. Но Кэлси как будто ждал этого нападения: он резко наклонился, просунул меч меж своих ног и всадил его гоблину в пах. Монстр мгновенно отпустил его.
В тот же момент к эльфу подскочили два гоблина с огромной сетью. Кэлси пригнулся, подпустил их поближе и прыгнул вверх. В прыжке он рубанул своим мечом сначала одного, затем другого. Серебристый меч Кэлси вдруг стал ярко-красным.
Завороженный боем, Гэри забыл о том, что ему самому грозит смертельная опасность. Он не мог ни убежать от гоблинов, ни спрятаться от них в кустах.
В шлем Гэри ударилась стрела. Он повернул голову, но его огромный шлем остался на прежнем месте. Но все же ему удалось заметить стрелявшего гоблина: тот с дикими воплями бежал к нему, размахивая дубиной.
Что-то чиркнуло по другой стороне его шлема, и Гэри увидел, как здоровый булыжник летит прямо в морду нападающего на него гоблина. Зверь опрокинулся, ударившись затылком о землю.
- Вау-ау! Блеск! - услышал Гэри где-то позади голос Микки.
Между тем трое гоблинов окружили Кэлси. Им некуда было спешить, их было много, и они по очереди вступали в бой.
- Беги! - услышал Гэри крик Кэлси. - Беги назад, в сторону Дилнамарры!
Эльф раскидал нападавших и побежал на помощь к Гэри. Гоблины кинулись за ним следом. Поравнявшись с Гэри, Кэлси внезапно развернулся и бросился на гоблинов. От неожиданности они застыли на месте, не успев выставить перед собой копья. Кэлси рубанул одного из них мечом, другого свалил ударом кулака в челюсть, но третий обхватил его лапами, и они вместе повалились на землю.
Никто не препятствовал Гэри бежать назад, к Дилнамарре. Он сделал пару шагов, но тут же спохватился: а как же Кэлси? Гэри остановился и, обернувшись, увидел, что Кэлси борется на земле с громадным гоблином.
И еще около дюжины гоблинов выскочили из укрытия на дорогу.
- Беги! - крикнул Микки откуда-то со стороны дороги. - Ты не можешь ему помочь, так что спасай доспехи!
Сейчас Гэри не заботили ни доспехи, ни легендарное копье. Он не мог отвести глаз от Кэлси, который так самоотверженно бросился на гоблинов, чтобы Гэри мог спастись. Гэри не считал себя храбрецом, и сейчас ему было очень страшно, но он не имел права бросить Кэлси в беде. Он собрался метнуть копье, которым его снабдили в замке, но вдруг в его голове прозвучал голос:
- Не бросай копье! Ты останешься безоружным.
Не долго думая, Гэри взял копье наперевес и, дико закричав, бросился на гоблинов. В этот момент гоблин, которого Кэлси нокаутировал ударом в челюсть, уже пришел в себя и направился было в сторону Кэлси, но, увидев Гэри, бросился ему навстречу.
Гэри так спешил на помощь к Кэлси, что споткнулся и, налетев на большое дерево, чуть не потерял сознание от удара. Гоблин быстро приближался к нему, и Гэри поднял копье, чтобы бросить в зверя.
- Не бросай копье! - вновь прозвучало в его голове.
- Тогда - что? - мысленно отозвался Гэри.
- Крепко держи копье в руке и наставь его острием на зверя! - приказал ему все тот же голос.
Монстр был совсем рядом, Гэри видел его слюнявую пасть.
- Не так! - вскричал внутренний голос. - Упри копье в дерево! Действуй же!
Гэри двигался не задумываясь. Он приставил копье древком к дереву, острием на гоблина. Тот, с копьем наперевес, летел на Гэри. Гэри успел отбить своим щитом его оружие. Но монстр так разогнался, что не смог остановиться и всем телом навалился на Гэри.
Гоблинами командовал Гик. Он видел, как эльф расправляется с гоблинами, но знал, что эльфу от них не уйти. Все так ловко придумано - леди Керидвен была бы в восторге!
Внезапно дорогу перекрыла огромная паучья сеть. Даже гоблины страшатся гигантских прожорливых пауков. Гик выронил копье и закричал 6т ужаса - паутина накрыла его с головой. Еще несколько гоблинов - те, что бежали следом за Гиком, - разделили его участь, однако остальные успели остановиться и теперь, озираясь по сторонам, в растерянности топтались на месте.
Наконец Кэлси высвободился из объятий гоблина и, встав на колени, направил на него свой меч. Гоблин растопырил лапы и заскулил, но острый меч Кэлси воткнулся прямо в его морду.
Кэлси оглянулся, ожидая нового нападения, и был так поражен увиденным, что не удержался от смеха.
На дороге копошилась куча гоблинов, опутанных прозрачной сетью. Еще с десяток тварей топтались поблизости и в полной растерянности чесали свои толстые загривки.
В этот момент Кэлси услышал за своей спиной топот копыт и звук горна.
- Паутина их задержит ненадолго, - крикнул Микки. - Надо убираться отсюда.
Пасть монстра открылась в беззвучном крике. Гэри думал, что гоблин собирается укусить его. Морда гоблина искривилась от боли, по его телу прошла судорога, а из пасти хлынула кровь.
Гэри все понял. Он все еще держал копье, на острие которого животом налетел гоблин.
- О Боже, - пробормотал Гэри в растерянности.

Предыдущая страница 4 Следующая страница


5 Роберт Сальваторе

Обрызгав Гэри кровью, гоблин вздрогнул и затих. Гэри выпустил копье, и мертвый гоблин рухнул на землю. Из его спины торчало окровавленное острие.
Гэри стоял неподвижно, даже дышать не мог.
- Ты отлично действовал! - поздравил его голос. Но Гэри совсем не чувствовал себя героем, его просто тошнило. Он думал, как вернуть свое копье.
Конский топот вывел его из оцепенения. Гэри увидел на дороге конных рыцарей с копьями наперевес и решил, что это их спасители. Он поднял руку и закричал.
Из кустов сзади донесся шорох, и Гэри получил по спине чем-то увесистым. Падая, он подумал, что его снова атаковал гоблин, но рука, которая вцепилась в него, была хоть и сильной, но небольшой.
- Что такое? - прохрипел Гэри и тут же почувствовал, что шею царапает что-то острое.
- Молчи, - шепотом приказал ему Кэлси.
- Это принц Гелдион, - объяснил Микки. - Сдается мне, что нас ожидает драчка. - Лепрекон посмотрел в сторону гоблинов и удивленно заморгал глазами. Сотворенная им паучья сеть исчезла, и гоблины набросились на всадников.
Сначала перевес был на стороне рыцарей. Они кололи гоблинов копьями и топтали своими лошадьми. Но из леса появлялись все новые и новые полчища гоблинов.
Очень скоро принц Гелдион и его соратники оказались в окружении. Целая толпа гоблинов гроздью повисла на одном из рыцарей. Стащив беднягу с коня, они тут же принялись пожирать его.
- Мы должны помочь рыцарям! - закричал Гэри и вырвался из рук Кэлси. Но тот стукнул его по спине и прижал к земле.
- Молчи, - хмуро сказал эльф. - Кто бы из них ни победил, нам от этого лучше не будет.
- Что-о?! Ты думаешь, рыцари хотят нас убить?
- Очень на то похоже, - вступил в разговор Микки. - Чего ради принц Гелдион появился здесь? В Дилнамарре знают, что мы направились в горы.
Между тем сражение на дороге продолжалось.
- Нам пора убираться отсюда, - сказал Кэлси. - Скоро рыцари победят, и, если принц догадается, что мы здесь, нам будет трудно спастись.
Он пополз в кусты, поманив за собой Гэри. Спустя некоторое время они поднялись на ноги и с опаской двинулись на восток.
- Сдается мне, что твой план не самый удачный, - сказал Микки эльфу, когда до них перестали доноситься голоса и шум битвы. - Похоже, что и те и другие - твои враги.
- А зачем принцу... - хотел было спросить Гэри, но Кэлси прервал его:
- И принц, и гоблины жаждут нашей гибели. Но они не объединились, и в этом наше спасение.
- Это верно, - согласился Микки. - Они мешают друг другу.
- О чем вы говорите? - не выдержал Гэри.
- Тебя это не касается, - грубо бросил Кэлси.
- Как это? - возмутился Гэри. - Если меня пытаются убить, то это не может меня не касаться.
Как ни странно, Гэри не поймал на себе грозного взгляда Кэлси.
- Ты держался молодцом, - похвалил его эльф. - Меня поразила твоя храбрость и умение владеть копьем. Гэри смущенно пожал плечами:
- Я должен благодарить за это Микки. Он все время подсказывал, что мне делать.
Кэлси удивленно посмотрел на лепрекона.
- Ты уверен? - удивился Микки.
- Конечно уверен. Ты мне так помог. Но вот что любопытно: твой голос был другим, когда ты общался со мной телепатически. Я как-то не думал об этом раньше, но кажется, я прав. Хоть говорим мы по-разному, но мыслим-то все одинаково. Я слышал не слова, а твои мысли.
Микки глубоко затянулся из трубки и сказал:
- У тебя в голове был не я.
- И давно ты слышишь эти голоса? - поинтересовался Кэлси..
. - Раньше не слышал. Появились во время боя, - ответил Гэри.
- А что у тебя на спине? - спросил Кэлси.
- На спине? - Гэри завел руку за спину, нащупал кожаный кейс и передвинул его на грудь. - Ты хочешь сказать, что эта штука говорит? - шепотом спросил он Кэлси.
- Штука? - прозвучало у него в голове.
- Ну нет, - ответил Микки за эльфа. - Эта вещь не говорит. Но она наделена мощной магической силой.
- Она что-то чувствует? - спросил Гэри.
- Чувствует своего владельца, - пояснил Микки. - Тебе следует прислушиваться к копью - оно видело много сражений.
Гэри передвинул кейс на спину.
- Радуйся, - добавил Кэлси. - Теперь у тебя есть союзник, который поможет тебе в трудную минуту. Со стороны дороги послышались звуки горна.
- Принц победил, - решил Микки. - Ни один гоблин не может трубить так чисто.
- Будем надеяться, что теперь у Гелдиона не хватит людей, чтобы преследовать нас, - сказал Кэлси. - Лес скоро кончится, и мы окажемся на открытом месте, а до гор еще надо добраться.
Гэри представил, как он бежит по полю в своих громоздких доспехах, а за ним рыцари на конях, и эта картина ему совсем не понравилась.
Вскоре, как и предсказывал Кэлси, они действительно вышли из леса Кавтангл. Теперь горы казались гораздо ближе, но это впечатление было обманчивым. Вот уже четыре часа они то поднимались, то спускались - вверх-вниз - по холмам, и теперь горы уже не казались им такими близкими.
Кэлси повернул на север, подальше от дороги, сказав, что ему не хочется приближаться к Бремару.
- Да, там можно попасть в какую-нибудь ловушку, - согласился Микки.
Они подошли к реке, текущей с гор на запад.
- Это Уела, - сказал Микки. - Она приведет нас к Двергамалу, правда, мы должны будем отклониться от прямого пути, чтобы обойти Дрохит.
Кэлси кивнул, подтверждая правильность рассуждений Микки. Они шли довольно быстро, радуясь тому, что никто их не преследует - ни гоблины, ни рыцари.

Гик выбрался из Кавтангла с юго-восточной стороны. Это была болотистая местность. Он знал, что из банды гоблинов уцелели немногие. Может, только он и остался жив. Гик сел на мшистую кочку и задумался.
- Ну что за невезение, - со злостью пробормотал он. Он еще не придумал, что скажет леди Керидвен в свое оправдание.
- Вот уж невезение, - снова пробурчал гоблин. - И эта глупая принцесса.
Гик услышал поблизости какой-то шорох и вскочил на ноги, подумав, что рыцари все-таки разыскали его. Не заметив ничего подозрительного, он решил, что это шелестит листва. Однако, обернувшись, он чуть не упал в обморок. Над тем местом, где он только что сидел, возникло голубое дрожащее свечение, которое постепенно приобрело форму человеческой фигуры. Гик знал, что это такое. Перед ним стояла леди Керидвен.
- Дружище Гик, - промурлыкала колдунья, - расскажи мне, что случилось. Кто обидел моего Гика?
- Люди принца, - ответил гоблин. - Их было много. Не знаю, что они делали в лесу.
- Допустим, они оказались там, выполняя мой приказ, - ответила она, и ее губы сомкнулись в тонкую ниточку. Колдунья пристально посмотрела на дрожащего Гика:
- Они выполняли мой приказ, не то что некоторые...
- Гик служит своей госпоже, - заскулил гоблин, упал на колени и принялся целовать Керидвен руки. Колдунья с отвращением оттолкнула его.
- Почему ты оказался здесь? - холодно спросила она.
- Гик должен поймать эльфа и убить человека, - лепетал гоблин. - Ради госпожи. Гик завладеет доспехами. Ради госпожи.
- Разве я просила тебя об этом? - процедила она сквозь зубы.
Гоблин недоуменно тряхнул головой:
- Я думал...
- Разве я просила тебя думать? - В голосе колдуньи звучал гнев.
Гоблин не находил ответа.
Колдунья отступила на шаг и вынула из рукава тоненькую палочку.
- Госпожа!.. - взмолился Гик и тут же замолк, ибо лягушки не умеют говорить.
Керидвен взяла двумя пальцами лягушку и направилась к небольшому болотцу, намереваясь бросить ее туда, но передумала. Она перешла на другой край болота, где, как ей было известно, жила большая толстая змея.

Глава восьмая ДВЕРГАМАЛ

Два следующих дня не очень утомили путников, хотя Кэлси по-прежнему шел быстро. Они устраивались на ночлег после захода солнца и отправлялись в путь задолго до рассвета. После сражения с гоблинами Гэри не возражал против такой спешки. Микки же сопровождал каждый свой шаг недовольным бурчанием.
Их путь проходил по холмистой местности, но Гэри чувствовал себя вполне сносно в громоздких доспехах короля.
Наконец они подошли к горам Двергамал.
Сначала крутые скалистые горы показались им непреодолимым препятствием. Скалы высотой в тысячу футов сменялись столь же глубокими ущельями. Спутники продвигались по узкой опасной тропе. По всей видимости, Кэлси знал эту тропу - он держался довольно уверенно. Микки семенил следом, не отрываясь от "Хоббита".
Гэри было стыдно за свои страхи, и это помогало ему не отставать от спутников. Удачное преодоление очередного подъема или ущелья прибавляло ему уверенности, хотя он и ловил себя на мысли: а смогут ли доспехи смягчить удар от падения с такой высоты?
Трещины и расселины, через которые эльф элегантно перепрыгивал, а Микки, сам того не замечая, перелетал по воздуху, Гэри приходилось переползать. Крутые подъемы, на которые эльф вспрыгивал, а Микки взлетал, были для Гэри сущим наказанием: Кэлси и Микки приходилось подтягивать его вверх, как мешок с отрубями.
То и дело бедный Гэри, рискуя жизнью, повисал над бездонными ущельями, которые попадались им все чаще и чаще по мере того, как они поднимались выше в горы. Порой их тропа вела по открытому с двух сторон гребню крутой скалы, порой вилась вдоль отвесной стены ущелья.
В первую ночь в горах они устроили привал на уступе скалы шириной не более пяти футов. Резкий ветер не давал развести огонь, мало того - грозил смести их с уступа при любом неосторожном движении.
К утру из-за усталости и бессонной ночи у Гэри под глазами появились синие круги. Увидев это, Микки попросил эльфа сбавить темп.
- Иначе, - констатировал он, - у нас не хватит сил на весь переход.
Кэлси взглянул на Гэри:
- Почему ты не спал?
Гэри молчал, не зная, что ответить.
- Он не привык к такой высоте, - ответил за него лепрекон. - Не дави на парня, ему и так досталось.
Кэлси глубоко вздохнул, и друзья пошли дальше, однако теперь они двигались медленнее.
Около полудня в небе появился огромный ворон. Он летал над путниками явно не случайно. Этот ворон был не кем иным, как леди Керидвен. Ни Лешийя, ни Гелдион, ни Гик не оправдали ее надежд, и теперь она придумывала, как бы помешать Кэлси. Она знала о цели его похода и даже прониклась к нему уважением за упорство и находчивость.
Именно поэтому она и боялась, что Кэлси удастся преодолеть препятствия, которые она ему готовила.
"Далеко ли ты уйдешь, ведь каменщикам известно, что ты намерен похитить Джено? - мысленно спрашивала колдунья эльфа. - И куда ты двинешься дальше, если не найдешь Джено?"
- Теперь нельзя разговаривать, - прошептал Микки, когда они перебирались через высокий крутой хребет. - Эти горы подслушивают нас, а они скорее враги, чем друзья. - Лепрекон подмигнул Гэри и занял свое привычное место между Кэлси и Гэри.
Облака проносились совсем низко над их головами. Соседние вершины исчезли в серой дымке.
Гэри смотрел на горы и размышлял: какие же силы способны сотворить такое? Он пытался вообразить себе картину их возникновения, вспоминая красочные иллюстрации в книгах по естественной истории и школьные учебники, где говорилось о геологических процессах, в результате которых появились континенты и горы.
Его взору предстал результат этих невообразимых катаклизмов. Гэри казался себе ничтожной песчинкой рядом с величественными скалами.
Что за существа поселились в этих горах? Ему казалось, что, притаившись за камнями, за ними наблюдают какие-то наделенные сверхъестественной силой чудовища.
Он так задумался, что не заметил, как Кэлси и Микки ушли далеко вперед и скрылись за выступом скалы.
- Эй, подождите! - забыв о предупреждении лепрекона, закричал Гэри.
Кэлси и Микки вернулись к нему.
- Что это было? - прошептал Гэри, догадываясь по лицам попутчиков, что вроде бы это не эхо.
- ... было, было, было... - ответили ему голоса.
- Двергамал означает "голоса дворфов", - тихо проговорил Микки. - Это их шутки: они заигрывают так со всеми, кто оказывается в этих горах.
- ... горах, горах, горах... - передразнили его невидимки.
- Да заткнитесь вы наконец! - рассердился Микки.
- ... заткнитесь наконец, прикусите свои языки...
- Они сказали "прикусите языки", - удивился Гэри.
- Дворфы любят отсебятину, - объяснил Микки.
- Ну хватит трепаться, - вмешался Кэлси. - Пора идти дальше.
- ... дальше... лыыедаль... льшедальше... - зазвучало эхо. Гэри совсем разволновался и решил больше не отставать от своих спутников.
По дну глубокого ущелья, среди камней, лениво прогуливались два дворфа.
- Неплохо вышло, а? Как ты думаешь? - сказал заросший черными волосами страшила Двалин своему седому брату Дурину, у которого была такая длинная борода, что он без труда смог бы засунуть ее в свои башмаки. Они очень обрадовались появлению в горах неизвестных чужеземцев. В этом месяце настал их черед охранять горные тропы, а это такое скучное занятие. Они были довольны, что им удалось поразвлечься.
- Если они пойдут по верхней тропе, - продолжал Двалин, - то мы можем подкараулить их на северной стороне. - Он удовлетворенно потер свои лапищи, издав при этом звук, похожий на треск.
- А если они пойдут по нижней, то выйдут прямо на нас, - сказал Дурин, поправляя широкий пояс, за который была засунута его борода. - Пожалуй, стоит позвать наших...
- И не спускать с них глаз! - закончил его мысль Двалин. Он собрался было уйти, но застыл на месте. Его поразил огромный ворон, нежданно-негаданно залетевший в ущелье. Птица уселась на большой камень неподалеку от них.
Дворфы быстро вооружились: один - киркой, другой - топором.
- Порази меня гром! - прорычал Дурин, придя в себя. - Да это же просто птица!
- Птица, птица! - закаркала Керидвен, приведя обоих дворфов в полное смятение.
- Эй, брат! - медленно произнес Двалин, трогая лезвие своего топора. - Никак птица заговорила с нами?
- А ты что, никогда не встречался с говорящим вороном? - спросила Керидвен-птица, наклонив набок черную голову. - Я вижу, у дворфов не такая хорошая память, как утверждают сказки.
- Говорящие вороны! - воскликнули пораженные дворфы, и эхо повторило их крик.
- Тысяча, тысяча извинений. - Дурин склонился перед птицей, подметая камни своей серебристой бородой.
- Даже наши деды не видели, чтобы кто-нибудь из вас залетал в Двергамал, - добавил Двалин и тоже поклонился.
- Ну так теперь залетел, - прокаркала птица. - Залетел и приказываю вам следить за тремя пришельцами - за эльфом, человеком и лесным духом, которого вы передразнивали. Но прежде всего - за эльфом. Его зовут Келсенэльэнельвиал.
- У эльфов такие глупые имена, - заметил Дурин.
- Он пришел за кузнецом, - сказала Керидвен.
- Ну нет, - зарычал Двалин. - Он его не получит. Ни за какую цену!
- А он и не собирается платить. Он намерен украсть. И знаете, как звать этого кузнеца?
- Джено? Пусть только попробуют! - заволновались дворфы, а потом поклонились птице и сказали в один голос: - Спасибо, говорящий ворон!
Оба дворфа устремились вверх на скалы. Керидвен наблюдала за ними, пока они не исчезли из виду, затем поднялась в воздух и вылетела из ущелья.
Кэлси привел своих спутников в небольшую пещеру, где они смогли укрыться от горных духов.
- Цель уже близка. Я видел знак дворфов.
- Что за знак? - спросил Гэри.
- Особые царапины на камне, - объяснил Микки. - Я еще не встречал дворфа, который прошел бы мимо большого камня, не попробовав его.
Гэри не стал задавать лишних вопросов.
- Они знают, что мы здесь, - сказал Кэлси, пристально глядя на Гэри, - поскольку один из нас выдал им наше местонахождение. Здесь, в Двергамале, редко бывают люди, но они стараются избегать встречи с дворфами.
- Умные люди не будут искать встречи с ними, - вставил Микки.
Кэлси сердито глянул на Микки, вынул из кармана какой-то свиток и развернул его на полу пещеры. Это была карта.
- Мы находимся вот здесь. - Он ткнул в условное изображение горной гряды, затем провел пальцем по карте и сказал: - А здесь водопад Фирт-о-Булдр, а где-то тут Джено Молотобой.
- Где-то здесь? - возмутился Гэри. - А где точно - ты не знаешь?
Кэлси ничего не ответил, засунул карту в карман и направился к выходу из пещеры.
- Пошли, - сказал он. - Мы должны разыскать кузнеца и уйти с ним отсюда до наступления темноты.
- А что если мы встретимся не с Джено, а с другими дворфами? - спросил Гэри, обращаясь к Микки.
- Я уже говорил тебе, - ответил лепрекон, - эльфы и дворфы не ладят между собой.
Едва путники успели выйти на тропу, как раздался мощный гул, похожий на раскаты грома, от которого задрожали горы. Кэлси и Микки опасливо переглянулись, но эльф заспешил дальше, и его спутники последовали за ним. Они шли по узкому гребню скалы, который соединял пики двух вершин, и ежесекундно подвергались опасности упасть.
Бедолаги добрались до развилки тропы, и Кэлси пришло в голову, что лучше пойти низом. Однако едва он сделал несколько шагов, как скала перед ним разверзлась, подобно пасти гигантского чудовища. Кэлси чуть не свалился в пропасть, но чудом удержался на ногах и прижался к скале. Каменная пасть сомкнулась и тут же снова раскрылась в ожидании какой-нибудь жертвы.
- Они, наверное, знают, зачем мы сюда пожаловали, - сказал Микки.
Кэлси промолчал. Он вынул из ножен меч, обошел каменную глыбу и начал спускаться по тропинке.
- Давай шевелись, приятель, - прикрикнул Микки на Гэри. - Только держись подальше от этой пасти!
Гэри пригляделся к каменным плитам, которые раскрывались и закрывались, подобно огромным челюстям. Он не мог понять, какая сила заставляла эти камни двигаться, и решил, что это просто мираж. Однако он не рискнул двинуться сквозь него, чтобы проверить свое предположение. Как и Кэлси, он обошел опасное место, выбрался на тропу и поспешил за эльфом. Он услышал, что громыхание его доспехов сопровождается каким-то странным эхом.
Ему показалось, что кто-то создает это эхо умышленно. Ему даже послышался какой-то смех среди валунов, но, добравшись до них, он никого не обнаружил. Гэри решил, что у него разыгралось воображение. Неожиданно один из камней закачался и поднялся в воздух.
- Микки! - заорал Гэри не своим голосом.
Он правильно сделал, что закричал. Огромный камень летел прямо в Кэлси. Лепрекон обернулся на крик и увидел летящий камень. Он напрягся и направил на него поток своей магической энергии. Камень завис в воздухе. Если бы не Микки, он бы попал эльфу в голову.
- Бежим отсюда! - крикнул Кэлси, и все трое бросились вверх по каменной круче. Между тем отовсюду из скал вырывались камни и беспорядочно носились в воздухе.
Микки очутился на плече Гэри, и в этот раз Гэри обрадовался его появлению.
- Поторапливайся, парень! - подбадривал его лепрекон. - Я прикрою тебя от булыжников!
Они вернулись на гребень скалы. Слева ее склон круто уходил вниз, и Гэри решил придерживаться правой стороны, однако Микки приказал ему шаг в шаг следовать за Кэлси.
Вскоре они услышали ровный гул водопада и вошли в облако водяной пыли - это был Фирт-о-Булдр. Водопад гремел слева от тропы, по которой они двигались. Гэри побаивался оборачиваться назад: по беспокойному поведению Микки, сидевшего на его плече, он догадывался, что им вслед летят камни.
Шедший впереди Кэлси неожиданно выдернул из ножен свой меч и зачем-то ударил им по большому камню. Гэри не мог понять, в чем дело, пока не подошел поближе и не увидел, что камень пытается схватить своей огромной лапищей проходившего мимо Кэлси.
- Это паршивые дворфы колдуют, - проворчал Микки и тут же крикнул, чтобы Гэри пригнулся.
Гэри резко наклонился, под тяжестью доспехов его понесло вперед. Над ним пролетел увесистый камень и попал прямо в выступ скалы, за который держался Кэлси. От удара оба камня раскололись, а эльф упал на землю.
Едва удерживая равновесие, Гэри повернулся к упавшему Кэлси, и тут еще один камень больно задел его за ногу. Скалы содрогались от ударов, и Гэри заметил, что Микки исчез.
Гэри оглянулся, чтобы посмотреть, как там Кэлси, но в этот момент его нога соскользнула с выступа, и, не удержавшись, он полетел вниз.
- Не дай ему упасть! - крикнул Кэлси лепрекону, который в это время направил всю свою магическую силу на то, чтобы удержать в воздухе два громадных камня, - на остальное Микки не хватило, ему не удалось удержать Гэри от падения.
Эти мгновения показались Гэри Леджеру сном - уж чересчур реальным было ощущение свободного падения. Он понял, что вряд ли ему суждено очнуться живым. Грохот водопада заглушил его последний жалобный крик.
Он упал в заводь, выбитую водопадом. Уйдя под воду, оглушенный падением, Гэри не сразу понял, где верх, а где низ. Он долго кувыркался под водой, пока его нога не наткнулась на большой камень на дне. Он оттолкнулся, вынырнул на поверхность и ухватился за ближайший камень.
Ему пришлось долго откашливаться и ждать, пока вода вытечет из шлема. Теперь можно было передохнуть. Он поболтался в воде, не делая попыток выбраться, потом все же подтянулся на руках и вылез на уступ позади водопада.
Уши заложило от грохота, от холода сводило мышцы; вдобавок ко всему длинные волосы залепили Гэри глаза - он просунул палец в щель шлема и убрал их с лица, чтобы хоть что-нибудь видеть.
Прямо перед ним колыхался занавес из множества водяных струй. Потоки воды низвергались на острые верхушки камней, разбиваясь в пыль, которая клубилась над ними белым облаком.
В небольшом озерке над водопадом скапливалась вода от таяния снега на склонах гор. Отсюда брала свое начало река Уела.
Гэри огляделся. Он ожидал увидеть отвесную каменную стену, но вместо нее увидел пещеру, а в ней свет пылающего очага. Посреди пещеры стоял стол, а на нем - пустое блюдо и большая фляга. Рядом на широкой скамье были разложены молоты, клещи, зубила и прочие кузнечные инструменты.
Кривоногий и коренастый хозяин пещеры, орудуя тяжелым молотом, что-то ковал перед очагом. У него были натруженные, жилистые руки. Русые пряди волос выбивались из-под вязаной шапки, и ему приходилось непрерывно встряхивать головой, чтобы откинуть их со лба.
Существо было небольшого роста, примерно Гэри по грудь, но чувствовалось, что он очень силен.
Гэри понял, что это дворф. Неужели это и есть знаменитый кузнец Джено? Что скажет этот заносчивый Кэлси, если Гэри войдет сейчас в пещеру и возьмет кузнеца в плен? И тут Гэри обнаружил, что, падая, потерял свое копье. Он посмотрел вверх на скалу и удивился, что остался жив, свалившись с такой высоты. "А где же мои спутники? - подумал Гэри. - Ну что ж, - решил он, - пожалуй, с кузнецом можно справиться и в одиночку".
Он собрался подкрасться к дворфу, схватить его сзади и уже сделал несколько шагов, как вдруг застыл на месте, пораженный странным зрелищем. Из-под струй водопада в пещеру влетел большой ворон и уселся за спиной ничего не подозревавшего дворфа. Затем птица распласталась по полу и превратилась в большую черную змею, которая сначала поползла к очагу, где стоял дворф, но вдруг передумала и направилась к столу. По ножке стола она забралась наверх и подползла к фляге.
- Что за дьявольщина? - тихо пробормотал Гэри, наблюдая за тем, как змея уткнулась мордой в горлышко фляги и содрогнулась всем телом - она сцеживала яд в питье дворфа.
Гэри попытался встать, но тут же споткнулся и с шумом упал. Но, похоже, ни дворф, ни змея этого не услышали. Да и как они могли услышать сквозь такой грохот водопада?
Змея сползла со стола на пол и исчезла в щели стены.
Дворф закончил работу, подошел к столу, и Гэри обратил внимание на его большие серо-голубые глаза и чисто выбритое лицо.
Гэри громко позвал кузнеца, но тот не услышал.
"Нельзя допустить, чтобы он это выпил!" - решил Гэри. Схватив большой камень, он рванулся к пещере и был уже совсем рядом со входом, когда дворф взял флягу и поднес ее ко рту. Молясь об удаче, Гэри метнул камень, тот попал кузнецу в голову, отскочил, ударился о флягу и выбил ее из рук дворфа.
- Что-о-о?! - прогудел дворф. Гэри услышал его голос, потому что стоял у входа в пещеру.
Обессиленный от усталости и ушибов, Гэри едва не ввалился в пещеру - но остановился, прислонившись к стене. Надо было как-то объяснить дворфу свое неожиданное появление.
Дворф, на которого удар камнем по голове никак не подействовал, развернулся, подбоченился и вперился в Гэри своими большими глазами.
- Это отрава, - с трудом выдохнул Гэри, не очень-то надеясь, что дворф его поймет. И действительно, тот даже глазом не моргнул.
И тут Гэри сообразил, откуда у Джено, Метателя Молота, такое прозвище.
- Ты погубил мой мед!.. - прорычал дворф, не замахиваясь, метнул в Гэри увесистый молот и попал ему прямо в забрало.
Гэри охнул и привалился спиной к стене.
Проморгавшись, Гэри увидел, что в него летит еще один молот.
- Эй, постой! - заорал Гэри и в тот же миг получил молотом по шлему. Затем последовал третий удар, четвертый...
"Да что у него - целая куча молотов?" - подумал Гэри и почувствовал, как у него закружилась голова. Он сел на пол. Через прорезь в шлеме он увидел, что дворф размахивает здоровенной кувалдой, готовясь отправить ее в полет. Гэри понял, что даже волшебный шлем Кедрика не защитит его от такого снаряда.
Стена воды взорвалась облаком брызг, и в пещеру на какой-то веревке влетел Кэлси. Он сбил дворфа с ног, и они оба покатились по полу.
Тут же следом за ним на зонтике, как на парашюте, в пещеру влетел Микки. Приземлившись, лепрекон щелкнул пальцами - зонтик мигом сложился и исчез в его рукаве.
Первым вскочил на ноги Кэлси. Он выставил вперед свой меч и направил его на дворфа:
- Ты пленник!
Стоя на коленях, дворф успел плюнуть эльфу прямо в лицо и, схватив руками плиту, на которой тот стоял, выдернул ее из-под ног Кэлси. Эльф опрокинулся на спину, выронив при этом свой драгоценный меч.
В этот момент Гэри почувствовал, как что-то потянуло его назад и что лямки на его груди развязываются. Гэри оглянулся и увидел, что кейс с копьем Кедрика Донигартена плывет по воздуху прямо в руки лепрекона. Растерявшийся Кэлси стоял, прижавшись спиной к стене, а на него несся возмущенный дворф. Гэри понял, что эльфу несдобровать. Но тут хорошо сработал Микки. Кейс с копьем пролетел низко над полом и угодил прямо в ноги дворфу. Тот по инерции продолжал двигаться вперед. В этот миг Кэлси ухватился за что-то над своей головой и подтянулся вверх, широко раскинув ноги в стороны.
Крэк! Дворф ударился лбом в стену и теперь стоял, тупо мотая головой из стороны в сторону.
- Джено, ты пленник! - крикнул Кэлси, выдернул из своей шапки наручники и надел их на дворфа. Тот не оказал ни малейшего сопротивления.

Предыдущая страница 5 Следующая страница


Убийца драконов 6

Глава девятая ПРАВИЛА ЕСТЬ ПРАВИЛА

- Джено, я взял тебя в плен, - снова сказал Кэлси. - Чтобы освободиться, ты должен выполнить мое задание.
Дворф взглянул на цепь с наручниками: он не совсем ограничен в движении, ибо цепь была длинной. Он посмотрел на Кэлси и широко улыбнулся. У кузнеца не хватало переднего зуба.
Кэлси угадал его мысли.
- Биеллен, - шепнул он себе под нос, заметив, как Джено чуть двинул ногами. Дворф успел сделать всего лишь одно движение, и цепь мгновенно укоротилась и туго стянула его руки за спиной. Джено не удержал равновесия и упал.
Кэлси подошел к дворфу и приставил к его шее меч.
- По законам охоты ты принадлежишь мне. Я больше не потерплю никакого сопротивления, - сказал Кэлси и помог кузнецу встать.
Микки подошел к Гэри:
- Какие нехорошие вмятины на шлеме. Надеюсь, у тебя на голове таких нет?
- Эм-м... н-нет, - рассеянно ответил Гэри. Он видел, как поймали дворфа, но соображал еще плохо.
С помощью Микки Гэри поднялся на ноги. Все его тело ныло от боли, ему казалось, что у него вывернуты все суставы. Но медлить было нельзя: дворфы наверняка уже наставили кучу ловушек, чтобы помешать им выбраться.
Кэлси собрал молоты Джено, - было решено двинуться в путь немедленно.
- Я остался без копья, - заявил Гэри попутчикам. - Потерял его в водопаде, - пояснил он. - Должно быть, сейчас оно лежит на дне реки.
Микки взглянул на Джено.
- У тебя найдется какое-нибудь копье? - спросил он дворфа. Тот кивнул на щель в стене пещеры. Микки с подозрением посмотрел на кузнеца, а затем направил палец в сторону щели. В тот же момент в пещеру из щели посыпалось оружие: мечи, топоры, длинная алебарда и копье.
- Оно даже лучше потерянного, - сказал Микки и направил копье по воздуху прямо в руки Гэри.
- Ну, теперь мы должны идти, - требовательно сказал Кэлси и обратился к дворфу: - Куда двигаться?
Джено мотнул головой в сторону узкого туннеля в глубине пещеры. Гэри с удивлением смотрел на темный проем в стене, раньше он его не замечал.
- Здесь не было этого хода, - встревоженно сказал он своим спутникам. Ему отчетливо вспомнилась каменная пасть на горной тропе.
Микки внимательно выслушал Гэри и кивнул Кэлси. К удивлению Гэри, эльф решительно направился к туннелю.
Едва эльф вошел в проем, как каменные стены сомкнулись.
Джено Молотобой злорадно засмеялся.
- Н-нет, нет!.. - крикнул Гэри и рванулся вперед. Микки остановил его:
- Стой! Ты так и не научился видеть сквозь туман. Гэри застыл в недоумении. Но тут его хлопнул по спине не кто иной, как Кэлси, - не фиктивный, а настоящий. Дворф явно перепугался.
- Правила есть правила, - напомнил Микки дворфу.
- Ты не согласен, что пойман? - возмутился Кэлси. - Ты хочешь опозорить свое племя и свое дело? Ты же лучший кузнец во всем Волшебноземье, Джено Молотобой. Неужели ты не сознаешь всей ответственности?
- Это нечестная охота! - возразил дворф. Он топнул тяжелым башмаком и хотел скрестить на груди руки, но цепь помешала ему сделать это.
- Почему нечестная? - удивился Кэлси.
- Ты меня поймал, - сказал Джено, повернувшись к Кэлси. - Но первым напал на меня не ты. "Правила есть правила!" - передразнил он Микки. - А по правилам хозяином пленника считается тот, кто напал на него первым!
- И кто же... - начал было Микки, но, взглянув на Гэри, вспомнил, кто оказался в пещере раньше Кэлси.
- Ты все испортил! - закричал Кэлси. - Кто просил тебя вмешиваться?
- Но я ничего не делал! - возразил Гэри.
- Он "ничего не делал", как же! - возмутился Джено. - . А кто бросил камень и попал мне в лицо? - Дворф отступил на шаг в сторону и поддал ногой по камню, который валялся посреди пещеры, рядом с флягой.
- Объясни! - потребовал Кэлси, обращаясь к Гэри.
- Я не собирался его ловить, - заикаясь, ответил Гэри.
- Значит, собирался убить, - усмехнулся Джено. - Это тоже лишает эльфа права победителя.
- Да нет же! - крикнул Гэри. Он беспомощно посмотрел на Микки, единственного его сторонника. - Я только хотел, чтобы он не пил медовуху...
- А это даже хуже убийства! - прорычал Джено.
- Она была отравлена, - пояснил Гэри.
- Отравлена? - вмешался Микки. - Но как ты узнал об этом?
- Я видел, - ответил Гэри, и все уставились на него. - Тот ворон... то есть змея... Ну, в общем, в пещеру влетел ворон и превратился в змею. Она заползла на стол и подобралась к фляге. Сначала она хотела броситься на тебя, - Гэри показал на Джено, - но, наверное, передумала.
- Все это весьма правдоподобно, - со смешком заметил Микки.
- Ну вот, - продолжил Гэри, - она подобралась к фляге, вставила в горлышко свои клыки и выпустила туда яд. Клянусь!
- Вранье! - возразил Джено.
- Ну как хотите, - спокойно сказал Гэри.
Кэлси и Микки переглянулись. Слова Гэри не казались им выдумкой - они могли служить объяснением их непрерывных передряг в пути.
Внезапно задняя стена пещеры распахнулась, и в нее хлынула толпа кривоногих дворфов, размахивающих дубинами. Они в мгновение ока окружили путешественников, и один из них, сутулый и седобородый, спросил Джено:
- Кого убить первым?
- Подожди, Дурин, - нерешительно ответил Джено. Он не очень-то верил Гэри, но не хотел терять своей честной репутации.
Кэлси приставил свой меч к шее Джено. Только Микки, раскуривший свою трубку, хранил невозмутимый вид.
- А скажи-ка мне, - обратился лепрекон к Дурину, - кто известил вас о том, что мы здесь? Дурин посмотрел на брата.
- Мы сами видели вас, - заявил Двалин, - когда вы шли по гребню.
- И вы нападаете на всех путников подряд? - спросил его Микки. - Значит, это вы вредили нам своим колдовством?
- Потому что вы - воры! - огрызнулся Двалин.
- И откуда же вы узнали о наших планах? - спросил Микки и затянулся из трубки.
- От кого вы узнали, что мы пришли за Джено?
Братья дворфы снова переглянулись, и Дурин сказал:
- От большой говорящей птицы.
- Ворон? - спросил Микки и глянул на Гэри. Оба дворфа закивали головами.
Микки поманил указательным пальцем лежавшую на полу флягу, и та вмиг перелетела к нему в руки.
- Там немного осталось, - обратился он к Джено. - Хочешь выпить?
Джено с размаху пнул ногой злосчастный камень на полу, и тот со свистом отлетел в сторону.
- Проклятье! - рявкнул он.
- Что такое? Что такое? - всполошились дворфы и вновь схватились за оружие. - Кого убить?
- Никого! - огрызнулся Джено. - Меня поймали честно! Теперь мой хозяин - вот этот эльф. Хотя жизнью я обязан вот ему. - Он кивком показал на Гэри.
- Нет, нет! - загудели дворфы и окружили странников. Но Джено остановил их. Он хорошо знал правила охоты и не хотел расстаться с репутацией порядочного дворфа.
Через полчаса путники покинули Фирт-о-Булдр, сопровождаемые двадцатью двумя вооруженными дворфами, которым пришлось мириться с унижением, ибо Кэлси вел за собой Джено на цепи, как раба.
Гэри не совсем понимал, что происходит, и это не давало ему покоя. После того как дворфы отстали от них, выведя на тропу, он решил спросить у Микки, который уже устроился на его плече и раскрыл "Хоббита":
- Почему они нас отпустили?
- Послушай, - ответил Микки, - а ты можешь объяснить мне, почему этот хоббит чувствовал себя так неловко, когда выиграл кольцо у того негодяя там, в пещере? - Микки сунул раскрытую книгу Гэри под нос.
Гэри задумался, он хорошо помнил текст.
- Бильбо нечестно играл в загадки и нечестно завладел кольцом. Но с другой стороны, - Гэри попытался оправдать своего любимого героя, - если бы он вернул кольцо владельцу, то его пригласили бы на ужин. Ну, ты знаешь, о чем я...
- Вот видишь, - сказал Микки. - Все не так просто. Волшебноземье - тоже страна древних правил. А правила есть правила. Нарушить их - значит лишить себя чести в глазах других. Ну что ты такое - без чести? Даже негодяй Голлум - убийца и вор - не позволил себе нарушить правила игры.
Гэри подумал: а многие ли люди из его собственного мира дали бы захватить себя в плен, лишь бы не нарушить какие-то правила?
- У меня к тебе тоже есть один вопрос, - обратился он к погруженному в чтение Микки.
Лепрекон оторвался от книги и посмотрел на Гэри.
- Ты говорил, что наваждения не действуют на дворфов. Но там, в пещере, ты здорово одурачил Джено, сотворив двойника Кэлси, который пошел в туннель.
- Действительно, - ответил Микки, - дворфы не распознают иллюзии. Но я показал Джено именно то, что он хотел увидеть. Иллюзии срабатывают, когда их ждут.
Гэри кивнул. Ответ показался ему весьма убедительным.
- А куда же мы идем? - спросил он рассеянно.
- Ты сказал, что у тебя только один вопрос, - напомнил Микки, но все же ответил: - Мы направляемся прямиком на восток. Теперь дорога будет полегче - Джено умеет говорить с камнями. Затем мы двинемся на север - к Гондабуггану, - чтобы купить там гнома-вора. Гномы неплохие воры.
Гэри показалось, что он знает, кто самые лучшие в мире воры. Но решил придержать эту мысль при себе.
- После этого мы вернемся в Двергамал, - продолжил Микки, - чтобы отправиться к горе, которая называется Палец Гиганта. - Он снизил голос до шепота. - Там ты встретишься с Червем.
Керидвен смотрела на Двергамал и думала, что где-то там, в горах, сейчас идет отряд Кэлси. Колдунья покинула обиталище дворфов сразу после того, как эльф возобновил свой поход. Странников сопровождали дворфы, и Керидвен знала, что сейчас она не может навредить Кэлси. Однако у нее созрел новый план: надо было заставить его вернуться на равнину и таким образом выиграть время для дальнейших действий.
Она стояла под священным деревом рядом с ничем не примечательным для случайного взгляда огромным камнем, залепленным грязью. Это место она знала давно.
- Проснись, старая, - тихо позвала колдунья. - Ты мне нужна.
Никакого движения.
- Да пробудись же ты! - повторила она громче.
Керидвен нащупала в кармане своей черной накидки небольшой мешочек, вынула его и начала перекидывать из одной руки в другую, будто он жег ей пальцы.
- Прошло лето, прошла осень, - нараспев произнесла колдунья, зная, что говорит заведомую ложь. Затем она высыпала из мешочка на камень ледяные кристаллики, отчего камень вздрогнул, как живой, и начал менять свой цвет - от грязно-серого до холодноголубого, и еще он начал увеличиваться и менять форму.
Достигнув двадцати футов в высоту, каменная глыба превратилась в одноглазую седую старуху с прозрачно-гог лубой кожей, напоминавшей цвет льда в ясную зимнюю погоду.
Несмотря на огромный рост, великанша не казалась большой. Она была очень тощей: ветхий плащ болтался на ней как на вешалке.
- Кейлика... - завороженно прошептала Керидвен. Великанша огляделась и недовольно проворчала:
- Время Хэллоуина еще не пришло. Почему меня беспокоят? - Она посмотрела себе под ноги и увидела Керидвен. - А, это ты, колдунья, - признала ее старуха. - Что тебе от меня надо?
- Мне нужна твоя помощь, - ответила Керидвен.
- Но мое время еще не пришло, - возразила Кейлика. - Я должна спать.
- Мне нужна твоя помощь в горах Двергамала, - снова заговорила Керидвен. - Там дуют холодные ветры даже летом. Я прошу тебя о совсем небольшой услуге. А потом ты можешь спать.
Кейлика увидела вокруг себя распускавшиеся цветы, молодую летнюю листву и почувствовала дурноту. Керидвен тут же бросила в нее горсть ледяшек, и, похоже, старуха пришла в норму.
- Помоги мне, и я целый год буду заботиться о том, чтобы тебя не беспокоили, а мои слуги будут следить, чтобы твое ложе всегда было холодным, и дадут знать, когда придет время Хэллоуина.
- Значит, только горы? - спросила Кейлика.
- Да-да, горы, - улыбнулась довольная Керидвен. Теперь она была уверена, что выиграет нужное ей время.
Путники остановились на ночлег в ущелье, на большом плоском уступе. Это была вторая ночевка после того, как они покинули Фирт-о-Булдр. По ущелью дул холодный ветер, но он бодрил и снимал усталость после долгого перехода. Гэри, Микки и Джено уселись вокруг костра. Гэри был счастлив, что освободился наконец от своих громоздких доспехов. Кэлси радовался, что его отряду сейчас ничто не грозит: у них был дворф-проводник, а все другие дворфы обещали оставить их в покое. Камни заблаговременно предупредят Джено о приближении любого врага. Эльф даже снял с Джено наручники, уверенный в том, что слово чести для дворфа сильнее всяких оков.
Этот дворф очень интересовал Гэри. Джено заметно отличался от своих сородичей, по крайней мере от тех, с которыми Гэри пришлось встретиться. Он обладал большой физической силой, но казался совсем молодым парнем. У него были жесткие блестящие волосы и светящиеся умом и любознательностью серо-голубые глаза. А щербинка в передних зубах напоминала Гэри его племянника - жуткого озорника, улыбка которого неизбежно предвещала какую-нибудь проделку.
- И давно ты занимаешься кузнечным ремеслом? - спросил его Гэри, сам удивившись своему вопросу. Ему хотелось узнать, сколько дворфу лет.
Джено уставился на него не моргая и ничего не ответил. Микки прервал чтение и тоже посмотрел на Гэри.
- Я хотел спросить, - заикаясь, промямлил Гэри, - это все, что ты умеешь делать?
Дворф поднялся и отошел от костра.
- Что это с ним? - Гэри повернулся к Микки. Лепрекон хмыкнул и вернулся к своей книге.
- Я что, его обидел? - не унимался Гэри, которому не терпелось разобраться в недоразумении.
- А ты решил, что нашел собеседника? - ответил Микки. - Пойми, парень, он же пленник.
- Но ты ведь тоже пленник, - возразил Гэри, - но ведешь себя с нами подружески.
- Понимаешь, - ответил Микки, - я лепрекон. Считается, что нас, Лепреконов, надо все время ловить. Это наполняет нашу жизнь приключениями.
- Чушь! - сказал Гэри. - Тогда - ну ты знаешь когда - ты показался мне таким же несчастным, как Джено сейчас. Но у тебя, по крайней мере, хватило достоинства разговаривать с нами. - Гэри специально повысил голос, надеясь, что дворф его услышит. - Уж если на то пошло, я и сам пленник.
- Видишь ли, Джено чувствует себя твоим должником, - разъяснил Микки. - Поэтому ему так неуютно в твоей компании.
Гэри ничего не понял.
- Вот ты спас ему жизнь... - начал говорить Микки, не зная, как вразумить Гэри, которому многое здесь, в Волшебноземье, казалось непонятным. - Понимаешь, существуют правила - и спасение чей-то жизни тоже подчиняется определенным правилам.
- Но он сопровождает нас, - сказал Гэри. - Я думаю, что он участвует в нашем общем деле.
- Он пленник Кэлси, не твой, - пояснил Микки. - И вообще, главный здесь Кэлси, а не ты.
Джено вернулся к костру и снова уставился на Гэри.
- Послушай! Я не нуждаюсь в твоей признательности! - взорвался Гэри под тяжелым взглядом дворфа.
Джено дико заорал, прямо через костер прыгнул на Гэри, повалил его на землю и без труда уложил на обе лопатки.
- Тебе не нужно было так говорить, - заметил Микки.
У дворфа была железная хватка. Как ни старался, Гэри не мог из-под него выбраться. А Джено скалился своими сверкающими зубищами со щербинкой.
- Отпусти... - не выдержал Гэри, но в ответ дворф так тряхнул его, что он ударился затылком о землю и затих.
- Что здесь происходит?! - закричал Кэлси, бросившись к костру с мечом в руке.
- Наш юноша обидел дворфа, - равнодушно отозвался Микки.
Джено отпустил Гэри, огрызнулся на Кэлси, перешагнул через костер и уселся на свое место, грозно зыркая на Гэри.
Дворф долго сидел не шевелясь. А Гэри так и уснул - с этим свирепым взглядом в памяти.
Незадолго до рассвета Гэри проснулся от холода. Дул резкий ветер. Микки и другие уже встали: они пытались разжечь костер, но ветер задувал огонь.
- Мы что, так высоко? - подойдя к ним, спросил Гэри. Джено и Кэлси, как всегда, не обратили на него внимания, зато Микки, как всегда, отозвался.
- Нет, не очень высоко, - сказал лепрекон. - Просто не по сезону холодно. Но это не страшно. Сейчас разожжем костер, а скоро и солнышко взойдет.
Однако рассвет оказался пасмурным и холодным. Ветер немного утих, но воздух оставался таким холодным, что был виден пар от дыхания.
- Похоже, что пойдет снег, - заметил Микки. Казалось, Кэлси не обратил внимания на его мрачный прогноз. Он заставил их выйти в путь, даже не дав позавтракать.
Первые снежинки закружились в воздухе буквально через час.
Кэлси взглянул на Джено, ожидая от него каких-то объяснений: ведь это была родина дворфов. Но тот молчал и выглядел таким же растерянным, как и остальные.
- Ну как, - обратился Микки к Кэлси, - будем двигаться дальше или вернемся? Впереди у нас не меньше недели пути, а если пройдем назад - всего лишь два дня.
- Погода должна измениться. - Кэлси решил не отступать. - На подходе лето, и даже в Двергамал приходит тепло.
Как бы возражая ему, в горах громко завыл ветер.
Около полудня снег уже занес расщелины, а скалы покрылись прозрачной коркой льда. И тут спутникам открылась разгадка всех этих странных погодных явлений.
Джено вдруг сорвался с места, будто по какому-то ему одному слышному зову, и бросился к перевалу, который они только что преодолели. Он взобрался на гребень и посмотрел вдаль.
- Это Кейлика Бьер! - крикнул дворф своим спутникам, и это были его первые слова с того момента, как они покинули пещеру под водопадом.
Микки и Кэлси остолбенели от этого сообщения, а придя в себя, бросились к дворфу. Гэри побежал за ними.
Сквозь слепящую глаза метель Гэри пытался рассмотреть далекие горы. Ему показалось, что за снежной пеленой он видит что-то очень необычное, но решил, что это просто оптический обман.
- Это Кейлика Бьер! - снова крикнул Джено.
- Старуха-великанша. - Микки перевел Гэри непонятные слова.
Гэри присмотрелся и понял, что это не обман зрения и не погодное явление. Подгоняемая ветром с одной вершины на другую и едва видимая сквозь снежную завесу, над горами плыла гигантская женщина с жезлом в руке. Ее сопровождали огромные остроклювые птицы.
- Ты наверняка слышал о Синей Колдунье, - сказал Микки, повернувшись к Гэри. - Это она приносит с собой зиму и холод. Ее прикосновение смертельно для всего живого.
- Но ведь до прихода зимы еще несколько месяцев, - удивился Кэлси.
Однако слова эльфа прозвучали неубедительно. Синяя Колдунья летала над горами, оставляя за собой заснеженные ущелья.

Глава десятая ЗИМНИЕ ЗАБАВЫ

- Мы пойдем нижней тропой, - распорядился Кэлси и, невзирая на пургу, повел их дальше.
Микки и Джено обменялись выразительными взглядами, и Гэри Леджеру это не понравилось. Из сказок он кое-что знал о Синей Колдунье.
Становилось все холоднее. Кэлси повел отряд вниз. Но даже там, в ущелье, уже все завалило снегом. Они шли по сугробам, скользя по обледеневшим камням и падая от ударов резкого, холодного ветра. Наконец упрямый эльф понял, что выбрал не совсем правильный путь.
- Мы идем в самый центр бури, - проворчал Микки. - Даже если Кейлика забрела сюда случайно, все равно мы скоро окажемся в ее объятиях. И учти, Кэлси, - хмуро добавил лепрекон, - мы-то с тобой знаем, почему она здесь.
Кэлси повернулся к Джено.
- Веди нас назад на запад, - решительно потребовал он. - И самыми короткими тропами.
- Ты нарушаешь договор, - ответил дворф, стараясь скрыть свое торжество.
- Спасая нас, ты спасаешь себя, - напомнил Кэлси. - Ведь тебе тоже не хочется встречаться с Кейликой.
Джено хмуро усмехнулся и пошел в конец цепочки путников, чтобы вести их назад. Он сразу задал быстрый темп, и бедный Гэри, стараясь поспевать за другими, вновь начал выбиваться из сил. Микки примостился на его плече и напомнил о том, что может случиться, если Гэри отстанет от отряда.
Поначалу тропа была ровной и без препятствий, и небольшой отряд вроде бы довольно быстро удалялся от снежной бури. Но вскоре путники почувствовали усталость - теперь им приходилось двигаться по каменным уступам, и порывы ветра со снегом резко ухудшили видимость. На очередном спуске кто-то поскользнулся, сбил остальных, и все вместе заскользили вниз по тропе.
Кэлси громко кричал, предупреждая об опасности, а Гэри вопил, поскольку лепрекон так вцепился в его шею, что чуть не задушил. Они едва не свалились с обрыва в пропасть там, где тропа круто поворачивала направо, но все же благополучно спустились на дно ущелья.
Джено хорошо знал местность и полагался не столько на свое зрение, сколько на интуицию. Дворф умел общаться с камнями, и они слушались его. Он мысленно обратился к скале перед крутым поворотом тропы, и из нее выступила большая каменная глыба, которая уберегла путников от падения в пропасть и рикошетом направила их дальше. Всякий раз, когда они приближались к крутому повороту, дворф своим колдовством поднимал у края тропы большой камень, и тот подправлял их движение в нужном направлении.
Однако снегопад усилился, и их продвижение замедлилось. У Гэри совсем закоченели ноги, и ему хотелось просто упасть в сугроб и больше не подниматься.
Но как раз в этот момент они услышали крик Джено.
- Сюда! Пещера! - заорал дворф и первым бросился к проему в скале.
- Мы не можем остаться здесь надолго, - предупредил Кэлси.
- У меня совсем онемели ноги, - заскулил Гэри. - Мне нужно их как-то отогреть.
- Я и сам не прочь отдохнуть, - ответил эльф. - Хорошо бы развести костер и переждать здесь, пока стихнет буря. - Он взглянул на Микки, тот кивнул ему в знак согласия, и эльф продолжил: - У меня такое впечатление, что Кейлика что-то задумала. При таком снегопаде все тропы заметет снегом еще до темноты, и тогда мы не сможем выбраться отсюда.
- Да, здесь задерживаться надолго нельзя, - согласился Микки.
- А мы здесь и не задержимся, - усмехнулся Джено. - Туда я не пойду. - Он показал на снежную круговерть за входом в пещеру.
Все трое недоуменно уставились на кузнеца.
- Быстро разведите огонь, - приказал Джено. Он подошел к задней стене пещеры, уперся плечом в каменный выступ и нажал на него изо всех сил. К восторгу спутников, каменная плита отвалилась в сторону, открыв вход в туннель. - А теперь будем отдыхать и отогреваться, - небрежно сказал Джено, как бы не замечая радости окружающих.
Кэлси всегда носил в своем мешке немного сушняка для растопки и вмиг разжег небольшой костерок. Все знали, что огня хватит ненадолго, и потому сгрудились вокруг него, стараясь не упустить даже самой малой частички тепла.
- Куда ведет этот туннель? - спросил Кэлси дворфа. После того как явная опасность миновала, эльф уже думал о том, что их ждет впереди. Безусловно, в пещере нельзя было оставаться на всю ночь.
- Туннель ведет на запад, - ответил Джено.
- Ты всех нас спас, - с чувством проговорил Гэри.
- Заткнись! - огрызнулся дворф. - Я спас себя.
- Просто нам посчастливилось спастись вместе с тобой, - дипломатично уточнил Микки, чтобы успокоить дворфа.
Джено нервно потер руки, откинул со лба волосы и отошел от костра.
- Не трогай его, парень, - шепнул Микки Гэри на ухо. - Тебе с ним не подружиться. А если ты его будешь злить, то он возьмет и смотается отсюда.
- Ну что ж, пора идти, - решил Кэлси, заметив, что Джено уже исчез в туннеле. Эльф посмотрел на догорающий костер, надеясь найти среди углей какую-нибудь головешку, которой можно было бы воспользоваться как светильником. Не обнаружив ничего подходящего, он только беспомощно пожал плечами.
- Ничего, - утешил его Микки. - Держись поближе к дворфу.
Кэлси взглянул на свой лук, потом на догорающие угли.
- Этого хватит только на несколько минут, - размышлял Микки. - А ты останешься и без света, и без лука.
Кэлси вновь пожал плечами и бросился в темноту.
- Эльфы не очень любят пещер, - сказал Микки своему подопечному, занимая привычное место у него на плече.
- Я знаю, - ответил Гэри.
В туннеле было так темно, что Гэри не мог разглядеть даже свою руку, если отводил ее на несколько дюймов от глаз.
Микки устроил на плече Гэри маленький светильник, чтобы почитать в дороге.
- Сейчас же погаси свет! - прикрикнул дворф из тьмы туннеля.
- Но мы же не дворфы, - возразил Микки. - Мы не видим в темноте.
Джено бросился к нарушителю порядка, чуть не сбив с ног Кэлси. Он несколько раз подпрыгнул возле Гэри, но лишь тыкался лицом в колени Микки.
- Убери свет! - вновь рявкнул дворф. Кэлси, который тоже был рад свету, хотел как-то уладить недоразумение, но Джено никого не слушал.
- Здесь спят темные силы, - процедил он сквозь зубы. - Очень мощные и очень злые. Вы хотите их разбудить?

Предыдущая страница 6 Следующая страница


7 Роберт Сальваторе

Микки и Гэри посмотрели на Кэлси - тот вспотел и, похоже, очень неуютно чувствовал себя в туннеле. Теперь он уже не казался Гэри таким импозантным, как прежде. А когда Джено повернулся и гневно посмотрел на Кэлси, тот только пожал плечами и смущенно потупился.
Микки неохотно погасил свой светящийся шарик.
- Так будет лучше, - проворчал Джено. - Теперь держитесь кучкой прямо за мной. Если вы потеряетесь, то уже не выберетесь отсюда,
Они двигались очень медленно и часто спотыкались. Стоило Гэри подумать, что Джено все это доставляет удовольствие, как он тут же оступился йа какой-то выбоине и ударился шлемом о низкий каменный свод. Микки громко пискнул и сорвался с плеча Гэри вниз.
- Пригнитесь пониже, - изрядно запоздав, предупредил их Джено. Микки снова засветил свой шарик и не гасил его, пока не вернулся на плечо Гэри. Дворф даже не буркнул на него - так его все это развеселило. Они двинулись дальше.
Раньше Гэри не приходилось бывать под землей. Он не страдал клаустрофобией, но ему становилось не по себе от мысли о том, что над ними - тысячи тонн камня. Воздух здесь был довольно теплый - это уже хоть что-то, - но через некоторое время Гэри почему-то начал задыхаться; он был готов закричать и сломя голову броситься вперед.
- С тобой все в порядке? - спросил Микки, обеспокоенный тем, как тяжело дышит Гэри.
Гэри не ответил, и Микки снова зажег свой шарик.
- Сейчас же погаси! - раздался голос дворфа.
- Подожди, - вмешался Кэлси, которому тоже осточертели потемки. - Пусть посветит. Лучше уж встретиться с демонами, чем тыкаться вслепую. И вообще, кузнец, плевать я хотел на твоих демонов.
- Ну что ж, ладно, - угрожающе проговорил Джено. - Только когда мы их разбудим, я отойду в сторонку. Тебе придется самому сражаться с ними.
Кэлси повернулся к лепрекону и разрешил ему не гасить светильник. Микки пожал плечами и вынул из кармана "Хоббита". Он всегда старался извлечь максимум пользы из любой ситуации.
Они продолжили свой путь, но Гэри никак не мог решить, как же лучше идти - со светом или без. Всякий раз, когда туннель сужался, ему казалось, будто каменные своды вот-вот обрушатся и раздавят его, а когда проход расширялся и переходил в высокую пещеру, он шарахался от сталактитов и сталагмитов, напоминавших ему демонов, о которых говорил Джено.
Теперь они стали продвигаться быстрее, потому что уже не спотыкались на каждом шагу, как прежде в кромешной темноте. Даже Джено угомонился и вел себя увереннее, особенно когда туннель пошел вверх.
Сколько миль они преодолели? Точно это мог знать только дворф. Теперь туннель был прямым как стрела, и они все, кроме Джено, страшно обрадовались, увидев впереди рассеянный дневной свет.
Туннель вывел их на западную сторону гор.
- По тропам мы тащились бы сюда дня два, не меньше, - заметил Микки. - А так мы на весь переход потратили всего полдня.
Его слова звучали весьма оптимистично, но опасность еще не миновала. Снежный фронт бури достиг уже и этих мест: выход из туннеля был забит сугробами, а снег все валил.
- Ничего хорошего ждать не приходится. Надо идти дальше, и побыстрее, пока совсем не замерзли, - сказал Кэлси. Но он не мог сориентироваться и потому уступил Джено право вести отряд. Кузнецу снежные заносы не мешали. Дворф взял в обе руки по молоту и пошел по сугробам, раскидывая снег. Остальным было нетрудно идти следом по уже проторенному пути. Однако снежная буря разгулялась не на шутку, порывы ветра буквально валили с ног худенького Кэлси. Микки предусмотрительно прятал книгу в карман, чтобы не мокли страницы, и обеими руками вцепился в шлем Гэри. Высокая скала закрывала тропу от ветра и снега. Джено прокладывал путь через сугробы, и отряд двигался достаточно быстро. Это вселяло в путников надежду на успех.
Первым шел Джено, за ним Кэлси и последним Гэри с Микки на плече. Неожиданно Гэри оступился, опрокинулся на спину и, набирая скорость, заскользил по склону. Кэлси отпрыгнул в сторону, но Джено встал на его пути. Гэри натолкнулся на дворфа с такой силой, что Микки сорвался с его плеч, и все трое покатились вниз, но налетели на сугроб и остановились. Теперь Микки сидел верхом на Джено, ноги которого свисали над пропастью.
- Ты чуть не убил меня - и себя тоже! - гаркнул дворф на Гэри.
- И еще меня! - вставил Микки. Он собрался было сказать что-то еще, но сильный удар ветра сбросил его со спины Джено, и он полетел в ущелье.
- Микки!!! - закричал Гэри, свесившись над краем обрыва. Он увидел, как лепрекон кувыркается по склону. Вот улетел в сторону его пестрый шотландский берет, вот раскрылся его зонтик... У Гэри появилась надежда, что Микки удастся затормозить свое падение.
Но сильный ветер вывернул зонтик наизнанку. Микки неумолимо катился вниз. Сугробы скрыли его из виду.
- Микки... - растерянно прошептал Гэри.
- Он знает много всяких хитростей, - без особой уверенности сказал Кэлси.
Гэри все смотрел и смотрел вниз.
- Как нам туда спуститься? - обратился Кэлси к Джено.
Дворф молча показал на расщелину, за которой продолжалась тропа. Не вдаваясь в объяснения, он отошел немного назад и прыгнул. Он упал грудью на противоположный уступ, ухватился за выбоины и выбрался на тропу. Кэлси разбежался, прыгнул - и даже с некоторым запасом благополучно приземлился на той стороне расщелины.
Гэри смотрел на них как завороженный. Расщелина была не шире десяти футов, но его останавливало то, что она была страшно глубокой. Если бы не снег и доспехи, то, может, он и прыгнул бы. А так - сомневался в успехе.
- Ты должен перебраться сюда! - крикнул ему Кэлси. - Нам нельзя задерживаться, иначе нас настигнет буря.
- Ты, наверное, забыл, сколько всего на мне навешано! - отозвался Гэри. - Мне не допрыгнуть и до середины!
Он увидел, что Джено и Кэлси о чем-то переговариваются.
- Я брошу тебе веревку, - наконец крикнул Кэлси. - Обвяжись ею - и понадежнее.
Гэри не мог понять, какой в этом толк. Если он не сможет перепрыгнуть через пропасть, то просто рухнет вместе с веревкой в расщелину и повиснет там со сломанными костями.
- Дождись волны! - крикнул ему Джено.
- Какой еще волны? - недоуменно промычал Гэри.
- Ты поймешь, когда будет можно прыгать! - заверил его дворф. Гэри услышал, как он начал что-то напевать себе под нос. Гора под ногами Гэри вдруг ожила и закачалась, подобно морской волне.
Гэри почувствовал, что качка усиливается: лед на склоне начал раскалываться и взрываться облачками осколков. Каменный склон загудел, и Гэри, оглянувшись, увидел, что на него надвигается каменная волна. До него стал доходить смысл сказанного дворфом. Он слегка присел, дождался, когда гребень каменной волны оказался у него под ногами, и оттолкнулся изо всех сил.
Гэри точно угадал момент для прыжка. Его подбросило вверх, и он плавно полетел через расщелину. Упиваясь ощущением полета, он забыл о том, что его ждет приземление.
Приземление прошло не очень гладко. Понимая, что после прыжка ему не устоять на ногах, он покатился в сторону большого, похожего на подушку сугроба. Но, как известно, первое впечатление обманчиво - Гэри с разгона налетел на здоровенный валун, слегка припорошенный снегом.
Не замечая ни холода, ни снежного неба над собой, бедняга тихо лежал на камнях. Вновь в глазах Гэри вспыхивали фейерверки.
Ему казалось, что прошла уйма времени, прежде чем кто-то схватил его за руку и помог встать. Гэри не оставалось иного выбора, как быстро справиться с головокружением, ибо к тому моменту, когда он осознал, что стоит на ногах, Кэлси и Джено уже были в пути.
Несколько минут все трое быстро шагали по тропе, затем Джено остановился, приложил ухо к скале и, задумавшись, отошел от нее, будто скала сообщила ему какую-то новость. Затем он взялся за край большого круглого камня, похожего на чашу, и, оторвав его от скалы, бросил на снег. Удивившись силе дворфа, Гэри лишь молча покачал головой.
- Вот вам сани, садитесь, - приказал им дворф. - Дальше тропа покрыта льдом.
Кэлси тут же запрыгнул на этот камень. Гэри стоял в нерешительности. Спускаться на таких санях по узкой горной тропе на краю обрыва казалось ему полным безрассудством.
- Можешь оставаться, - усмехнулся Джено и начал выталкивать каменные сани на тропу. - Не обещаю, что вернусь за твоим замерзшим телом.
Гэри успел повалиться животом на сани, когда Джено уже разогнал их. Они проехали сотню футов, прежде чем Гэри удалось поудобней устроиться на каменной тарелке, заняв место между Кэлси и дворфом.
Джено сидел сзади и ничего не видел из-за Гэри. Впрочем, глаза у дворфа были закрыты: он сосредоточился и мысленно просил у гор, чтобы они помогли им.
Они все быстрее неслись по извилистой тропе; при каждом правом повороте их выносило на склон горы, а при левом - всякий раз возникал какой-нибудь барьер, преграждавший дорогу в пропасть.
Гэри слышал вой ветра, он врывался в прорезь шлема и заставлял глаза слезиться. Мир вокруг превратился в карусель: горы проносились мимо сплошной каменной стеной.
- Держитесь крепче! - крикнул Джено, когда они приблизились к очередному ущелью. Вдруг прямо со склона они взлетели в воздух. Казалось, они покинули гору. Однако не успел Гэри избавиться от ощущения пустоты в животе, как они приземлились и понеслись дальше по краю, обрыва. Порывы ветра яростно раскачивали их из стороны в сторону, грозя опрокинуть сани.
Неожиданно их вынесло на открытое место, и каменная тарелка сорвалась с тропы и боком заскользила прямо на острый выступ скалы. Гэри и Кэлси спрыгнули на ходу с саней и с ужасом наблюдали за Джено, который почему-то не последовал за ними. Но вот он резко повернулся, пулей вылетел из тарелки и кувыркался в воздухе еще несколько футов, пока наконец не встал на ноги.
КРЭКШ Тарелка врезалась в скалу и разлетелась на куски.
- Неплохо прокатились! - похвалил Кэлси дворфа. Гэри удивленно посмотрел на эльфа, но тот пояснил свою реплику:
- Ну подумай сам, сколько бы времени ушло, если бы мы топали пешком. А так - мы уже почти у подножия.
- А как же Микки? - спросил Гэри.
- Здесь тропа поворачивает, - успокоил его Джено. - Нам нужно спуститься на дно ущелья. Должно быть, лепрекон там. Кэлси посмотрел на мрачное небо, и Гэри понял, что он не очень-то верит, что поиски Микки закончатся удачно. Начало смеркаться.
Несмотря на громадные сугробы, они двигались довольно быстро. Часа через полтора Кэлси нашел клетчатый берет Микки, однако других следов они не обнаружили, и на их крики лепрекон не откликнулся.
Сумерки сгустились, Гэри почти отчаялся найти Микки, как вдруг они увидели яркое свечение в стороне от тропы - не мерцание пламени, а ровный свет. Они бросились туда и увидели сугроб, светящийся изнутри.
- Это же Микки! - закричал Гэри, и они с Кэлси бросились разгребать снег. Прошло больше двух часов с тех пор, как Микки сорвался с обрыва, и друзья боялись, что найдут лепрекона уже замерзшим.
- Вы что - думаете, я там? - раздался голос у них за спиной. Небольшая ниша в скале слегка осветилась, и они увидели довольно бодрого Микки. - Да, долго бы вам пришлось меня размораживать! - пошутил он и, взглянув на Кэлси, засмеялся: - Спасибо за шапку, дружище...
- Это что-то невероятное... - пробормотал Гэри. Кэлси и Джено не сказали ни слова.
Они вновь тронулись в путь и, когда снежная буря осталась далеко позади, вышли к предгорью. Из зимы они вернулись в лето, ибо в долине в это время года Кейлика была бессильна. Гэри уже испытывал однажды подобное, когда в декабре ему довелось слетать из Бостона в Лос-Анджелес.
Путники расположились на привал, а Кэлси отправился со своим луком на охоту и вскоре вернулся с парой кроликов.
- Ты спас меня, - сказал Гэри дворфу, показав рукой на горы.
- Я себя спасал, - сердито буркнул Джено.
- Я говорю не про тот раз, когда Микки упал в ущелье... Я имел в виду расщелину, через которую мне было не перебраться. Ведь вы могли уйти без меня, но не сделали этого. Ты там наколдовал, чтобы выручить меня.
Джено посидел молча, потом плюнул Гэри на башмак и отошел от костра.
И тут же на растерявшегося Гэри набросился Кэлси:
- Надо же думать, юноша. Нельзя дать ему почувствовать себя свободным от своих обязанностей! - И Кэлси тоже удалился.
Гэри беспомощно посмотрел на Микки, который с грустным лицом сидел у костра.
- Ну что, добился своего? - с упреком проговорил лепрекон. - Ты освободил дворфа от ответственности. Теперь он тебе ничем не обязан. Я бы не советовал тебе разговаривать с ним так откровенно.
- Но почему он такой невеселый? - спросил Гэри.
- Видишь ли, он - дворф, - ответил Микки, будто это могло хоть что-то прояснить. - Все дело в том, что дворфы терпеть не могут всех недворфов, - добавил он, видя, что Гэри его не понимает. - К тому же он пленник и ему очень неприятно это сознавать.
Гэри не мог согласиться с Микки. Джено спас их всех. А объяснение Микки - "видишь ли, он дворф" - никак не вязалось с поведением Джено.

Глава одиннадцатая ТРОЛЛИ

Змея медленно заглатывала несчастную лягушку, которая отчаянно, но безуспешно сопротивлялась. Вполне естественный процесс - если не считать того факта что лягушкой был гоблин, а именно гоблин Гик.
Гоблин Гик знал, что скоро челюсти змеи сомкнутся и он погрузится во тьму. Ему доводилось видеть этих прожорливых змей, и он знал, что потом змея будет долго его переваривать.
- Ах ты, крошка Гик! У нас нет времени на такие игры! - услышал он голос леди Керидвен.
- Какие еще игры?!. - хотел он крикнуть колдунье, но его лягушачий рот издал жалкое кваканье - змея стиснула челюстями тело своей жертвы.
Гик увидел кончик тоненькой палочки прямо перед своими лягушачьими глазками. Змея медленно изогнулась, собираясь уползти прочь вместе со своей беспомощной жертвой, но Керидвен тихо произнесла несколько слов, после чего раздался громкий хлопок, а потом какой-то трескучий, рваный звук - и Гик снова стал нормальным гоблином. Он лежал уткнувшись мордой в болото.
- Благодарю, о моя госпожа... - прогундосил он, подползая к ногам Керидвен. Нижняя половина его туловища застряла в брюхе десятифутовой змеи, глотка которой лопнула во время превращения Гика из лягушки в гоблина. Он елозил по земле, пытаясь освободиться от останков мерзкой рептилии.
- Ты кончишь когда-нибудь возиться с этой дохлой тварью? - заговорила Керидвен, равнодушно наблюдая за трепыханиями гоблина. - У нас куча дел, вылезай побыстрее! Ты же личный помощник леди Керидвен! И тебе следует выглядеть поприличней!
Гик проглотил ругательства, которые ему хотелось обрушить на колдунью, и бросился целовать ей ноги. И хотя она пнула его ногой в морду, он продолжал бормотатъ слова благодарности.
- Я заставила их уйти из Двергамала, - сказала колдунья. - Теперь мы должны задержать их на равнине, иначе они обойдут горы с юга и направятся к Крахги. - Она метнула в гоблина грозный взгляд. И задержать их должен ты.
Гик чуть не умер от страха; он знал, что в болоте водятся твари покруче змей, и понимал; какая расплата ждет его за неудачу.
- Гик соберет всех гоблинов! - заверил он колдунью.
- Гоблинов? - Керидвен рассмеялась. - Да вас опять побьют. Чтобы остановить Келсенэльэнельвиала, потребуются твари покрупнее. А теперь с ними еще и дворф-кузнец.
- Покрупнее гоблинов? - переспросил Гик, хоть и догадался, о ком идет речь.
- Ты отправишься в Двергамал, в северную долину... Гик оцепенел от ужаса, он начал понимать, зачем она сохранила ему жизнь.
- У меня там есть друзья, которых ты должен завербовать, - сказала колдунья небрежно, будто речь шла о каком-то пустяке.
- Госпожа... - захныкал Гик, собираясь просить ее сжалиться. Уж лучше бы она оставила его лягушкой на всю жизнь.
- Они крупнее гоблинов, и уж они-то сумеют загнать в ловушку этого настырного эльфа, - продолжала Керидвен, не обращая внимания на скулеж Гика. - К тому же они достаточно хитрые, чтобы разгадать фокусы лепрекона.
Гик прекрасно понимал, что она говорит об ужасных троллях.
- Но, моя госпожа!.. - вновь взмолился Гик.
- Пообещай им сотню золотых и дюжину баранов, если они схватят эльфа и его друзей, - продолжала Керидвен. - Золото и барашки заставят их постараться. А еще скажи им, что если доставят их мне живыми, то получат двести золотых и две дюжины баранов.
- Но тролли могут сожрать меня! - взвизгнул Гик.
- Да кому ты нужен! - засмеялась Керидвен. - Что за глупости! Пообещай им хорошее вознаграждение, и никто тебя не съест.
- Я должен отнести им золото? - удивленно спросил гоблин.
- Как бы не так, - улыбнулась колдунья. - Ты должен просто пообещать, понял?
Увидев, как Гик приуныл, Керидвен протянула ему кусочек золота:
- Вот держи, отдай им пока это и пообещай, что остальное они получат позже.
Гик посмотрел на заснеженные горы, затем на погибшую змею и подумал, какая смерть для него предпочтительнее. Он знал, что выбора у него нет.
Керидвен проговорила заклинания, затем взмахнула руками, и в мгновение ока Гик оказался далеко от болота, совсем в другом месте. Вокруг него высились горы, покрытые снегом.
- Нет, нет! О моя госпожа! - бормотал он, стуча зубами от страха, хотя и знал, что Керидвен вряд ли его услышит.
Он находился в узкой лощине среди южных отрогов Двергамала. Снежная буря, которую устроила Кейлика Бьер, утихла. В воздухе потеплело, но тропа все еще оставалась под снегом.
Несчастный Гик медленно тащился по заснеженной тропе и жалел, что его не сожрала змея.
Он редко имел дело с троллями, в особенности с их громадными горными собратьями, которые постоянно были голодны и жрали всех подряд.
Гик выбрался на гребень скалистого склона, а когда, крадучись, обходил громадный валун, услышал громкую перебранку (тролли постоянно ссорятся между собой) и увидел пламя костра. В тот же миг ему на голову натянули мешок, а через секунду он уже висел вниз головой в этом мешке на спине у тролля.
- Двести тысяч золотых и миллион баранов! - завопил Гик, чувствуя сквозь ткань мешка зловонное дыхание тролля. Ему удалось просунуть лапу через дырку в мешок и показать троллю кусочек золота, который Керидвен предварительно заговорила на удачу.
Утром эльф и его спутники постарались пораньше покинуть место ночевки. Их настораживала необычная тишина вокруг. Они еще не успокоились после пережитого в горах. К тому же всем действовал на нервы угрюмый Джено. Всем казалось, что он ни с кем не хочет общаться.
Кэлси молча повел отряд за собой. Не успели они пройти и дюжины футов, как Микки обогнал отряд и подскочил к эльфу.
- Куда ты нас ведешь? - набросился он на Кэлси. - Тебе нужен гном, а Гондабугган, где они живут, находится к северу, а не к югу отсюда.
- Не понял... - Кэлси вопросительно уставился на Микки.
- Гномы - неплохие воры, - начал объяснять Микки.
- Неплохие меня не устраивают, - спокойно ответил Кэлси.
Живые глазки Микки превратились в щелочки.
- Ты слишком много на себя берешь.
- А ты можешь убираться отсюда, - рявкнул Кэлси. Его взгляд не сулил Микки ничего хорошего.
Но Микки не очень-то удивился, он с самого начала подозревал, что Кэлси при любом удобном случае будет к нему придираться. Вообще-то, эльфы народ достаточно доброжелательный, но только до тех пор, пока не возьмутся за какое-нибудь серьезное дело. Тут уж они становятся совершенно непробиваемыми занудами.
Лепрекон затянулся из своей трубки, пропустил Кэлси мимо себя и молча зашагал рядом с Гэри, а потом и вовсе устроился у него на плече с книжкой в руке.
Фамильярность лепрекона уже не задевала Гэри. После вчерашнего недоразумения с Кэлси и Джено он был даже рад, что Микки снова рядом.
Весь день они шли молча. Положив руку на эфес меча, первым шел Кэлси. Остальные следовали за ним в строго определенном порядке. Джено ворчал себе под нос и без конца плевался - чаще в сторону Гэри, которому уже порядком надоели все эти приключения. Ничего интересного! Правда, его слегка заинтриговало странное поведение Микки. Лепрекон несколько раз подносил к губам какую-то серебристую штучку, похожую на свисток, но при этом никаких звуков слышно не было. Гэри решил не расспрашивать Микки об этом.
Главной темой размышлений Гэри было его собственное положение. Теперь-то у него уже не оставалось никаких сомнений, что все это не сон. Но тогда что же это такое? И Гэри решил, что у него есть одно-единственное объяснение: он сошел с ума. Он начал наблюдать за своими спутниками, пытаясь разглядеть в них людей из его собственного мира.
Но вскоре оставил эту затею: в ней не было никакого смысла. Если он, свихнулся, значит, ему ничто не поможет.
Он решил продолжить эту странную игру и постараться хотя бы получить удовольствие от приключения.
Однако частые мысли о родителях, которые, без сомнения, места себе не находят, портили ему настроение.
У Гэри возникало подозрение, что готовится нечто новенькое, когда он увидел, как Микки, взяв свой серебряный свисток, пытается куда-то смыться.
Гэри последовал за лепреконом, стараясь не попасться ему на глаза, но и не упустить его из виду. Однако Микки без особых трудностей улизнул, и Гэри остался в одиночестве. Он стоял и растерянно смотрел на небольшую рощицу впереди.
Гэри собрался было вернуться в лагерь, но неожиданно услышал какое-то странное жужжание и голос Микки. Стараясь ступать как можно тише, Гэри подошел ближе, и у него глаза на лоб полезли, когда в свете полной луны он увидел дружка Микки: это был тот самый гном, который стрелял в Гэри отравленной стрелой и с появления которого начались все его злоключения.
- Ты знаешь, что нужно сделать, - услышал Гэри голос Микки. Гном что-то прожужжал в ответ, но очень неразборчиво. Гэри не уловил ни слова.
- Ну конечно, это утрата, - согласился Микки. - Но мне не хотелось бы злить тильвит-тега, и к тому же у меня вовсе нет желания встречаться с Робертом, не имея парочки козырных карт в рукаве.
Гэри мысленно повторил про себя имя Роберт, подумав при этом, что Микки вряд ли имеет в виду дракона.
Гном вновь что-то пропищал, но Гэри опять ничего не разобрал.
- Я верну тебе это, можешь не сомневаться! - заверял Микки карлика. - Мне бы только в живых остаться.
Гэри снова услышал жужжание: гном поклонился лепрекону и исчез в кустах. Микки посмотрел ему вслед, громко вздохнул и вынул из кармана свою трубку.
Гэри решил, что не стоит расспрашивать Микки об этой встрече, и помалкивал, когда Микки вернулся в лагерь.
Отряд шел через холм на восток.
Погода стояла чудесная, и за два дня они прошли порядочный путь. А когда показались южные отроги Двергамала, Кэлси прибавил шаг.
Неожиданно Джено остановился как вкопанный и начал принюхиваться. Микки оторвался от чтения, и даже Кэлси с любопытством уставился на дворфа. Джено не обращал на них внимания. Он стоял неподвижно, закинув голову, и, широко раздувая ноздри, медленно втягивал воздух.
- В чем дело? - спросил Кэлси и вынул из ножен свой меч.
- Ух-ух, - шептал Микки.
Джено посмотрел сначала направо, потом налево и, повернувшись назад, вытаращил свои серо-голубые глаза.
- Что такое? - снова спросил его Кэлси.
- Это тролли, - объявил дворф.
- Ух-ух, - снова прошептал Микки. Гэри повернулся к лепрекону.
- Ну вот что, - сказал он, - хватит! С тех пор как мы покинули Дилнамарру, мне все время кажется, что вы с Кэлси знаете гораздо больше, чем я. Что происходит? Кто охотится за нами и зачем?
- Ты не знаешь, - ответил Микки. - Тебя это не касается.
- Не касается? Вы должны немедленно объяснить мне, в чем дело, иначе я выбываю из игры и вы возвращаете меня домой, - взорвался Гэри. Он бросил свое копье, снял со спины кейс со сломанным копьем Кедрика Донигартена и встал, вызывающе скрестив руки на груди.
- Ну ладно, расскажи ему об этом, - сказал Кэлси лепрекону. Джено продолжал принюхиваться, и вид у него при этом был весьма встревоженный.
Гэри заметил, что даже уравновешенный дворф нервничает, и решил прекратить спор. Он подобрал с земли оружие, и отряд под предводительством Джено двинулся в путь, но пошли они в противоположную от города сторону.
- Эта Керидвен не дает нам покоя, - сказал Микки, примостившись на плече Гэри.
- Вы что, разозлили колдунью? - испуганно спросил Джено, услышав Микки. Дворф остановился и повернулся к спутникам, гневно сверкая глазами. - Это ведь она разбудила Кейлику!
Микки молча кивнул.
Джено повернулся к Кэлси.
- И ты не сказал мне, что у вас нелады с Керидвен? - рявкнул он. - Ты вообще не говорил о ней.
Гэри слушал их вполуха, размышляя об имени колдуньи. В этой волшебной стране многие имена почему-то казались ему знакомыми. Он был уверен, что и о Керидвен тоже слышал - там, в своем собственном мире.
- Я не знал, что ведьма охотится на нас, - наивно возразил Кэлси. - Только после того, как увидел летевшую над Двергамалом Кейлику, я понял, что все наши беды не случайны.
- Да, только Керидвен могла разбудить Кейлику, - мрачно подтвердил Джено.
- А как насчет троллей? - спросил Микки, чтобы напомнить всем, что сейчас не время болтать о колдуньях.
Джено снова принюхался и сказал, что тролли уже где-то совсем близко.
Остальные вдруг тоже почувствовали мерзкий запах.
- Бежим отсюда! - скомандовал Кэлси, и они резво устремились вслед за Джено. Кэлси приходилось то и дело останавливаться и подгонять Гэри. Бедняга вроде бы уже привык таскать на себе доспехи, но все же никак не мог развить приличную скорость. Между тем мерзкий запах троллей становился все ощутимее.
Отряд поднялся на небольшой открытый холм.
- Они окружают нас! - объявил дворф и выдернул из карманов своего широкого пояса пару любимых молотов, а все другие рассовал так, чтобы они были под рукой. - Приготовьтесь обороняться! - приказал он.
Кэлси сорвал с плеча боевой лук, а Микки спрыгнул с "насеста" и принялся оглядывать местность, соображая, какие трюки можно применить в сложившейся ситуации. Гэри плохо представлял себе, что нужно делать. Он взял в руки копье, провел пальцем по лезвию наконечника - и порезался. Он видел, как встревожены приближением троллей его друзья, и молил Бога, чтобы волшебное копье в кейсе на его спине подсказало, как действовать, если придется вступить в бой.
А пока он пытался представить себе, как выглядят тролли.
Они не заставили себя долго ждать.
На холме появился огромный гуманоид и пошел прямо на них. Его ножищи были подобны стволам дуба. За ним следовал другой великан, и еще один завершал шествие.
- С севера идут трое, - закричал Гэри. Он вел наблюдение через смотровую щель своего шлема.
- Говори проще: вон там трое, - поправил его Микки и показал рукой на троллей. Гэри повернулся и увидел еще одного тролля, который подошел уже довольно близко и его можно было хорошо рассмотреть. Монстр десяти футов ростом в звериной шкуре, под которой виднелось зеленоватое бородавчатое тело. Ноги и туловище - непомерно толстые, а вот руки - длинные и тонкие, с острыми когтями. Должно быть, такими руками удобно хватать всякую живность. Глаза у монстра были желтыми, зубы - тоже. Гэри, как зачарованный, не мог оторваться от этого ужасного зрелища. С южной стороны холма появились еще два тролля, а седьмой шагал с востока, его сопровождала какая-то менее крупная тварь.
- Тебе не кажется, что светит солнце? - шутливо спросил Микки. - Когда вернешься домой, найди мистера Толкина и скажи ему, что видел троллей средь бела дня!
- Это не просто охотники, - заметил Джено, наблюдая за троллями. - Они ловцы.
- Что-то мне становится не по себе, - заявил Микки.
- Нас еще не поймали, - успокоил его Кэлси. Он прицелился в ближайшего тролля и пустил одну за другой несколько стрел.
Гэри был поражен, увидев, как искусно эльф владеет своим мечом, но сейчас он поразился еще больше: едва первая стрела успела вонзиться в тролля, как из лука Кэлси вылетела уже пятая.
Однако эти тоненькие стрелы совсем не побеспокоили тролля. Одна попала в плечо и сломалась, другая воткнулась в шею, не причинив никакого вреда. Тролль стряхнул их с себя, как назойливых насекомых.
Но Кэлси прицелился еще раз, и стрела вонзилась троллю прямо в глаз. Он взревел от боли, упал и начал кататься по земле.
Джено взял на себя двух других троллей. Молоты вылетали из его руки, как камни из пращи.
- У-вв! - завопил тролль, которому молот попал по пальцу.
- Мой нос! - взревел другой. - Он сломал мне нос!
Покалеченные тролли развернулись и пустились наутек.
А Гэри внимательно следил за троллями, которые приближались к ним с тыла. Трое из них не представляли непосредственной угрозы, так как им требовалось обойти широкий ров, который вдруг возник между ними и холмом. Гэри точно знал, что только что его не было, поскольку совсем недавно он там шел. Гэри не сомневался, что этот ров - оптический обман, устроил который не кто иной, как Микки.
Тролль, который приближался с восточной стороны, был не один: похоже, его попутчиком был какой-то гоблин.
Гэри взглянул на свое копье.
- И не думай швырять его, - услышал он голос.
- Я и не думал! - возразил Гэри.
- Тысяча извинений, - отозвался внутренний голос. - Мужайся, юный воин. Я направляю тебя.
Гэри был рад поддержке, однако заметного воодушевления в себе не почувствовал. Он смотрел в желтые глаза тролля, державшего в руке огромную дубину.
- Сделай выпад, прежде чем он на тебя замахнется, - приказало копье Кедрика Донигартена. В тот же миг Гэри бросился на чудовище, направив копье прямо ему в грудь. Но оружие вошло в грудь монстра всего на дюйм, и острие согнулось.
- Проклятье! - выругался тролль.
Гэри не стал медлить. Он ринулся на тролля, собираясь ударить его щитом в морду... Как же он просчитался! В тот же миг он вместе со своим щитом отлетел от тролля, как монета от пристенка.
- Впредь не кидайся со щитом на тролля! - пожурил его внутренний голос.
Гэри хотел было подняться на ноги, но тут же увидел тролля, который, расставив ноги, стоял прямо над ним. Гэри не забыл, что в руке у монстра тяжеленная дубина. Краем глаза Гэри заметил, что его копье с погнутым острием лежит рядом.
- Действуй же, ну! - заорал внутренний, голос.

Предыдущая страница 7 Следующая страница


Убийца драконов 8

Приказ можно было понять как угодно.
Не думая, а подчиняясь инстинкту, Гэри схватил копье и, крепко сжав его руками, воткнул в пах зверя - тот глухо застонал и повалился на бок.
Гэри почувствовал, что сделал все правильно. Однако когда он повернулся к друзьям в ожидании аплодисментов, то понял, что радоваться еще рано.
У Джено осталось всего два молота, а сражался он с двумя троллями. Дворф, как дубинками, неистово колошматил монстров своими молотами.
Кэлси не мог помочь дворфу, ибо те два тролля, которые обходили обманный ров, подошли совсем близко, и теперь эльфу предстояло отразить их нападение.
- Но почему их только двое? - удивился Гэри. Инстинкт подсказал ему, что где-то рядом должны быть другие. Он поднял свой щит и резко развернулся. Но дубина третьего тролля уже опускалась на Гэри. Удар пришелся на верхушку щита, и тот слетел с руки Гэри. За первым ударом последовал второй - по шлему; шлем развернулся, и прорезь для глаз оказалась на затылке.
Внутренний голос призывал Гэри к борьбе, но звать было уже некого. Гэри грохнулся на землю и потерял сознание.
Кэлси творил чудеса. Его меч вращался и сверкал, как велосипедные спицы на солнце. Время от времени Кэлси делал выпады, нанося удары по лапам и мордам троллей. Двое из них, упорно наседавшие на Кэлси, уже получили множество ран, но для них это было все равно что уколы иглой. Меч эльфа явно не годился для сражения с этими толстокожими чудовищами.
И хотя Кэлси не нападал, а оборонялся, тролли ничего не могли с ним поделать. Впрочем, он понимал, что добиться преимущества можно, только круто изменив тактику боя. Хотя два тролля уже валялись на земле - одному Кэлси попал стрелой в глаз, а другому Гэри вонзил копье в пах, - пятеро чудовищ все еще продолжали действовать. Один из них опутывал Гэри какой-то драной сетью, еще с двумя сражался Джено.
Для Кэлси настал решающий момент. Он услышал, как один из троллей крикнул:
- Окружай его! - и начал обходить эльфа с тыла. Другой встал так, чтобы Кэлси оказался между ним и его напарником. Эльф продолжал удерживать их на расстоянии и следил за каждым движением троллей. Они одновременно оказались рядом с Кэлси и подняли свои дубины, выжидая удобный момент для удара.
Кэлси сделал обманное движение, и дубины рассекли пустоту. Эльф тут же бросился к одному из нападавших. От неожиданности тролль так растерялся, что забыл о своей дубине и начал отмахиваться от Кэлси лапой. Эльф вложил в удар всю свою силу. Его меч вонзился в твердую как камень грудь тролля и согнулся дугой, но не сломался: это был меч особой закалки. Он вошел в грудь тролля между ребер. Тролль взвыл от боли и, скребя когтями грудь, рухнул на землю.
Его собрат громко зарычал и замахнулся на Кэлси своей громадной дубиной. Но эльф был начеку. Услышав рычание, он нырнул в сторону и упал на бок. Дубина просвистела мимо, однако тролль прыгнул на эльфа и успел схватить его за ногу. Потом он встал на колени и, держа эльфа за ногу, завертел им, как пращой. Кэлси согнулся и ударил мечом по его пальцам. Тролль заорал и выпустил Кэлси. Тот откатился в сторону, проворно, как кошка, вскочил на ноги и кинулся назад, чтобы добить тролля, но тут же упал, получив мощный удар по спине.
Огромный башмак прижал его к земле.
- Дави его, Эрл! - крикнул тролль, размахивая окровавленной лапой. - Он отрубил мне пальцы.
Джено Молотобою было не привыкать драться с троллями - заклятыми врагами дворфов. И каждый раз, когда какая-нибудь банда троллей оказывалась неподалеку от Фирт-о-Булдр, Джено лично возглавлял атаку на них.
Соотношение сил в этих боях всегда было в пользу дворфов. Джено впервые оказался лицом к лицу с врагом, превосходящим их команду как численностью, так и своей массивностью. Но дворф не дрогнул. Он рычал, плевался, но при этом так ловко орудовал своими молотами, что еще не получил ни одной царапины.
- Я сделаю из тебя санд... - Зверюга не договорил - в его пасть влетел молот. Тролль выплюнул молот, и Джено быстренько подобрал его.
В тот же момент другой тролль попытался схватить Джено сзади.
- Ну ты и дурак! - засмеялся Джено и вмазал троллю по растопыренным пальцам сначала одним молотом, а затем другим. - Ну что? Больно? - спросил он тролля, который внезапно утратил всякий интерес к драке.
Но Джено этого было мало. Он юркнул меж ног тролля, и тот, потеряв противника, повернулся назад. А зря. Ему не следовало этого делать, ибо в тот же миг он получил молотом по коленным чашечкам.
Внезапно Кэлси увидел, что его руки превращаются в клешни с длинными когтями. Тролль, прижимавший его ногой к земле, в ужасе отпрянул, и Кэлси смог вздохнуть.
Краем глаза Кэлси заметил Микки, пристроившегося рядом с массивной тушей тролля, которого свалил Гэри. Эльф шепнул Микки "спасибо" и тут увидел, что к лепрекону с тыла подбирается гоблин. Но Кэлси не успел предупредить лепрекона, и гоблин набросил на Микки мешок. В тот же миг у Кэлси исчезли клешни с когтями. Тролль яростно зарычал и еще сильнее придавил эльфа.
- Дави его, Эрл! - кричал раненый тролль, и Кэлси с тоской подумал, что это конец. Однако Эрл наклонился, взял Кэлси в свои лапищи, вырвал из его рук меч и бросил эльфа в ту, же сеть, которой был опутан Гэри.
- Я поймал его, поймал! - ликовал Гик, держа за бечевку мешок с лепреконом. Но неожиданно мешок повис как тряпка. Удивленный, Гик приоткрыл мешок и заглянул внутрь.
Из мешка высунулась рука с курительной трубкой и ткнула гоблина мундштуком сначала в один, потом в другой глаз.
Микки выскочил из мешка и очутился в огромной лапище тролля. Другой лапой он зажимал раны в паху.
- Ах ты, фокусник! - зарычал тролль. - Еще раз пошутишь, и я из тебя кишки выпущу.
Микки не нужно было повторять дважды.
Держась лапами за разбитое колено, тролль прыгал на месте, а Джено готовился к новой атаке.
Троллъ, которому Джено выбил зубы, подкрался к дворфу сзади и поднял свою дубинку, но Джено будто затылком видел.
Он отскочил в сторону в тот самый момент, когда дубина тролля со свистом пошла вниз - и обрушилась на колено его собрата. Тот рухнул на бок и покатился вниз по склону.
Тролль совсем взбесился. Беспорядочно размахивая дубиной, он стал гоняться за кузнецом. Дворф изображал страх, но легко уходил от опасности и ухитрялся занимать позицию, удобную для контратаки. Он ловко уворачивался от дубины и молниеносно наносил ответный удар.
Тролль стал действовать осторожней. Он выставил дубину перед собой и медленно пошел на дворфа. Джено метнул молот прямо в дубину, и она сильно ударила тролля по морде. Монстр взвыл и поднял дубину над головой. Но Джено двигался гораздо быстрее, он подскочил к троллю почти вплотную и принялся дубасить его своими молотами. Тролль выронил дубину, немного постоял - и рухнул как подкошенный.
Тут Джено увидел, что к нему приближается тролль Эрл в сопровождении друга с тремя отрубленными пальцами и еще какого-то тролля-недомерка с мешком на плече.
- Мне очень жаль, но я вынужден вас покинуть! - крикнул Джено своим спутникам. - Игра должна вестись по правилам!
Дворф решил, что сделал все, что было в его силах. Но он не давал клятвы умереть рядом с эльфом.
Но не тут-то было. Два тролля преградили ему путь к отступлению: у одного из глаза торчала сломанная стрела, а другой хромал на обе ноги.
Джено пришлось принять вызов. Он искусно и храбро сражался с троллями, но их было больше, и они победили. Эрл натянул мешок на голову непокорного дворфа.

Глава двенадцатая ИНИС ГВИДРИН

Прошло много времени, прежде чем Гэри Леджер пришел в себя и открыл глаза. Вместе с Кэлси он болтался в сетке, подвешенной на двух жердях, которые несли на плечах два тролля. У Гэри страшно болела голова, но у него хватило сил удивиться тому, как выглядели захватчики. Он насчитал семь троллей - на каждом из них остались отметины кровавого боя. У главаря не было пальцев на правой руке, а тролль, плетущийся сзади, все время поправлял повязку на глазу.
Тролля, который, прихрамывая, шел слева, Гэри узнал - этому монстру он проткнул копьем пах. Тролль справа хромал еще сильнее и то и дело хватался за коленку.
Впереди всех шел страшенный монстр и колотил большим мешком по каждому попадавшемуся на пути дереву. По ругани, которая доносилась из мешка, Гэри понял, что в нем Джено.
- Кажется, нас победили, - прохрипел Гэри. Он с трудом шевелил языком, будто рот его был забит ватой. Долго ли он пробыл без сознания? "Так неудобно лежать, а тут еще этот Кэлси крутится под боком", - с досадой подумал он.
- Ты что? - возмутился гордый эльф. - Мы отважно дрались!
- Эй, ты! Заткнись! - рявкнул носильщик.
- Хорошо, что хоть Микки убежал, - шепнул Гэри. Но Кэлси покачал головой.
- Нет, - сказал эльф, - он у того большого тролля, что идет впереди.
- Это Эрл его поймал! - усмехнулся тролль справа. - Он у него в кармане, и теперь ваш фокусник никуда не денется!
Задний носильщик тряхнул импровизированный гамак, и Гэри примолк, почувствовав себя ужасно несчастным. Неужели его сварят в большом котле? Если он погибнет здесь, в Волшебноземье, то как его смерть будет выглядеть там, в реальном мире? Гэри слышал, что люди, которым приснилось, будто они умерли, потом умирали по-настоящему. От шока. Он никогда серьезно не относился к этим рассказам, и ему даже захотелрсь проверить на себе эту теорию.
Но беда была в том, что Гэри не мог считать это приключение сном. Отдельные детали, к примеру веревка, которой сейчас были туго связаны его ноги, казались слишком реальными. И, кроме того, сколько может длиться сон? А что если эти тролли всего лишь санитары... Те самые "люди в белых халатах"?
Гэри старался избавиться от абсурдных мыслей и убедить себя в том, что он на самом деле находится в этом самом Волшебноземье.
Да-да, в волшебной стране!
Тролли шли быстро: сначала по холмистой равнине, затем по лесу - и снова по открытой местности. Они не останавливались даже ночью и на рассвете приблизились к каким-то горам. Гэри был уверен, что это не Двергамал, - эти горы выглядели не так зловеще.
- Это Пеннлин, - мрачно буркнул Кэлси. Название ни о чем не говорило Гэри. Выдав эту информацию, Кэлси надолго замолчал. Тролли волокли их по узким ущельям и горным гребням. Бедному Джено досталось больше всех. Тролль, на попечении которого был дворф, бросил мешок на каменную тропу и потащил его за собой на веревке. Джено пересчитал своими боками все острые камни. Его спутники весело смеялись, одобряя эту милую шутку. Бедному Джено оставалось только ругаться.
На очередном подъеме раздался крик гоблина Гика:
- Гвидрин! Гвидрин!
Гэри заметил, что тролли почему-то заволновались. Но еще больше его поразило, что и доблестный Кэлси вдруг начал проявлять беспокойство.
- Что такое "Гвидрин"? - спросил Гэри, но ответа не дождался.
Отряд обогнул большую скалу, и перед ними открылось озеро с кристально чистой водой, в которой отражались окружающие горы. Посреди озера виднелся скалистый островок, почему-то он внушал Гэри страх. Он понял, что они наконец достигли цели своего путешествия. Казалось, остров излучал зловещую и в то же время притягательную энергию.
- Гвидрин! - снова проверещал гоблин. Он повел троллей к высокой осоке, где были спрятаны утлые лодки.
- Отвезите их к госпоже, - скомандовал Гик.
- А как насчет платы? - прорычал Эрл, взглянув на скорлупки.
- Госпожа заплатит, - пообещал Гик.
- Пусть заплатит гоблин! - оборвал его Эрл. - Не то Эрл съест гоблина!
- Две сотни? - нерешительно предложил Гик.
- Десять тысяч! - рявкнул семипалый тролль и бросил носилки на землю. Гик в страхе отскочил, но бежать ему было некуда.
- Десять, десять! - Эрл шлепнул гоблина по спине, и тот распластался на камнях. - И миллион баранов! - Он наклонился и взял бедного Гика лапой за башку. - Ну, где мои бараны?
Гоблин не сопротивлялся: тролль мог сжать ладонь и раздавить ему черепушку, как яичную скорлупу.
Со стороны озера послышался крик какой-то птицы. И тут же тролли и пленники увидели огромную черную птицу, летевшую прямо к ним. Она спикировала вниз, у самой земли раскрыла крылья и села точно перед Эрлом и его пленником.
- Это что за... - заговорил Эрл, но умолк, ослепленный вспышкой света. Когда к нему вернулось зрение, он увидел перед собой леди Керидвен в искрящемся черном платье, строгую и невероятно красивую. Он хотел спросить было что-то еще, но слова застряли у него в горле.
- Прекрасно, - сказала Керидвен, имея в виду гоблина Гика. - Ты доставил их живыми. - Она взглянула на Кэлси и Гэри, затем перевела взгляд на большой, запачканный кровью мешок.
Как по приказу, тролль, который держал мешок, тряхнул его, и тут же в ответ послышалась отборная брань.
- А лепрекон тоже здесь? - спросила Керидвен.
- Он у меня в кармане, - пробасил Эрл.
- Живой?
- Скажу, когда заплатите, - ответил Эрл. - Золотом и барашками.
- Двести золотых и две дюжины барашков, - предложила Керидвен.
- Он говорил - десять тысяч! - возразил Эрл и пнул Гика толстой ножищей в зад.
- И миллион баранов, - добавил семипалый, тролль. Керидвен строю посмотрела на Гика. - Моим условием была сотня золотых и дюжина баранов, - заявила она. - Заплачу вдвое больше, если: все пленники живые. Условия остаются прежними.
- Десять тысяч! - прорычал тролль с разодранным пахом.
- Или мы всех вас съедим! - Он угрожающе шагнул к колдунье, но та произнесла заклинание, и тролль запрыгал на месте.
- Смотрите - он превратился в зайца!. - удивленно просипел семипалый тролль. И действительно, там, где только что высился двенадцатифутовый тролль, сидел длинноухий зайчишка.
Тролли молча топтались на месте, но, казалось, не были удивлены происходящим.
- Так как, лепрекон живой? - спросила Керидвен, обращаясь к Эрлу.
Эрл сунул руку в карман и вытащил из него вполне бодрого Микки Мак-Микки. Тролль встряхнул его и приказал:
- Ну-ка подай голос!
Микки не знал, что ему надо говорить, и Эрл собрался встряхнуть его еще раз, но Керидвен жестом остановила тролля.
- Две сотни золотых и две дюжины баранов, - снисходительно согласилась она.
- Десять... - снова выступил семипалый, но, заметив грозный взгляд Эрла, тут же умолк.
- Дворфа мы оставим себе, - обратился Эрл к колдунье. - Мы хотим запечь его в тесте.
- Да забирайте вы своего дворфа, - успокоила тролля Керидвен. Пасть Эрла растянулась в блаженной улыбке.
- Не знаю ничего вкуснее пирога с дворфом.
Но, вспомнив, что пленный дворф прекрасный кузнец, колдунья передумала.
- Нет, дворфа я забираю себе.
- Нет, мы оставим его себе, - прохрипел Эрл,
- Ну уж нет, - раздраженно возразила колдунья. - Его забираю я.
- Но мы же собирались запечь его, - напомнил Эрл.
Керидвен подумала и сказала: - Сойдет и пирог с зайчатиной.
Четверо троллей облизнулись и досмотрели на зайца.
- Но заяц такой маленький... - заскулил семипалый - и мгновенно превратился в зайца. Тролль-обжора быстренько схватил его за уши.
- Ну как, двух будет достаточно? - спросила Керидвен.
Эрл побледнел, изобразил улыбку и кивнул.
Керидвен щелкнула пальцами, и из зарослей камыша выплыли две лодки.
- Погрузите пленников в тупоносую, - приказала она троллям. Но те стояли в нерешительности.
- А ну пошевеливайтесь! - прикрикнула на них Керидвен, и тролли взялись за дело. Первым шмякнулся в лодку мешок с беднягой Джено, за ним последовали Гэри и Кэлси и наконец Микки, который умудрился в полете раскрыть свой зонтик и тем самым смягчить удар от падения.
Керидвен рукой начертила в воздухе несколько линий, и по краям лодки засветились вертикальные лучи голубого цвета, которые превратились в прутья большой клетки.
- А их вещи бросьте в другую лодку, - скомандовала Керидвен.
- Вещи? - удивленно пожал своими здоровенными плечами Эрл. Он надеялся прикарманить барахлишко пленников.
- Ну да, вещи, - повторила Керидвен. В другую лодку полетели меч, два щита, копье, кожаный кейс и дюжина молотов.
- А где шапка фокусника? - спросила Керидвен, однако это был не ее голос и не ее требование. Тролль Эрл швырнул в лодку берет Микки.
Керидвен удивленно посмотрела на лепрекона, но тот, глядя в сторону, лишь пожал плечами, и холодный взгляд колдуньи смягчился.
У пленников не было сил даже подумать о побеге из плавучей тюрьмы, когда Гик переправил их к острову.
- Ну вот, опять меня поймали, - проворчал Джено. - Теперь придется служить этой ведьме.
- Тяжкое бремя славы, - подал голос Микки.
- Мы не задержимся долго на ее острове, - пообещал Кэлси.
Гэри молчал, его внимание привлек сам остров. Над скалистыми берегами возвышался замок, стены которого сверкали в лучах солнца, как стеклянные. Гэри как зачарованный не мог оторвать взгляд от этого величественного строения.
- Это Стеклянный Остров, - пояснил ему Микки.
- Инис Гвидрин, - рассеянно отозвался Гэри.
- Откуда ты о нем знаешь? - оживился лепрекон.
- Из фольклора, - ответил Гэри. - Должно быть, я где-то читал о нем. Так же как и обо всем остальном, включая тебя. Все эти названия мне непривычны, - добавил он немного погодя. - Но я слышал их раньше. - Гэри посмотрел на Микки. - Не знаю, понятно ли я говорю.
- Понятно, - ответил Микки. - До тебя многие из твоего мира побывали в Волшебноземье и вернулись домой с этим самым фольклором.
- Пеннлин, - продолжал вслух размышлять Гэри, - это название мне знакомо. Но помоему, такое место есть и в моем мире.
- Можешь не сомневаться, - ответил лепрекон. - Одинаковые названия встречаются в разных странах. Так же может быть и в Волшебноземье, и в твоем мире. Только жаль, что таких совпадений мало.
- И что же ты слышал об Инис Гвидрин? - спросил Кэлси.
- Да, пожалуй, только название, - ответил Гэри. - И еще - что это было заколдованное место.
- Оно и сейчас заколдованное, - уточнил Микки. - Только не так, как раньше. Теперь островом владеет Керидвен, и это не сулит ничего хорошего ни мне, ни тебе.
- Мы здесь ненадолго, - снова пообещал Кэлси. Но его слова остались без внимания, поскольку лодка Гика уже чиркнула днищем по мели, остров был уже совсем близко.
Керидвен ступила на берег. Подчиняясь движению ее руки, обе лодки выползали на песок. Она еще раз взмахнула рукой, и клетка из светящихся прутьев исчезла. Пленники покинули лодку.
- Приветствую тебя на Инис Гвидрин, Келсенэльэнельвиал Гил-Равадри, - сказала колдунья, отвесив поклон. - Заберите свои вещи и чувствуйте себя как дома.
- Она разрешает мне взять меч? - удивился Кэлси.
- Он не может причинить ей вреда, - сказал Микки. - Ни одно оружие, изготовленное эльфами, не может ранить леди Керидвен.
- Это верно! - подтвердила ведьма. - И меня это вполне устраивает.
Кэлси ничего не сказал. Он уже прикидывал в уме, как бы сбежать с острова. Керидвен улыбнулась, будто подслушала мысли эльфа. Она вдруг закружилась в танце и запела:
- Здесь на острове моем,
Будь то ночью или днем,
Места нет для чужака -
Ни для эльфа, ни для дворфа,
Ни для гнома, ни для черта.
Коль захочет кто из вас
Переплыть по синей глади,
Обещаю - воду ту
Превращу я в кислоту.
Лодка вряд ли вам поможет,
Разберусь и с нею тоже.
Лодку в щепки разобью:
И пришельцев утоплю.
И по небу не лететь,
Встретишь ветер на пути,
Он тебя закружит в вихре,
Бросит в озеро - и стихнет.
Остров мой со всех сторон
Кислотою окружен.
- Так себе песенка, слыхали и получше, - сухо заметил Микки.
Керидвен перестала смеяться.
- Зато очень сильно действует! - заявила она, после чего у гостей пропало желание проверять водичку.
- И долго нас здесь продержат? - хмуро поинтересовался дворф. - У меня дома куча заказов.
- Вы пробудете здесь сто лет, - ответила Керидвен. - Или до тех пор, пока... - она показала на Гэри, - пока он не умрет. Теперь Инис Гвидрин - ваш дом. Устраивайтесь поудобнее. Здесь есть пещеры, которые должны понравиться тебе, дорогуша дворф, а мои добросовестные рабы соорудили здесь несколько хижин. Твоя воинская доблесть, эльф, дает тебе право на владение одной из них.
- Почему ты вмешиваешься в чужие деда, Керидвен? - вдруг возмутился Кэлси.
- Как это в чужие? - удивилась Керидвен. - Я не могу допустить, чтобы ты тревожил души давно усопших, героев.
- Уж не утратила ли она свое влияние на Киннемора? - спросил Микки, эльфа.
- Ну нет, - возразил ему Кэлси, - король у нее на поводке. Но простой народ ей не подвластен, и она опасается, что люди заинтересуются своим прошлым и взбунтуются.
- Ты глупец, Келсенэльэнельвиал Гил-Равадри, - заявила Керидвен.
- Зови его Кэлси, - посоветовал Микки колдунье, но она пропустила эти слова мимо ушей.
- Эльф-лорды Волшебноземья всегда были глупцами, - сказала Керидвен. - Вы распеваете старинные песни и рассказываете легенды о сказочном прошлом, тогда как я занимаюсь делом.
Она вдруг замолчала, видимо решив, что сказала лишнее.
- Ступай за мной, Гик. - Она взяла кейс с копьем Кедрика и пошла в замок в сопровождении коротышки гоблина.
И отомстить ей было нельзя. Джено достал из лодки молот и швырнул ей вслед, но молот превратился в ворону - она каркнула и улетела.
Уставшие спутники занялись обустройством своего лагеря. Они то и дело посматривали на берег, но о заклятии Керидвен не забывал никто.
Теперь у Гэри появилось много времени, чтобы подумать с своей судьбе и обо всей этой истории. Он подсел к Микки, тот уже дочитывал "Хоббита".
- Как жаль, что нет других книг из этой серии, - сказал Гэри. - Было бы занятие недели на две.
- Да, он все так весело излагает, этот мистер Толкин, - не отрываясь от книги, отозвался лепрекон.
- Послушай, Микки, - обратился Гэри к лепрекону, положив ему руку на плечо. Микки бросил на Гэри вопросительный взгляд. - Скажи, сколько времени прошло с тех пор, как я ушел с тобой?
Микки рассмеялся:
- Не волнуйся, парень, - и глаза его озорно блеснули. - Здесь, в Волшебноземье, особый ход времени. Когда вокруг тебя плясали гномы, они направили все события навстречу ходу времени.
- Навстречу ходу времени? - не понял Гэри.
- Ну да, навстречу, - ответил Микки. - Это значит, что время в Волшебноземье течет быстрее, чем в твоем мире. День, прожитый здесь, соответствует двенадцати годам в твоем мире. Но у себя дома ты будешь отсутствовать совсем недолго.
- А что случится... - Гэри не знал, как выразиться. - Что случится, если я здесь умру? Проснусь ли я тогда в своем мире? Раньше я об этом не задумывался. Но после всех этих сражений с гоблинами и троллями мне все чаще приходит на ум этот вопрос: что же произойдет?
Микки перестал улыбаться.
- Понимаешь, друг, - сказал он очень серьезно, - если ты здесь умрешь, то умрешь по-настоящему. Тебя не найдут - если только я не доставлю тебя в тот лес, откуда ты был похищен. Я уже говорил тебе - это не сон.
Гэри подумал, какую боль он причинит своим родителям, если погибнет здесь. Он представил себе, как его родители в полном недоумении стоят над изрубленным телом, а ланкаширские полицейские не могут найти разумного объяснения тому, что же с ним приключилось.
- Предположим, - сказал Гэри, - что Керидвен продержит нас здесь целый год, нет - десять лет. А потом ты - рр-раз и возвращаешь меня домой. Что тогда со мной будет?
- Я же сказал, сказал тебе, что десять лет в Волшебноземье - это всего лишь миг в твоем мире.
- А я могу здесь состариться? - спросил Гэри.
- Запросто, - ответил Микки. - Десять лет, проведенных здесь, не пройдут бесследно. Многие люди, вернувшиеся домой после долгих лет в Волшебноземье, недоумевали: как это они умудрились поседеть за одну ночь?
- Но я не собираюсь торчать здесь десять лет, - сказал Гэри, посмотрев на сидевшего неподалеку Кэлси. - Я надеюсь, что ты как-нибудь вызволишь меня отсюда.
- Керидвен - могучая колдунья... - начал Микки, но, увидев, что Гэри нужно подбодрить, успокоил его: - Ну конечно, я помогу тебе. Мы с Кэлси найдем способ, как победить ведьму.
Гэри благодарно улыбнулся Микки и направился к Кэлси, чтобы смотреть вместе с ним на вечернее небо.

Глава тринадцатая ХОЗЯИН ОСТРОВА

Ночь прошла спокойно, хотя Гэри спал урывками. Он проснулся незадолго до рассвета, огляделся и увидел вокруг желтое сверкание множества хищных глаз. Кэлси и Джено уже встали: в сумеречном свете виднелись их силуэты.
Светящиеся точки медленно приближались.
- Включи-ка свой шарик, - шепнул Кэлси лепрекону. Тот щелкнул пальцами, и стало немного светлее. Разношерстные слуги Керидвен отпрянули в темноту, но тут же вернулись и начали подступать к пленникам, грохоча дубинками по своим щитам. Ни Кэлси, ни Микки не видели еще такого сброда. В кольце осаждающих виднелись всевозможные гуманоиды, гоблины и тролли; среди этой нечисти затесался даже один дворф. Гэри не мог понять, зачем они притащились - то ли подраться, то ли вербовать вновь прибывших в свое войско.
Наступающие нерешительно переглядывались. Наконец из толпы выступил здоровенный гуманоид, облаченный в проржавевшие доспехи, с обнаженным мечом в руке.

Предыдущая страница 8 Следующая страница


9 Роберт Сальваторе

- Джасек, - рявкнул он, ткнув себя большим пальцем в грудь. Затем он ткнул острием меча в песок перед собой и добавил: - Это остров Джасека.
- Похоже, Кэлси, тебе придется с ним разбираться, - сказал лепрекон эльфу, и тот кивнул в знак согласия. Кэлси решительным шагом двинулся к Джасеку.
- Нам известно, что это остров леди Керидвен, - обратился эльф к самозваному властителю.
- Керидвен - хозяйка замка, - заявил воин. - А Джасек - хозяин острова.
Из толпы вышел косматый дворф и злобно глянул на Джено.
- Ты его знаешь? - спросил Микки кузнеца.
- Он не из нашего клана, - ответил Джено.
На поясе дворфа, как и у Джено, висело несколько молотов. Джено вытащил из карманов пару молотов и подбросил вверх, заставив вращаться. Затем он добавил третий и принялся жонглировать молотами. Его противник начал делать то же самое, и так, соревнуясь, дворфы дошли до пяти молотов.
- У дворфов такой способ знакомиться, - объяснил Микки Гэри.
- Ну что ж, Джасек, - спокойно сказал Кэлси, - теперь тебе придется стать просто совладельцем острова. Ведь Керидвен сделала нас своими пленниками.
- Вы присоединитесь к Джасеку! - рявкнул рыцарь. - Вы будете служить Джасеку, а Джасек даст вам жить.
Кэлси улыбнулся, взглянул на Микки и Гэри, и те поняли, что он собирается проучить нахала.
- Кажется, ты меня не понял, - сказал Кэлси. Джасек уже поворачивался к своим воинам, но Кэлси сделал мгновенный выпад и полоснул его мечом по уху. Громила схватился за окровавленную голову и недоуменно уставился на эльфа.
Гэри понимал, что Кэлси мог бы просто убить Джасека, однако у Кэлси был другой план. Он не хотел, чтобы вражеское воинство сразу вступило в бой. И его хитрость сработала.
Охваченный яростью, Джасек бросился вперед, но Кэлси грациозно отступил на шаг, ушел от удара, тут же нанес ответный удар мечом и отсек кусок защитной пластины на груди Джасека. Джасек увернулся от следующего удара и теперь сам ринулся в бой.
Громадный Джасек, держа свой меч обеими руками, надвигался на Кэлси. Он сделал энергичный выпад, но Кэлси отскочил в сторону, упав на колени. Джасек вмиг оказался рядом, замахнулся и... Гэри подумал, что Кэлси сейчас останется без головы, но эльф нырнул под удар и, кувырком прокатившись по земле, встал на ноги за спиной Джасека. Джасек не успел повернуться - и получил колющий удар в бедро. Джасек взвыл - скорее от злости, чем от боли - и вновь бросился на Кэлси. По его шрамам нетрудно было догадаться, что он перенес и не такие ранения.
Тем временем Джено и местный дворф продолжали жонглировать. Местный - увидев, что его вождь попал в беду, - запустил один из своих молотов в Кэлси. Увлеченный боем, тот не заметил пущенный в него снаряд.
Но это заметил Джено. Он тут же метнул свой молот навстречу летящему и сбил его с заданной траектории.
Теперь все столпились вокруг дворфов, ибо они всерьез вступили в бой. Невозможно было уследить за тем, как они молниеносно швыряли молоты друг в друга. Одни молоты сталкивались в полете, другие достигали цели. Вдруг среди всей этой кутерьмы раздался какой-то странный звук - крэк! - и оба дворфа замерли на месте. Гэри не мог понять, в чем дело. Но тут он увидел, как на лбу местного дворфа засочилась струйка крови. Он покачнулся и беззвучно упал, уткнувшись мордой в песок.
Из толпы зверья выскочил какой-то гоблин, но Джено только погрозил молотом, и тот быстро скрылся из виду. Гэри чувствовал, что драки не избежать. Враги растерянно топтались на месте и вопросительно поглядывали друг на друга.
- К бою приготовились... - буркнул Микки.
- Я убью тебя, а потом и твоего дворфа, - пообещал Джасек эльфу и вновь бросился на Кэлси, бешено размахивая мечом. Кэлси без труда избегал его ударов. Джасек продолжал наступать. Но Кэлси уже начала надоедать вся эта возня. В какой-то момент меч Джасека пошел по слишком низкой дуге - и эльф этим воспользовался. Он подпрыгнул, пропустив под собой меч, бросился вперед и врезал Джасеку по уху ребром своего щита.
Оглушенный гуманоид взревел и замахал мечом как попало. Кэлси присел и изготовил свой меч для удара. Он знал, что меч Джасека просвистит у него над головой, и даже не пригнулся. Вместо этого он отклонился назад и, выждав, когда Джасек повернется, всадил свой меч в дыру в латах гуманоида.
Джасек открыл рот и опустил руки, он жарко и зловонно дышал в лицо Кэлси.
Кэлси сморщился от отвращения и резко повернул меч, по рукоять воткнутый в живот противника.
- Я убью тебя, - прохрипел Джасек, но тут у него изо рта хлынула кровь, он содрогнулся и бездыханный свалился на песок.
- Кто еще хочет владеть островом? - обратился Кэлси к толпе зверья. Из толпы выскочил гоблин и начал что-то бормотать, обращаясь к дворфу. Джено все это уже надоело. Он швырнул в гоблина последний молот, и голова несчастного тут же свесилась набок.
- Сделай вид, что у тебя их еще много, - шепнул Микки дворфу, и тот, рассмеявшись, начал энергично махать руками. А в толпу зверья полетели созданные Микки молоты. Звери начали отступать и скоро обратились в бегство. Джено хохотал от души, к нему присоединился Микки. Кэлси с довольной улыбкой вытирал свой окровавленный меч о штаны Джасека.
- Замолчите, вы! - закричал Гэри. Джено удивленно посмотрел на него, потом, протянув руку в сторону Микки, спросил:
- А у тебя не найдется настоящего молота?.. - Джено хотелось швырнуть молот в Гэри.
- Они же убиты! - не мог успокоиться Гэри. Он стоял возле трупов Джасека, косматого дворфа и гоблина.
- Они сами напрашивались на смерть, - ответил Кэлси. - А тебе хотелось бы, чтобы вместо них на песке валялись я и Джено?
- Но чему же вы так радуетесь? - не унимался Гэри.
- Он был всего лишь гуманоид, - ответил Кэлси и сплюнул. - Если он тебе так дорог - оттащи его в озеро или зарой. - Не сводя с Гэри своих золотистых глаз, эльф, сопровождаемый Джено, пошел прочь. Гэри посмотрел на Микки, но тот молчал.
Гэри пришлось одному хоронить и Джасека, и гоблина, и дворфа. Выполняя эту грустную работу, он думал о своих родителях. О том, как они будут страдать, если он так и не вернется к ним. Он представлял себе, как бедняги озабочены его исчезновением.
Гэри вернулся в лагерь под утро, с красными глазами. Но никто даже не поинтересовался его состоянием, и он решил, что все они существа совершенно бесчувственные.
День прошел без приключений. Только волны монотонно плескались у песчаного берега. Ночью тоже не случилось ничего особенного.
Гэри начал подумывать, что здесь их главным врагом будет скука. Скука скоро приведет их всех к безразличию - к отупелому состоянию души и тела, в котором, должно быть, пребывали на этом проклятом острове его усопший властитель Джасек со своей бандой.
Гэри приходил в ужас при мысли, что им предстоит провести здесь множество дней и ночей. Он видел, как Кэлси в одиночку сражался с гоблинами и с троллями. Как горели глаза эльфа во время боя! Для него просто не было безвыходных ситуаций. А сейчас эльф казался таким потерянным! Он постоянно сидел на берегу и бесстрастно смотрел на воду.
Микки кончил читать "Хоббита".
- Прекрасная повесть, - грустно сказал он, возвращая книгу Гэри. Гэри попытался вызвать его на разговор о Толкине, но лепрекон просто отошел в сторону.
Джено был самым шумным участником отряда: он громко ругался и швырял свои молоты по делу и без дела. Кстати, он ни с кем не разговаривал - ни с Гэри, ни с Кэлси ни с Микки - и всякий раз, когда Гэри оказывался поблизости, угрожающе поднимал свой молот.
Гэри чувствовал себя зверем в клетке. Его так и подмывало проверить заклятие Керидвен - броситься в воду. Но не хватало смелости.
- А где здесь можно прогуляться? - спросил он как-то Микки.
- Ступай на север, - посоветовал лепрекон. - И знаешь, тебе могут понадобиться доспехи. - Лепрекон кивнул на сваленные в кучу железяки.
Гэри пришла в голову неожиданная мысль. Керидвен забрала у него сломанное копье, не обратив внимания ни на копье, выкованное дворфом, ни на вооружение его спутников. Почему она не забрала доспехи? Они ведь не менее ценны, чем сломанное копье.
- Тут на острове множество рабов Керидвен, и, наверное, они пакостные твари, - продолжил Микки, не замечая замешательства Гэри.
Гэри кивнул, но доспехов брать не стал, а пошел наг легке.
- И держись подальше от замка! - крикнул вдогонку Микки. - Он наверняка охраняется!
Стеклянный замок притягивал к себе Гэри, но он отложил знакомство с ним на потом. Он шел по берегу и думал об утраченном копье короля. Оглядевшись, Гэри решил, что отсюда сбежать никак не удастся - на северо-западном берегу озера стояли высокие скалы, отвесно уходящие в воду; нечего было и думать о высадке на эти камни. Бежать с острова можно было лишь в одну сторону - туда, откуда они прибыли. Но Гэри не мог придумать, как перебраться через озеро.
Час спустя Гэри оказался у каменной гряды, далеко выступавшей в озеро. Он решил обследовать эту гряду и стал пробираться по камням, совсем позабыв о том, что рядом плещется ядовитая вода. Миновав несколько больших камней, он увидел настолько неожиданное зрелище, что шлепнулся на живот и затаился. У конца гряды в воде двигалось какое-то огромное существо. Гэри решил, что этот монстр раза в три его выше. Правда, зверь был довольно тощим. По всей видимости, он ловил рыбу: то и дело совал свои лапищи в воду и тут же выдергивал их назад - и каждый раз пустыми.
Гэри понаблюдал за великаном и на четвереньках попятился к берегу. Он знал, что стоит чудовищу взглянуть в его сторону - и с ним, с Гэри, будет покончено.
Он уже почти дополз до берега, радуясь тому, что не надел грохочущие доспехи, когда гигант заметил его.
- Ду-хэй! - крикнул он гулким голосом.
Гэри благоразумно решил не отвечать, бросился по камням прочь от воды, спрыгнул с гряды на песок и побежал по берегу. За его спиной послышались громкие всплески, и Гэри понял, что монстр гонится следом.
Бежать по песку было очень трудно. Гэри вновь показалось, что это какой-то кошмарный сон. Снова перед глазами встали родители, - они с ужасом глядели на его изувеченное тело, лежащее в зарослях голубики.
Плеска воды вдруг не стало слышно, и Гэри рискнул Оглянуться, надеясь, что монстр изменил свой курс. Но он увидел, что гигантское существо, выбравшись на берег, бежит по каменной гряде. Похоже, чудовище все-таки решило догнать Гэри.
- Ну зачем я сюда приперся? - ругал себя Гэри. Он чувствовал, что великан скоро настигнет его.
Дыхание Гэри стало тяжелым, ноги все глубже вязли в песке. Он слышал громкий топот за спиной.
Гэри остановился и приготовился встретить смерть. Гигант возвышался над ним, как башня, и тяжело дышал.
- Ты быстро бегаешь, - сказал он.
- Как выясняется, не очень, - пробормотал Гэри, оглядываясь по сторонам. Вдруг он вытянул руку в сторону озера и крикнул: - Кит!..
Глупый великан обернулся, и Гэри снова пустился бежать.
- Где? - спросил великан. Ему было неведомо, что такое обман.
Гэри успел пробежать несколько ярдов.
- Эй, подожди! - крикнул великан и возобновил погоню.
Гэри знал, что сможет спастись только в каком-нибудь укрытии. Поэтому он изменил направление и помчался в сторону скал.
Гигант продолжал гнаться за ним.
- Ду-хэй! - крикнул он несколько раз.
До ближайшей скалы оставалось футов двадцать, когда из-за нее появился Кэлси с мечом в руке. С другой стороны скалы, жонглируя молотами, вышел Джено. Гэри чуть не задохнулся от счастья. Он обернулся, чтобы взглянуть на преследователя. Гигант приближался к нему - но уже не бегом, а шагом.
- Ду-хэй! - снова сказал гигант. Джено метнул молот.
- Ду-оуу!.. - взвыл гигант и схватился за колено. Следующий молот попал ему в плечо. Кэлси и Джено стали приближаться к великану с флангов.
А над громилой вдруг появились громадные птицы, они с криками пикировали ему на голову и тут же взмывали в небо; из песка повылезали большущие крабы и стали хватать великана клешнями за пальцы ног. Он яростно отмахивался от них.
Гэри не понадобилось долго думать, чтобы догадаться: где-то неподалеку прячется Микки.
- Микки, ты где? - позвал он лепрекона - и тут же увидел его. Лепрекон сидел неподалеку.
- Этот зверь крупнее тролля, но его легко обмануть, - сказал он. - Тебе повезло, что мы пошли тебя искать.
Джено метнул еще один молот - и попал великану в голову. Тот взвыл от боли. За его спиной появился Кэлси, готовясь нанести удар мечом. Бедняга был занят борьбой с наваждениями и не мог видеть эльфа за своей спиной.
- Прекрати свои штучки! - вдруг заорал Гэри. Микки оторопел:
- Ты о чем?
Гэри не знал, что сказать. Гигант не причинил ему никакого вреда и, быть может, вовсе не собирался обижать его.
- Прекратите! - закричал Гэри, чтобы его услышали Кэлси и Джено. Наваждения Микки уже исчезли, но гиганту грозила опасность сзади.
- Обернись! - крикнул Гэри гиганту, видя, как Кэлси слегка отклонился, чтобы нанести удар мечом. Гигант резко обернулся. Кэлси отскочил в сторону, злобно глянув на Гэри.
Гэри не испугался. Он подбежал к великану и встал перед ним, разведя руки в стороны. Джено начал раскачивать еще один молот, но Гэри крикнул:
- Не смей!
И, как ни странно, дворф послушался и опустил свое оружие.
Гэри и гигант снова встретились взглядами.
- Что с тобой? - спросил Кэлси.
- Он не хотел причинить мне зла, - ответил Гэри. - Он просто ловил рыбу, когда я его увидел. Может, он тоже пленник?
- Может, и пленник, но опасный, - пискнул Микки из-за спины Гэри. - Знаешь, гиганты обедают такими, как ты.
- Ух, сейчас я его съем! - Гигант состроил ужасную гримасу, но на самом деле был совсем не страшным - с пухлыми губами и живыми глазами цвета зимнего неба.
- Разве я не прав? - спросил Гэри. - Какой же он людоед?
- А где вы были раньше? Почему я вас не видел? - спросил гигант и почесал затылок.
- Мы здесь не так давно, - ответил ему Гэри. - Меня зовут Гэри Леджер, а это...
- Ну хватит! - перебил его Кэлси. Он повернулся к великану: - Тебе даровали жизнь. А теперь уходи, пока не отведал моего меча.
- И мои молоточки тоже хороши! - похвастал Джено и принялся жонглировать.
- Ну-ка прекрати! - рявкнул Гэри. - Как тебя зовут? - спросил он гиганта.
- Дду... Томми, - ответил гигант, с опаской посматривая то на эльфа, то на дворфа. Он поднял правую руку, на которой недоставало большого пальца. - Томми Беспалый.
- Ну вот что, Ду Томми, - не вытерпел Джено, - мне кажется, тебе пора попрощаться с нами.
- Не слушай его, Томми, - сказал Гэри. - Мне жаль, что так получилось.
- А ты, Гэри, тормозни, - вмешался Микки. - Он ведь гигант, а это значит, что он злодей и убийца. Гиганты, конечно, не такие негодяи, как тролли, но тоже бывают опасными. Пусть он уходит - ради общего блага.
Гэри взглянул на Микки и понял, что тот не шутит.
- Может, тебе стоит вернуться на рыбалку, Томми? - спросил лепрекон.
- А где кит? - спросил Томми, взглянув на Гэри. - Томми не видел кита.
- Никакого кита не было, - признался Гэри. - Я хотел тебя обмануть. Я испугался.
- Дду... - промычал Томми. - Многие боятся Томми.
- Но ты не в обиде? - спросил Микки.
Гигант пожал плечами, повернулся и медленно пошел прочь. Гэри хотел было остановить симпатягу, но Джено и Кэлси преградили ему путь.
- Только попробуй - поцелуешься с моим молотом! - пообещал Джено. Гэри попытался отпихнуть дворфа, но тот наступил ему на ногу и толкнул прямо в грудь. Гэри грохнулся на землю.
Кэлси молчал, но в его взгляде не было сочувствия.
Когда они вернулись, в лагере их поджидала Керидвен. Ей вдруг понадобился Кэлси.
- Значит, ты победил Джасека, - сказала она, положив ему руку на плечо. Кэлси высвободился, но в глаза ей не посмотрел.
- Что ж, так и должно было случиться, - продолжала Керидвен. - Этот Джасек был порядочная скотина. Под твоим началом мои рабы будут вести себя лучше.
- У меня нет желания командовать твоими рабами, - отрезал Кэлси.
- Ну, это мы еще посмотрим, - холодно заметила Керидвен. Она протянула руку и откинула волосы с лица эльфа.
- Нечего и смотреть! - крикнул эльф, сделав шаг назад. - Я не собираюсь служить тебе!
- Значит, придется тебе помешать, - сказала Керидвен чуть ли не с грустью. - Ты ведь понимаешь, о чем я толкую.
- Конечно понимаю, - не смутился Кэлси.
- А мне кажется, не совсем, - возразила Керидвен, упорно стараясь приблизиться к эльфу. - Ты не представляешь, Келсенэльэнельвиал Гил-Равадри, какими долгими могут оказаться сто лет заточения на этом острове. Никто не будет тебя искать. Здесь у тебя буду только я. - Она запустила руку в его золотистые локоны и пропустила их сквозь пальцы. Кэлси снова попытался отстраниться, но она без труда притянула его к себе.
Гэри поразился силе колдуньи. Кэлси казался таким безвольным. Микки и Джено отвернулись, не желая наблюдать за этой унизительной сценой, но Гэри продолжал следить за колдуньей и эльфом.
Керидвен взяла эльфа за волосы и нагнула его голову, будто собиралась свернуть ему шею.
- Давай вынимай свой меч и убей меня! - прошипела она ему в лицо.
Кэлси потянулся за мечом - но вдруг обмяк.
- Ты мой раб, - проговорила Керидвен низким голосом. - Я могу сделать с тобой все, что захочу! - Она бросила Кэлси в сторону берега. Он упал на песок у самой воды и, перевернувшись, угодил локтем в воду.
Он закричал от боли и, вскочив, схватился за обожженную отравой руку. На рукаве его кольчуги зияла дырка.
- Тебя я тоже скоро обеспечу работой, - бросила колдунья в сторону Джено, не обращая внимания на бедного эльфа.
- Как вам угодно, госпожа, - ответил дворф, низко поклонившись. Керидвен издала клекочущий звук и подбросила вверх свой черный плащ. Он медленно опустился на нее, и, превратившись в ворона, она полетела к своему стеклянному замку.

Глава четырнадцатая ТОММИ БЕСПАЛЫЙ

Еда была невкусной, солнце пекло нещадно, дни тянулись бесконечно, а ночи не приносили покоя.
С каждым днем Гэри чувствовал себя все более одиноким. Он даже последнюю шутку Микки не мог вспомнить, если тот не подсказывал ему, о чем они говорили. Сам Микки казался озабоченным какой-то касающейся только его одного проблемой, Гэри думал, что это как-то связано с ночью у подножия Двергамала, когда Микки втайне от всех встречался с пиксами. И вообще, Микки был не очень-то разговорчив.
Что касается Кэлси, то, познакомившись со златокудрым эльфом поближе, Гэри искренне восхищался им. Но теперь Кэлси казался ему покоренным, почти смирившимся с пленом. Кэлси только и делал, что торчал на берегу, молча глядя на озеро. Похоже, он и думать перестал о побеге. Гэри не мог забыть, как Кэлси разделался с Джасеком - хладнокровно и безжалостно убил человека.
Гэри с удивлением заметил, что теперь он больше общается с Джено, чем с Микки или Кэлси. Этот грубиян чаще всего отвечал на обращения Гэри плевком и однажды даже запустил в Гэри молотом, правда, бросил мимо. Но Джено, по крайней мере, не погрузился в тоску, как другие. Несмотря на показную услужливость в присутствии Керидвен, дворф пообещал Гэри, что расквитается с колдуньей. И Гэри не сомневался, что так оно и будет.
Выдался пасмурный, но душный день, и Гэри решил, что с него хватит. Он подошел к Кэлси - как обычно, сидевшему на берегу - и спросил:
- Ну, что будем делать?
Эльф рассеянно посмотрел на него, и Гэри заметил, что Кэлси совсем сдал. Он почти перестал есть и жутко исхудал.
- Как насчет нашего плана? - снова спросил Гэри.
- В каком смысле? - вяло отозвался Кэлси и отвел глаза.
- В смысле нашего отбытия с острова! - резко ответил Гэри.
- Ты не понимаешь, с каким врагом мы имеем дело, - вмешался подоспевший Микки. - Мы в плену у могущественной колдуньи. У нас нет ни малейшей возможности бежать отсюда.
- Ах вот как... - хмуро сказал Гэри. - Значит, вы сдаетесь? Что же, мы так и будем торчать здесь, пока не помрем? Вернее, пока не умру я. Вы-то все живете дольше меня и можете ждать своей кончины еще сто лет.
- Я не хочу торчать здесь сто лет, - без особого вдохновения сказал Микки.
- Я тоже!.. - рявкнул Джено. Он стоял, широко расставив кривые ноги и держась за свой широкий пояс, в карманах которого добавилось пять молотов, принадлежавших его побежденному противнику. - Я отплачу этой ведьме!
- Успокойся, - отозвался Микки. - Ты сам знаешь, что не можешь бороться с Керидвен.
- Ну нет, я не согласен! - зарычал Гэри. Он направил свой палец на Кэлси. - А ты, между прочим, у меня в долгу!
- Я тебе ничего не должен, - равнодушно ответил эльф. Гэри был готов задушить его.
- Из-за тебя я оказался здесь. А ты... - Гэри ткнул пальцем в Микки, - ты был его сообщником. Вы оба отвечаете за то, что я нахожусь здесь. Вы обязаны вернуть меня домой целым и невредимым.
Кэлси в бешенстве подскочил к Гэри.
- Ну давай убей меня, действуй, храбрый Кэлси. - Гэри сплюнул. - Да, ты смел лишь тогда, когда уверен, что враг слабее тебя.
- Однако ты подчиняешься мне - и потому что... - начал Кэлси, но Гэри не захотел его слушать.
- Оставь это... - перебил он эльфа. - Я тебе ничего не должен и подчиняться не собираюсь.
- Успокойся, дружище, - примирительно сказал Микки. Он испугался, что Кэлси и в самом деле убьет Гэри. - Не надо так горячиться.
- Вы меня похитили - вот как это называется, - продолжал Гэри. - Вы похитили меня из моего мира. Вы - преступники. Убей меня, Кэлси! Что тебе - убийством больше, убийством меньше.
Кэлси сжал челюсти и медленно потянулся к мечу. Гэри гордо выпрямился и не прятал глаз. Кэлси повернулся к озеру и сел на песок.
- Я не жалею. Это должно было произойти, - буркнул Гэри лепрекону, повернулся и пошел прочь. Но Микки тут же догнал его и шепнул:
- Не трогай эльфа. Керидвен угостила его чересчур горькой пилюлей.
- Мы должны что-нибудь придумать, - решительно заявил Гэри.
- Это не так просто сделать. - Микки хлопнул Гэри по карману, в котором был "Хоббит". - Ты, должно быть, начитался всяких сказок. Здесь, в Волшебноземье, не у всякой истории счастливый конец.
- Что ж, по-твоему, нам не стоит даже пытаться? - с усмешкой спросил Гэри. Микки промолчал.
- Я забираю свои доспехи и копье, - объявил Гэри. - Вам они все равно не нужны.
- Ты куда-то уходишь? - заволновался Микки.
- Да, я ухожу отсюда, - ответил Гэри. - Может, Томми мне чем-нибудь поможет.
- Не трогай гиганта, - предупредил Микки. - Забудь о Кэлси и подумай о Джено - дворфы не ладят с гигантами.
- Дворфы ни с кем не ладят, - сказал Гэри глубокомысленно, и впервые за много дней они улыбнулись друг другу.
Гэри нашел великана у той же самой лагуны. Он ловил рыбу, но в этот раз с помощью жерди.
- Как улов? - крикнул Гэри.
Томми повернулся, и его лицо просветлело.
- Иди сюда, будем ловить вместе, - радостно откликнулся гигант. Гэри спустился к лагуне и чуть было не шагнул в воду, но, вспомнив о заклятии, резко остановился и подумал: а почему Керидвен не наложила заклятие на гиганта? Не верилось, что добродушный Томми - сообщник колдуньи.
Гигант вышел из воды с сачком, полным рыбы, и объявил:
- Томми теперь стал хитрее, ловит на липкую палку.
- На липкую палку? - удивился Гэри. Он осмотрел жердь. Она была тонкой и, похоже, пустой внутри, около восьми футов длиной; один ее конец был обмотан чем-то липким.
Томми улыбнулся и ткнул концом жерди в первый попавшийся на глаза камень. Камень приклеился к жерди, и, судя по всему, прочно.
- Где ты нашел эту липучку? - спросил Гэри.
Томми показал рукой. Там, на песчаном берегу лагуны, темнели пятна водорослей. Не теряя времени, Гэри направился туда. Водоросли были двух видов: зеленые, насыщенные клейким веществом, и бурые, похожие на мочало; ими-то и пользовался Томми для рыбалки.
- Томми сделает тебе такую же, - предложил гигант. - И мы будем ловить вместе.
Гэри улыбнулся и покачал головой:
- Мне нельзя заходить в воду.
- Она не холодная.
Гэри снова улыбнулся, он не стал объяснять Томми, в чем дело.
Они провели вместе весь остаток дня. Томми показал Гэри территорию рядом с лагуной и объяснил, что эти места принадлежат только ему и никто не имеет права появляться здесь.
Разговорчивый гигант оказался настоящим подарком. Томми увлеченно рассказывал обо всем, что помнил о себе. Когда-то он жил далеко за озером. Его родителей выследили поселенцы-фермеры и убили. Фермеры боялись великанов. Оставшись один, Томми не знал, куда податься, ведь он был всего лишь ребенком из рода великанов. Он долго скитался по лесу, пока не наткнулся на Керидвен, и она взяла его на остров и пообещала полную безопасность.
Гэри не сразу понял, с чего это ведьма проявила такую благотворительность. Но, слушая рассказы Томми, сообразил, что она решила сделать великана одним из своих рабов.
- Керидвен отдала Томми хозяину - Джасеку, которому еще подчинялся дворф Гомер, - продолжал рассказывать Томми. - Они плохие, - пояснил гигант. - Джасек - злодей. Он делает другим больно.
- Больше не делает, - успокоил его Гэри. - Он хотел сделать больно Кэлси - это мой друг, эльф, - но Кэлси его убил. Зарубил мечом.
Томми долго обдумывал новость и, похоже, остался доволен.
- Значит, ты живешь совсем один, - заключил Гэри. - И давно?
Томми пересчитал свои девять пальцев и сказал:
- Десять лет. - Сосредоточенно нахмурился. - Нет, двадцать... Ну, я не знаю - давно живу.
- А тебе не скучно? - спросил Гэри. Тот пожал плечами.
- Тогда почему ты торчишь здесь? - возмутился Гэри. - Там, в горах за озером, живут такие же великаны, как ты.
Томми ответил, что он не умеет плавать.
- А лодки здесь такие маленькие, - добавил он.
- Да уж, Керидвен не дура, - проворчал Гэри себе под нос, Томми его не расслышал.
Великан огляделся и, широко улыбнувшись, сказал:
- Да! Но Томми вернулся - не хотел злить госпожу!
- Я понимаю, - сказал Гэри.
Ту ночь Гэри пробыл в пещере у Томми. Он почти не спал - все думал над его рассказом. Он многое узнал, и интуиция подсказывала ему, что эти сведения можно как-то использовать для побега. Когда Томми рассказывал про свой переход через озеро, Гэри так и подмывало упросить гиганта перевезти его на ту сторону. Но вряд ли из этого что-нибудь вышло: ведь стоило Гэри хоть раз опуститься под воду, и он сгорел бы от жгучей отравы.
Но Гэри чувствовал, что выход должен быть.
Когда он проснулся, Томми в пещере не было. Вместо него у входа в пещеру Гэри увидел Керидвен. Сначала он подумал, что ведьма как-то прочла его мысли и решила превратить его в кролика или еде какую-нибудь зверушку. Но через мгновение он понял, что ведьма сама удивлена их встрече. Она окликнула Томми, и тот быстро явился на зов.

Предыдущая страница 9 Следующая страница


Убийца драконов 10

- Что он здесь делает? - недовольно спросила она великана.
- Я забрел сюда случайно, - ответил за него Гэри. Великан слишком долго собирался с мыслями, и Гэри объяснил: - Мы с ним познакомились, и мне было интересно узнать, как он живет.
Керидвен внимательно выслушала Гэри и одарила его обезоруживающей улыбкой.
- Это хорошо, что у тебя появился новый друг, - сказала она нежным голосом. - Тебе предстоит провести здесь очень много времени, по сути всю оставшуюся жизнь. Так что радуйся!
Керидвен подошла почти вплотную к Гэри, но он был абсолютно спокоен. Это взбесило колдунью, улыбка сошла с ее лица, и она отвернулась.
- В замке нужно починить стену, - сообщила она Томми. - Иди-ка займись этим.
- Томми починит, - заверил гигант.
- И возьми с собой дворфа, - добавила она. - Пусть поможет тебе. Я хочу проверить, какой он работник, прежде чем поручить ему более важные дела.
Томми собрался было возразить - у него не было желания общаться с буйным Джено, - но Гэри сделал ему знак молчать. Керидвен заметила растерянность Томми и легко догадалась о ее причине.
Она повернулась к Гэри:
- Прекрасно. Ты исполняешь у нас роль посредника и стараешься помочь всем.
- Делаю, что могу, - невозмутимо ответил Гэри.
- Тебе предстоит долго пробыть здесь, - напомнила она и вновь изобразила чарующую улыбку. Бросив на Гэри оценивающий взгляд, она повернулась к Томми: - Меня не будет несколько дней. Надеюсь, к моему возвращению вы почините стену. - Она снова взглянула на Гэри: - И еще я надеюсь, что мы с тобой подружимся.
Гэри вдруг вспомнилась поговорка, что гусь свинье не товарищ, и он тут же испугался, что колдунья прочтет его мысли. Но Керидвен превратилась в ворона и взмыла над озером.
Гэри долго уговаривал Томми пойти с ним и помириться с Джено, но тому совершенно не хотелось встречаться ни с дворфом, ни с эльфом. Но великан боялся потерять нового друга и поэтому, когда Гэри пообещал, что ничего плохого не случится, согласился.
Однако на подходе к лагерю Гэри пожалел о своем обещании. Их дожидались Кэлси и Джено: один - с луком наготове, а другой - со своими молотами за поясом.
- Подожди меня здесь, - остановил великана Гэри.
- Керидвен хочет, чтобы Джено помог великану починить стену в замке, - объявил Гэри эльфу и дворфу. Джено фыркнул и сплюнул.
- Сегодня у дворфа нет огня в кузне, - буркнул он. Гэри опешил - он подумал, что многие из поговорок в его собственном мире очень похожи на здешние.
- Я думаю, что тебе все же следует пойти с ним, - настаивал Гэри. В это время к ним подошел Микки, а Кэлси опустил свой лук.
- А что если нам всем пойти туда? - предложил Гэри.
- Что, к замку? - удивился Микки.
- А куда же еще? Ведь копье Кедрика там. Мы не можем покинуть остров без этой святыни.
- Что-то не пойму, о чем ты говоришь, - заметил Микки.
- Выражайся яснее, - потребовал Кэлси. - Что ты говоришь загадками?
- Я знаю способ, как нам уйти с острова, - ответил Гэри.
Дворф, лепрекон и эльф переглянулись и уставились на Гэри.
- Я еще не обдумал детали, - сказал Гэри. - Но я знаю, как мы можем покинуть остров.
Микки продолжал смотреть с интересом, но Кэлси и Джено нахмурились и повернулись, намереваясь уйти.
- В кузне у дворфа нет огня, - снова услышал Гэри присказку Джено.
Гэри преградил им путь.
- У вас есть другие идеи? - спросил он их. - Пока глазели на озеро, придумали что-то совсем сногсшибательное?
Микки испугался - уж кто-кто, а он знал, как вспыльчив эльф. Но Кэлси никак не реагировал на сарказм Гэри. Эльф и дворф молча уставились на Гэри.
- Я знаю, как убежать с острова, - сказал Гэри. Кэлси взглянул на Джено, но тот лишь пожал плечами.
- Мы пойдем к замку, - согласился Кэлси.
- Мы вернем себе копье, - предположил Микки. - Но кто будет выяснять отношения с колдуньей, если мы не сможем смыться отсюда?
- Я беру ответственность на себя, - заявил Кэлси. - Все равно мне грозит вечное заключение.
- От тебя всего можно ожидать, - промолвил лепрекон.
- Это потому, что я Тильвит-тег, - засмеявшись, ответил Кэлси.

Глава пятнадцатая ОБИТЕЛЬ КЕРИДВЕН

Вблизи замок выглядел еще великолепнее. Высокие кристальные стены переходили в еще более высокие кристальные башни, ярко сверкающие в лучах утреннего солнца. Стеклянные многогранники отражали свет во все стороны.
Такой замок, думал Гэри, должен принадлежать благородному королю, а не злой ведьме. Жаль, что хозяйка Инис Гвидрин - Керидвен.
Гик встретил пленников у ворот, подозрительно их осмотрел, особенно Кэлси с его мечом на поясе.
- Госпожа велела мне встретить Томми и дворфа, - заявил гоблин. - Только Томми и дворфа.
- Она просила... предложила... всем нам выполнить эту работу, - ответил Гэри.
Гик недоверчиво прищурился.
- В общем-то, все мы, за исключением дворфа, отказались, - соврал Гэри. - Поэтому Керидвен и не сказала про нас. Но мы обдумали ее предложение и решили, что лучше уж мы починим стену, чтобы не гневить госпожу, когда она вернется.
- А если я вас не пущу, то Керидвен вас накажет? - ехидно спросил гоблин. Ему, видно, доставляло удовольствие изображать главного.
- Раз уж мы обречены, то будет разумно убить тебя, - спокойно ответил Кэлси. - По крайней мере, я получу хоть какое-то удовольствие. - Рука эльфа потянулась к мечу.
Гик сделал кислую мину и, немного помолчав, пригласил их следовать за ним:
- Хорошо сработал, - похвалил эльф Гэри, но того больше обрадовало восхищение, мелькнувшее на лице Микки.
Они пересекли приемный зал и оказались в коридоре с зеркальными стенами. И хотя потолки в замке были высокие, Томми пришлось продвигаться, нагнув голову. Гэри шел рядом с гоблином чуть впереди других, пытаясь расположить его к себе, но Гик был неразговорчив и только повторял, что не переносит людского духа.
Они шли словно по лабиринту: сначала спустились по одной лестнице, миновали анфиладу комнат, поднялись по другой лестнице и снова пошли какими-то коридорами. Гэри решил, что Гик нарочно ведет их кружным путем - чтобы не дать им сориентироваться. В этом был смысл. Если бы они устроили в замке какую-нибудь заварушку, то не смогли бы найти путь назад.
Наконец они вошли в большой зал с зеркальными стенами. На одной стене зеркала были разбиты, и в образовавшемся проеме виднелась разрушенная кирпичная кладка.
Помещение, которое находилось за стеной с брешью, выглядело весьма специфично: там стояли курильницы, а на полу была выложена пентаграмма из мозаики. Даже Гэри мог догадаться, что эта комната приспособлена для общения с духами. Он невольно содрогнулся, представив себе, какого адского зверя вызывала Керидвен, - похоже, это чудовище и разворотило стену.
- Вот здесь нужно сделать новую кладку, - сказал Гик. - Потом госпожа прикажет застеклить ее.
Гэри собрался спросить о чем-то гоблина, но Гик резко повернулся и ушел. Казалось, что ему здесь неуютно.
- Она вызывала крупного зверя, - заметил Микки, глядя на развороченную стену.
- Какого зверя? - спросил Гэри.
- Демона, мой друг, - ответил лепрекон. - Керидвен часто имеет дело с демонами.
Гэри хотел сказать, что не верит в демонов, но передумал: это выглядело бы так же глупо, как если бы он заявил, что не верит в существование Лепреконов.
- Итак, мы в замке, - объявил Кэлси. - Теперь нам нужно разыскать копье и побыстрее убраться отсюда.
Он умолк, заметив, что Гэри приложил одну руку к губам, а другой показывает на Томми.
Томми не слушал, о чем они говорят, он сразу принялся за расчистку завала. Между тем Джено производил замеры дыры и обдумывал, как лучше ее заделать.
Кэлси позвал Гэри и Микки в другой конец зала - посоветоваться.
- Может быть, стоит оставить их тут, пусть трудятся, - предложил эльф. - Подозреваю, что гоблин придет проверить, как идут дела.
- Он уверен, что мы тоже работаем, - заметил Микки. - Я предпочел бы остаться здесь.
- А ты сможешь найти дорогу обратно? - спросил Кэлси. - Я хотел бы взять с собой дворфа.
- Я пойду с тобой, - вызвался Гэри. Кэлси посмотрел на него с тоской.
- Мне нужен воин, понятно? - проговорил эльф и обратился к Микки: - Наверняка Керидвен держит копье под охраной.
Гэри молча проглотил обиду. А что он мог сказать?..
- Возьми с собой дворфа, - согласился Микки. - Я устрою так, что эта каланча будет думать, будто дворф здесь. И гоблин, если придет сюда, тоже так подумает. Но я даю тебе на все только час. Не мешкай, ждать не буду.
- Два часа, - попросил Кэлси. - Замок не такой уж маленький.
Микки кивнул.
- А дверь-то закрыта, - напомнил им Гэри. Микки засмеялся и позвал Томми:
- Послушай, ты быстрее заложишь дыру, если воспользуешься вон тем щитом.
Все посмотрели в том направлении, куда показывал Микки. А там уже был мираж: несущая конструкция стены - стойки и перекладины.
- Ага, давай тащи, - согласился Джено. Гэри не понимал: то ли Джено сообразил, что это мираж, то ли действительно обрадовался, что работы будет меньше.
Гэри побаивался, что Томми обнаружил подделку: ведь они только что вошли сюда через эту дверь. Но великан - мыслитель неважный - подошел к стенной решетке и начал ощупывать края двери. Он потянул щит на себя, но тот почему-то не двигался. Тогда Томми расставил ноги и рванул изо всей силы. Щит отделился от стены, и Томми с торжествующим видом поднял его вверх на вытянутых руках.
- Теперь дверь больше не закроется, - пообещал Микки. Гэри сквозь мираж увидел пустой дверной проем. Томми вырвал дверь из косяка вместе со всеми причиндалами.
Спустя некоторое время Джено догнал Гэри и Кэлси. Гэри обернулся и увидел еще одного Джено: он вместе с Томми пытался вставить оторванную дверь в проем в стене. Микки уселся в углу и сунул в рот трубку.
- Что за цирк здесь устроил, - сказал Гэри эльфу. - У этих Лепреконов вечно на уме всякие хитрости.
- А ты попробуй поймать кого-нибудь из них, - проговорил настоящий Микки, выглянув из-за спины эльфа.
Гэри заморгал и снова посмотрел на поддельного Микки, со смаком курившего трубку.
- Ну ладно, пока, - сказал настоящий лепрекон. - У вас два часа и ни минуты больше! - Он схватил Гэри за рукав и сунул в его руку какую-то вещицу. - Вот возьми. Эта штука всегда приведет тебя ко мне и принесет удачу.
Гэри разжал ладонь и увидел амулет в форме клевера-четырехлистника.
Гэри, Кэлси и Джено вновь оказались в лабиринте коридоров, теперь уже без проводника-гоблина. Возглавлял отряд Кэлси. Эльф старался выглядеть уверенным, но Гэри подозревал, что он ведет их наугад.
- Ну я-то и в подземелье нашел бы дорогу, - изредка ворчал Джено и колотил своим молотом по отражению в зеркалах, считая, что это враги. - Дурацкие зеркала! - ругался он, оставляя после себя разбитые стекла.
Когда они столкнулись с первым охранником, несчастным гоблином, то не сразу поняли, что это вовсе не отражение в зеркале. Увидев их, гоблин пытался убежать, но Кэлси и Джено в один момент оставили от него мокрое, место.
Они продолжали свой путь по коридорам и залам, и стало ясно, что Кэлси не знает, куда идти. А когда они вышли на пересечение коридоров, эльф долго смотрел сначала направо, потом налево, прежде чем скомандовал идти прямо.
- Нет, нам надо идти налево, - неожиданно заявил Гэри. Кэлси и Джено вопросительно посмотрели на него.
Гэри не мог объяснить, почему он так решил. Что-то подсказывало ему, что надо идти именно налево. Кэлси хотел было двинуться вперед, но Гэри остановил его.
- Надо идти налево, - решительно повторил он.
- Откуда ты знаешь? - спросил Кэлси.
- Знаю, что надо идти налево, - настаивал Гэри.
- А за тобой мы уже полчаса плутаем, - напомнил эльфу Джено.
Они пошли налево, а на следующем перекрестке Джено и Кэлси уже ждали решения Гэри.
- Куда дальше?
- А здесь - прямо, - скомандовал он. Его вело какое-то внутреннее чувство, и он опасался - не колдовство ли это Керидвен, не ловушка ли.
И вдруг Гэри озарило.
- Это же копье! - воскликнул он. - Это копье Кедрика ведет меня!
- Хорошее копье, - пробасил Джено. Кэлси не стал спорить с Гэри, он полностью доверился его интуиции.
Миновав еще несколько коридоров, они поняли, что чертоги Керидвен где-то рядом. Комнаты здесь были обставлены красивой мебелью, и стражников было много.
Трое приятелей вошли через большую двустворчатую дверь в просторный зал с длинным дубовым столом и удобными креслами. Такая же дверь была на противоположной стороне зала.
- Зал для приемов, - сказал Джено.
- А дальше - покои Керидвен, - добавил Кэлси и взглянул на Гэри, ожидая подтверждения. Гэри закрыл глаза и услышал зов волшебного копья. Оно было совсем рядом, впереди.
- Копье где-то здесь, - уверенно сказал Гэри и двинулся вперед, но Кэлси неожиданно остановил его и, развернув на сто восемьдесят градусов, вытолкнул в коридор. Джено тоже выскочил из зала. Гэри не успел и рта раскрыть, как услышал топот множества сапог.
Через щель в приоткрытой двери Гэри и Кэлси увидели, как в зал вбежали два запыхавшихся гоблина и, быстро поправив на себе доспехи и шлемы, встали по обе стороны от входа. Секундой позже через зал прошел отряд гоблинов в пять шеренг, по трое в каждой. Ими командовал довольно крупный гоблин. Он задержался перед стражниками у двери и с подозрением поглядел на них, после чего вместе с отрядом исчез в том же коридоре.
- Мы должны избавиться от стражников, - прошептал Кэлси, жалея, что оставил свой лук в лагере. В ответ на это Джено вытащил из своего широкого пояса пару молотов.
Кэлси взялся за ручку двери и, сосчитав до трех, резко распахнул дверь, Джено пулей влетел в зал и саданул ио шлему гоблина, стоявшего слева; развернувшись, он ударил другим молотом второго, который пытался спастись бегством. Кузнец попал по его плечу, но гоблин удержался на ногах и помчался дальше.
Едва Джено успел раскрутить еще один молот, как в бой вступил Гэри: он метнул свое копье в убегавшего стражника. Копье воткнулось в бедро зверя, и тот с визгом закрутился на полу.
Между тем первый гоблин пришел в себя и попытался подняться, но перед его мордой возник меч Кэлси. Гоблин выхватил из ножен свой меч - и тут же утратил всякое чувство реальности. Он не почувствовал боли, только успел увидеть, как вздыбился и надвинулся на него пол. Гоблин понял, что наступил последний момент его пребывания в этом мире, увидев свое обезглавленное тело, осевшее мешком у дверного косяка.
Другой раненый прекратил визжать, как только поймал головой еще один молот Джено.
- Отличный удар, - похвалил Джено, вытаскивая из убитого гоблина копье и передавая его Гэри. - В следующий раз бросай под ребро, тогда зверюга вообще не пискнет.
- А ты тоже в следующий раз вырубай их с первого удара, - огрызнулся Гэри. Джено пожал плечами и нечаянно уронил молот на ногу Гэри. Тот сморщился, закусил губу, но промолчал.
- Дверь, конечно же, закрыта, - сказал Кэлси.
Все еще пыхтя от обиды, Джено подошел к двери и принялся ее осматривать. Он вытащил из кармана стамеску и подтесал дверной косяк у петель, затем отошел на три шага назад, поклонился Кэлси и швырнул молот прямо в середину двери. Обе створки разом рухнули на пол - дуффф!..
- Ну просто класс! - не удержался Гэри.
Покои Керидвен поразили Гэри. Огромный стол тянулся по всей длине стены и был завален книгами и свитками рукописей. В комнате стояло несколько изящных светильников. Просторное ложе колдуньи, с багряным балдахином, находилось у противоположной стены. Кэлси отвел полог в сторону, и они увидели красиво убранную постель.
Кэлси быстро нашел кейс с копьем: он лежал на полке, подвешенной к стене. Эльф сунул меч в ножны и потянулся рукой к кейсу.
- Это ловушка! - прозвучало в мозгу Гэри.
- Не трогай! - крикнул он эльфу.
Но предупреждение слегка запоздало. Кэлси уже взялся за кейс, и тот рассыпался в его руках, а из стены вслед за кейсом выскочило большое яйцо и упало на пол. Все трое замерли, со страхом глядя на разбитое яйцо.
Яйцо раскололось на две половинки, и из него вырвалось облако черного дыма. Кэлси зажал рот рукой, Джено отскочил в сторону. Гэри тоже отошел в сторону, опасаясь, что дым ядовитый. Однако ловушка была не такой простой, как они думали. Черное облако приобретало определенную форму: в нем обозначились два красных глаза и огромная клыкастая пасть. Черный дым пока еще скрывал фигуру монстра, но можно было догадаться, что это большое и сильное существо.
Сейчас никто не заставил бы Гэри Леджера поклясться в том, что он не верит в демонов.
Из облака, пока еще не принявшего законченную форму, высунулась черная рука и потянулась к Кэлси. Эльф прикрылся щитом и ударил мечом по лапе. Было непонятно - то ли демон взвыл, то ли захохотал от боли. И тут из облака высунулась еще одна рука, потом еще и еще...
- Тильвит-тег! - гулко прорычал монстр. - Я давно не охотился на тильвит-тегов! Уже и забыл, какие они на вкус.
В этот момент в черное облако со свистом влетел молот, но цели вроде бы не достиг, потому что, покрутившись внутри облака, вывалился на пол.
Демон выставил вперед все свои лапы и двинулся на Кэлси. Эльф изо всех сил махал мечом, но не причинил монстру никакого вреда.
Гэри понимал, что должен помочь другу, но его сковал страх. Он с трудом заставил себя поднять копье и метнуть его в демона. Под огненным взглядом красных глаз чудовища Гэри терял силы, ему стало казаться, что копье весит не менее ста фунтов.
Монстр продолжал смотреть на Гэри, одновременно сражаясь с Кэлси. Гэри заметил, что Джено бросился к разбитому яйцу и начал колошматить молотом по скорлупе, превращая ее в мелкую крошку. И тут демона будто ранили - он дико закричал. Огромная когтистая ножища вылезла из облака и наступила на спину Джено; однако дворф продолжал свою работу.
Демон зарычал от ярости и боли, из его глаз прямо на Гэри брызнули огненные струи. Согнув руку в локте, Гэри успел защитить глаза, но огонь прожег ему руку, а сам он отлетел в другой конец комнаты.
Страшный демон продолжал сражаться с Кэлси. Одна лапища ударила по щиту Кэлси, другая - по его плечу. Кэлси махал своим мечом куда попало. Третья лапища потянулась к его горлу.
Кэлси сделал сальто и увернулся от злодея.
Джено был крепкий как камень, но даже это не помогло ему, когда демон наступил на него своей ножищей. Тогда кузнец набрал в рот яичной скорлупы и проглотил ее. Ему показалось, будто демон стал давить слабее, - должно быть, потому, что Джено съел скорлупу. Дворф бросил молот и начал обеими руками сгребать остатки скорлупы.
Но давление на спину вдруг усилилось, тяжелый груз прижал Джено к полу, и хотя в руке кузнеца был кусок скорлупы, он никак не мог поднести его ко рту.
Тогда он резко повернулся и впился зубами в поганую ножищу.
Демон уставился долгим взглядом на Кэлси, и тот замер, Гэри сидел на полу и думал о своих родителях. Но не только о них. Что если Кэлси и Джено погибнут? Как ему спастись от монстра?
Неожиданно в покои Керидвен ворвались гоблины-охранники. Демон тут же направил на них свои огненные лучи. Гоблин-начальник заслонился железной рукавицей, но дьявольские лучи прожгли рукавицу, и руку, и даже голову, и он замертво рухнул на пол.
Демон убивал гоблинов всех подряд. Они беспорядочно метались по комнате. Один из них в отчаянии бросился на врага, но демон схватил его когтистой лапой за голову и свернул ему шею.
Неожиданно демон принял форму клубящегося облака. Облако проплыло над гоблинами и разделилось на три части, которые превратились в монстров. Отрезав гоблинам путь к бегству, монстры встали у дверей.
Гэри услышал жуткие крики, доносившиеся из зала. Даже храбрец Кэлси, продолжающий преследовать монстра, остановился в нерешительности и попятился.
Вскоре крики в зале поутихли и в спальню вбежали три гоблина. Двое из них тут же упали замертво, сраженные огненными лучами; третий подскочил к Кэлси и, схватив его руку, стал умолять убить монстра.
Кэлси оттолкнул гоблина и приготовился к бою. Джено набил рот остатками яичной скорлупы и, подобрав с пола молот, встал рядом с эльфом.
Гэри понимал, что должен как можно скорее присоединиться к друзьям. Он схватился за крышку стола и поднялся на ноги, сделал шаг, но вдруг заметил картинки в раскрытой книге.
В книге он, как на экране, увидел Кэлси и Джено: они находились в такой же, как эта, комнате! И еще за ними прятался гоблин!
- Мне выпала честь сражаться рядом с тобой, - сказал в книге эльф дворфу, и эти слова тотчас превратились в строчку текста в начале страницы! Текст был на каком-то непонятном языке. "Что это? - удивился Гэри. - Книга времени?"
Страница сама собой перевернулись, и Гэри увидел сцену, происшедшую в следующий момент: в дверях стоял демон и готовился напасть на его друзей.
Гэри схватил со стола гусиное перо и собрался ткнуть им в изображение демона, но от прикосновения к волшебной книге оно рассыпалось на кусочки. Гэри взял книгу в руки, чтобы перелистать ее от конца к началу, надеясь, что таким образом ему удастся повернуть время вспять.
Но книга не слушалась: она продолжала фиксировать текущие события. Демон ломился в дверь. Гэри прижал книгу к столу и раскрыл ее на предыдущей странице, где изображалось, как Кэлси снимает с полки кейс с копьем, а в стене появляется дьявольское яйцо.
Гэри слышал, как за его спиной возобновился бой с демоном. С грохотом рухнул на пол балдахин ложа Керидвен, и послышался громкий стон дворфа. Не задумываясь над последствиями, Гэри схватил страницу, на которой падало яйцо, и начал выдирать ее из книги...
И погрузился в кромешную тьму. У него было ощущение, что он плывет в пространстве. И в этом пространстве не было ни солнца, ни звезд.

Глава шестнадцатая РАСПАЛОСЬ ВРЕМЯ

Гэри плыл во мраке, пытаясь увидеть хоть что-нибудь в этой аморфности. Вскоре он все же различил вдали какую-то светящуюся полоску и решил, что это щель в материи мироздания.
Усилием воли Гэри устремил туда свой полет, хотя и предполагал, что пребывает сейчас не в физическом пространстве, а в особом состоянии сознания. Он обеими руками взялся за края щели, пытаясь развести в стороны поверхность невидимой сферы. Он надеялся проникнуть в более радостный мир.
Неожиданно у него возникло сомнение. Что если он оказался у врат ада? Что если его вмешательство нарушило ткань физической вселенной? И все же он решил, что не может больше находиться в серой, безликой пустоте и чего-то ждать. Он изо всех сил толкал в стороны серые заслоны.
От напряжения кровь стучала в висках, но Гэри знал, что это не физическое напряжение, что его сознание сейчас как бы отделено от тела. А если у него не хватит сил раздвинуть магический занавес? Но вот половины занавеса подались в стороны, и через щель хлынул ослепительный свет.
Казалось, Гэри не выдержит напряжения, и он боялся, что его действия могут вызвать какую-нибудь катастрофу в физическом мире. Но, несмотря ни на что, он продолжал толкать края створа - и тот наконец раздвинулся.
Море света поглотило Гэри.
Он увидел, что находится в комнате Керидвен и держит в руках лист, вырванный из магической книги. Рядом с ним стоят Кэлси и Джено. На полу валяются несколько обгорелых трупов гоблинов и труп тролля. В углу комнаты, скрючившись, сидит уцелевший гоблин. Демон куда-то исчез, но над головой у гоблина, в выемке стены, виднеется яйцо. Неужели это то самое яйцо? Похоже, что оно сейчас выкатится из выемки и упадет.
- Яйцо! - закричал Гэри. Кажется, Кэлси понял. Он резко повернулся назад - яйцо уже выкатилось из углубления и начало падать. Оно упало на плечо гоблина, но не разбилось, а покатилось по полу. Гоблин завизжал, схватил яйцо и бросил его в Кэлси.
Кэлси удалось поймать его. Он внимательно осмотрел яйцо и, не обнаружив трещин, вздохнул с облегчением.
Однако неприятности на этом не кончились. Мертвый тролль неожиданно взмыл в воздух в направлении к тому месту, откуда демон отшвырнул его к стене. Тролль приземлился на ноги, целый и невредимый. Затем один из молотов Джено, лежавший на полу, сам по себе полетел в дворфа, но у кузнеца хватило сноровки схватить его. Потом из трупов гоблинов вырвались огненные струи, и некоторые из мертвецов тут же ожили.
- Что происходит?!. - крикнул Гэри, хотя начал догадываться, в чем дело. Вырвав лист из журнала Керидвен, он нарушил ткань времени. Гэри вновь почувствовал, что выпадает в пустоту.
Он потянулся к книге-регистратору и закрыл ее.
Ожившие гоблины снова умерли, тролль с грохотом свалился в углу комнаты и затих. Пропали огненные струи. Стоя на коленях, Кэлси держал в руках хрупкое яйцо.
- Что ты сделал? - тихо спросил дворф. Гэри еще не видел его таким растерянным.
- Ну пожалуйста! Пожалуйста! - заскулил гоблин, валявшийся в ногах у Кэлси. Джено замахнулся молотом, но Гэри остановил его:
- Гоблин может показать нам, как выбраться отсюда.
- Но мы еще не нашли копье, - возмутился Кэлси. Гэри напрягся. Он пытался вернуть контакт с волшебным копьем, поскольку был уверен, что оно где-то здесь, поблизости. Копье предупредило его о ловушке, когда Кэлси потянулся за поддельным кейсом.
- Вверху комнаты, - пришел отклик.
Гэри посмотрел на потолок, надеясь обнаружить какой-нибудь люк. Но ничего подобного не заметил. И тут его взгляд упал на полог балдахина.
- Посмотрите над пологом, - сказал он. - Копье спрятано где-то там.
Одну стойку балдахина сломали во время потасовки. Джено подтесал стамеской другую стойку и саданул по ней молотом. Балдахин рухнул, и из него вывалился драгоценный кейс.
Эльф потянулся было к кейсу, но Гэри успел остановить его:
- Не трогать!
Он схватил факел со светильника и поджег кейс. Кожаный кейс начал лопаться на куски, которые сворачивались от жара.
- Ты что делаешь?!. - Оттолкнув Гэри, Кэлси принялся прыгать вокруг огня, дуть на него, бить по нему ногами. Он старался уберечь от огня легендарное копье, хотя если бы он не был так взвинчен, то сообразил бы, что огонь не может причинить вреда волшебному копью.
Кожаный кейс сгорел, огонь погас, и на месте пожара осталось целое и невредимое копье, вернее, две его половинки. Кэлси почувствовал себя круглым дураком.
- Кейс был пропитан ядом, - объяснил Гэри. - Если бы ты дотронулся... - Гэри не закончил фразу, взял в руки копье - оно было совсем холодным.
- Хэлло, - сказал Гэри копью. - Мне тебя недоставало.
- И я приветствую тебя, юный воин, - телепатически ответило копье.
- Что ты собираешься делать с яйцом? - спросил Джено у эльфа. - Думаю, нам не стоит брать его с собой. Кэлси растерянно посмотрел на дворфа.
- Дай его мне, - сказал Гэри, едва сдерживая улыбку. Кэлси немного поколебался и отдал яйцо.
Гэри подошел к столу колдуньи и выдвинул один из боковых ящиков, даже не выдвинул, а вытащил. Он положил яйцо в глубь пустого отсека, затем задвинул в отсек ящик - но не до конца, чтобы не раздавить яйцо.
- Керидвен ожидает большой сюрприз, - усмехнулся Гэри. - Пусть она сама задвинет ящик до конца.
- А ты хитрее, чем я думал, - заметил Кэлси. Он взглянул на книгу-журнал. - Сумел разобраться и с демоном, и с копьем.
- Спасибо, - поблагодарил Гэри, вставляя обломки копья в карманы на своем поясе. - Теперь надо подумать о том, как выбраться отсюда.
- Эй ты, тварь мерзопакостная, - рявкнул дворф на гоблина. - Как отсюда выйти? Гоблин помолчал, потом сказал:
- Не знаю.
- Убей его! - посоветовал Джено эльфу.
- Выйти отсюда?!. - заюлил гоблин, будто до него только сейчас дошел смысл вопроса Джено. - Как выйти? Знаю, знаю!.. Жаспер покажет вам!..
- Я вижу, ты умеешь с ними разговаривать, - заметил Гэри, и Джено с улыбкой закивал головой, но вдруг повернулся к ложу колдуньи и швырнул туда молот. Гэри и Кэлси заметили, как под ложе метнулась какая-то тень.

Предыдущая страница 10 Следующая страница


11 Роберт Сальваторе

- Это что, кошка? - спросил Гэри.
- Любимица ведьмы! - ответил Кэлси. Он растянулся на полу и принялся шуровать под кроватью колдуньи мечом. Раздался львиный рык, огромная когтистая лапа вцепилась Кэлси в спину и затащила эльфа под кровать.
Джено с громким воплем схватился за край ложа и опрокинул его. Оттуда выскочила огромная львица и бросилась прямо на Гэри.
Волшебное копье посылало телепатические сигналы, но Гэри не успевал воспринимать их. Он схватил копье, полученное от дворфа, и выставил перед собой, уперев пяткой в пол. Львица в прыжке наткнулась грудью на острие, и копье согнулось дугой, но не сломалось, а вместе с пятисотфунтовым зверем упало на Гэри. Пронзенный копьем зверь дергался всем телом и бил Гэри лапами, оставляя на доспехах следы пятидюймовых когтей.
Джено с воинственным кличем прыгнул на львицу и повалил ее на бок. Она продолжала дергаться, но Гэри удалось выбраться из-под нее. Кэлси помог ему подняться на ноги, хотя сам истекал кровью.
- Скоро она испустит дух, - как-то смущенно сказал Кэлси, глядя на львицу.
- И сколько у Керидвен таких кошек? - спросил Гэри.
- Превеликое множество, - вздохнул Джено.
Через полминуты львица затихла. Ее окружило серое туманное облако, а когда оно начало рассеиваться, из него выпрыгнула большая черная кошка и быстро шмыгнула под опрокинутое ложе.
- Я думаю, нам пора уходить отсюда, - сказал Джено, и никто, даже зловредный гоблин, ему не возразил.
Едва они успели пройти через зал для приемов и закрыть за собой дверь, как из покоев Керидвен вновь донеслось львиное рычание.
- Живучая кошка, - буркнул дворф.

Глава семнадцатая МЕЖДУ СТРОК

Возвращаясь к Микки, они несколько раз сбились с пути и лишь чудом избежали встречи со стражниками-гоблинами. Лепрекон - а может, его фантом - сидел у стены все в той же позе, а Томми бок о бок с фиктивным дворфом возились у стены.
- Пора уходить, - сказал Кэлси лепрекону. - Ну как, наведывался сюда наш друг гоблин?
Откуда-то из глубины замка донеслось рычание льва.
- Пора уходить, - повторил Кэлси. Он втолкнул в комнату перетрусившего гоблина-пленника. - У нас есть проводник.
Гэри кивнул в сторону великана, который был настолько поглощен работой, что даже не заметил, как вернулись его спутники.
- Он не захочет уйти, пока не закончит работу.
- Тогда пусть остается здесь, - шепнул Джено. - Что толку таскать его за собой?
- Он нам нужен, - твердо заявил Гэри. Ему пока не хотелось раскрывать свой план.
Что касается Микки, то лепрекон верил Гэри безоговорочно. Он подмигнул Гэри, и фиктивный дворф развил такую бурную деятельность, что дыра в стене оказалась заделанной в считанные секунды. Томми обалдело пялился на стену, не понимая, что происходит.
- Теперь уходите! - скомандовал пленный гоблин, от испуга даже не открыв пасти.
Кэлси приставил меч к его горлу:
- Если ты, тварь, еще что-нибудь вякнешь, я отсеку тебе башку.
- Это что же - стена в порядке? - удивился Томми. Он ощупывал стену, будто не верил своим глазам. - Нет, работа еще не закончена.
- Да уходите же! - крикнул пленный гоблин. - Госпожа велит вам выметаться из замка!
Фиктивный дворф подошел к Джено и, если так можно выразиться, слился с ним.
- Стена в порядке, - заверил он гиганта.
- Идем, Томми, - сказал Гэри. - Я покажу тебе кое-что такое, чем ты можешь порадовать госпожу.
Гигант недоуменно пожал плечами, еще раз взглянув на восстановленную стену, и, почесав в затылке, занял свое место в строю.
- Попробуешь завести нас не туда - и тебе крышка, - шепнул Кэлси пленному гоблину. Но вряд ли того нужно было запугивать - он видел, как эльф и его друзья действуют в боевой обстановке. Гоблин повел их к выходу из замка, замедляя шаг только на перекрестках коридоров, чтобы убедиться, правильно ли он идет.
Неожиданно они оказались в помещении, где сидела охрана.
- Мне приказано вывести этих рабов из замка, - успел сказать Микки голосом гоблина, прежде чем Кэлси схватился за меч. Микки совсем не хотел стычек, когда за спиной слышится львиный рык, а рядом топчется непредсказуемый гигант.
Рычание стало громче, и глаза стражников-гоблинов округлились.
- Любимице госпожи не нравится, что эти нерадивые все еще торчат здесь, - продолжал Микки.
- Ну так проваливайте отсюда, и побыстрее! - гаркнул один из гоблинов и сам вместе с другими рванул к выходу.
- Это Алиса, - сказал Томми. Странники остановились. - Любимая кошка госпожи, - пояснил гигант. - Госпожа иногда позволяет мне поиграть с ней.
- Ну так иди поиграй, - предложил Джено.
- Да заткнись ты! - прикрикнул Гэри на дворфа и тут же устыдился: разве не глупо вести себя так с легкомысленным Джено? Но Кэлси вовремя поддержал Гэри.
- У нас нет времени на споры, - сказал эльф. - Обсудим наши разногласия позднее. - И подтолкнул в спину гоблина-проводника.
Они выбежали в коридор, в конце которого находилась вожделенная дверь, но внезапно позади раздался голос гоблина Гика.
- Куда это вы так разбежались?!. А ну-ка все назад! - завопил он.
Великан Томми повернулся, но Микки быстренько устроил за беглецами иллюзию пустого коридора.
- Бежим, Томми. - Гэри схватил гиганта за большой палец и увлек за собой.
- Дду... уу... - прогудел гигант и двинулся вслед за Гэри. Гоблин Гик что-то вопил за экраном миража, но тут вновь раздалось рычание.
- Нет, Алиса! Нет! - завизжал гоблин и вдруг умолк.
Странники выбежали из замка. Джено закрыл дверь, а для надежности заклинил ее створки костылем, воткнув его в землю.
- Если они свяжутся с Керидвен... - Кэлси хотел что-то сказать, но умолк, увидев, что Томми прислушивается к разговору. Эльф отвел Гэри и Микки в сторону. Пленник-гоблин не стал терять времени и решил удрать, пока не поздно.
- Ну и как вы предлагаете уйти с острова? - спросил эльф, не обращая внимания на убегавшего гоблина.
У Гэри еще не было плана, как действовать дальше, он слишком устал от приключений в замке. Однако, что делать сейчас, он знал.
- Значит, так! - повернулся он к эльфу. - Вам надо пойти в лагерь и собрать вещи. Потом возьмите лодку и тащите ее вдоль берега на север, пока не увидите каменную гряду. Я буду ждать вас там.
- А что с великаном? - спросил эльф.
- Он пойдет со мной, - ответил Гэри. Взглянув на Микки, он подумал, что фокусы лепрекона могут понадобиться, и потому заявил: - Пожалуй, ты тоже пойдешь со мной, Микки.
Гэри без труда уговорил Томми отправиться с ним к лагуне. Донельзя заинтригованный словами Гэри о каком-то сюрпризе для госпожи, великан сгреб Гэри и Микки в охапку и помчался вперед.
Когда они прибыли к лагуне, Гэри велел Томми набрать водорослей: зеленых липких и бурых с полыми стеблями. Гигант недоуменно пожал плечами, но сделал все, что требовалось. Судя по хитрой улыбке, Микки, похоже, догадался о замысле Гэри.
Из кучи бурых водорослей Гэри отобрал самые толстые стебли и склеил их липким веществом зеленых водорослей. Получился гибкий полый внутри шнур.
- О'кей, Томми, - сказал Гэри. - Возьми-ка эту штуку в рот.
- Я не ем водоросли, - возразил Томми.
- Не надо их есть, - объяснил Гэри. - Ты будешь через это дышать.
Микки не смог удержаться, чтоб не хихикнуть. Томми почесал свою огромную башку.
- Ду-у?..
- Ты что, не понял? - спросил Гэри, будто речь шла о совершенно очевидных вещах. Но ему нужно было держаться уверенно. - С этой штукой ты сможешь перейти озеро.
- Госпоже это не понравится, - задумчиво произнес Томми.
- Еще как понравится! - возразил Гэри. - Ты сможешь переправлять через озеро все, что потребуется. И тебе не придется без конца выпрыгивать из воды.
Томми снова почесал в затылке.
- Госпожу не нужно будет перевозить на лодках, - с жаром продолжал убеждать его Гэри. - Ты просто возьмешь и перенесешь ее через озеро.
- Да нет, я не сумею... - начал было гигант.
- А ты попробуй, - уговаривал Гэри. - Один раз перейдешь и вернешься.
Томми хмуро посмотрел на шнур из водорослей и отрицательно покачал головой. Гэри знал, что их время на исходе. Они устроили погром в замке и вновь завладели волшебным копьем. У него не было желания встречаться с колдуньей.
- Ведь ты уже ходил через озеро. - В голосе Гэри прозвучала угроза. - Если леди узнает об этом, она может очень рассердиться.
- Но ты ей не скажешь? - испугался Томми. Гэри пожал плечами и успокоил его:
- Послушай, чего ты боишься? Если леди узнает, что ты ходил через озеро с этой трубкой, скажи, что сам придумал это, чтобы помогать ей. Она будет очень довольна.
Томми подумал немного и взял в рук трубку из водорослей.
- Держи ее во рту, а лицо опусти в воду, - посоветовал Гэри. - Стой спокойно и дыши.
Томми вошел в лагуну и сделал так, как велел Гэри. Но вместе с лицом он опустил в воду всю трубку - и захлебнулся.
Томми откашлялся и сказал:
- Эта штука не работает!
- Послушай, Гэри, нас ждут неприятности, - забеспокоился Микки.
Гэри подозвал Томми и объяснил, что конец трубки надо держать над водой. Тогда через нее будет проходить воздух. Гигант пожал плечами и снова вошел в озеро. Погрузился в воду с головой - и опять захлебнулся.
- Нас ждут неприятности, - повторил Микки.
И тут Гэри понял, в чем дело: рот Томми был гораздо больше трубки. Он снова подозвал к себе Томми, густо намазал загубите трубки липучкой и вставил трубку ему в рот. Затем двумя руками зажал гиганту ноздри, чтобы тот сообразил, что должен дышать только через трубку.
Томми в очередной раз вернулся в воду и сделал несколько погружений, каждый раз оставаясь под водой все дольше.
- А до берега-то далековато, - съехидничал Микки. - Думаешь, у него хватит терпения идти под водой да еще тащить всех нас на себе?
- А ты предпочитаешь остаться здесь и разбираться с Керидвен? - сухо спросил Гэри.
- Сдаюсь, - ответил лепрекон и посмотрел в сторону лагеря. Он увидел Кэлси и Джено: эльф был нагружен барахлом, а дворф нес на голове лодку.
- Как это у него получается? - удивился Гэри.
- А он ест камни, - ответил Микки. Однако Гэри не понял, шутит он или нет.
Томми вернулся к Гэри и Микки как раз в тот момент, когда подоспели их друзья. Томми недоверчиво посмотрел на лодку.
- Лодка - для проверки, - пояснил ему Гэри. - Ты понесешь лодку над головой, но так, чтобы дном она не касалась воды.
- А они здесь зачем? - спросил Томми. - Госпожа не хочет, чтобы вы ушли с острова. Вам не нужна лодка. - Он помолчал, раздумывая. - Ты хочешь, чтобы Томми перенес вас в лодке?
- Перенес нас? Что ты такое говоришь? - Гэри прикинулся невинной овечкой. - Мы нагрузим лодку камнями, Кэлси и Джено помогут мне. А ты тем временем пройдешь под водой на тот конец гряды. Надо убедиться, насколько ты силен, прежде чем ты начнешь устраивать госпоже свой сюрприз.
- Я очень сильный! - провозгласил гигант. Гэри согласно кивнул.
- Но мы все же хотим знать точно, сколько груза ты можешь унести. Там у конца причала как раз такая глубина, что ты поднимешь лодку, находясь под водой. - Гэри надеялся только на то, что гигант все-таки не догадается.
Томми долго стоял, с подозрением посматривая на Джено и Кэлси, затем сунул трубку в рот, поднял лодку над головой и пошел к пирсу.
Гэри потер руки и с хитрой улыбкой взглянул на своих друзей, но энтузиазма на их лицах не увидел.
- Ты хочешь, чтобы мы прыгнули в лодку, когда этот дурень будет проходить у пирса? - спросил Джено, как только гигант отошел на приличное расстояние. - Ну уж нет, я не такой дурак.
- Надеюсь, ты не забыл, что вода в озере опасна? - нахмурившись, спросил Кэлси.
Гэри повернулся к лепрекону, рассчитывая на его поддержку.
- Вы что, хотите остаться здесь и разбираться с Керидвен? - спросил Микки.
Все дружно рванули на конец каменной гряды; Томми как раз приближался под водой к пирсу, держа лодку на вытянутых руках, и был в полном неведении относительно их истинных намерений.
Оказалась, что лодка слишком высоко поднята над водой, но у Гэри не было возможности попросить великана опустить ее пониже. Друзья быстро побросали в лодку свои вещи. Гэри прыгнул в нее первым, и ему не пришлось упрашивать своих попутчиков последовать за ним, поскольку через мгновение все они уже были в лодке. Опасная вода была футах в шести под ними, но по мере того, как Томми удалялся от берега, они все больше приближались к поверхности озера.
- Стоит ему согнуть руки - и всем нам конец, - сказал Микки.
- Дурацкая затея, - буркнул Джено. - И я тоже дурак.
Но прошло четверть часа, а ничего страшного не случилось. Берег был уже совсем близко, и лодка начала все выше подниматься над водой. Это говорило о том, что Томми прошел самое глубокое место.
- Ловко же мы справились с наговором ведьмы, - заметил Микки, будто это была его заслуга. - Я боялся, что Большой запаникует прежде времени, но он скоро сможет дышать и без твоего... как это?
- Без шнорхеля, - ответил Гэри, взглянув за борт. - Когда его макушка начнет высовываться из воды - прячьтесь. Я не знаю, как он отреагирует на наше присутствие в лодке.
С каждым шагом гигант приближался к берегу, и вскоре вода уже доходила ему до пояса. Он остановился, повернул голову и поглядел на остров. Лодка слегка накренилась, когда он вытащил изо рта шнорхель, держа лодку одной рукой.
- Госпожа будет рада, - сказал он, довольный экспериментом. Затем он снова взял лодку двумя руками и развернулся в сторону острова.
- Останови его! - одними губами прошептал Кэлси и уставился на Гэри широко открытыми глазами.
Гэри в отчаянии огляделся. До берега было далековато - не допрыгнуть. Гэри сделал глубокий вдох и, перегнувшись через борт, сказал:
- Нет, Томми, не так. Тебе надо добраться до берега, а уж потом идти обратно.
Томми выплюнул шнорхель:
- Дду-у!.. Что ты делаешь в лодке?
- Я... то есть мы... - заикаясь, мямлил Гэри. Микки начал бьио что-то говорить, но Томми уже опустил лодку себе на грудь.
- Ух!.. - обалдело выдохнул он, увидев в лодке всех четырех беглецов.
- Понимаешь, ты держал лодку слишком высоко, когда подошел к причалу, - выпалил Гэри. - Мы не могли загрузить ее камнями, поэтому сами забрались в нее. Вес примерно тот же.
- Ты обманул Томми! - прорычал великан. - Госпоже надо, чтобы вы были на острове!
Он начал поворачиваться, но Джено метнул ему в грудь молот. Снаряд отскочил от груди гиганта, упал в воду и растворился.
Кэлси наставил на великана свой меч и приказал:
- А ну двигай к берегу!
Великан гукнул и метнул лодку с пассажирами на берег, но немного не добросил, и она плюхнулась на мель. Тотчас начал действовать наговор Керидвен: по бортам лодки закипели пузыри и ее обволокло едким дымом.
Кэлси и Джено принялись выбрасывать вещи на берег, а Джено схватил Микки и швырнул его вслед за вещами. Затем поднял Гэри над головой и бросил туда же.
После нескольких кувырков в воздухе Гэри приземлился на каменистом берегу, сел, выплюнул изо рта песок и увидел рядом с собой Микки.
- Эта силища у него от поедания камней?
Кэлси без труда перепрыгнул шестифутовое разводье, но Джено задержался. Он сомневался, что его кривые ноги способны перебросить его тело на берег.
- Кто же будет новым лучшим кузнецом? - крикнул ему Кэлси.
- Помоги же ему, Томми! - заорал Гэри. - Вода погубит его!
Великан растерянно смотрел на лодку и почесывал в затылке.
- Эй ты, тупица, давай поиграем! - крикнул Джено и метнул в Томми молот.
Обращения "тупица" великан не выносил. Он зарычал, схватил лодку за корму и поднял в воздух, собираясь прихлопнуть ею Джено. Но тот четко уловил момент. Движение лодки сообщило ему ускорение, он вовремя оттолкнулся и легко перелетел на берег.
Но радоваться было рано. Томми шел к берегу, сжав огромные кулачищи.
- Ты сказал, что это порадует госпожу, - прорычал он Гэри.
- Извини, Томми, - не проявляя никакого беспокойства, спокойно ответил Гэри, - нам нужно было убраться с острова, иначе Керидвен убила бы нас.
- Она рассердится на меня.
- Тогда иди в озеро и утопись, - посоветовал Джено. Томми глухо зарычал и двинулся к дворфу. Гэри впервые увидел дворфа таким испуганным.
- Ну зачем, Томми? - спросил Гэри, схватив его за кулачище.
- Что "зачем"? - уставился на него Томми.
- Зачем топиться? - ответил Гэри. - Ты же свободен. Ты можешь не возвращаться на остров. А если решишь вернуться, то не обязан говорить госпоже про нас.
- Она разозлится на меня, - повторил гигант.
- Не разозлится, - упорствовал Гэри. - Если не узнает, что случилось.
Они долго стояли и смотрели друг на друга. Наконец Томми отпустил руку Гэри, и тот приземлился на пятую точку. Про Джено великан уже не вспоминал. Он пошел к кромке воды и сел на песок, уперев подбородок в ладони.
Гэри хотел подойти к несчастному Томми, но Микки сказал:
- Оставь его в покое. Нам надо торопиться.
Гэри было жаль расставаться с великаном, но он не мог не согласиться с Микки. Они собрали свои узлы и направились вдоль берега, чтобы выйти к горной тропе. Великан остался сидеть на берегу, погрузившись в раздумья.

Глава восемнадцатая В ДОЛИНЕ ТРОЛЛЕЙ

Они вошли в долину, из которой были видны горы Пеннлин. Эльф показал на вершины Двергамала вдали на севере.
- Мы шли на юг, - сказал он, - и приблизились к горе Палец Гиганта. Теперь идти будет легче.
- Пока не попадем в Крахги, - заметил Джено.
- Палец Гиганта - что это за гора? - спросил Гэри лепрекона.
- Это обиталище Роберта, - ответил Микки. - Не такая уж большая гора, но у нее плоская вершина, и дракону она нравится.
- А кто такой Роберт? - спросил Гэри. Микки посмотрел на него с недоумением:
- Роберт - это дракон! Ты что, не слышал, о чем мы говорили?
- Дракон по имени Роберт? - Гэри едва удержался, чтобы не рассмеяться.
- Роберт Справедливый - так он себя называет, - уточнил Кэлси.
- Другие, между прочим, называют его Негодяем Робертом, - усмехнулся Микки. - Конечно, это не настоящее имя, зато звучит нормально в отличие от Келсенэл... ой, что это я...
- Драконы выбирают себе звучные имена, - подтвердил Джено. - По крайней мере, они называют себя так, чтобы к ним можно было легче обратиться.
- Перед тем, как быть съеденным, - добавил Микки.
Гэри растерянно взирал на своих спутников. Ему впервые пришлось задуматься об этом чудовище. Когда Микки упомянул о нем впервые, Гэри не придал этому значения, считая все происходящее сном. А потом он все время был занят преодолением всевозможных трудностей и не задумывался над тем, что его ждет впереди. Теперь же, когда Кэлси постоянно твердил, что они находятся на пути к Пальцу Гиганта, этот дракон Роберт - не то Справедливый, не то Негодяй - не выходил у Гэри из головы.
- Ну и что, большой он, этот дракон? - спросил Гэри У Микки, когда тот устроился на его плече.
- Почитай внимательней мистера Толкина, - ответил лепрекон. - По крайней мере, в этой части своего повествования он не врет. Пожалуй, Толкин и в самом деле побывал в Волшебноземье. Это не похоже на описание с чужих слов. Он наверняка встречался со Смаугом. Просто Удивительно, как это он уцелел и вернулся в свой мир, а потом еще и книгу написал.
Гэри хотел сказать лепрекону, что тот мелет чушь. Но не стал. Ведь он и сам сейчас был в совершенно невероятной ситуации, и утверждать, что Толкин не был в Волшебноземье, было бы глупо. И потом, разве можно разобраться, что в сказках выдумка, а что правда? Разве все эти легенды об эльфах, гномах, дворфах и драконах не основаны на реальных человеческих переживаниях?
- Ты о чем думаешь? - спросил Гэри лепрекон.
- Даже не знаю, - честно ответил Гэри.
- Если ты думаешь о старине Роберте, то лучше прекрати - бесполезно, - сказал Микки. - Ты все равно не можешь представить себе, что это такое. Не угадаешь. Перечти лучше мистера Толкина. Перечти и устрашись. Если уж Керидвен испортила нам последние дни, то от Роберта вообще можно ожидать чего угодно.
Гэри вынул из сумки "Хоббита" и хотел открыть книгу на том месте, где Бильбо встречается с ужасным драконом. Но потом решил, что психовать раньше времени ни к чему, и убрал книгу.
- Я же говорил, что они убегут с острова, - повторил один тролль другому. Они наблюдали за тем, как путники двигались по горной тропе. - Мы должны известить об этом Эрла.
- Мяско к столу, - отозвался его собрат. - Зайцы были вкусные, но пирог с дворфом - просто мечта!
- А еще жареная человечинка и эльф, копченный на вертеле! - облизнулся первый.
- А коротышка трюкач исчезнет в моей пасти прежде, чем Эрл успеет наложить на него лапу.
- Не в твоей, а в моей пасти, ты, кретин, - возмутился второй тролль. - Я первым их увидел!
- Нет, я! - возразил первый. - Ладно, уж так и быть, поделюсь!
Второй тролль потер лапищи в предвкушении обеда.
- Пойдем скажем Эрлу. У меня уже в брюхе заурчало.
Солнце уже село, но путники продолжали идти вперед. Им хотелось уйти подальше и от острова колдуньи, и от этих мрачных гор. Наконец они остановились на ночлег, но огонь разводить не стали, хоть ночь и была слишком холодной для этого времени года. С гор дул порывистый ветер, напоминая о снежной буре, которую устроила Кейлика Бьер. В небе, заливая предгорья серебристым светом, сияла полная луна.
Гэри то и дело вставал с подстилки из веток и ходил, потирая руки, чтобы хоть как-то согреться. Он понимал, что поспать не удастся, но не очень расстраивался из-за этого. Их путешествие подходило к концу, и он знал, что сегодняшнее бодрствование не может ему навредить.
Он чувствовал себя спокойнее, ибо с ним снова было волшебное копье, и он хоть и неосознанно, но постоянно общался с ним. К простому копью Гэри тоже относился с уважением, веря, что оно не подведет, если случится вступить в бой. Вскоре это предчувствие оправдалось.
Около полуночи, делая вместе с дворфом обход лагеря, Кэлси заметил какое-то движение. Они решили, что, кроме троллей, здесь быть некому, а поскольку троллей было четверо, скорее всего это была та самая банда, с которой им уже приходилось сражаться.
- Итак, четверо против четверых, - констатировал Гэри, надевая шлем. - Силы равные.
- Всякий, кто хоть раз сражался с троллями, знает, что такое равенство вовсе не означает равенства в силе, - сказал Микки.
- Но мы почти разгромили их в прошлый раз! - возразил Джено. - А тогда их было семеро! - И как бы в подтверждение своих слов раскрутил молот и швырнул его во тьму. И тут же они услышали вой.
Джено растянул рот в улыбке:
- Ну как, видали?
Однако события развивались самым непредсказуемым образом. Кэлси приготовил к бою свой лук и стрелы, а Джено - свои молоты. Но не успели они броситься в атаку, как из темноты полетели увесистые булыжники. Один из них попал Гэри в грудь, и он повалился на спину. Другой, поменьше, долбанул Кэлси по колену, и бедняга покатился по земле.
Микки успел раскрыть над собой зонтик. Гэри хотел крикнуть, что не время дурачиться, но, к своему удивлению,, увидел, что булыжник, летевший прямо на малыша, ударился о зонтик и отскочил в сторону.
- А у тебя не найдется еще одного зонтика - для: меня? - простонал, пытаясь подняться, Гэри.
Джено запустил во тьму еще один молот, и снова послышался вой тролля, но тут же на лагерь обрушился новый камнепад. На этот раз эпицентром бомбежки оказался дворф: в него попали два камня, однако не причинили ему никакого вреда. Третий камень пролетел мимо и угодил в Кэлси - эльф рухнул как подкошенный.
Тролли двинулись на них всей ватагой.
Микки полоснул по месту схватки узким пучком света.
- Помоги Кэлси! - крикнул Гэри лепрекону. Микки подскочил к распластанному на земле эльфу, навел заслон в виде обломка скалы и тут же исчез.
Джено пустил в ход все свои приемы: он выскальзывал прямо из-под ног нападавших на него троллей, бил их молотом по пальцам и куда только мог, - короче, старался доставить им побольше неприятностей.
Еще один тролль - Гэри узнал Эрла - направился к тому месту, где за фиктивным обломком скалы отдыхал Кэлси, и начал принюхиваться. Но оттуда выскочил Кэлси с мечом в руке и рубанул любопытного тролля по лапе.
Четвертый тролль вылетел из темноты на Гэри, но тот встретил его с копьем наперевес. Тролль замахнулся дубиной, но Гэри нырнул под удар и направил копье в брюхо чудовища. Тот успел отскочить, и тогда Гэри принялся кружить вокруг тролля, выбирая момент, чтобы нанести удар. Монстр опять махнул дубиной, но не достал Гэри.
Монстр напрягся, и Гэри понял, что сейчас он снова пустит в ход свою дубину. И действительно, тролль резко замахнулся дубиной сбоку. Гэри присел, закрылся щитом и выставил навстречу лапище тролля свое копье.

Предыдущая страница 11 Следующая страница


Убийца драконов 12

Щит отразил удар дубины, а тем временем тролль напоролся на острие и взвыл от боли. Гэри вскочил и два-три раза пырнул тролля копьем. Монстр отступил. Он ошалело смотрел на Гэри, держа здоровой лапой покалеченную. На его грязном рубище выступили пятна крови.
А Джено продолжал сражаться с двумя наседавшими на него троллями. Он утомил их настолько, что они принялись дубасить друг друга.
- Смотри, куда лупишь! - обиженно заорал один. - Он водит нас за нос!
В самый разгар боя дворф поскользнулся м упал. Тролли нависли над ним с поднятыми дубинами.
Кэлси доблестно дрался с Эрлом. Он так лихо орудовал своим мечом, что противник не мог нанести ему ни одного удара. Однако эльф был ранен в голову и ноги плохо слушались его.
Эрл понял, что надо делать. Он отшвырнул дубину и, растопырив лапы, бросился на эльфа, Кэлси успел ударить его мечом по рукам, но тот продолжал наступать и наконец схватил Кэлси. Но тут в нос Эрла вонзился крохотный дротик-дарт. Эрл зарычал, схватился за дарт и выпустил Кэлси.
- Уже третий год выигрываю соревнования по дарту! - хвастливо проверещал появившийся неизвестно откуда Микки. И метнул в Эрла еще одну стальную стрелку. А Кэлси отступил на шаг и с размаха вонзил в бедро тролля свой меч.
- Ты покалечил мне руку! - промычал монстр.
- Сейчас получишь еще, - успокоил его Гэри. Он отвел руку с копьем назад, будто собирался его метнуть, но вместо этого рванулся вперед и долбанул острым краем своего тяжелого щита по пальцам ноги тролля. Тот вскрикнул и нагнулся, чтобы схватить Гэри, но он всадил троллю в морду свое копье - выбил зуб и разодрал пасть.
Тролль попятился, и Гэри начал верить, что победит его. Глаза у тролля округлились, он развернулся и бросился бежать.
Если бы Гэри не был в этот момент таким возбужденным, то мог бы сообразить, что за его спиной монстр увидел такое...
Джено был готов к тому, что тролли попытаются схватить его, чтобы бросить в мешок. И тогда у него появилась бы возможность нанести зверюге несколько хороших ударов, прежде чем борьба для него закончится.
Но дворф скоро понял, что на этот раз тролли намерены не ловить их, а, судя по всему, убить.
И тут он очень удивился. Один тролль поднялся с земли и побежал прочь. Другой, вытаращив глаза, застыл с поднятой дубиной. Ему было отчего испугаться: на него надвигался Томми Беспалый. Тролль дико закричал и ударил гиганта дубиной по ребрам. Томми шумно втянул сквозь зубы воздух, но не отступил - просто развернулся всем корпусом для ответного удара. Кулак пришелся троллю по голове, и тот закувыркался в воздухе.
За время путешествия Гэри был свидетелем многих удивительных событий, но все виденное раньше не шло ни в какое сравнение с летящим по воздуху десятифутовым троллем. Он услышал глухой удар о землю, а затем тяжелый тоггот убегавшего тролля.
- Вау! Он оставил меня без дротиков?.. - услышал Гэри голос Микки, обернулся и увидел бегущего Эрла. Гэри инстинктивно бросился под ноги троллю - тот полетел головой в камня. Не долго думая, Гэри вскочил на ноги и всадил копье троллю в загривок. Эрл содрогнулся всем телом и... затих.
Какое-то время Гэри лежал на спине поверженного врага, продолжая сжимать свое копье. Он не мог поверить, что сразил такого могучего зверя, а когда наконец оглянулся, то увидел; удивленных Микки и Кэлси.
- Где ты научился так драться? - спросил лепрекон. Гэри не знал, что ответить, н в тот же миг услышал голос в своем мозгу:
- Ты хорошо действовал.
- Ты научил: меня этому, - вслух ответил Гэри своему голосу.
- Я тебя ничему такому не учил, - ответил Микки.
- Да не ты, не ты... - перебил его Гэри.
- Тогда кто же? Это копье подсказывало тебе? - спросил Микки.
Гэри помолчал и только пожал плечами. Он и сам толком не понимал, что случилось. В предыдущих потасовках он явно ощущал покровительство копья, но в этот раз ничего подобного не заметил. И все же Гэри понимал, что не смог бы так потрясающе сражаться, полагаясь лишь на интуицию. Между ним и копьем существовала какая-то связь.
- Как бы там ни было, ты отлично дрался, - повторил Микки, а Кэлси, сморщившись от боли, кивнул в знак согласия.
- Нас выручил Томми, - ответил Гэри, взглянув на Джено. Дворф промолчал и плюнул Гэри на башмак.
- Я воспринимаю это как знак признательности, - улыбнулся Гэри и повернулся к Томмж.
- Мы все так благодарны тебе, Томми, - сказал он, взяв великана за руку. - Но зачем ты пошел за нами?
- Он, наверное, хочет, чтобы мы вернулись к глупой ведьме. - Джено был в своем репертуаре.
- Томми некуда податься, - просто ответил великан. У Гэри осветилось лицо, и он хотел что-то сказать, но Микки перебил его:
- К Роберту ему лучше не ходить! Ничего хорошего не будет!
- Но Томми могучий воин! - возразил Гэри. - Он может быть нам полезным..,
- Но с Робертом ему все равно не справиться, - настаивал Микки. - Если случится драчка, ему несдобровать.
- О чем ты говоришь?! - рассердился Гэри. - Если мы идем сражаться с драконом, то почему надо отказываться от такого союзника? Ну а если ты считаешь, что все так безнадежно, то зачем вообще идти туда? Как мы победим его?
- Тебе не придется бороться с драконом, - ответил Кэлси. - Это я должен сразиться с ним.
- Вряд ли у тебя что-нибудь получится, - возразил Гэри. Он не хотел быть грубым, но так получилось.
- Я должен сразиться с драконом один на один, - категорично заявил Кэлси. - Я должен подчинить его своей власти. Если мы приведем с собой гиганта - или целое войско - и убьем дракона, то в этом не будет никакого смысла. Нет, так нельзя. Нам необходимо заручиться поддержкой Роберта, а добиться этого можно, лишь вызвав его на поединок чести.
- Так почему же нам нельзя взять Томми? - так и не понял Гэри.
- Потому что драконы боятся гигантов, - объяснил Кэлси. - Если Роберт испугается, он уничтожит всех лас, прежде чем я смогу вызвать его на поединок. - Эльф повернулся к великану: - Мы действительно благодарны тебе, доблестный Томми. И если хочешь, проводи нас до Пальца Гиганта, но к логову дракона мы должны подойти без тебя.
Томми явно ничего не понимал и, посмотрев на Гэри, пожал плечами. Утром они впятером выступили в поход.

Глава девятнадцатая КРАХГИ

Холмистую местность между горами Двергамал и Пеннлин путники преодолели без приключений. На ночлег они останавливались на заброшенных фермах. Микки рассказал Гэри, что в лучшие времена, когда в Инис Гвидрин правили добрые властители, а не эта ведьма Керидвен, фермы в этих местах были самыми богатыми во всем Волшебноземье.
Гэри увидел в глазах Микки тоску по давно прошедшему времени и подумал, что ему очень хотелось бы увидеть Волшебноземье в расцвете его волшебной славы, побывать здесь в ту пору, когда это была поистине сказочная страна.
Отряд шел на восток, холмистая местность сменилась горами.
- Это - Крахги, - произнес Микки без особого восторга. Горы были высотой две-три тысячи футов. На склонах и в ущельях, защищенных от ветра, небольшими группками росли деревья, а по скалам струились хрустально-прозрачные ручьи.
Эти горы показались Гэри весьма странными: они были удивительно красивы - и в то же время пугали своим диковатым видом. И свет здесь был какой-то странный: не ровный, а мерцающий. Вершины гор скрывались в туманной дымке, а всего сотней футов ниже в ручьях искрилась вода и зеленела сочная трава.
Горы были полны жизни, и вместе с тем вокруг все дышало какой-то черной меланхолией. "Единство жизни и смерти", - подумал Гэри.
Путники были не особо разговорчивы. Постоянный шум ветра заглушал слова, кричать было небезопасно. Поэтому они молча преодолевали подъемы и спуски.
Первый день в горах был не так уж плох, и Гэри надеялся, что и следующий будет не хуже; но назавтра его неотступно преследовало ощущение, будто за ними наблюдают.
На третий день пути по горам, после полудня, они обогнули скалистый массив и вышли к горному озеру.
- Лох-Девеншир, - сообщил Микки.
Озеро, зажатое между отвесными склонами гор, имело овальную форму. Гэри смотрел на темную воду и по прохладному ветерку, задувавшему снизу, догадывался, что она холодная.
- Как насчет того, чтобы перебраться через озеро? - обратился Микки к Кэлси.
Эльф взглянул на небо, потом на водную гладь и, наконец, на Томми, который уже вынимал из торбы самодельный шнорхель.
- Озеро слишком глубокое, - сказал Кэлси. - Томми Беспалый его не перейдет.
- Нам не пришлось бы тратить уйму времени, чтобы идти в обход, - продолжал Микки.
- Значит, одно из двух, - вмешался Джено. - Либо мы тратим день на то, чтобы соорудить плот для перевозки Томми, либо оставляем его здесь и идем в обход. Мы же решили, что к Пальцу Гиганта он с нами не пойдет.
Гэри показалось, что Кэлси и Микки готовы согласиться с предложением Джено, и он очень расстроился.
- Нет, так нельзя - взять и оставить его здесь одного.
- Но послушай, - сказал Микки, - вряд ли мы сможем найти здесь деревья на такой плот, который выдержал бы его вес.
- Хорошо, у меня есть другое решение, - предложил Гэри. - Давайте соорудим небольшой плот, который выдержит нас четверых, а Томми обойдет озеро пешком. Он ведь ходит быстрее нас.
- Ну как, ты согласен? - спросил Микки великана. - Тебе будет трудно идти по горам.
- Ничего, - ответил Томми, - мне горы нравятся.
С помощью великана участники экспедиции соорудили из двух огромных бревен плот и спустили его на воду. Они снабдили его веслами, выструганными из деревьев поменьше, и еще - рулем из плоского куска камня. И даже поставили мачту с парусом из зеленой куртки Кэлси.
Томми отпихнул плот от берега, и они поплыли по озеру. Гэри управлял парусом, Джено греб, а Томми пустился в путь вокруг озера.
Они спокойно плыли всю ночь, а на рассвете Гэри, к своей радости, увидел, что по берегу озера быстро движется знакомая долговязая фигура.
Сели завтракать. Гэри выбросил из головы мысли о драконе Роберте и позволил себе бездумно наслаждаться великолепием окружающей природы. Он хотел навсегда запомнить эту волшебную красоту.
Неожиданно его внимание привлекло какое-то движение на поверхности воды. Из-под воды высунулась большая голова, похожая на змеиную; длинная толстая шея вознесла ее высоко над водой, а за шеей виднелись два больших горба.
Гэри от удивления открыл рот, из его руки выпала галета и покатилась к воде.
- Не давай ей это! - крикнул Микки, он метнулся к краю плота и схватил галету. - Ты ее приманишь, и она поплывет за нами.
- Кто это?!. - Гэри непонимающе воззрился на Микки. Неведомое чудовище со змеиной головой на длинной шее и двумя горбами на спине плавно погрузилось под воду.
- Это Несен?!. - растерянно проговорил Гэри. Микки никак не отреагировал. Он сидел молча и загадочно улыбался.
Гора появилась в результате вулканических процессов, и вид ее был весьма необычный: она напоминала цилиндр достаточно внушительных размеров. У Гэри вдруг возникло желание наорать на Кэлси и Микки. Что это такое! После всех приключений они пришли к какой-то ужасной, совершенно неприступной скале. Это была даже не гора, а каменная колонна. Но он сдержался, тем более что гора неожиданно скрылась в тумане.
Томми присоединился к отряду. Они переночевали на берегу озера, а с рассветом снова выступили в путь.
Им пришлось преодолеть еще много скалистых гряд и горных речек, и только мысль о том, что путешествие скоро завершится, вселяла в Гэри силы. Видя, как он устал, великан предложил подвезти его. Но Гэри отказался - Томми Беспалому и так досталось, пока он карабкался по скалам, обходя озеро.
Наконец они вышли в долину.
- Это Глен Друич, - объявил Микки. - Дальше пойдем по ровному месту. - И шепнул Кэлси: - Что-то ведьма сегодня неприветлива.
Но Гэри услышал.
- Ты это про Керидвен?
- Да нет, - ответил Микки, - другая ведьма. - Он показал вперед, где возвышались две конусообразные вершины. - Ведьмины Груди, - пояснил он. - Обе горы окутаны туманом, и это грозит бедой.
- Может, их как-нибудь обойти? - спросил Гэри, которому вдруг не понравилось, как выглядят горы.
- Не получится, - вмешался Джено, - пройти можно только между ними.
- Или обойти низом, по подножию, - мрачно добавил Микки.
Кэлси предложил отдохнуть и позавтракать здесь, в Глен Друиче. Никто не протестовал. В ущелье они пробыли около часа с небольшим, а затем взяли курс на горы-двойняшки. Их крутые склоны местами были покрыты травой, но в основном это были голые скалы, по которым кое-где бежали ручьи. Кэлси долго и внимательно смотрел на гору. Гэри казалось, что эта гора ничем не отличается от всех других гор, которые они оставили позади, но он не мог не заметить, что его более сведущие спутники чем-то обеспокоены, и был немало удивлен, когда Кэлси заявил, что им следует отказаться от рискованного прохода через расщелину и обойти горы низом.
- На это уйдет часа два, - недовольно пробурчал Джено.
- Я сказал, будем обходить горы понизу, - повысил голос Кэлси и взглянул на облака, скрывшие вершины гор.
Отряд двинулся в путь, но Джено немного приотстал. Гэри несколько раз оглядывался, пока не споткнулся и не упал. Кэлси мгновенно оказался рядом и помог подняться.
- У нас нет времени на всякие кувыркания, - пробурчал эльф.
- Но я не хотел... - начал было Гэри.
- Чего ты хочешь - никого не волнует, - прервал его Кэлси. - Здесь важно лишь то, что ты делаешь.
В этот момент они услышали злое ворчание Джено. Они обернулись и увидели, что дворф припал ухом к скале и прислушивается. Лицо его было мрачно. Потом он встал, посмотрел на своих спутников, покачал головой и вынул из карманов пояса пару молотов.
Ждали недолго.
Раздались жуткие визги и волчий вой.
- Горные волки! - в один голос закричали Микки и Кэлси.
По склону горы мчалась стая зверей, похожих на гиен, только эти были мощнее и шерсть у них была серая и блестящая. Что-то дьявольское слышалось в их лае и вое. Звери начали на бегу перестраиваться, чтобы напасть на путников с двух сторон.
Джено метнулся к большому обломку скалы и притаился за ним. Гэри сначала подумал, что дворф просто прячется, но он тут же отбросил эту мысль, поскольку трусости за дворфом не наблюдалось. Джено всегда бесстрашно шел навстречу врагу.
Гэри оглянулся на своих - Микки среди них не оказалось.
Не теряя времени, Кэлси снял с плеча свой лук и начал пускать в волков стрелу за стрелой. Одному зверю он попал в плечо, и тот с визгом закувыркался, другому - в голову, и тот упал замертво.
А сверху, из тумана, появилась еще одна стая волков.
В этот момент Гэри услышал за спиной громкий треск. Он обернулся и увидел, что Томми выдирает из земли дерево. Гэри удивился, что волосы на затьшке великана встали дыбом, но сразу же понял, в чем дело: на плече Томми пристроился Микки.
Кэлси продолжал стрелять.
Стая волков приближалась к каменной глыбе, за которой притаился Джено. Дворф подождал, пока они подбегут ближе, и, упершись спиной в глыбу, столкнул ее вниз.
Не успев затормозить, вожак стаи сорвался с обрыва и полетел в ущелье. Трое волков, бежавших следом, попытались остановиться, но, с разгону ударившись о каменную глыбу, тоже полетели вниз.
Гэри ошалело наблюдал за тем, что происходит. Волки сбились в кучу у камня. Один из них попытался вскочить на глыбу, но дворф схватил его за хвост и швырнул в пропасть. А потом Гэри увидел, как над каменной глыбой замелькали молоты дворфа.
Однако, несмотря на то что Джено и Кэлси самоотверженно сражались с волками, заметного перевеса они не добились: из тумана выбежала третья стая волков.
Томми поднял над собой дерево вместе с комлем и бросился им навстречу.
В стае, наступавшей слева, стало одним волком меньше - Кэлси выпустил в него последнюю стрелу. Теперь у эльфа оставался только меч. Он повернулся к Гэри:
- Эти звери не так уж глупы - действуют сообща и хотят разъединить нас. Будь начеку и смотри по сторонам.
Кэлси был прав. Вожак стаи бросился на Гэри, однако пролетел в прыжке между ним и Кэлси. Эльф ударил зверя мечом, но тот добился цели - разъединил их, и теперь волки окружили Гэри и Кэлси: по четверо на каждого.
- Начни с того, который... - зазвучал голос в мозгу у Гэри.
- Я знаю, как действовать! - огрызнулся Гэри.
- В самом деле? - отозвалось копье.
В узком ущелье волки оказались в западне. Джено даже не требовалось бросать в них свои молоты, он просто избивал их мощными молниеносными ударами.
Один волк все же изловчился и вцепился Джено в руку. Дворф с такой силой напряг мышцы, что хищник мог бы с таким же успехом кусать камень. Однако, впившись зубами, волк повис на руке дворфа.
Свободной рукой Джено отбивался, а висевшего на запястье волка укусил прямо в нос!
Волк взвизгнул и отпустил руку.
Но Джено еще крепче сжал свои челюсти на морде волка, оторвал его от земли и с лету припечатал хищника к скале.
В этот момент на Джено набросился последний уцелевший волк, но дворф встретил его ударом молота.
Томми Беспалый был не столь везуч, как Джено. Великану было неудобно орудовать вывороченным из земли деревом, и проворные волки принялись кусать его ноги. Они нападали со всех сторон, и скоро у Томми закружилась голова. Один волк наскочил на него грудью, чтобы сбить с ног, другой подпрыгнул и укусил за руку. Томми знал, что падать нельзя ни в коем случае. Его мощным ногам волки не могли нанести особого вреда, но если бы он упал, то они вцепились бы ему в горло.
Волк-прыгун впился зубами в ладонь великана. Дурила!
Томми тут же обхватил пальцами морду зверя и, размахнувшись, как котомкой, швырнул его на скалы. Зверь ударился башкой о камень и задергался в судорогах.
Но Томми нельзя было расслабляться: волки кусали его все больнее и все изобретательнее.
Для Гэри важно было следить, чтобы волки не напали на него со спины. Один из них уже попытался это сделать, но Гэри вовремя обернулся и, когда зверь был в прыжке, встретил его ударом щита в морду. Он мог рассчитывать только на интуицию, и пока она его не подводила. Он отбивался от четырех волков, но уменьшить их число никак не получалось.
Гэри чувствовал, что устает.
Дикий визг на секунду отвлек его внимание. Он увидел волка с почти отсеченной головой - жертву Кэлси. Теперь эльф сражался с тремя волками.
Но Гэри не надеялся, что Кэлси придет ему на помощь, до победы эльфу было еще далеко.
Гэри Леджер чувствовал себя обузой для своих друзей и сейчас должен был полагаться только на себя.
Один из волков бросился ему в ноги, но Гэри припал на колено и выставил щит так, что волк отлетел в сторону. Зверь предпринял новую попытку. Гэри поднял щит, выставив вперед его нижний острый край, и одновременно направил на зверя свое копье. Прыгнув на Гэри, волк попал мордой в щит, а копье вонзилось ему в грудь. Зверь завизжал и задергался вместе с копьем. Гэри нужно было побыстрее выдернуть свое копье из туши, чтобы не стать жертвой собратьев волка.
Однако Гэри замешкался, и другой волк вскочил ему на спину и через кольчугу схватил за шею.
Джено встретил нападавшего волка ударом молота по пасти и услышал, как хрустнула его челюсть. Зверь отпрыгнул, дворф швырнул в него молот и попал прямо в глаз.
Другого волка дворф схватил за глотку и, не долго думая, откусил ему нос.
- Прощай, зверюга. - С этими словами он саданул его молотом по черепу.
Теперь у него появилась возможность добить одноглазого...
Гэри резко перевернулся и, сбросив с себя волка, тут же навалился на него всем своим весом, утяжеленным доспехами. Зверь затих. Гэри каким-то непонятным образом умудрился вскочить на ноги. Волк сучил всеми четырьмя лапами, но подняться не мог, - видимо, Гэри сломал ему ребра.
Два других волка подлетели к Гэри с разных сторон. Отбив щитом атаку одного, он повернулся к другому, но щит воткнулся острым концом в землю. Гэри удалось отклониться, и зверь проскочил мимо.
"И как это Кедрик умел одновременно действовать и копьем, и этим дурацким щитом?!" - мелькнуло в голове Гэри.
- Он не пользовался в бою щитом, - ответило ему копье. - Щит он брал для парадных церемоний или когда дрался мечом.
Гэри растерялся, но быстро пришел в себя и отбросил в сторону громоздкий щит.
- Спасибо за совет, - мысленно поблагодарил он копье и услышал ответ:
- Я должно служить тебе.
Волки-крахги и по размерам, и по силе были такими же, как обычные волки, но превосходили их в хитрости и изворотливости.
Однако в сражении с Кэлси эти качества крахгов почти не ощущались.
Стоило одному из волков напасть на эльфа сзади, как тот, моментально развернувшись к противнику, наносил удар мечом. В отличие от Томми, Кэлси мог крутиться как волчок, не чувствуя усталости и головокружения. Он прекрасно держал равновесие и мог мгновенно нанести удар мечом в любом направлении.
За себя Кэлси не боялся; он беспокоился за своих менее ловких друзей. Если кто-то из них погибнет - Джено или Гэри, - значит, конец всему делу.
Один из волков подкрался справа, Кэлси резко повернулся и шагнул навстречу. Хищник успел отскочить.
Другой волк повторил атаку, но Кэлси сделал выпад, и волк отпрыгнул. Кэлси не прервал атаку и снова сделал выпад. Зверь отскочил от него и налетел на своего раненого собрата - на того самого, которому эльф повредил заднюю лапу. Оба волка повалились на землю, и Кэлси, не долго думая, зарубил обоих.
Однако он не забыл, что за спиной еще два волка. Кэлси пошел на ближайшего. Волк попытался увернуться от него, но не успел; эльф оставил его без передней лапы.
Последний из четырех волков, оказавшись в одиночестве, не решился напасть на Кэлси. Он несколько раз тявкнул на эльфа и пустился наутек.
Кэлси хотел было догнать трехлапого калеку, но передумал. Он вернулся назад и подобрал свой лук.
Томми едва держался на ногах, у него все плыло перед глазами и ныла ляжка, в которую мертвой хваткой вцепился настырный волк. Томми нагнулся, чтобы оторвать от себя хищника, но тут у него помутилось в голове и он упал.
Лежа на спине, великан увидел возникший над ним темный силуэт. Инстинктивно Томми выбросил вперед оба кулака, и зверь отлетел в сторону. Но стоило Томми опустить руки, как другой волк прыгнул на него, пытаясь вцепиться в горло. И быть может, ему бы это удалось, если бы его прыжок не остановил удар молота по морде. Серый хищник рухнул гиганту на голову, и тот, плохо соображая, что происходит, обхватил зверя руками и стал медленно сжимать, пока волк не испустил дух.
Освободившись от громоздкого щита, Гэри начал действовать гораздо проворнее. Он орудовал копьем дворфа так умело, что двум оставшимся волкам не удавалось даже приблизиться к нему.
Гэри сейчас не думал, сам ли он действует или им управляет копье Кедрика. Сейчас он полагался только на себя.
Неожиданно Гэри споткнулся, но удержался на ногах. Однако он сделал вид, что вот-вот упадет, и даже вытянул в сторону руку с копьем, изображая беспомощность.
Как и следовало ожидать, один из волков тут же кинулся к нему.
Гэри подпрыгнул и обрушился зверю на спину. "Что это у него там хрустнуло?" - удивился Гэри. И добил волка ударом копья.
Едва он успел выдернуть из него оружие, как увидел, что второй волк уже летит на него. Гэри автоматически применил проверенный прием: он быстро, уперев копье пяткой в землю, наставил его на зверя. Волк напоролся на острие, и оно глубоко вошло ему в грудь. Зверь забился в конвульсиях и затих.
Гэри израсходовал столько энергии, что едва поднялся на ноги. Он увидел, как Кэлси выстрелил в последнего волка, спасавшегося бегством, и как тот упал.
Гэри направился к лежащему на земле Томми, возле которого суетился Джено. Томми обеими руками прижимал к себе мертвого волка, а Джено ожесточенно лупил молотом по другому, вцепившемуся в ногу великана.
- Он уже мертв, - сказал Гэри дворфу, чтобы тот перестал молотить по убитому зверю.
- Почему же он не разжимает челюсти? - удивился Джено и вынул стамеску.
- Ну как, ты жив? - спросил Гэри великана.
Томми кивнул.
Джено вставил в пасть сдохшего волка долото и ударил по нему молотом; Томми завопил, его нога, рефлекторно дернувшись, пнула Джено с такой силой, что тот взлетел в небо.
Приземлившись, Джено поднялся на ноги и сказал:
- Эй, гигант, ты запомни этот прием. Он нам может пригодиться.
- Ду-у?.. - ответил Томми.
Гэрри показалось немного странным, что великан лежал так, будто под его голову было что-то подложено. И тут все объяснилось - он услышал голос Микки:
- Ну не думал, что у гиганта такая тяжелая башка. Томми приподнял свою огромную голову, и из-под нее выбрался изрядно помятый Микки.
- Сюда, скорее! - вдруг закричал Кэлси.
Гэри вновь услышал отдаленный волчий вой. Он не мог понять, в чем дело. Волки - опасные противники, но ведь с ними можно разобраться. Почему же у его друзей такие испуганные лица?
- Йии! Йя! Йип-шп-йип!
Ужасные звуки напоминали вой множества полицейских сирен, включенных одновременно.
- Что это? - спросил Гэри.
- Двигайся, парень!.. - поторопил его Микки. - Пока тебе лучше не знать, что это.

Глава двадцатая ЗАМОК НА ГОРЕ

- Йии! Йя! Йип-йип-йип! - Душераздирающие крики, многократным эхом отражаясь от скал, доносились со всех сторон.
- Что это?!. - занервничал Гэри. Он пытался вытащить свое копье из убитого волка, но ничего не получалось. К нему подскочил Джено. Он взялся лупить кулаком по пятке копья, стараясь протолкнуть его сквозь труп зверя, потом, схватив колье за наконечник, выдернул его из туцш волка, окровавив все древко. Гэри принялся обтирать его мокрой травой. Тут к нему подбежал Томми, схватил в охапку и пустился догонять остальных.
- Йии! Йя! Йип-йгт-йип!
- Да что же это такое?!. - поинтересовался Гэри у лепрекона, который сидел на плече Томми.
Физиономия Микки была серой от страха. Он проигнорировал вопрос Гэри и что-то прошептал на ухо Томми. Гигант, не сбавляя скорости, нагнулся к бежавшему сбоку Джено, поднял его свободной рукой и сунул себе под мышку. Ноша, состоящая из трех пассажиров, не тяготила великана; он без труда успевал за Кэлси, который несся во весь опор.
Времени на то, чтобы обойти горы-двойняшки, уже не было, и Кэлси направился к ущелью между ними. Склоны скал были в изломах и щелях, и лробираться по ним было трудно. Каждый раз, когда Кэлси оказывался перед слишком высоким уступом или перед широкой расщелиной, Томми помогал ему преодолеть препятствие.
- Волки! - послышался голос Джено. Он высунулся из-под локтя Томми и, оглянувшись, увидел стаю хищников.
- Вперед! - скомандовал Кэлси. - Они не могут лазить по скалам!
Гэри тоже удалось изогнуться и посмотреть назад. Действительно, их преследовала стая волков, но они бежали гораздо ниже по склону. Несоразмерно длинные передние лапы не позволяли им преодолевать крутые участки. Некоторые из них пытались двигаться по склону задом наперед. Картина была уморительная!
Гэри заметил, что лица его друзей были все такими же испуганными, хотя водки вряд ли могли теперь догнать отряд. Он понял, что они убегают не от волков, а от чего-то более страшного.
Внезапно рядом с тропой начался крутой обрыв, под которым зияла впадина, заполненная не то грязной водой, не то какой-то жижей. От края обрыва до впадины было футов пятьдесят. Тропа же продолжалась за обрывом дальше, но она сужалась и становилась небезопасной, так что о быстром передвижении по ней нечего было и думать.
- Йии! Йя! Йип-йип-йип! - Ужасные звуки неслись со всех сторон. Их преследовали не волки, а нечто невидимое.
Кэлси с воинственным криком прыгнул вниз. С Гэри и Джено под мышками и с Микки на плече, Томми не раздумывая последовал за Кэлси.
Они врезались в воду, подняв фонтаны грязных брызг. Жижа проникла Гэри под забрало и попала в нос. Он сдернул с головы шлем и увидел Микки, плавно планирующего под зонтиком к краю водоема.
Лепрекон всегда восхищал его своей находчивостью.
Гэри почти не промок: Томми удержал его и Джено над водой, хотя сам по пояс погрузился в грязную жижу. Что касается Кэлси, то он довольно быстро выбрался на берег, но был в грязи с головы до ног.
- Давайте шевелитесь! - торопил он. - Нам нельзя задерживаться.
Джено и Гэри переглянулись, и дворф спросил Томми:

Предыдущая страница 12 Следующая страница


13 Роберт Сальваторе

- Ну как, ты идешь?
- Томми не может двигаться, - ответил гигант. Его засосало в грязь.
Не долго думая, Гэри соскользнул с локтя гиганта и погрузился в грязь по плечи. Гигант стоял по грудь в жиже. Похоже, его действительно глубоко засосало.
- Ну ей-бо... - простонал Микки. Он сразу понял суть проблемы.
- Он завяз футов на десять, - задумчиво сказал Гэри.
- Ну что же делать?.. - заявил Джено, которого Томми уже закинул на берег. Дворф присмотрелся к скале у края впадины, - Я его вытащу.
Томми улыбнулся и поставил Гэри на берег.
- Ты не сможешь вытащить его из глины, - возразил Микки. - Даже если бы у тебя была куча веревок и сотня дворфов.
Но Джено и не собирался вытаскивать Томми. Вместо этого он выдернул из кармана самый большой молот и принялся колотить по скале у края водоема. Кэлси морщился при каждом ударе и нервно посматривал на верхнюю тропу.
- Зверюги больше не будут нас преследовать, - успокоил Микки эльфа. - Ведьмины Груди - граница их владений.
- Зверюги? Что еще за зверюга? - потребовал объяснений Гэри.
- Ну ты же слышал... - уклончиво начал Микки.
- Слышал - что? - наседал Гэри.
- Это были хагги, - громко шепнул Кэлси.
- Ну да, дикие волосатые хагги, - уточнил Микки.
- Хагги? - растерянно повторил Гэри. Это слово тоже было ему не в новинку. У него дома была футболка с картинкой на спине: три путника-шотландца, а под ними надпись: "Охота на хагги - без ограничений".
- Вы имеете в виду таких маленьких волосатых тварей, которые бегают по Шотландскому нагорью? - спросил Гэри.
- Они не такие уж маленькие, - вздохнул Кэлси.
- И ужасно волосатые, - добавил Микки. - И ужасно гнусные. Я не видел более омерзительного существа, чем дикий волосатый хагги.
Гэри несколько раз ущипнул себя за руку и пробормотал:
- Проснись.
Все обернулись на победный возглас Джено. Дворф пробил дыру в скале, и через нее хлынула вода. Вскоре в водоеме осталась только грязная каша, в которой, увязнув по бедра, стоял Томми.
У Кэлси нашлась длинная веревка, и Джено, обвязавшись ею, начал сооружать вокруг Томми каменную насыпь, чтобы создать надежную опору для откалывания. Гэри глазам своим не верил: Джено с таким рвением выкапывал из грязи гиганта, которого совсем недавно считал своим врагом. Не иначе как дворф воспылал к нему самыми дружескими чувствами.
Понадобилось больше часа, чтобы освободить Томми. Мерзкие крики из ущелья прекратились. Ни волки, ни хагти больше не преследовали отряд. Спутники привели себя в порядок и пошли по пустынной равнине к горе Палец Гиганта.
Гэри еще никогда не приходилось видеть такого мрачного места. Они миновали мертвый, окаменевший лес и вышли на ровное пространство - дно давно высохшего водоема. Гэри подумал, что когда-то здесь было озеро, такое же большое, как Лох-Девеншир.
- Да, здесь было озеро, - подтвердил Микки, когда Гэри обратился к нему. - Оно называлось Лох-Тилламор и было богато рыбой. Но Роберту оно не нравилось.
- И что же он с ним сделал? - спросил Гэри. Хотя если подумать, то что может сделать какой-то дракон с целым озером?
- Он его выпарил, - ответил Микки. - Дышал огнем на воду, пока от озера ничего не осталось. День за днем Роберт Негодяй испарял воду из озера Тилламор - и озера не стало.
Гэри не знал, что и сказать. Ему стало по-настоящему страшно, и страх усилился, когда он увидел на горизонте одинокую, похожую на обелиск гору. Однако она скоро исчезла из поля зрения Гэри, ибо Кэлси повел отряд по узкой расщелине.
На ночлег они остановились наверху, посреди пустынной равнины. Полнейшая тишина усиливала чувство заброшенности и одиночества. К ночи опустился туман и закрыл от них звезды.
Следующий день выдался душным и безветренным. Прежде чем вернуться в ущелье, спутники немного постояли и посмотрели на гору, к которой держали путь. Вид у нее был довольно зловещий. Гэри взглянул на гору лишь мельком - он старался не думать ни о драконе, ни об опасностях, которые ждали впереди.
После полудня они вышли из ущелья на пустынное плато, посреди которого высился Палец Гиганта. Гора с этим странным названием и была целью их путешествия.
У Гэри дух захватило, когда он увидел гору-обелиск вблизи. Отвесные склоны, в изломах и выступах, являли собой необыкновенное зрелище, впечатление от которого усиливалось тем, что на самой вершине возвышался замок: его каменные стены и башни казались естественным продолжением горы.
- И что, нам предстоит подниматься наверх? - спросил Гэри, ни к кому конкретно не обращаясь.
- Другая сторона горы не такая крутая, - ответил Кэлси. - Но она охраняется невольниками Роберта. Поэтому подниматься на гору придется с этой стороны.
- Но ведь это стена в пятьсот футов высотой, - возразил Гэри. Микки поднял свою ножку и сделал вид, что прикидывает размер ступни.
- Если измерять в моем масштабе, - сказал он, - то гора будет раза в два повыше. А в его масштабе, - кивнул он на Томми, - так она всего футов сто.
Шутка Микки не развеселила Гэри.
- Нам на нее не забраться, - сказал он. - А что если у стен замка стража? - Гэри представил, как сверху на него бочками льется кипящее масло и сыплется град стрел. - Непонятно, зачем дракону этот замок?
- Ну ладно, пора начинать восхождение, - объявил Кэлси. - День подходит к концу.
Эльф поручил дворфу возглавить шествие, чтобы выведать у скал и камней, какой путь им лучше выбрать.
Томми стоял в полной растерянности. Не могло быть и речи о том, чтобы гигант поднимался со всеми, даже если бы на скале и нашлись выступы, за которые он мог бы цепляться. Стража на стенах замка тут же засекла бы карабкающегося по скале гиганта.
- Идем же, Гэри! - В голосе Кэлси, звучало нетерпение.
- А как быть с Томми? - спросил Гэри. - Он ведь не может идти вместе с нами.
- Но мы его и не зовем, - ответил Кэлси. - Мы разрешили ему сопровождать нас до горы - и все.
- Кэлси прав, - вмешался Микки. - Мы тебе уже объясняли, что гиганту нельзя появляться у логова Роберта: дракон может занервничать и стать опасным.
- Но мы не можем оставить его здесь одного, - возразил Гэри.
- А почему нет? - удивился Микки. - Здесь он будет в большей безопасности, чем все мы там.
Гэри бросил взгляд на зловещую гору и решил, что Микки нрав. Потом он посмотрел на своего друга-великана.
- Томми подождет здесь, - заверил гигант, почесал в затылке и показал на ущелье: - Томми подождет там.
Гэри улыбнулся ему и поспешил за отрядом.
Кэлси выбирал дорогу так, чтобы в случае необходимости можно было укрыться от дозорных. Правда, укрытий почти не попадалось, но эльфа это не волновало, ибо пока он не заметил охранников на стенах замка.
Вскоре все четверо без происшествий добрались до подножия горы и обнаружили, что стена, кажущаяся такой нелриступной издалека, состоит из множества уступов и карнизов. Однако было видно, что все эти уступы никуда не ведут, а кончаются тупиками.
- Ну, что говорят скалы? - спросил Кэлси у дворфа. - Есть какой-нибудь путь наверх?
Джено раздраженно фыркнул и приложил ухо к скале. Затем вынул из кармана пояса небольшой молот, постучал им по камню и прислушался. Потом проделал эту процедуру еще раз.
- Хм-мм, - удивленно промычал он. - Гора-то вроде рыхлая.
- Как это "рыхлая"? - не понял Кэлси. - Мне она кажется достаточно прочной.
- Ну прочная-то прочная, - хмыкнул Джено и для убедительности стукнул лбом о скалу. - Я имею в виду, что гора не сплошная, а продырявлена пещерами и коридорами.
Друзья молчали.
И вдруг Гэри сказал:
- Кажется, я понял, в чем тут дело. Все повернулись к нему.
- Видите ли, эта гора вулканического происхождения и в ней образовались пустоты в результате сильного давления газов, которые поднимаются вместе с расплавленной лавой, - объяснил он.
Микки и Кэлси ничего не поняли и, обменявшись взглядами, повернулись к Джено.
- Он говорит правду, - заверил их дворф и внимательно посмотрел на Гэри. - Вообще-то, я подозревал, что в этой горе имеются пещеры и ходы, но не думал о них. А вот по ним-то мы и можем подняться наверх.
Они посмотрели на замок. В одной из башен горел свет. Всем стало ясно, что забираться на гору по скалам нет смысла. И даже эльф, который не любил пещер и подземных ходов, обратился к Джено:
- А ты бы мог сказать, где вход? Джено снова постучал молотом по скале и прислонил к ней ухо,
- На той стороне горы...
Чтобы перейти на другую сторону горы, им пришлось спуститься вниз. Преодолев нагромождения из обломков скал, они оказались около воронки, наполненной кроваво-красной водой, в которой булькали и лопались пузырьки горячего пара.
- Это кровь тех, кто стал жертвой Роберта, - тихо проговорил Микки. Гэри знал, что такому цвету воды есть вполне естественное объяснение, например избыток окиси железа или что-нибудь в этом роде. Но, вспомнив выражение лиц своих спутников, когда он рассказывал о вулканическом происхождении горы, Гэри решил воздержаться от комментариев. К чему? Объяснение Микки было романтичней и больше соответствовало духу этой сказочной страны.
- У нас проблема, эльф. - Джено показал рукой на другую сторону водоема. - Вход в пещеры - там.
Кэлси осторожно опустился на колени и пощупал воду.
- Теплая, но не горячая, - констатировал он, будто собирался переходить воронку вброд.
- А глубоко? - поинтересовался Микки. Кэлси лег животом на край воронки и опустил ногу в воду, но дна не достал.
- Ну не знаю, как мы переберемся через эту кровищу, - глубокомысленно изрек Микки.
- Так ведь у нас есть Томми! - встрепенулся Гэри.
- Тихо! - остановил его Кэлси, но тут же одумался. - Ну, давай сходи за своим другом.
Томми не составило большого труда по очереди перенести четверых спутников через водоем - вода была ему по грудь.
Они остановились у входа в первый туннель и стали прощаться с гигантом. Томми опять пообещал, что будет ждать их в ущелье, повернулся и пошел через воду, оставляя завихрения на ее кровавой поверхности.
Друзья смотрели Томми вслед, пока он не скрылся в сумерках, а затем направились в туннель.
Кэлси, привыкший к открытому небу над головой, занервничал. Он достал из своей торбы факел из пакли и быстро поджег его, несмотря на протесты Микки, который боялся, что свет привлечет разных тварей изо всех нор этой дурацкой горы.
Не обращая на него внимания, Кэлси повел отряд в пещеру, своды которой имели довольно странный вид.
"Будто тащимся в брюхе огромного червя", - подумал Гэри.
От света факела на стенах появлялись зловещие тени, и Гэри казалось, что сейчас на него набросится целая свора нечисти. "Какие глупости!" - успокаивал он себя.
Неожиданно его попутчики остановились - на полу пещеры лежали груды костей.
- Да это же рыбьи кости, - попытался успокоить их Кэлси.
- Но как они здесь оказались? - удивился Гэри. Разве он мог знать о гигантском крабе, который готовился напасть на них за поворотом туннеля?
А Томми брел через кровавое озеро и совсем не обращал внимания на то, что происходило вокруг него. И ни о чем не думал - он умел ни о чем не думать.
Но даже если бы он и был внимательным, то вряд ли заметил бы огромного краба, который плавно двигался за ним.
Огромная клешня сомкнулась на пояснице Томми, а другая сжала его плечо. Томми открыл рот, чтобы позвать друзей на помощь, но краб утащил его под воду.

Глава двадцать первая МУХИ НА СТЕНЕ

Это напоминало фантастические фильмы пятидесятых годов: по туннелю, грозно щелкая громадными клешнями, двигался гигантский краб.
Начал бой Кэлси. Он ударил чудовище мечом по клешне, но меч отскочил, как от стальной брони. Краб растопырил клешню и нацелил ее на Кэлси.
Эльфа спас Джено, он оттолкнул Кэлси в сторону и, подняв над головой свои молоты, бросился вперед. Гигантский краб схватил дворфа поперек тела, но, похоже, Джено это мало беспокоило: он как ни в чем не бывало принялся дубасить молотами по панцирю краба.
Видя, что смертельная опасность дворфу не грозит, Кэлси перепрыгнул через клешню, подскочил к морде краба и отрубил его торчащий на ножке глаз.
Раненый монстр беспорядочно задергал всеми своими конечностями. Клешней, в которой бьи зажат дворф, краб ударил Кэлси по спине, и тот отлетел, угодив прямо в захват второй клешни.
- Пришла пора проявить храбрость, потомок героя! - услышал Гэри голос у себя в голове. Несколько удивившись слову "потомок", он стиснул в руках копье дворфа и с воинственным кличем бросился на краба.

В тот момент, когда краб тащил Томми под воду, великан успел вытащить из-за пояса шнорхель и вставить его в рот. Томми понимал, что не сможет высвободиться из объятий краба, но все же надеялся, что чудовище рано или поздно отпустит его, решив, что он захлебнулся.
Еще один краб, поменьше первого, цапнул Томми клешней за ногу. Томми едва удержался, чтобы не дернуться от боли. Ему не хотелось показывать своему противнику, что он еще живой.
Дождавшись, когда первый краб разжал клешню, Томми вырвался из объятий монстра и бросился к берегу, но краб успел схватить его за колено. Томми потерял шнорхель, и теперь ему никак нельзя было допустить, чтобы краб снова утащил его под воду. Продолжая бороться с крабом, Томми медленно продвигался к берегу, где росли толстые карликовые деревца. Наконец гигант дотащился до берега и, ухватившись за два ствола, выкарабкался из мерзкого водоема вместе с крабом, вцепившимся в его ногу. Томми обеими руками взялся за клешню и принялся ее выворачивать, потом резко развернулся всем телом и, оторвав краба от земли, швырнул на скалу. Краб с треском ударился о камень и, уже дохлый, погрузился в кровавую воду.
Томми услышал крики стражников и ужасно испугался. Он попытался бежать, но поврежденное колено подогнулось, он упал и, решив не делать больше попыток подняться, пополз в сторону спасительной расщелины.
Копье скользнуло по панцирю краба и, попав в щель у пасти, вонзилось в его мякоть. Гэри навалился на копье всем своим весом, и оно по самое древко ушло в плоть монстра.
Краб беспорядочно замахал своими конечностями. Он лупил по стенам туннеля клешней, в которой все еще держал дворфа. Другой клешней он сумел-таки схватить Гэри, который даже через доспехи почувствовал силищу краба, но продолжал вталкивать в него свое копье.
Неутомимый дворф не переставая колотил молотом по державшей его клешне.
Кэлси поспешил на помощь Гэри. Он отрубил крабу второй глаз, тот разжал клешни, но при этом навалился на Гэри всем своим весом. Гэри из последних сил толкнул копье, и краб наконец перестал шевелиться.
Схватка с крабом была закончена. Шлем на голове Гэри, как всегда, был задом наперед. Зато он услышал торжествующие возгласы Джено и Кэлси и почувствовал, как они вытаскивают его из-под испустившего дух страшилища.
Джено помог Гэри принять вертикальное положение, Кэлси поправил шлем на его голове, и теперь Гэри изумленно разглядывал поверженного гиганта. Джено громогласно объявил, что берется приготовить из краба такое блюдо, что все пальчики оближут. Гэри повеселел.
- А вы все неплохо деретесь, - услышали воители голос неизвестно откуда появившегося Микки. Улыбка исчезла с лица Гэри.
- А где это ты был? - спросил он лепрекона и добавил: - Что-то ты не очень помогаешь нам, когда дело доходит до драки. Томми чуть не погиб в схватке с волками - а что ты делал в это время?
- Дело в том, что этих крахгов не проведешь на всяких там трюках, - начал оправдываться Микки.
- Ладно, дружище, успокойся, - сказал Кэлси, положив Гэри руку на плечо. Гэри был потрясен. Он не ожидал от всегда сдержанного эльфа проявления такого дружелюбия.
- А как я мог подействовать на безмозглого краба? - оживился Микки. - Это же совсем глупая тварь. Я перед ним бессилен...
- Хватит вам спорить! - остановил их Кэлси. - Мы живы, и нас ждут великие испытания.
- А что если сначала мы позавтракаем? - предложил Джено, покосившись на тушу огромного краба.
Кэлси улыбнулся, однако направился к туннелю и жестом пригласил Джено и остальных следовать за ним.
- Вообще-то, мясо не протухнет, - пробурчал дворф, проходя мимо Гэри. - Пожалуй, стоит поскорее закончить дела с Робертом.
Пока Гэри вытаскивал из краба свое копье, возле него крутился Микки, однако лепрекон упорно глядел в сторону, обидевшись на Гэри за упреки. А Гэри испытывал неловкость, не зная, как загладить вину перед лепреконом. Надо признать, наговорил лишнего.
Туннель уходил вверх - местами круто, местами не очень. Они добрались до развилки, и Кэлси повел отряд налево, в глубь горы. Скоро они попали в квадратную нору с железной решеткой в потолке.
- Это защитный ров, - сказал Кэлси. - Только почему-то без воды.
- Я могу выломать решетку, - предложил свои услуги Джено и потянулся к своим молотам, но Кэлси остановил его:
- Наверху наверняка стража.
И действительно, через некоторое время они услышали дробь размеренного строевого шага на крепостной стене прямо над ними.
Джено огорчился, пожал плечами и убрал инструменты.
- Придется вернуться, - тихо прошептал Кэлси и повел отряд назад - к развилке.
Дойдя до конца другого хода, они оказались в большой нише, которая не была заделана решеткой и вела наружу. Кэлси высунул голову, посмотрел вверх и вниз и разочарованно вздохнул. Оказалось, что это было окно в отвесной скале, находившееся на двадцать футов ниже основания крепостной стены и в нескольких сотнях футов над землей.
- Может, вернемся к решетке? - предложил Джено. Кэлси посмотрел еще раз, соображая, как бы подняться наверх, к стене замка.
- Нет, - твердо сказал он. - Попытаемся подняться отсюда.
Он снял с пояса свой меч и отдал его Гэри, затем сбросил со спины походный мешок. Гэри тоже высунулся из пещеры, чтобы взглянуть на скалу. Проворный Кэлси, пожалуй, и взберется по ней, подумал он, однако в себе он сомневался. Гэри не боялся высоты, но ему казалось безумием лазить по отвесной скале при таком ветре.
Кэлси начал свое восхождение очень уверенно, несмотря на то что ему приходилось цепляться за ничтожно крохотные выступы и трещины. Настоящие трудности начались, когда он добрался до крепостной стены, так как она была сложена из плотно подогнанных друг к другу камней. К счастью, стена была не очень высокой - всего футов двадцать, и Кэлси удалось добраться до самого верха. Он уцепился руками за бойницу и притаился.
До его слуха донеслись неразборчивые голоса.
Немного выждав, он подтянулся и выбрался на стену.
Три стражника - с виду гуманоиды, но с мордами, покрытыми чешуей, как у ящериц, - возбужденно галдели, повернувшись в сторону водоема с красной водой, и не заметили эльфа.
Вскоре они угомонились. Двое из них побрели к своим постам, а третий направился в сторону Кэлси.
Кэлси выдернул из сапога кинжал, взял его в зубы, соскользнул со стены и повис на руках.
Как только урод проковылял мимо Кэлси, эльф вмиг очутился на стене, подскочил к нему сзади, одной рукой зажал морду, а другой - всадил кинжал в горло стражника. Ящер оказался живучим. Он резко нагнулся и чуть не сбросил с себя эльфа.
Но Кэлси наносил ему удар за ударом, и вскоре стражник свалился замертво. Кэлси осмотрелся и, не заметив ничего подозрительного, оттащил убитого к краю стены и скинул его в пропасть. Затем он закрепил на стене веревку, сбросил другой конец вниз и, прижавшись к стене, застыл в ожидании.
Гэри долго смотрел на болтающуюся перед ним веревку. Он внушал себе, что очень просто - взять да и подняться по веревке на руках футов на пятнадцать-двадцать. Но его инстинкты сопротивлялись - внизу была пропасть.
Он никак не мог решиться - схватил веревку и втянул ее в нишу.
- Надо подниматься, друг, - посочувствовал Микки, - Кэлси не может долго ждать.
Гэри нерешительно покачал головой.
- Ну тогда посторонись! - Джено отодвинул Гэри, схватился за веревку и, легко перебирая руками, полез по ней вверх, как герой приключенческого фильма.
- Вот видишь? - сказал Микки. - Не такое уж это трудное дело.
- Но ведь на мне доспехи! - обиделся Гэри.
- Подумаешь, доспехи! - тут же парировал Микки. - Ты уже должен был к ним привыкнуть, и не такие уж они тяжелые. Послушай, - продолжал Микки, - да ты просто не сможешь упасть, если я буду рядом. Вспомни Двергамал - какие глыбы я останавливал в полете! Разве я дам тебе упасть? - Микки жестом велел Гэри действовать.
Гэри взял веревку в руки. Она вдруг перестала дергаться, и Гэри понял, что Джено уже на стене.
- Скоро я начну есть камни, - буркнул Гэри, проверил, надежно ли закреплено на поясе магическое копье, и начал подъем.
Вдруг он услышал резкое шипение, а затем - знакомый звук удара молота по мясу. Спустя мгновение со стены свалился ящер-гуманоид.
- Быстрее! - донесся сверху голос Кэлси. Гэри с трудом перебирал руками. Время тянулось бесконечно, но наконец он схватился за парапет. Джено подхватил его под мышки и затащил наверх.
- Мне помогал Микки, - устало выдохнул Гэри. - Похоже, мне вообще не нужна была веревка.
- Не стоит заблуждаться, - остановил его Кэлси. - Живые существа не очень-то поддаются магической силе Микки. Он может поднять в воздух огромный валун - но ему стоит больших усилий заставить левитировать даже лягушку.
- О чем это вы? - спросил Микки, он плыл над стеной под своим зонтиком.
Гэри показал взглядом в сторону пропасти, а затем не очень ласково посмотрел на лепрекона.
- Можешь считать, что я тебя обманул, - сказал Микки. - Но ведь сработало, правда?
Итак, друзья одолели внешнюю стену замка, но их ожидало еще не одно препятствие. При возведении замка была использована естественная геометрия скалы, а потому со всех сторон его окружало множество каменных ограждений.
Двор замка казался пустынным, только у боковых ворот стояло несколько двуногих дозорных.
- Эти ворота ведут к казармам, - прошептал Кэлси. - А вон там, - кивнул он на высокую башню замка, - надо искать самого Роберта.
К башне были два пути: слева - по крутой лестнице, которая соединяла примыкающие строения, и справа - по мощеному пандусу, огибающему другую сторону башни.
- Выбираем лестницу? - тихо спросил Микки. Кэлси кивнул:
- Да, главные ворота, должно быть, закрыты, и там наверняка охрана.
Взяв у Гэри свой меч, Кэлси перебежал через двор к лестнице, однако подниматься не стал, а крадучись двинулся вдоль стены замка, огляделся, немного подождал и махнул рукой, призывая друзей присоединиться к нему. Гэри подумал: "Похоже, намечается очередная заварушка".
Не успели они добежать до лестницы, как наперерез им выскочили стражники-ящеры. Увидев дворфа Джено, они яростно зарычали и, размахивая копьями, бросились к нему, словно не замечая Гэри и Микки. Как и большинство существ, обитающих в Волшебноземье, вулканические ящеры терпеть не могли дворфов. Тем временем Кэлси прятался за лестницей.
Двое из семи ящеров упали, поверженные молотами дворфа. Третий рухнул, сраженный копьем Гэри.
- Ты метнул это копье? - завопил голос в голове Гэри.
Но Гэри был настолько уверен в себе, что даже не отозвался на реплику своего покровителя. Он знал, что Кэлси и Джено легко расправятся с четырьмя ящерами.
Держа обеими руками свой серебристый меч, Кэлси бросился на монстров. К атаке эльфа подключился Джено, и через несколько секунд вся охрана замертво полегла на поле боя.
Гэри направился было за своим копьем, но из-под лестницы выскочило целое полчище стражников и окружило их плотным кольцом.
Гэри почувствовал на своем плече мощную руку Джено, который пытался удержать его.
- Там мое копье... - возразил Гэри, но на верхних ступенях, там, где был Кэлси, уже завязался бой. Гэри, смутно сознавая, зачем он это делает, выдернул из пояса половинку копья Кедрика - ту, которая была с наконечником.
- Ничего не бойся, юноша, - услышал он голос копья. - Ты не один.
Кэлси отчаянно орудовал мечом, но все новые и новые стражники-ящеры появлялись на ступеньках лестницы, не давая ему продвинуться вверх. Джено пустил в ход все свои молоты.
Гэри вдруг показалось, что на лестнице стоит огромный зверь. Он протер глаза, но эльфа не увидел: вместо него размахивал лапами громадный горный тролль. Стражники-ящеры, очевидно, видели то же самое, так как тут же прекратили атаку и в страхе попятились. Гэри искоса взглянул на Микки.
- Делаю, что могу, - скромно намекнул лепрекон на свою причастность к происходящему.
Возглавляемые мнимым троллем, они пробились на верхний дворик замка. По сути дела, это был не дворик, а терраса, соединявшая основное строение с башней. Ящеры-стражники метнулись защищать покои дракона, поэтому Кэлси с отрядом бросился к башне. Он ворвался внутрь, перерезал горло растерявшемуся стражнику и побежал вверх по винтовой лестнице.
Гэри пустился вслед за эльфом. За его спиной Джено отбивался от преследователей. И хотя лестница была узкой, дворфу не требовалось много места для жонглирования своим оружием. Он без особого труда уложил пару ящеров. Однако, перелезая через их трупы, другие стражники все же карабкались на лестницу.
Кэлси принял свой обычный облик, ибо маскировка под тролля теперь была не нужна. Он вбежал в небольшую комнату, расположенную в верхней части башни, и набросился на застигнутых врасплох стражников. Один из них метнулся к стене, на которой висел старинный инкрустированный клинок. Гэри сразу понял, что это не простое оружие. Нельзя было допустить, чтобы стражник-ящер завладел им. Однако тот успел сорвать клинок со стены и замахнулся на Гэри, но копье Кедрика опередило его. Гэри ждал ответного удара, так как не сильно ранил противника. Однако ящер открыл зубастую пасть и беззвучно рухнул на пол.
- Копье Кедрика почувствовало вкус крови! - прозвучало в голове Гэри. Содрогаясь от ужаса и отвращения, Гэри дернул копье на себя, пытаясь вытащить его из зверя, но зазубрины наконечника мешали ему сделать это. Наконец он вырвал копье из агонизирующего ящера и воткнул его еще раз, прямо в сердце монстра.
В этот момент к Гэри подскочил Кэлси и потащил его к другой двери.
Гэри нагнулся над убитым стражником, выхватил из его лапы клинок и засунул себе за пояс.
Они выбежали наружу и вновь оказались на лестнице - такой же, как и предыдущая. Спустившись, они очутились в коридоре, который вывел их на террасу, к оставшейся без охраны двери в основное строение, ибо все стражники перебежали в башню.
Микки забрался на плечо Гэри. Гэри собрался возмутиться этой легкомысленной выходкой - он был готов к очередной стычке с ящерами, но, подумав, решил, что малыш замыслил очередное колдовство. И действительно, в мгновение ока Гэри, Кэлси и Джено превратились в огромных троллей и грозно двинулись к входу в каменное строение. Ящеров-стражников поблизости не было, и никто не препятствовал им.
Эльф вошел первым, и тут же двое охранников бросились наутек по узкому темному коридору. Кэлси не стал их преследовать. Он направился в другую сторону и, пройдя под аркой, оказался в большом холле.
Там вдоль стен стояли стражники, но никакой враждебности к вошедшим троллям они не проявили. Несколько стражников, которые толпились у двери в башню, тоже восприняли их появление без агрессии. Гэри казалось, что все происходящее какой-то заранее спланированный спектакль.
Джено потянулся за молотом, но Кэлси остановил его. Более того, он вложил свой меч в ножны, многозначительно кивнув при этом Микки.
В тот же миг они приняли свой обычный вид, снова став эльфом, дворфом, человеком и лепреконом.
И вдруг, словно по какому-то знаку, в конце холла появился крупный человек с рыжими волосами и рыжей бородой. Гэри прикинул, что рыжий великан, пожалуй, фунтов на сто тяжелее его.
- Надо же! Келсенэльэнельвиал! Наконец-то ты посетил мою обитель, - громогласно проговорил рыжий великан.
- Приветствую тебя, Роберт, - ответил Кэлси.

Глава двадцать вторая В ОВЕЧЬЕЙ ШКУРЕ

Гэри удивленно разглядывал огромный, освещенный факелами холл. Вдоль стен стояли манекены в отполированных до блеска рыцарских доспехах. Мечи, копья, бердыши и другое, совсем незнакомое оружие висело во множестве на настенных коврах с пестрыми узорами. Внимание Гэри привлекла коллекция копий. Разные по форме наконечника и древка, они располагались на стене веером.
Но больше всего Гэри поразил укрепленный на стойке огромный меч. Трудно было представить себе воина, который мог хотя бы поднять такую громадину, не говоря уж о том, чтобы применить ее в бою.
Гэри привели в изумление не только оружие и ковры на стенах. Сам зал, с его мощными стенами и потолком из темных деревянных брусьев, был большим и очень высоким. Он казался Гэри местом обитания великана, перед которым сам Гэри чувствовал себя ничтожным пигмеем.
- Похоже, твоему другу понравился мой зал для приемов, - обратился рыжеволосый великан к Кэлси, взглянув на Гэри. - Это он должен исполнить миссию, о которой говорится в предсказании?.. - Роберт подошел к Гэри и внимательно оглядел его. - Я вижу на нем доспехи Кедрика Донигартена, правда, сидят они на юноше гораздо хуже. - Он громко рассмеялся.
- Интересно, а есть ли хоть кто-нибудь, кому не известна твоя затея? - спросил Джено эльфа.
Кэлси резко повернулся к дворфу, и Гэри заметил, как обида мелькнула в его золотистых глазах. Очевидно, эльф не ожидал, что Роберту все известно.

Предыдущая страница 13 Следующая страница


Убийца драконов 14

- Ведь мне ничего не стоит разом покончить со всеми вами, а? - неожиданно спросил рыжий великан.
- Вот слова, достойные настоящего дракона, - лаконично заметил Микки, и Роберт опять рассмеялся.
Гэри перестал что-либо понимать. Когда он впервые услышал имя Роберт, то подумал, что этот самый Роберт является символическим олицетворением ужасного дракона и что это какой-то особенный человек. И действительно, Гэри не мог отрицать, что великана окружает аура силы и могущества.
Но если Роберт и в самом деле был драконом, то он совсем не соответствовал описанию, с которым встречался Гэри в книгах.
- Я догадываюсь, зачем вы явились сюда, - сказал Роберт. - Вы хотите что-то украсть. Ведь вы не зря прихватили с собой дворфа.
Джено скрипнул зубами, но, к удивлению Гэри, промолчал.
- Мы пришли сюда лишь по одной причине, великий вурм, - прервал его Кэлси, взявшись за рукоять своего меча.
- Вурм? - шепотом спросил Гэри у Микки. - Кто такой вурм?
Но лепрекон подал ему знак молчать.
Роберт, которого не смутил апломб Кэлси, пересек зал и подошел к эльфу почти вплотную.
Гэри присвистнул. Рыжий великан был не менее семи футов ростом, широк в плечах и мускулист. Он мог запросто взять Кэлси и открутить ему верх от низа. Если Джено набирался силы, поедая камни, то этот великан уж точно ел скалы.
- В соответствии с традициями наших предков, - сказал Кэлси без дрожи в голосе, - и согласно тому, как Тин-тамарра из Тир-на-н'Ог сражался с драконом Рехиром, и как Гилфорд из Дрохита сражался с драконом Вублеганом, и как.,. - Кэлси долго перечислял легендарные поединки древних героев с ужасными драконами Волшебноземья.
- Тильвит-тега не прихватишь на формальностях, - шепнул Микки Гэри. Джено, стоявший рядом, одобрительно ух-мыльнулся.
- Таким образом, с учетом всех этих прецедентов и в соответствии с принятыми правилами, - закруглился наконец Кэлси, - я вызываю тебя на поединок!
Роберт слушал Кэлси не моргнув глазом.
- И еще, - добавил Кэлси, - в соответствии с установленными правилами, если ты проиграешь, то должен будешь оказать мне небольшую услугу. И ты о ней знаешь, дракон Роберт. Ты должен будешь разогреть такое горнило, чтобы в нем можно было спаять половинки копья Кедрика Донигартена.
Роберт молча кивнул, будто предвидел такую расплату за проигрыш: смертные не знают, как накалить этот металл до такой степени.
- И последнее. Согласно правилам, - продолжил Кэлси, - ты должен будешь оставаться затворником в своей крепости сто лет.
Роберт снова равнодушно кивнул. Что такое какая-то сотня лет затворничества для дракона?
- А что если победителем окажусь я? - наивно спросил рыжий великан, и эта непосредственность тронула Гэри до глубины души.
- Есть прецеденты и такого исхода... - начал было Кэлси, но Роберт перебил его:
- Плевать мне на твои прецеденты, эльф! - (Несмотря на все свое самообладание, Кэлси отступил на шаг.) - Ты навязываешь мне поединок по правилам, которые лишают меня всех преимуществ. И еще мелешь о какой-то расплате! Что за бред? Ты что, думаешь, у тебя есть шанс меня победить?
Кэлси выставил свою угловатую челюсть и сощурил глазки.
- Не надо говорить мне о всяких там традициях, эльф, - продолжил дракон, давясь от смеха. - Скажи лучше, что выигрываю я и почему я должен драться с таким ничтожным противником?
- Он вовсе не ничтожный, если помнить его полное имя, - вступился за эльфа лепрекон. Роберт ухмыльнулся.
- В случае твоей победы моей расплатой будет моя жизнь, - не задумываясь проговорил Кэлси.
- Ну это уж само собой, - ответил Роберт. - Ты же погибнешь в поединке.
Кэлси вынул из ножен свой великолепный меч.
- А этот меч, - сказал он, - выкован тильвит-тегом и может служить только тому, кто умеет им пользоваться. Если ты победишь в поединке, то он - твой.
- Тоже мне награда! - усмехнулся Роберт. Лицо Кэлси так исказилось от возмущения, что Гэри испугался, как бы эльф еще до начала поединка не всадил в Роберта свой драгоценный меч. Роберт медленно повернул голову, приглашая Кэлси обратить внимание на гигантский меч, прислоненный к стене.
- Ну что ж, я принимаю твой дар, - неожиданно сказал Роберт, повернувшись к эльфу. - Принимаю в дар твою жизнь, и твой меч, и еще жизни твоих друзей.
Микки и Джено собрались было возразить, а Гэри вообще онемел от страха. Но Кэлси ответил за всех:
- Итак, можно считать, что мы договорились.
- А вам обоим не кажется, что и мы могли бы сказать пару слов по этому поводу? - спросил Микки.
- Нет, не кажется, - ответил Роберт. И по лицу Кэлси они поняли, что эльф согласен с мнением дракона.
Роберт подошел к стойке и взял свой меч.
- Силен, однако, - заметил Микки и взглянул на Гэри, у которого открылся рот от удивления, когда он увидел, с какой легкостью Роберт держит свое оружие.
- Ты выбрал поединок на мечах? - растерянно спросил Кэлси. - Я думал, что...
- Я выбрал то, что хотел, - усмехнулся Роберт. - Для начала сгодится меч.
Он подошел к очагу в дальней стене зала, нагнулся и голыми руками разгреб в стороны пылающие жаром угли.
- Ну так вы идете? - обратился он к воителям и потянул за рычаг, похожий на кочергу. Открылся потайной люк. - Я предупреждаю вас и повторять не буду, - добавил он, - если вы украдете хоть одну монету или безделушку из моих сокровищ, то поплатитесь за это жизнью. Я уже много лет не питаюсь как положено, и не исключено, что именно сейчас настал момент, когда мне доведется отведать человечины.
У Гэри перехватило дыхание. Он посмотрел на Микки, и тот мрачно кивнул. Он не сомневался в серьезности намерений Роберта.
Все четверо последовали за Робертом вниз по винтовой лестнице. Лестница привела их в коридор, вдоль которого шли ниши, завешенные пестрыми коврами. Микки остановился возле одной из них, Гэри вопросительно посмотрел на него.
- Там сокровища, - вздохнул Микки. Гэри понимал, что после предупреждения Роберта ни Микки, ни кто-либо из его друзей не посмеют здесь воровать; и когда лепрекон, уходя, оглянулся на заветное хранилище, Гэри заметил в его взгляде глубокую печаль.
Запах серы, который уже давно преследовал Гэри, теперь стал просто невыносимым. Он думал, что это вулканические газы просачиваются сквозь толщу горы, но тут Роберт привел их в пещеру, зажег светильники-факелы, и Гэри увидел подпалины на стенах, на потолке и на полу. Что это - следы драконова огня? На каменном полу Гэри увидел множество глубоких царапин и подумал, что, должно быть, это следы от когтей дракона.
- А откуда Роберт узнал, что мы идем к нему? - шепотом спросил Кэлси лепрекона, пока Роберт зажигал свои светильники.
- Может, его предупредила ведьма? - предположил Гэри.
- Да нет, дружище, - возразил Микки. - Керидвен не снизойдет до разговора с Робертом, даже ее приспешники не пойдут на это. Они не ладят между собой, и в предстоящем поединке она скорее оказалась бы на стороне Кэлси.
- Однако она не хотела, чтобы копье было восстановлено, - напомнил Гэри.
- Но она также не может допустить, чтобы копье и доспехи Кедрика попали в лапы дракона, - сказал Джено. - Я думаю, ей было бы выгоднее иметь дело с Кэлси, владеющим восстановленным копьем, чем с Робертом, ее давним противником.
Кэлси не успокаивался:
- Но как же Роберт узнал о нас? - Он с подозрением глянул на лепрекона.
Микки пожал плечами и сунул в рот свою трубку.
- Ты бы лучше взял у Гэри щит. Он прикроет тебя от огня дракона - так говорит легенда.
Кэлси посмотрел на Роберта, который медленно шел вдоль стены пещеры, зажигая последние светильники, и подумал, что, наверное, стоит повременить со своим вопросом. Он повернулся к Гэри, чтобы взять у него щит, но тот глядел на приближающегося Роберта, стараясь представить, как он изрыгает пламя, и поэтому не заметил эльфа.
- Ну так как? - спросил Кэлси раздраженно. Гэри рассеянно взглянул на него и начал снимать со спины огромный щит Кедрика.
- Ремни немного ослабли, - предупредил он эльфа, - это из-за стычки с троллем...
- Я не собираюсь им пользоваться, - ответил Кэлси, к полному недоумению Гэри. - Он слишком громоздкий и вряд ли защитит от меча Роберта. Дракон проломит его с первого же удара.
Однако Кэлси щит взял и отвернулся, настраиваясь на поединок.
- Зачем же он взял у меня щит? - спросил Гэри лепрекона.
- Я же сказал, щит может прикрыть его от огня, - раскуривая трубку, ответил Микки. - Если Роберт дыхнет пламенем, то Кэлси может сбить огонь щитом.
- Но ведь Роберт не дракон!!! - рассердился Гэри. Джено засмеялся,
- Как сказать, - буркнул Микки. - Смотри сам, приятель.
Кэлси и Роберт встали друг против друга в центре пещеры. Кэлси положил заколдованный щит на каменный пол и поднял меч.
Роберт тоже взял свой меч двумя руками и взмахнул им над головой.
- Только не умирай сразу, эльф. Я уже давно не развлекался. Сражаться с дюжиной ящеров совсем не интересно.
Неожиданно он послал свой чудовищный меч по дуге, и Кэлси едва успел отскочить. Несмотря на огромный вес, Роберт легко затормозил полет меча, он засвистел в другую сторону. Кэлси снова отпрянул, сделал кувырок вперед и, вскочив на ноги, оказался лицом к лицу с противником, обе руки которого от тяжелого меча занесло в сторону.
- Это у тебя здорово получилось! - воскликнул Роберт. - Но не считай себя таким уж ловким, я все равно расквитаюсь с тобой. - И рыжий великан сделал резкий выпад вперед.
- Держи дистанцию! - крикнул Гэри. Но у Кэлси была другая идея. Он припал на колено, полоснул Роберта мечом по ноге и отпрыгнул назад, прежде чем Роберт успел отреагировать. Рыжий великан посмотрел на свое окровавленное бедро и замер от удивления.
- Опять-таки здорово! - рявкнул Роберт и захохотал, да так громко, что каменные стены загудели, отзываясь эхом. Не обращая никакого внимания на рану, он пошел на Кэлси - на этот раз медленно и осторожно, держа меч перед собой.
- Кажется, нашему дурачку эльфу пришел конец, - мрачно произнес Джено.

Глава двадцать третья ВОИН И ДРАКОН

Размахивая огромным мечом, разъяренный Роберт теснил эльфа к стене. Кэлси даже не пытался парировать его удары, зная наперед, что может лишиться своего меча.
Обычно, сражаясь с каким-нибудь большим противником, Кэлси обыгрывал его в скорости. Но в этот раз его противник орудовал своим массивным мечом с невероятной быстротой, и движения его были точны и координированны.
Вот еще один мощный замах, и Кэлси едва успел отскочить, избежав верной смерти. На лице Роберта появилась злорадная улыбка, ему стало смешно - Кэлси только и делал, что уворачивался от него.
Но Кэлси не сдавался. Он вынес столько испытаний и теперь, когда был у цели, чувствовал новый прилив сил. Он ни на миг не забывал о том, что поединок с Робертом - главное испытание в его жизни.
Меч Роберта опять просвистел мимо - Кэлси опять успел отступить, но великан тут же направил свой меч вверх, чтобы опустить его на голову эльфа.
Но Кэлси успел поднять свой меч над головой, отбил удар, и меч дракона лязгнул о каменный пол. Пользуясь моментом, эльф скользнул мимо противника справа и нанес сразу несколько ударов.
- Какая контратака! - восхищенно прошептал Микки, не вынимая трубки изо рта, и захлопал в ладоши.
Всякий сторонний наблюдатель решил бы, что Кэлси уйдет из зоны досягаемости и продолжит маневрирование на дальней дистанции. Так подумал и Роберт. Но Кэлси остался у него под боком и, уворачиваясь от размашистых ударов великана, наносил ему многочисленные порезы и уколы, пока тот не перестал бесцельно крутиться на месте и сам не отошел назад.
- Какая серия ударов! - снова восхитился Микки и снова захлопал в ладоши. Роберт метнул в него яростный взгляд. Гэри подумал, что дракон сейчас бросится на Микки и растерзает его и, возможно, на этом не остановится. У Гэри возникло предчувствие близкой гибели, и в поисках поддержки он взглянул на Джено, но еще больше расстроился, увидев, что Джено предусмотрительно отошел от Микки в сторонку.
Однако страхи Гэри оказались напрасными: Роберт был слишком поглощен поединком с Кэлси, чтобы обращать внимание на остальных. Он уставился на Кэлси уничтожающим взглядом, затем посмотрел на свое раненое бедро и окровавленную правую руку. Рана на руке была такой глубокой, что было видно разрубленную мышцу.
- Я думал пощадить тебя, - проговорил Роберт.
- Не ври, - спокойно ответил Кэлси.
- Но теперь я тебя убью! - рявкнул Роберт и бросился на Кэлси, бешено вращая мечом.
"А ведь и в самом деле убьет, - подумал Гэри. - Разве сможет эльф уйти от его сокрушительных ударов? Если же Кэлси будет держаться от него на расстоянии, то как ему удастся победить? Он нанес Роберту множество ударов. Обычный человек давно бы сдался. А Роберту все нипочем".
Кэлси юркнул за ближайший сталагмит, чтобы защититься от очередной атаки Роберта, но тот срубил каменный столб своим массивным мечом и продолжал наступать.
Кэлси снова был вынужден отступать - без всякой надежды на то, что Роберт когда-нибудь устанет. Эльф знал, что любая ошибка будет стоить ему жизни. "Смешно, - думал он. - Что такое жизнь по сравнению с возложенной на меня миссией".
Кэлси отступал, но внимательно следил за каждым движением Роберта.
Гэри завороженно наблюдал за поединком. Несмотря на силу и подвижность, Роберт все же не был фехтовальщиком, и поэтому Тильвит-тег угадывал все его финты и успевал парировать неожиданные выпады.
Кэлси следил за малейшими движениями пальцев дракона на рукояти меча, за едва заметными перемещениями его ступней - и точно определял направление удара.
И вот когда рыжий великан вновь ринулся на Кэлси, тот, ловко увернувшись от меча, сам пошел в атаку.
Размахиваясь, Роберт высоко поднял свой меч, но Кэлси успел приставить свой меч к его горлу.
- Ты проиграл!
Роберт зарычал и обрушил свой меч на эльфа.
Кэлси мог мгновенно проткнуть горло дракона. Инстинкт требовал, чтобы он так и сделал. Но что толку убивать дракона? Эльф отскочил в сторону и, сделав глубокий вдох, наставил палец на Роберта.
- Ты негодяй! Я выиграл поединок!
- Заткнись! - прохрипел Роберт. - Я не упал, значит, ты ничего не выиграл!
- Разве это по-честному? - повернулся Кэлси к своим друзьям. - Ты что, хочешь, чтобы я тебя убил? Я же приставил меч к твоему горлу!.. - заорал он дракону.
- А мой меч был у тебя над головой! - возразил Роберт. Он пощупал рану у себя на горле и сплюнул. - Пустяк! Эльф не может пробить мне горло!
Кэлси понял, что Роберт не хочет признавать себя побежденным, но эльфа это совсем не устраивало.
- Роберт пошел на хитрость, как Бильбо, - проворчал Гэри. Микки не сразу сообразил, что Гэри имеет в виду, но, вспомнив "Хоббита", согласно кивнул.
- Это наглая отговорка, - добавил Гэри. - Кэлси достал его.
- Ну так скажи это Роберту, - съехидничал Микки. - Только позволь мне сначала убежать подальше.
- Ну ладно, хватит детских игр! - неожиданно пробасил Роберт и метнул свой меч через весь каземат. Меч вонзился в щель каменной кладки, выбив при этом целый сноп искр.
Гэри решил, что Роберт признал свое поражение в поединке с Кэлси и они о чем-то договорятся. Однако Кэлси бросился к стене, у которой стоял щит Кедрика Донигартена, и начал спешно надевать его на плечо.
Гэри удивился, но, взглянув на Роберта, сообразил, в чем дело.
На глазах у всех Роберт приобретал новый облик.
Его тело изогнулось и раздулось в боках, рыжие волосы склеились и превратились в чешую, а на спине выросли два огромных перепончатых крыла. Длинные когти развернулись веером на огромных лапах. Все эти изменения в его скелете сопровождались отвратительным хрустом и треском. У монстра появился огромный чешуйчатый хвост.
- О Боже!.. - тихо пробормотал Гэри Леджер. - Увв... что за дьявольщина?! О Боже!.. - Гэри не находил слов. Если бы рядом с ним возник Томми и промычал свое обычное "Д-дуу.. ", Гэри восторженно похлопал бы его по ляжке. Самые фантастические картины, навеянные прочитанным, не шли ни в какое сравнение с тем, что происходило на его глазах.
Дракон достиг пятидесяти футов в длину - и продолжал расти. Гэри вспомнил высохшее озеро Лох-Тилламор. Теперь он мог себе представить, как дракон иссушил это озеро. Он нащупал в сумке на поясе "Хоббита" и стиснул книжку в руке, будто это был спасительный амулет, скорее даже свидетельство того, что кто-то уже встречался с таким драконом, но не погиб и рассказал об этом другим.
Но даже этот амулет не помог Гэри избавиться от ужаса, который он испытал при виде рыжего великана Роберта в его истинном обличье. Это был гигантский дракон - с когтями, которые могли оставить следы на камне, и с пастью, способной заглотить крупного человека.
Гэри хотелось убежать, но его ноги стали ватными и не слушались. Закрыть глаза тоже не получалось, ибо его взгляд был прямо-таки прикован к ужасному зрелищу.
- Хватит с меня этих игр! - зычно прогремел Роберт. - Все кончено, Келсенэльэнельвиал Гил-Равадри! Джено оглянулся на Гэри и Микки.
- Похоже, что с починкой копья придется подождать, - мрачно пошутил он. - Глупый эльф!
Его насмешливый тон вывел Гэри из оцепенения.
- Тебе, Джено, вроде все это безразлично, - хрипло проговорил он.
Джено равнодушно пожал плечами:
- Роберт меня не будет есть, вкус дворфов драконам не нравится, зато им нравятся вещи, которые мастерят дворфы. А вот тебя он съест, - злорадно добавил он.
Гэри продолжал следить за борьбой, которая грозила перерасти в дикую бойню. Кэлси уже не улыбался, его уверенность таяла на глазах.
- Мы можем ему помочь? - шепотом спросил Гэри лепрекона, хотя сам дрожал от страха.
Лепрекон лишь горько усмехнулся, и Гэри умолк. Он зажмурил глаза и старался думать только о волшебном копье, надеясь услышать от него совет, как поступить в этой кошмарной ситуации.
Кэлси собрал последние силы и еще крепче сжал свой меч. Он ведь с самого начала знал, с каким чудовищем ему предстоит сразиться.
Дракон ползком подбирался к Кэлси. Подобно котенку, играющему с клубком шерсти, он поднял переднюю лапу. Кэлси закрылся от удара щитом, но не удержал равновесия и чуть не упал.
- Проклятье... - пробормотал Джено, считая, что ужасный конец поединка близок. Но вдруг удивленно прогудел: - Оу?
Кэлси чудом устоял на ногах, бросился вперед и нанес три коротких удара мечом по вытянутой лапе дракона.
Роберт-дракон расхохотался:
- Куда ты так торопишься? Я собираюсь поиграть с тобой подольше. Кто знает, когда еще мне попадется глупый герой вроде тебя, Келсенэльэнельвиал Гил-Равадри!..
- Как мне помочь моему другу? - мысленно взывал Гэри к своему копью. Ответа не последовало. Гэри повторил попытку.
- Это их поединок, - ответило копье.
- Но я должен помочь Кэлси!
- Нет, не должен! - услышал он категорический ответ. - Это поединок чести, и его исход предопределен заранее.
Гэри собрался возразить: ведь простой воин не способен противостоять силе такого чудовища и надо каким-то образом предотвратить убийство Кэлси. Но вскоре ему стало понятно, в чем тут дело. Копье не отвечало за жизнь Кэлси. Этот происходивший по древним правилам поединок был для копья единственной возможностью вернуть свой первоначальный вид.
Гэри открыл глаза и увидел, как Кэлси бросился в атаку, он наносил удары по чешуйчатым лапам дракона. Роберт задрал рогатую голову, захохотал, лениво зацепил Кэлси лапой и отшвырнул его в сторону.
Однако Кэлси был невероятно упрям и не прекращал атаковать.
Вдруг морда дракона искривилась от боли - это меч Кэлси проник сквозь чешую и глубоко вонзился в шею дракона. Вурм яростно захлопал крыльями, подняв такой ветер, что Кэлси отбросило назад.
Но Кэлси не упал и закрылся щитом Кедрика от зловонного дыхания дракона.
В этот момент Роберт шумно втянул в себя воздух.
- Сейчас начнется... - услышал Гэри голос Микки.
И действительно, началось что-то невероятное. Дракон выпустил из пасти огромный язык пламени, и на миг показалось, что огонь поглотил Кэлси. Гэри стоял довольно далеко, но жар огня подпалил ему брови. Огненный выдох дракона длился несколько секунд. Языки огня лизали Кэлси и раскаляли камни под его ногами.
Но вот гигантское пламя иссякло - а Кэлси как ни в чем не бывало стоял на том же месте! Под его ногами кипела и пузырилась грязь, а щит накалился до белого свечения, однако сам Кэлси был цел и невредим.
- Вот это щит!.. - удивился Джено.
Дракон тоже удивленно пялился на эльфа, не понимая, как это эльф выдержал жар, от которого раскалились камни.
- Тебе следовало поднатужиться во всю силу, могущественный вурм! - насмешливо крикнул Кэлси, поверивший в волшебные свойства королевского щита.
Дракон Роберт снова выпустил из пасти огненный смерч, но Кэлси быстро нырнул за щит. Камни вокруг него зашипели и затрещали, а пещера наполнилась запахом серы. Но когда пламя погасло, эльф высунул голову из-за щита - и лицо его светилось улыбкой. Это привело дракона в дикое бешенство.
- Ну ей-бо... - услышал Гэри шепот Микки.
Из-под когтищ дракона полетели камни. Дракон неистово молотил передними лапами, и Гэри испугался, что эльф погиб. Но Кэлси каким-то чудом увернулся от огромных лап чудовища и начал прыгать перед его носом, размахивая мечом. Дракон раскрыл пасть и дернулся головой в сторону Кэлси, но тот отскочил, успев при этом пару раз полоснуть его по морде.
Зверь сучил перед собой лапами, хлопал крыльями, бил хвостом, но проворный Кэлси уходил от опасности, нанося сильные удары мечом.
Дракон снова выпустил из глотки ревущее пламя, но Кэлси отбил огонь щитом.
- Это что-то невероятное!.. - простонал Гэри, повернувшись к Микки.
- Молчать! - рыкнул Джено, исподтишка послав один из своих молотов в дракона.
Дракон Роберт метался по пещере, и Гэри начал побаиваться, как бы от его прыжков не обвалилась крыша. Но и Кэлси не сбавлял темпа своих атак: он с разных сторон наносил дракону рубящие и колющие удары, его меч мелькал, как велосипедные спицы.
Дракону наконец удалось зацепить Кэлси лапой, эльф отлетел назад, но вскочил на ноги и снова бросился на монстра. Дракон раскрыл пасть, прыгнул вперед - и вдруг схватил Кэлси клыками! Гэри чуть не лишился сознания.
Однако Кэлси не погиб. Каким-то непостижимым образом он успел вставить свой щит между челюстями дракона и теперь высунулся из его пасти и поднес меч к глазу Роберта.
- Сдаешься? - крикнул он дракону.
- Я тебя спалю! - прошипел тот.
- А я выколю тебе глаз! - пообещал Кэлси. Роберт затих, решая, что лучше.
- Не верю своим глазам! - растерянно пробормотал Гэри. Он увидел, как непобедимый дракон опустил голову и выпустил Кэлси из пасти.
- Неси сюда свое копье! - рыкнул он, царапая каменный пол в бессильной злобе.
- Невероятно... - снова пробормотал Гэри.
- Тихо, дружище, - шепнул Микки. - Молчи и делай, что от тебя требуют.
Гэри взглянул на лепрекона. Почему он так нервничает? Ведь великое испытание миновало - Кэлси выиграл поединок. Но он удивился еще больше, увидев, что Роберт развернулся всем своим огромным телом и двинулся к широкому и высокому туннелю из пещеры. Кэлси продолжал оставаться на том месте, куда его выплюнул дракон.
Это явно был мнимый эльф.
- Кажется, ты делаешь успехи, - прошептал Микки.
Гэри мгновенно вспомнил детали поединка и тот момент, когда Роберт нанес Кэлси первый мощный удар мечом. Гэри посмотрел в сторону срубленного сталагмита и увидел за его обломками свернувшегося клубочком Кэлси. Эльф истекал кровью, но был жив и старался не двигаться.
- Тебе понадобится щит, - напомнил Гэри дворф. Гэри, научившийся отличать мнимое от настоящего, увидел свой щит на полу - там, где Кэлси его и оставил в самом начале боя. Гэри не знал, как вернуть себе щит, не привлекая внимания Роберта. Но Микки уже принял меры. Мнимый Кэлси подошел к настоящему щиту и положил на него мнимый щит.
Все это казалось Гэри непонятным: неужели дракон не замечает подмены? Гэри взял щит и направился вслед за Джено и драконом Робертом в боковую пещеру. У входа в туннель он обернулся и увидел, что мнимый Кэлси подошел к настоящему Кэлси, лежащему за срубленным сталагмитом, а Микки осматривает раненого.
Гэри еще ниже присел за своим щитом, услышав, как дракон втягивает в себя воздух: он боялся, что намочит штаны от страха. Но надо было молчать. Копье лежало перед ним на большом плоском камне, и он держал его за нижний конец/Джено связал половинки копья кожаным ремнем и насыпал на место стыка какие-то хлопья - то ли металлические опилки, то ли крошку самоцветов. Джено перешел на другую сторону каменной наковальни, держа в одной руке молот, а в другой - мешочек с упомянутыми хлопьями.
Гэри вдруг вспомнил, что ничего не знает о жаростойкости своего щита: щит-иллюзия защищал от огненного дыхания дракона эльфа, сотворенного лепреконом. Гэри выглянул из-за щита, чтобы сказать об этом, но опоздал.
Дракон уже выпустил пламя из пасти, и Гэри даже не заметил, сухие у него штаны или нет. Языки белого пламени лизали края щита, а копье нагрелось так, что его стало больно держать. Но приходилось терпеть, ибо Джено пригрозил неприятностями, если Гэри отпустит копье.
Неожиданно все кончилось. Гэри поморгал, чтобы избавиться от рези в глазах. Щит и в самом деле оказался жаростойким. На камне-наковальне лежало раскаленное докрасна магическое копье. Дворф подскочил к копью и начал бить по нему молотом, время от времени подсыпая флюс и бормоча при этом какие-то непонятные слова, должно быть магические заклинания кузнецов для придания прочности ковке.
После нескольких минут работы Джено взял копье и, подняв его к глазам, проверил, не криво ли состыковались половинки.
Затем он снова положил копье на наковальню, несколько раз ударил по нему молотом и вновь оглядел шов. Довольный результатом, он улыбнулся, положил копье на камень, засунул молот в петлю на поясе и отошел от наковальни.
Место стыка перестало светиться, и копье разом стало холодным.
- Теперь ты войдешь в легенды, могучий Роберт! - громко сказал Джено дракону. - Все узнают, что дракон Роберт огнем своего дыхания соединил половинки волшебного копья!
Попытка дворфа ублажить разъяренного зверя оказалась неудачной.
- Живо убирайтесь с моей горы! - зарычал Роберт. Джено взглянул на Гэри и кивнул:
- Забирай.
Гэри взял копье, и оно показалось ему легче двух отдельных половинок. Оно было прекрасно сбалансировано, и Гэри решил, что теперь он сможет метнуть его не на сто, а на двести ярдов.
Копье ничего не сказало Гэри, но он чувствовал, что оно ликует.

Глава двадцать четвертая ТУЧА ВОРОНЬЯ

Четверо странников-воителей - израненный Кэлси и трое его друзей - покидали гору дракона. Они шли по нижнему туннелю, сопровождаемые двумя десятками ящеров с копьями наперевес.
На прощание дракон Роберт посоветовал им никогда больше не приближаться к его замку, и Гэри показалось, что особенно недружелюбно он поглядывал на Микки Мак-Микки. "Неужели догадался о его фокусах? - подумал Гэри. - Вряд ли, иначе бы не отпустил".
Гэри был безмерно рад, что они расстались с ужасным драконом, и в будущем у него не было желания навещать его. Он еще не избавился от страхов. Помогая идти покалеченному Кэлси, он то и дело оборачивался назад, опасаясь нападения ящеров.
- Не дергайся, дружище, - сказал Микки, заметив его нервозность. - Роберт не посмеет нарушить правила.
- Это точно, - поддакнул Джено. - Даже у драконов есть достоинство и честь.
А Гэри подумал: вот интересно, в этой удивительной стране все строится на чести и достоинстве.
- Ему не оставалось ничего иного, как отпустить нас с миром, - торжествующе заключил лепрекон. Гэри было приятно это слышать, однако лицо его оставалось озабоченным.
Кэлси корчился от боли при каждом движении, и Гэри опасался, как бы эльф не потерял сознание. Рука Кэлси была вывихнута, а возможно, и сломана, на боку зияла глубокая длинная рана от когтей дракона, на голове запеклась кровь - и только блеск его золотистых глаз говорил о том, что эльф не утратил бодрости духа.
День только начинался.
Они вышли на восточный склон горы, ниже казарм гарнизона ящеров. Половина эскорта осталась, чтобы закрыть ворота туннеля, остальные заняли сторожевые посты у дороги.
- Никак боятся, что мы вернемся? - усмехнулся Микки.
Услышав слова лепрекона, Гэри наконец осознал, что они свободны. Его друзья освободились от дракона, а он освободился от Волшебноземья, ибо выполнил свою задачу - помог восстановить копье Кедрика. Условия договора были выполнены, скоро он вернется домой.
Домой.

Предыдущая страница 14 Следующая страница


15 Роберт Сальваторе

Это слово приобрело в его сознании несколько странный смысл. Ему казалось, что он расстался с Ланкаширом много лет тому назад, и тот, другой, мир представлялся ему сейчас каким-то долгим сном, а реальным миром было это Волшебноземье.
Оно было более реальным, чем пластмассовая фабрика и грохочущая мельница, возле которой он проводил день за днем, подбрасывая в нее пластиковый скрап и мечтая о романтических приключениях.
Гэри чуть не рассмеялся. Ну какой же это сон? Разве он не чувствует, как покалеченный эльф держится за его плечо? Разве его спутники - лепрекон и дворф - плод фантазии?
Гэри не мог удержаться от смеха, хоть и помнил, что за него держится раненый. Он посмотрел назад, на ящеров-стражников стоящих на дороге.
- Скажи мне, как это все у тебя получилось? - обратился Гэри к Микки, когда они отошли достаточно далеко.
Микки с недоумением взглянул на Гэри - он не понял вопроса.
- Ты говорил, что драконы не поддаются воздействию магии, - напомнил Гэри, хотя и не сомневался, что Микки знает, о чем идет речь.
- Ну, не совсем так, - поправил его Микки. - Я говорил, что драконы, как и дворфы, почти не воспринимают иллюзий. - Он подмигнул. - И все же мне почти всегда удается обмануть их с помощью моих трюков.
- Ну а с подменой... это был блестящий фокус, - заметил Гэри не без иронии в голосе, - просто блестящий...
- Так ведь драка была! - напомнил Микки. - Роберту некогда было сообразить, что он видит. К тому же там, на вершине горы, действие магии усиливается. - Микки вдруг остановился и задумчиво посмотрел на дорогу, будто пожалел о том, что сказал.
Гэри ничего не заметил, поскольку задумался о ходе поединка. После основательного анализа он изрек:
- Так что же выходит? Ведь мы Роберта обманули. Он не обязан был дышать огнем, чтобы срастить копье, и даже не должен был отпускать нас на волю...
Гэри не удалось закончить свою речь - Джено пнул его по щиколотке с такой силой, что Гэри чуть не упал вместе с Кэлси.
- Давай сюда эльфа, - рассердился дворф, - а сам возвращайся к дракону. Очисти свою совесть, прежде чем он сожрет тебя.
Гэри остановился и молча уставился на Джено.
- Ты все правильно излагаешь, дружище, - вмешался Микки. - Но ведь и дворф тоже прав. С такой скотиной, как Роберт, нельзя вести честную игру, и, прежде всего, силы были не равны.
- Значит, по-твоему, цель оправдывает средства? - спросил Гэри.
Микки немного подумал над этой странной фразой и согласно кивнул.
- Ну да, особенно когда имеешь дело е драконом, - уточнил он. - К тому же, дружище, настоящий Кэлси победил Роберта до того, как тот превратился в дракона. Так что в этом поединке действительно победил Кэлси,
Гэри не стал спорить. Доводы Микки были вполне убедительны. Похоже, что в этом поединке не пострадали ни честь, ни достоинство. Кэлсн похлопал Гэри по плечу, и Гэри был очень тронут - он увидел в золотистых глазах эльфа искреннюю признательность.
Они продолжали спускаться с горы. Гэри не мог идти быстро, боясь причинить Кэлси боль. И еще Гэри смущало, что Микки постоянно оглядывается на замок. По его виду нельзя было сказать, что он боится нападения ящеров. Скорее его лицо было грустным. Так оглядывается молодая мать на школу, где она впервые оставила на весь день свое чадо.
Гэри хотел разобраться в этом самостоятельно, зная, что от Микки объяснений не добьешься. Он вспомнил, как лепрекон встречался с пиксом той ночью, когда они вышли из Двергамала. И он вспомнил слова Микки о том, что магия усиливается на горе, в логове Роберта. Да, Гэри был свидетелем потрясающей иллюзии: фантом Кэлси с поразительным правдоподобием имитировал свой живой подлинник.
Но Гэри все же не мог понять, почему Роберт так легко попался на обман. Случай с Джено, когда дворфу показалось, будто Кэлси исчез в стене, объяснялся тем, что Микки изобразил дворфу то, что тот хотел увидеть. Совсем иначе обстояло дело с поединком Кэлси и Роберта. Вероятней всего, дракон представлял себе, как он прикончит Кэлси с первого же удара. Тогда почему он этого не увидел? Если Роберт действительно старый и мудрый дракон, то должен был распознать фантом - если не во время боя, то потом, когда он повел Гэри и Джено в боковую пещеру чинить копье.
Так почему же Роберт обманулся? И почему Микки с грустью оглядывался на замок?
Как ни пытался Гэри сложить вместе кусочки головоломки - они не складывались.
У подножия горы дорога разветвлялась. Микки взялся вести отряд и выбрал путь на север.
- Так мы скорее придем к ущелью, где нас ждет Томми, - пояснил он.
- И к Крахгам тоже? - мрачно спросил Джено. Микки отрицательно покачал головой.
- Нам не обязательно возвращаться тем же путем, - ответил он с улыбкой. - Мы выполнили свою задачу, не так ли? - Он взглянул на Кэлси. - И теперь можем расслабиться и порадоваться хорошей погоде!
Гэри понимал, что лепрекон старается подбодрить эльфа. Гэри одобрительно кивнул Микки и, достав из-за спины восстановленное копье, дал Кэлси полюбоваться им. Лицо эльфа озарилось улыбкой.
- А ты войдешь в легенды, - сказал Гэри дворфу, надеясь развеселить его. - Тебя запомнят - дворф, который оживил волшебное копье.
Почувствовав, как плевок Джено шлепнулся ему на пятку, Гэри умолк и вновь подумал о возвращении домой - о том, как он окончательно проснется и поймет, что это был лишь причудливый сон. Однако сейчас он был далеко от дома и его приключения еще не кончились.
Неожиданно Кэлси вскрикнул. Гэри оглянулся и увидел, как какое-то каменное существо схватило эльфа за ногу. Гэри инстинктивно отпустил эльфа и выхватил из-за своей спины копье.
- Колдовство дворфов?! - крикнул он и с силой ткнул последнего гуманоида острием копья, опасаясь, что от удара в камень оно может снова сломаться. Но копье Кедрика, выбросив целый сноп искр, пронзило странное существо, и монстр тут же рассыпался на куски.
- Колдовство дворфов?!! - снова крикнул Гэри, но, посмотрев в сторону Джено, устыдился своих подозрений.
Вокруг дворфа кружили несколько каменных гуманоидов, которые колотили его дубинками и старались схватить за руки и за ноги. А Джено отбивался так, что от них только осколки летели в разные стороны.
Еще несколько больших камней, лежавших по краям тропы, вдруг ожили и задвигались.
- Где мой меч? - простонал Кэлси.
Гэри встал над лежащим эльфом и начал отбивать копьем нападавших тварей, высекая фейерверки разноцветных искр.
- Микки! - позвал он лепрекона на помощь.
- Я ничего не могу с ними сделать! - откликнулся тот, пролетая с поджатыми ногами на своем зонтике над полем битвы.
Гэри продолжал обороняться, но нападающих становилось все больше и больше.
- Микки! - снова крикнул Гэри, стараясь защитить Кэлси.
В этот момент каменный гуманоид проскочил под копьем Гэри и бросился на эльфа. И тут же каменная башка разлетелась на тысячу осколков. Гэри повернул голову и увидел Джено, который, орудуя молотом, продирался к нему через толпу каменных тварей.
- Это же обыкновенные камни, - сказал он небрежно и, чтобы продемонстрировать свое преимущество перед Гэри, схватил за руку подскочившего литоида и откусил ему пальцы.
- Как это говорится? Что одному полезно, другому... - послышался сверху бодрый голос Микки.
Мимо уха Гэри просвистел молот, и очередной литоид, который подкрадывался с тыла, разлетелся вдребезги.
- Держи их на расстоянии, - скомандовал Джено. - Охраняй эльфа, а я займусь своим делом.
Гэри продолжал отбиваться от каменных тварей, которые выскакивали на тропу, а Джено носился по кругу и расправлялся с теми, что оказывались в пределах досягаемости, кроша их с одного удара.
- Надо уметь попадать в точку! - веселился он и, как бы в подтверждение своих слов, не глядя шмякнул молотом по литоиду, появившемуся за его спиной, превратив последнего в груду щебня.
Неожиданно Гэри почувствовал, как под ногами качнулась земля, будто содрогнулся весь горный склон. Гэри посмотрел на Джено, но тот ничего не понимал и только удивленно пожал плечами.
- Ух-ух... - послышался сверху голос Микки. Он показывал рукой вверх. Гэри и Джено открыли рты, когда увидели, как высоко на скале вздыбилась каменная глыба, постепенно приобретая очертания человеческой фигуры.
- Бежим! - крикнул Гэри и, взвалив эльфа на плечо, поспешил вслед за дворфом вниз по тропе. Земля содрогалась у них под ногами, и Гэри не нужно было оборачиваться, чтобы убедиться в том, что каменное чудовище преследует их.
- А как разбираться с этим, ты знаешь?! - на бегу крикнул Гэри дворфу.
- Даже если бы знал, мне до него не достать! - фыркнул дворф и покончил со следующим литоидом, загородившим ему дорогу.
- Они совсем безмозглые! - крикнул Микки, пролетая над Гэри. - Пытаются остановить дворфа!
Джено продолжал расчищать дорогу и разбивал даже обычные камни, показавшиеся ему подозрительными. Нагруженный раненым Кэлси, Гэри понимал, что им не убежать от каменного гиганта, и подумал, может быть, стоит швырнуть в него копье, но тут же услышал голос:
- Ты не должен этого делать!
Ответной мысли у Гэри не появилось. Он остановился и поднял над плечом копье Кедрика.
- - Ты не должен бросать меня! - возмущалось копье.
- Это почему же? - пробормотал Гэри. Он целился копьем в приближавшегося гиганта, но, подумав, что оно вряд ли пробьет каменную грудь, метнул копье в его колено.
Копье вонзилось в бедро гиганта. Монстр остановился и зашатался. Его нога покрылась глубокими трещинами.
Гэри повернулся, схватил эльфа и побежал дальше.
- Нельзя... терять... копье, - простонал Кэлси.
- Хочешь вернуться и забрать его? - спросил Гэри. Ему стало легче продвигаться, и он думал, что великан отстал. Но тут раздался ужасный грохот. Гэри оглянулся и увидел, что гигант продолжает их преследовать, прыгая на одной ноге.
- Проклятье! - выругался Гэри, не сбавляя скорости. И вдруг услышал удивленный возглас Джено. Гэри посмотрел вперед - к ним приближался еще один гигант. Сначала Гэри подумал, что теперь-то уж точно им настал конец. Однако гигант пробежал мимо.
- Томми! - воскликнул Гэри и остановился.
Томми был меньше каменного гиганта, но тот был ранен, и Томми сбил его с ног. Великаны начали бороться, катаясь по земле.
- Уходи! - услышал Гэри крик Джено. Однако Гэри не послушался. Он осторожно положил Кэлси на землю и бросился к великанам.
- Ты что?!. - крикнул Микки ему вдогонку.
Джено поспешил на помощь Гэри.
Гэри подбежал к борющимся великанам и попытался схватить древко своего копья - оно торчало из ноги каменного великана. Из-за возни гигантов древко болталось из стороны в сторону, и Гэри пару раз получил по забралу, прежде чем поймал копье. К своему удивлению, он легко выдернул его и, отскочив на несколько шагов от места схватки, выжидал удобный момент, чтобы добить каменного гиганта.
А Джено колотил молотом по каменному плечу, чтобы помочь Томми высвободиться из сокрушительных объятий. Томми еще повезло, что он оказался сверху, иначе бы противник раздавил его своим весом.
Гэри кружил со своим копьем около борцов, временами тыча им в каменного великана. Он понимал, что не может причинить ему особого вреда.
Неожиданно раздался крик, Гэри обернулся и увидел, что над Микки и Кэлси вьется стая воронов. Лежа на спине, Кэлси отстреливался из лука. Микки сидел на корточках возле эльфа, стараясь закрыться от птиц зонтиком.
- Бежим! - Дворфу наконец удалось отколоть каменную руку. Гэри на всякий случай ткнул копьем в другое колено великана и поспешил на выручку к эльфу и лепрекону.
Джено метнул несколько молотов на бегу, и пять воронов упали замертво; остальные же продолжали пикировать на отряд, вдобавок к ним присоединились литоиды.
- Роберт не сдержал слова, - недовольно буркнул Гэри.
Микки хотел возразить, но передумал. Он-то знал, что оживлять камни могут только дворфы да еще одна ведьма. И еще он знал, почему вороны появились именно здесь, у горы Роберта.
Гэри взял Кэлси за руку и помог ему встать.
Джено продолжал отбиваться от литоидов.
- Надень шлем, - предложил Гэри эльфу и, прежде чем тот успел возразить, нахлобучил шлем на его голову и потянул за собой к тропе.
Вороны носились над их головами, и поэтому Микки пристроился у Гэри на плече.
Неожиданно над ними пролетела какая-то птица: она была меньше и летала быстрее воронов. Птица пронеслась сквозь тучу воронья и вынырнула оттуда, держа в лапах ворона.
Еще две птицы налетели на стаю.
- Да это же соколы! - удивился Гэри.
- Я всегда питал слабость к охотничьим птицам, - как бы между прочим сказал лепрекон. Его соколы-фантомы быстро разогнали воронов.
Джено без труда удерживал агрессивных литоидов на безопасном расстоянии.
Вскоре на тропе показался Томми, - очевидно, он расправился с каменным великаном. Слегка прихрамывая, он подошел к Гэри и освободил его от Кэлси, взяв раненого на руки.
Гэри победоносно тряс кулаком: враги отстали от них!
Но Микки не проявлял восторга. Он не удивился, когда, обогнув выступ горы, они лицом к лицу столкнулись с разъяренной Керидвен.

Глава двадцать пятая КОНЕЦ ПУТИ

Грустно вздохнув, Микки превратился в невидимку. Гэри не стал обижаться, это могло быть тактическое исчезновение. Глядя на Керидвен - такую красивую и такую зловещую, - Гэри понимал, что они проиграли. На колдунье было черное тонкое, как паутинка, платье. Он стояла на уступе скалы и казалась очень высокой - выше Томми.
- Ну что, гигант, чем ты объяснишь свое предательство? - процедила ведьма сквозь зубы. Томми побледнел и задрожал так сильно, что Гэри подумал: сейчас он упадет.
Кэлси высвободился из ослабевших рук великана и, спрыгнув на землю, нашел в себе силы устоять на ногах. Он выхватил из ножен волшебный меч и с гордым видом подошел к колдунье.
- Это не твое дело! - сказал эльф.
Керидвен громко рассмеялась. Она щелкнула пальцами - и Кэлси исчез. Вернее, исчез фантом, сотворенный Микки. И теперь Гэри увидел самого эльфа. Упорно сопротивляясь магической силе, Кэлси полз к колдунье.
Керидвен даже не взглянула в его сторону. Она снова щелкнула пальцами - и на большом плоском камне появился Микки.
- А затея стоила того, чтобы потрудиться, - сказал он небрежно, вынул трубку изо рта и постучал ею о камень. Похоже, лепрекон забавлял колдунью, она наблюдала за ним с улыбкой.
- А знаешь, несмотря на все твои трюки и ловушки, ты не могла у нас выиграть, - разговорился Микки. - Копье восстановлено, и ты не в силах повредить его.
Улыбка на лице ведьмы сменилась холодной маской, и Гэри стало не по себе.
- Это не имеет значения, - ответила ведьма. - Пусть ваше копье и восстановлено, но в Волшебноземье его никто и никогда не увидит.
- Пустое, - сказал Микки. В его ладошке зажегся огонек, и он раскурил трубку. - Об этом станет известно, и ты это знаешь. Как только люди Волшебноземья узнают, что копье Кедрика снова целое, они дружно потребуют от короля Киннемора, чтобы он разыскал реликвию.
Керидвен ехидно улыбнулась:
- И тогда король вместе с доблестными рыцарями отправится на поиски копья. А скажи-ка, удастся ли им попасть на Инис Гвидрин? А если даже они и объявятся там, то смогут ли уйти живыми с моего острова? - Колдунья взглянула на Кэлси, который, бормоча проклятия себе под нос, упрямо полз к ней.
Микки невозмутимо пожал плечами:
- Важно другое: люди узнают, что копье цело! Об этом заговорят на улицах Дилнамарры; об этом будут шептаться в Коннахте и в замке короля-марионетки. И не надо забывать, госпожа, о тильвит-тегах, честном народе Тир-на-н'Ог. Кэлси исполнил свой долг. Когда его соплеменникам станет известно, что ты ему вредила, они выступят против тебя. Тильвит-теги - терпеливый народ, но лично я не хотел бы вызвать их недовольство.
Керидвен снова засмеялась, но теперь уже злобно.
- Что ж, в таком случае вообще никто ничего не узнает - ни о копье, ни о вас!
- Будь ты проклята! - воскликнул Кэлси; собрав последние силы, он встал, бросился на колдунью и ударил лезвием меча по ее лицу - но это не причинило ведьме никакого вреда! Она рассмеялась еще громче. Отважный Кэлси снова попытался нанести ей удар, на этот раз колющий, острием меча.
Керидвен безбоязненно схватилась руками за лезвие и, удерживая меч перед собой, сказала:
- Я же говорила тебе, глупый эльф, что твое оружие, пусть даже и заговоренное Тильвит-тегами, не может причинить мне вреда.
Она неожиданно отступила и наотмашь ударила Кэлси по лицу с такой силой, что тот отлетел к скале и, ударившись о нее, упал на землю и затих.
- Ах ты, мерзавка! - рассвирепел Джено. - Посмотрим, сможешь ли ты защититься от моего оружия!
Дворф быстро связал веревкой несколько молотов и замахнулся, собираясь бросить связку в колдунью. Керидвен сделала волнообразное движение рукой - и со скалы, под которой стоял дворф, покатилась огромная каменная глыба. Дворф бросил молоты и поймал глыбу, но она была такой тяжелой, что он едва удерживался на своих кривых ногах.
Керидвен засмеялась:
- Как забавно! Такая смерть для дворфа! Дворфа из Двергамала раздавил камень!
Гэри растерянно смотрел то на Джено, то на Кэлси, не зная, как им помочь.
- Не дергайся, парень, - шепнул ему появившийся рядом Микки. - Попытаемся уговорить ее, может, оставит нас в покое.
Гэри хотелось крикнуть: "Нет, ни за что!" Он не мог смириться с таким исходом. Как же так? Они преодолели столько препятствий! И Кэлси исполнил свой долг. Что же, все впустую?
- Должно быть, ты решилась на крайние меры, раз появилась у владений Роберта, - осторожно начал Микки переговоры с упрямой колдуньей. - Ты даже послала сюда воронов. Я не думаю, что Роберт одобрит твое появление здесь.
- Но вы сами помогли мне избавиться от неприятностей, - возразила Керидвен. - Копье вновь стало целым. Роберт принял вызов - и проиграл поединок. Теперь он сто лет не покинет своего замка. Разве не так?
Микки задумался.
- А как насчет его союзников? - спросил Микки. Керидвен усмехнулась:
- Это ты про горных ящеров? Или еще про кого-нибудь? Что, у Роберта Смешного есть союзники, которые способны прогнать меня отсюда?
- С ней невозможно разговаривать, - буркнул лепрекон.
- Вы для меня так много сделали, - продолжила Керидвен, пропустив мимо ушей замечание Микки. - Вручили мне починенное копье и навязали Роберту заточение сроком на сто лет. Сто лет! Крахги снова будут мои.
- Отпусти нас, раз у тебя нет к нам никаких претензий, - сказал Гэри.
Улыбка исчезла с лица колдуньи.
- Отпустить? - произнесла она удивленно.
- Мы сделали для тебя столько хорошего, - начал Гэри.
- Помолчи-ка лучше! - прикрикнула она. - Вы меня ослушались. Вы даже пошли на обман и предательство. - Она посмотрела на Томми, и Гэри показалось, что тот стал меньше ростом. - Вам было ведено оставаться на острове, - злобно шипела она. - И что же? Я вернулась, а мои гости удрали!
- Ты должна признать, что этот парень проявил необыкновенную изобретательность, чтобы избежать твоего заклятия, - вставил Микки в надежде на то, что она простит Гэри.
Она сделала вид, что ничего не слышала.
- Вы от меня удрали! - угрожающе повторила она. - А ты, долговязый болван... - повернулась она к Томми. - Я тебя приютила, ты жил у меня как дома, и чем же ты заплатил мне за это? - Она подняла вверх палец, и над ним появилась светящаяся точка, которая мгновенно превратилась в язычок пламени. - Я сожгу тебе шкуру, неблагодарная скотина, и скормлю гоблинам, которым пока еще я доверяю.
В какое ничтожество превратился Томми Беспалый! Гигант, который швырнул в пропасть горного тролля и не побоялся сразиться с каменным великаном, упал перед своей госпожой на колени и стал лепетать что-то дрожащими губами.
Керидвен щелкнула пальцами, и на голове Томми вспыхнули волосы. Хлопая себя по опаленным волосам, бедняга просил о пощаде.
- Он никому не сделал ничего плохого, - негодовал Гэри.
- Спокойно, приятель, - ответил ему лепрекон. - Чтобы избежать его участи, нам тоже придется просить у нее пощады.
И вдруг Гэри пришла в голову неожиданная мысль.
- А кто сделал копье? - спросил он Микки. Микки пожал плечами.
- Я так и думал, - сказал Гэри, - этого никто не знает.
Он понял, что Керидвен стремится обладать волшебным копьем, а героические чувства ее слабоумных подопечных ее совершенно не волнуют.
- Постой! - крикнул Гэри колдунье. - Ты явилась за копьем, которым распоряжаюсь я. - Он взял копье и протянул ей, заглушая в себе внезапный поток телепатических протестов. - Чтобы починить его, мы преодолели множество препятствий, которые, без сомнения, были устроены тобой. Но мы с ними справились, и Кэлси, отважный Кэлси, вступил в бой с драконом. Но, несмотря на всю ценность копья, этот кусок металла не стоит жизни моих друзей.
- Дай мне его! - потеряв самообладание при виде драгоценной вещи, застонала Керидвен.
- Ты знаешь, что делать, - услышал Гэри голос копья.
Гэри резко развернул копье, нацелив его в колдунью. От неожиданности она широко раскрыла глаза и, взмахнув рукой, послала в Гэри вихрящийся сноп огня.
- О нет, нет! - крикнул Микки и прыгнул в сторону.
Гэри издал дикий вопль. Вложив в замах всю злость и отчаяние, всю силу своих мышц, Гэри метнул копье в колдунью. Копье влетело в огненное облако и исчезло.
Огненный вихрь поглотил сам себя, и они увидели Керидвен, пригвожденную копьем к скале. Задыхаясь от ужаса, ведьма хваталась за копье слабеющими руками. Из раны в животе, обволакивая ее руки и грудь, струилась какая-то чернота.
- Я тебе отомщу! - простонала Керидвен. Чернота закрыла ее шею и лицо, рот искривился в беззвучном крике, пальцы дрожали на металлическом древке. На глазах у всех она превращалась в тень. Стало видно, что наконечник копья глубоко вошел в камень.
- И как ты можешь смотреть на это? - поразился Микки.
Колдунья испустила леденящий душу крик и исчезла, оставив после себя лишь темное пятно на каменной стене, из которого торчало черное металлическое копье.
- Как ты догадался? - удивленно спросил Микки. Гэри пожал плечами:
- Да так, вспомнил, как Роберт проговорился, что никакой огонь не расплавит острие копья. Я и подумал - может, он действительно говорил правду.
- Какой же ты умница, - похвалил его повеселевший Микки.
Гэри посмотрел Микки в глаза и признался:
- Понимаешь, а ведь я поверил дракону.
- Ну, может, хватит отвешивать друг другу комплименты! - услышали они хриплый голос. Кривые ноги Джено выгнулись совершенно невероятным образом, он все еще удерживал на своих плечах каменную глыбу. Гэри и Микки поспешили ему на помощь.
А измученный эльф смотрел на торчащее в скале копье, и его золотистые глазки весело искрились. Все поняли, что теперь уж он точно выживет и поправится.
- Ведьме конец, ведьме конец! - пропел Гэри. Кэлси грустно улыбнулся.
- Ну нет, для нее это не конец, - проговорил Микки. - Просто ей придется проторчать сто лет на своем Инис Гвидрине, прежде чём она вновь сможет творить свои пакости. Вот когда наступит благодать - сто лет без нее и Роберта!
- Где этот чертов эльф? - ворчал Джено, недовольный тем, что им приходится долго ждать. Они пришли сюда уже давно, несколько часов назад, но, заметив вблизи города множество солдат, эльф распорядился, чтобы его друзья посидели в укрытии за зеленой изгородью и подождали, пока он выяснит, что там происходит. Переодевшись жалким бродягой, эльф ушел на разведку.
- Последняя застежка на этой ноге, - утешал Микки, помогая Гэри снимать доспехи. Впереди показалась Дилнамарра - их долгое путешествие подходило к концу.
- Так, справились еще с одной, - возвестил Микки, расстегнув пряжку на спине Гэри. И тут лепрекон заметил нечто любопытное. Чуть помешкав, он поднял с земли какую-то штуковину, выпавшую из пояса Гэри, и спрятал ее в свою куртку.
- Чертов эльф, - снова пробурчал Джено и плюнул на траву. Сейчас ему было ни до Микки, ни до Гэри. В последнее время, особенно после того как сгинула ведьма, дворф вел себя вполне дружелюбно - до тех пор, пока на пути домой они не подошли к Двергамалу, его родной обители. Здесь Кэлси объявил, что дворф пока не волен удалиться в свою горную деревню, а обязан следовать с отрядом дальше - до самой Дилнамарры.
Эльф вернулся из разведки и сообщил:
- Там торчит королевская рать. В крепости нам готовят засаду. Насколько я понял, мы объявлены преступниками: я, ты, Гэри Леджер... ну и ты, лепрекон, если подтвердится, что именно тебя таскал на своем плече Гэри, когда мы охотились за доспехами и копьем.
- Но они же добровольно отдали нам эти вещи, - удивился Гэри.
- Точно, - подтвердил Микки. - Но приписка на указе короля улетучилась, и принц Гелдион сообразил, что их обманули.
- Ну так что? - вмешался Джено. - Долго нам здесь торчать? У меня дома куча дел! Кэлси не знал, что ответить.
- Замок барона Пвилла под усиленной охраной. Вокруг полно стражников. Не знаю, как нам удастся пробиться сквозь охрану, чтобы доставить копье в замок.
Все молчали.
- Ну а если мы доставим копье прямо в хоромы Пвилла? - предложил Гэри. - Тогда мы избежим нежелательных осложнений.
- Гелдиону такое не понравится, - ответил Микки.
- Но принц вряд ли сможет нам помешать, - предположил Кэлси. - Когда мы вернем барону Пвиллу копье, доспехи и щит, он легко убедит принца в том, что поступил правильно, доверив их мне.
- Тогда пусть Джено отнесет барону железяки, - предложил Гэри.
Джено выпучил глаза.
- Они ведь разыскивают человека, эльфа и лепрекона, а вовсе не дворфа, - продолжил Гэри. - Давайте упакуем все это барахло, и пусть Джено тащит его в дом барона и все объяснит.
- Пожалуй, это может сработать, - пробормотал Микки. - Джено поведет на веревочке мула, нагруженного горшками. - Он взял в руки шлем Донигартена и повернул его воротником вверх. - И еще какой-нибудь ерундой, не представляющей интереса для принца Гелдиона.
- А где взять мула? - в один голос спросили Кэлси и Джено.
- Послушай. - Микки поманил пальцем Томми. - Подойди-ка сюда и встань на четвереньки... Ну как? - спросил он.
- Ну что ж, - согласился Джено, - пожалуй, я готов попробовать. И тогда меня отпустят домой.
Кэлси огляделся по сторонам и кивнул головой.
- Томми это не любит, - выступил гигант, сообразив, какую роль ему готовят.
- Все будет нормально, - заверил Микки.
- Не сомневайся, - успокоил его Джено. - Я за тебя отвечаю. А потом подадимся в Двергамал. Там в горах много пещер, найдем и для тебя подходящую. Совсем не обязательно жить вместе с моими соплеменниками. Ты понял?
Томми просиял от радости и, приняв соответствующую позу, приготовился к волшебному преображению.
Через некоторое время на дороге в Дилнамарру появился гончар-дворф, ведущий под уздцы груженного горшками и плошками мула.

- Не ожидал, что вы так постараетесь для меня, - признался Кэлси, когда вместе с Микки и Гэри пришел к огромному дубу в лесу Тир-на-н'Ог - на то самое место, где впервые встретился с Гэри Леджером. Кэлси лукаво взглянул на крону дерева - обиталище Лешийи.
Гэри не мог не согласиться с эльфом. Он тоже вспомнил ту первую встречу, когда Кэлси увел его из родного леса. Вначале их отношения были весьма неопределенными, но сейчас никто из них не стал бы отрицать, что они приобрели вполне дружеский характер.
- Я рад, что твоя затея завершилась так удачно, - ответил Гэри. - И надеюсь, что предсказания копья Кедрика сбудутся. Народ Дилнамарры должен жить иначе.
Кэлси кивнул, похлопал Гэри по плечу и пропал. Он, так быстро исчез в густом подлеске, что Гэри подумал: а был ли эльф вообще?
- Ну что, дружище, пойдем дальше? - спросил Микки. - Там в зарослях голубики тебя ждут пиксы. Они должны исполнить свой ритуальный танец, а вечером я провожу тебя домой.
Гэри с грустью посмотрел на дерево:
- Может, задержимся здесь еще на часок?

Предыдущая страница 15 Следующая страница


Убийца драконов 16

- Не заигрывай с судьбой, парень, - предостерег его Микки. - Настало время возвращаться в твой мир. Гэри расстроенно пожал плечами.
- Что ж, тогда веди меня домой, - сказал он не очень уверенно. Он не знал, действительно ли хочет вернуться в свой мир.
Они шли через Тир-на-н'Ог к голубичной лужайке, а Гэри пытался представить себе, каким будет этот обратный маршрут. Может быть, он просто проснется в своей постели? Или ему предстоит вынырнуть из забытья где-нибудь в другом месте? Реальность, в которой он когда-то существовал, казалась ему сейчас гораздо фантастичнее той, из которой он собирался уйти.
А не сумасшествие ли это? В голову лезли всякие мысли о природе реального и нереального, но поразмыслить над этим он не успел.
Вокруг него в зарослях голубики уже танцевали крошечные пиксы.
Он бросил прощальный взгляд на Двергамал. Над горами поднимался диск луны. В ее свете он увидел Микки, который взглядом показал ему, что надо войти в круг танцующих существ.
Гэри растаял в хороводе, как дым, а Микки вынул из-за пазухи ту странную вещицу, что выпала из доспехов Гэри. Это был украшенный самоцветами кинжал, который Гэри Леджер случайно прихватил с собой, покидая замок Роберта.
Соучастие в краже - умышленной или случайной - тоже преступление. Но Микки постарался прогнать эти мрачные мысли.
Он стал соображать, как воспользоваться этим предметом для того, чтобы проникнуть в сокровищницу злого дракона, где хранился тот самый горшочек с золотом, который собирался отнять у него глупый эльф.

ЭПИЛОГ

Гэри Леджер проснулся на лесной лужайке среди зарослей голубики. Был уже поздний вечер.
У него болели все мышцы - будто от доспехов, в которых ходил он во сне. Гэри заставил себя подняться и сесть. Рядом валялся "Хоббит".
Какой же это был странный и длинный сон... Наверное, начитался "Хоббита"... Гномы и эльфы, драконы и кривоногие дворфы все еще роились в его сознании. Он смутно помнил какое-то волшебное копье и ужасного дракона. Ужин он, наверное, пропустил. Сколько же времени он проспал? Гэри огляделся. Лес освещала луна. Ну да, конечно, это был его родной лес, а не Тир-на-н'Ог.
- Тир-на-н'Ог? - пробормотал Гэри удивленно. Откуда ему известно это название?
Не в силах привести в порядок свои мысли, он взял книжку, поднялся и пошел по тропинке к пожарной просеке, но передумал и свернул к обрыву, с края которого открывался вид...
Какой вид?..
Подойдя к обрыву, Гэри увидел вдали знакомые холмы. Все правильно: не какие-то горы, а холмы, усеянные огоньками родного городка.
Недалеко в лощине виднелась недавно построенная начальная школа. Гэри испытывал и чувство облегчения, и... досаду.
- Похоже на сон, - пробормотал он и заспешил к пожарной просеке.
Выйдя из леса, он увидел знакомые картины: кладбищенскую ограду, улицу, где жили его родители, и даже собственный джип у зеленой изгороди под фонарем.
- Где ты пропадал? - спросил отец, когда он ввалился в кухню. На плите и на буфетной доске стояли остатки ужина. - Придется тебе самому разогреть.
- Что разогреть? - рассеянно спросил Гэри. В его сознании мелькнула сцена починки копья: языки пламени, лижущие края его щита.
- Все уже остыло, надо разогреть, - сказал отец.
- Да-да, я не буду снова возиться с ужином, - сердито добавила мать, раскладывая пасьянс на столике в гостиной. - Если ты не приходишь вовремя...
- Вы мне не поверите, - прервал ее Гэри, - но я заснул в лесу.
- Заснул? - усмехнулся отец.
- Ну, это понятно, ты слишком переутомляешься на работе, - кудахтала мать, недовольно качая головой. - Я ненавижу твою фабрику.
Все казалось Гэри таким привычным. "Мама, скажи восемнадцать слов". Он совсем не долго отсутствовал. Но как такое длинное приключение уместилось в таком коротком сне?
Гэри быстро поел и пошел к себе в спальню, сказав родителям, что ему нужно выспаться. В глубине души он надеялся, что снова увидит хотя бы обрывки своего странного сновидения. Ему так не хотелось думать о том, что завтра предстоит рано вставать и тащиться на фабрику, на очередное дежурство у мельницы.
- Ничего, - говорил он себе, укладываясь в постель, - у меня теперь есть чем занять голову, пока я буду загружать скрапом эту дурацкую мельницу.
Он машинально взял "Хоббита", открыл книгу и не поверил своим глазам: перед ним был не привычный шрифт, а удивительные, похожие на руны письмена Микки Мак-Микки

Предыдущая страница 16


[i] Огл. 1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16


Оглавление
Выберите нужный вам пункт оглавления для перехода на соответствующее место в книге.

Обложка и описание
  • ПРОЛОГ (Страница 1)
    • Глава первая МЕЛЬНИЦА (Страница 1)
    • Глава вторая "ХОББИТ" (Страница 1)
    • Глава третья ВОЛШЕБНЫЙ ЛЕС (Страница 1)
    • Глава четвертая ЭЛЬФ (Страница 2)
    • Глава пятая ДИЛНАМАРРА (Страница 3)
    • Глава шестая ПЕРЕКРЕСТОК (Страница 3)
    • Глава седьмая БОЕВОЕ КРЕЩЕНИЕ (Страница 4)
    • Глава восьмая ДВЕРГАМАЛ (Страница 5)
    • Глава девятая ПРАВИЛА ЕСТЬ ПРАВИЛА (Страница 6)
    • Глава десятая ЗИМНИЕ ЗАБАВЫ (Страница 6)
    • Глава одиннадцатая ТРОЛЛИ (Страница 7)
    • Глава двенадцатая ИНИС ГВИДРИН (Страница 8)
    • Глава тринадцатая ХОЗЯИН ОСТРОВА (Страница 8)
    • Глава четырнадцатая ТОММИ БЕСПАЛЫЙ (Страница 9)
    • Глава пятнадцатая ОБИТЕЛЬ КЕРИДВЕН (Страница 10)
    • Глава шестнадцатая РАСПАЛОСЬ ВРЕМЯ (Страница 10)
    • Глава семнадцатая МЕЖДУ СТРОК (Страница 11)
    • Глава восемнадцатая В ДОЛИНЕ ТРОЛЛЕЙ (Страница 11)
    • Глава девятнадцатая КРАХГИ (Страница 12)
    • Глава двадцатая ЗАМОК НА ГОРЕ (Страница 12)
    • Глава двадцать первая МУХИ НА СТЕНЕ (Страница 13)
    • Глава двадцать вторая В ОВЕЧЬЕЙ ШКУРЕ (Страница 13)
    • Глава двадцать третья ВОИН И ДРАКОН (Страница 14)
    • Глава двадцать четвертая ТУЧА ВОРОНЬЯ (Страница 14)
    • Глава двадцать пятая КОНЕЦ ПУТИ (Страница 15)
  • ЭПИЛОГ (Страница 16)


Роберт Сальваторе

Убийца драконов

Цикл: "Убийца драконов" - 1

 Читать книгу

Аннотация

Гэри Леджер долго не верил, что в его унылой жизни может произойти нечто непредвиденное. Но однажды недалеко от собственного дома, в лесу, он нашел путь в Волшебную страну - новый сказочный мир, полный неожиданностей и приключений. Там живут настоящие гномы (которые искренне веселятся, читая, что писал о них великий Толкин), там правит магия, и высший закон там - настроение дракона. И неожиданно для себя Гэри вступает в эту удивительную жизнь и понимает, что это его дом и, защищая новых друзей (здесь ужене до шуток), выходит на бой с драконом.

Содержание

Книга сделана Владимировым Павлом на http://smallweb.ru
программой ChmBookCreator
Файл взят с http://bomanuar.tk/
Дизайн помог разработать Elfin